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INTRODUCTION 

Welcome to the learning programme 

Follow along in the guide as the training practitioner takes you through the material. Make notes 

and sketches that will help you to understand and remember what you have learnt. Take notes 

and share information with your colleagues. Important and relevant information and skills are 

transferred by sharing! 

 

 

 

 

 

 

 

This learning programme is divided into sections. Each section is preceded by a description of the 

required outcomes and assessment criteria as contained in the unit standards specified by the 

South African Qualifications Authority. These descriptions will define what you have to know and 

be able to do in order to be awarded the credits attached to this learning programme. These 

credits are regarded as building blocks towards achieving a National Qualification upon successful 

assessment and can never be taken away from you! 

Programme methodology 

 

 

 

 

 

 

 

 

The programme methodology includes facilitator presentations, readings, individual activities, 

group discussions and skill application exercises. 

Know what you want to get out of the programme from the beginning and start 
applying your new skills immediately.  Participate as much as possible so that the 
learning will be interactive and stimulating. 
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The following principles were applied in designing the course: 

✓ Because the course is designed to maximise interactive learning, you are encouraged and 

required to participate fully during the group exercises 

✓ As a learner you  will be presented with numerous problems and will be required to fully 

apply your mind to finding solutions to problems before being presented with the course 

presenter’s solutions to the problems 

✓ Through participation and interaction the learners can learn as much from each other as 

they do from the course presenter 

✓ Although learners attending the course may have varied degrees of experience in the 

subject matter, the course is designed to ensure that all delegates complete the course 

with the same level of understanding 

✓ Because reflection forms an important component of adult learning, some learning 

resources will be followed by a self-assessment which is designed so that the learner will 

reflect on the material just completed. 

This approach to course construction will ensure that learners first apply their minds to finding 

solutions to problems before the answers are provided, which will then maximise the learning 

process which is further strengthened by reflecting on the material covered by means of the self-

assessments. 

Different role players in delivery process 

✓ Learner 

✓ Facilitator 

✓ Assessor 

✓ Moderator 

 

What Learning Material you should have 

This learning material has also been designed to provide the learner with a comprehensive 

reference guide. 

It is important that you take responsibility for your own learning process; this includes taking 

care of your learner material.  You should at all times have the following material with you: 

Learner Guide This learner guide is your valuable possession: 

This is your textbook and reference material, which provides 

you with all the information you will require to meet the exit 

level outcomes.  

During contact sessions, your facilitator will use this guide 

and will facilitate the learning process. During contact 

sessions a variety of activities will assist you to gain 

knowledge and skills.  
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Follow along in the guide as the training practitioner takes 

you through the material. Make notes and sketches that will 

help you to understand and remember what you have 

learnt. Take and share information with your colleagues. 

Important and relevant information and skills are transferred 

by sharing! 

This learning programme is divided into sections. Each 

section is preceded by a description of the required 

outcomes and assessment criteria as contained in the unit 

standards specified by the South African Qualifications 

Authority. These descriptions will define what you have to 

know and be able to do in order to be awarded the credits 

attached to this learning programme. These credits are 

regarded as building blocks towards achieving a National 

Qualification upon successful assessment and can never be 

taken away from you! 

Formative Assessment 

Workbook 

 

The Formative Assessment Workbook supports the Learner 

Guide and assists you in applying what you have learnt.  

The formative assessment workbook contains classroom 

activities that you have to complete in the classroom, during 

contact sessions either in groups or individually. 

You are required to complete all activities in the Formative 

Assessment Workbook.  

The facilitator will assist, lead and coach you through the 

process. 

These activities ensure that you understand the content of 

the material and that you get an opportunity to test your 

understanding.  
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Different types of activities you can expect 

To accommodate your learning preferences, a variety of different types of activities are included 

in the formative and summative assessments. They will assist you to achieve the outcomes 

(correct results) and should guide you through the learning process, making learning a positive 

and pleasant experience. 

 

The table below provides you with more information related to the types of activities.  

Types of Activities Description Purpose 

Knowledge Activities 

 

You are required to 

complete these activities 

on your own.  

 

 

 

 

These activities normally test 

your understanding and 

ability to apply the 

information. 

Skills Application 

Activities 

 

You need to complete 

these activities in the 

workplace  

 

 

 

These activities require you 

to apply the knowledge  and 

skills  gained in the 

workplace 

Natural Occurring 

Evidence 

 

You need to collect 

information and samples 

of documents from the 

workplace. 

These activities ensure you 

get the opportunity to learn 

from experts in the industry. 

Collecting examples 

demonstrates how to 

implement knowledge and 

skills in a practical way 
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Learner Administration  

 

 

 

 

Attendance Register 

You are required to sign the Attendance Register every day you attend training sessions 

facilitated by a facilitator.  

Programme Evaluation Form  

On completion you will be supplied with a “Learning programme Evaluation Form”. You are 

required to evaluate your experience in attending the programme. 

Please complete the form at the end of the programme, as this will assist us in improving our 

service and programme material.  Your assistance is highly appreciated. 

Assessments 

The only way to establish whether a learner is competent and has accomplished the specific 

outcomes is through the assessment process.  Assessment involves collecting and interpreting 

evidence about the learners’ ability to perform a task. 

To qualify and receive credits towards your qualification, a registered Assessor will 
conduct an evaluation and assessment of your portfolio of evidence and competency. 

This programme has been aligned to registered unit standards.  You will be assessed 
against the outcomes as stipulated in the unit standard by completing assessments 
and by compiling a portfolio of evidence that provides proof of your ability to apply 
the learning to your work situation. 
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How will Assessments commence? 

Formative Assessments  

The assessment process is easy to follow. You will be guided by the Facilitator. Your 

responsibility is to complete all the activities in the Formative Assessment Workbook and submit 

it to your facilitator.  

Summative Assessments  

You will be required to complete a series of summative assessments. The Summative 

Assessment Guide will assist you in identifying the evidence required for final assessment 

purposes. You will be required to complete these activities on your own time, using real life 

projects in your workplace or business environment in preparing evidence for your Portfolio of 

Evidence. Your Facilitator will provide more details in this regard. 

To qualify and receive credits towards your qualification, a registered Assessor will 
conduct an evaluation and assessment of your portfolio of evidence and competency. 

Learner Support 

The responsibility of learning rests with you, so be proactive and ask questions and 
seek assistance and help from your facilitator, if required. 

 

 

 

 

 

 

 

Please remember that this Skills Programme is based on outcomes based education principles 

which implies the following: 

✓ You are responsible for your own learning – make sure you manage your study, research 

and workplace time effectively.  

✓ Learning activities are learner driven – make sure you use the Learner Guide and 

Formative Assessment Workbook in the manner intended, and are familiar with the 

workplace requirements.   

✓ The Facilitator is there to reasonably assist you during contact, practical and workplace 

time for this programme – make sure that you have his/her contact details. 

✓ You are responsible for the safekeeping of your completed Formative Assessment 

Workbook and Workplace Guide  

✓ If you need assistance please contact your facilitator who will gladly assist you. 

✓ If you have any special needs please inform the facilitator  
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Learner Expectations  

Please prepare the following information. You will then be asked to introduce yourself to the 

instructor as well as your fellow learners 

 

 

 

 

 

Your name:  

 

 

The organisation you represent:  

 

 

Your position in organisation:  

 

 

What do you hope to achieve by attending this course / what are your course expectations? 

 

 

 

 

 

 

 



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard: 116938 Use a Graphical User Interface (GUI)-based word processor to create and edit documents 

Revision number Date revised Page number 

Rev 3 14/05/2016 Page 14 

 

 

Learner Map 

Purpose Of The Programme 

The purpose of the unit standard is to demonstrate an integrated practical and theoretical 

grounding in working with word processing software.  

The contribution to the national skills development strategy is the key developmental interface 

between learners and new competencies to be achieved.  

Learners who master the applied competence described in this unit standard will contribute to 

the development of a professional community of computer operators who are able to 

competently use science and technology.  

The contribution to socio-economic transformation is that learners will be able to undergo RPL-

assessment and thereby receive recognition for previous learning and experience. This in turn 

will enhance the employability and career prospects of learners employed in this sector. 

Where does this Unit Standard fit within the qualification the National Certificate: 

Information Technology: End User Computing? 

Learners have to have prior knowledge of this unit standard for acceptance to the qualification: 

Use a Graphical User Interface (GUI)-based word processor to format documents 

Programme Articulation:  

This unit standard will enable a learner to articulate horizontally to other the following 

qualifications utilising this unit standard: 

  ID QUALIFICATION TITLE 
OLD 
LEVEL 

NEW 
LEVEL 

STATUS 
END 
DATE 

QUALITY ASSURING 
BODY 

Elective  71751    

General Education and 
Training Certificate: Adult 
Basic Education and 
Training  

Level 1  
NQF Level 
01  

Registered  
2011-
11-26  

As per Learning 
Programmes 
recorded against 
this Qual  

Elective  61755    
General Education and 
Training Certificate: 
Business Practice  

Level 1  
NQF Level 
01  

Registered  
2011-
06-11  

SERVICES  

Elective  66029    
General Education and 
Training Certificate: 
Chemical Operations  

Level 1  
NQF Level 
01  

Passed the 
End Date -  
Status was 
"Registered"  

2010-
06-27  

As per Learning 
Programmes 
recorded against 
this Qual  

Elective  73313    
National Certificate: 
Electrical Engineering  

Level 2  
NQF Level 
02  

Registered  
2012-
02-18  

As per Learning 
Programmes 
recorded against 
this Qual  

Elective  66512    
National Certificate: 
Foundry Operations  

Level 2  
NQF Level 
02  

Registered  
2012-
07-29  

MERSETA  

Elective  59015    
National Certificate: Gas 
Installations  

Level 2  
NQF Level 
02  

Registered  
2010-
10-18  

CHIETA  

Elective  59689    
National Certificate: 

Mechanical Engineering  
Level 2  

NQF Level 

02  
Registered  

2011-

06-25  

As per Learning 

Programmes 

http://allqs.saqa.org.za/showQualification.php?id=71751
http://allqs.saqa.org.za/showQualification.php?id=61755
http://allqs.saqa.org.za/showQualification.php?id=66029
http://allqs.saqa.org.za/showQualification.php?id=73313
http://allqs.saqa.org.za/showQualification.php?id=66512
http://allqs.saqa.org.za/showQualification.php?id=59015
http://allqs.saqa.org.za/showQualification.php?id=59689
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recorded against 
this Qual  

Elective  58497    
National Certificate: 
Automotive Repair and 
Maintenance  

Level 3  
NQF Level 
03  

Passed the 
End Date -  
Status was 
"Registered"  

2009-
02-18  

MERSETA until Last 
Date for 
Achievement  

Elective  57879    
National Certificate: 
Manufacturing of Surface 
Coatings  

Level 3  
NQF Level 
03  

Passed the 
End Date -  
Status was 
"Registered"  

2010-
02-21  

CHIETA  

Elective  58861    

Further Education and 
Training Certificate: 
Electro-Mechanical 
Winding  

Level 4  
NQF Level 
04  

Registered  
2010-
10-18  

MERSETA  

 

Vertical articulation and learning pathways 

This qualification was designed carefully to ensure vertical and horizontal articulation. It was 

developed to allow for further study in ICT and related fields at further education levels. The 

qualification was designed as part of a set of IT qualifications from NQF level 3 through to level 5 

and higher. 

The qualification 61591 National Certificate: Information Technology: End User 

Computing  articulates vertically with the following qualification: 

✓ 78694 Further Education and Training Certificate: Information Technology: Technical 

Support Level 4 

Personal advancement opportunities 

This unit standard addresses workplace needs regarding end user computing skills and ensures a 

higher level of employability for learners.  It is ideal for business people in the following fields:  

✓ Personal Assistants / Receptionists  

✓ Office Administrators  

✓ Project Administrators 

The unit standard is also designed as an entry-level qualification into many further education and 

training fields, because of the wide application of End User Computing in any environment. 

Learning Assumed To Be In Place   

It is assumed that the learner is competent in skills gained at the further education and training 

band up to NQF level 2. Further learning assumed is that learners are competent in End User 

Computing at NQF level 1. 

Opportunity For RPL 

A learner may request an RPL for this Unit Standard and the RPL procedure will be followed as 

laid down by ISETT SETA using a registered and accredited assessor. 

http://allqs.saqa.org.za/showQualification.php?id=58497
http://allqs.saqa.org.za/showQualification.php?id=57879
http://allqs.saqa.org.za/showQualification.php?id=58861
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UNIT STANDARD 116938 

Unit Standard Title  

Use a Graphical User Interface (GUI)-based word processor to create and edit documents 

Unit Standard ID 

116938 

NQF Level 

1 

Credits 

4 

Purpose  

This unit standard is intended for people who need to produce and edit documents using a GUI-

based word processor either as a user of computers or as basic knowledge for a career in the ICT 

industry.  

People credited with this unit standard are able to:  

✓ Demonstrate an understanding of the principles of word processing.  

✓ Create, open and save documents.  

✓ Produce a document from given text.  

✓ Format a document.  

✓ Edit a document.  

✓ Check spelling and grammar in a document.  

✓ Adjust the display characteristics.  

The performance of all elements is to a standard that allows for further learning in this area. 

Learning Assumed To Be In Place 

The credit value of this unit standard is calculated assuming a person is competent in:  

✓ Communication skills at least at General Education and Training(GET) level.  

✓ ID 116932: Operate a personal computer system, NQF level 1.  

✓ ID 117902: Use generic functions in a Graphical User Interface (GUI)-environment, NQF 

level 1.  

Unit Standard Range 

This standard is applicable to any word processor application that runs on any Graphical User 

Interface(GUI) operating systems.  

Where wording are not exact for the chosen operating system, the learner can choose the 

equivalent item or option to demonstrate competence in the specific outcome or assessment 

criteria. 

Specific Outcomes And Assessment Criteria 

Specific Outcome 1: Demonstrate an understanding of the principles of word processing. 
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Assessment Criteria 

✓ Word processing is defined in terms of its purpose and use. 

✓ Documents that can be produced using a word processor are provided, with relevant 

examples.  At least three examples. 

✓ The benefits of using a word processor for producing documents are explained.  At least 

three benefits. 

Specific Outcome 2: Create, open and save documents.  When creating new documents, the 

name of the new document must allow the document to be easily identified in terms of its 

purpose and content. 

Assessment Criteria 

✓ The word processing program is opened. 

✓ The parts of the word processor window are described in terms of their features and use.  

At least 2 of: Menu Bar, Toolbar, Status Bar, scroll bar, ruler. 

✓ A new document is created. 

✓ Saving documents is explained in terms of its purpose and the destination of the saved 

filed. 

✓ The document is saved with a specific name in a specific folder.  At least two different 

methods of saving a document. 

✓ The document is closed. 

✓ An existing document is opened. 

✓ The word processing program is closed. 

Specific Outcome 3: Produce a document from given text. 

Assessment Criteria 

✓ A document is produced with the required data from given text. 

✓ The document is saved regularly to avoid loss of data. 

✓ The benefits of saving a file in different formats are explained.  At least two of: RTF, Text, 

HTML, other software versions, other software types. 

✓ A document is saved in a different format.  At least two of: RTF, Text, HTML, other 

software versions, other software types. 

Specific Outcome 4: Format a document. 

Assessment Criteria 

✓ A paragraph is manually formatted.  Alignment, justification, line spacing, indentation, 

paragraph spacing, line and page break control, hyphenation. 

✓ Text is manually formatted.  At least three of: Font (type, size, style - italic, bold, 

underlined), font colour, font effects (shadow, small capitals, outline, strike-through, 

superscript, subscript). 

Specific Outcome5: Edit a document. 

Assessment Criteria 
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✓ Data is inserted into a document.  Method of input: insert, typeover; type of data: text, 

special characters, page break. 

✓ Text is selected for manipulation and de-selected.  Method of selection: keyboard, mouse. 

Selection text: word, line of text, sentence, paragraph, entire document. 

✓ Text is manipulated.  Move, copy, delete. 

✓ The format of selected text is copied to other text.  Selected text may be any of: word, 

line of text, sentence, paragraph, entire document. 

✓ Text is located and replaced in a document. 

Specific Outcome6: Check spelling and grammar in a document. 

Assessment Criteria 

✓ Text is entered and corrected automatically while entering. 

✓ Text is checked for spelling and grammar and corrections made based on judgement.  

Word, paragraph, document. 

✓ Words are added to the custom dictionary. 

Specific Outcome7: Adjust the display characteristics. 

Assessment Criteria 

✓ The page view mode is changed.  Any three of: normal, web, print layout, outline, draft, 

multi-page. 

✓ The document view is increased and decreased, using a zoom feature. 

✓ Toolbars are removed and added. 

✓ Ruler is viewed and removed. 

✓ Non-printing characters are displayed and removed. 

Unit Standard Essential Embedded Knowledge 

Performance of all elements is to be carried out in accordance with organisation standards and 

procedures, unless otherwise stated. Organisation standards and procedures may cover: quality 

assurance, documentation, security, communication, health and safety, and personal behaviour.  

Performance of all elements complies with the laws of the country operating in, especially with 

regard to copyright, privacy, health and safety, and consumer rights.  

All activities must comply with any policies, procedures and requirements of the organisations 

involved, the ethical codes of relevant professional bodies and any relevant legislative and/ or 

regulatory requirements.  

Performance of all elements is to be completed within the normal range of time and cost that 

would be expected in a professional environment (e.g. In a commercial or government 

organisation). 

Critical Cross-Field Outcomes (CCFO) 

✓ Identify and solve problems in which responses display that decisions using critical and 

creative thinking have been made by understanding the uses and benefits of using a word 

processing application. 
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✓ Organise and manage oneself and one’s activities responsibly and effectively by 

understanding the saved destination and file name conventions. 

✓ Collect, analyse, organise, and critically evaluate information by effectively using the Help 

function and by using the check for synonyms and antonyms. 

✓ Communicate effectively using visual, mathematical and/or language skills in the modes of 

oral and/or written persuasion when engaging with the subject by organising the text 

within a document. 

✓ Use science and technology effectively and critically, showing responsibility towards the 

environment and health of others by using a word processing application to create and edit 

documents. 

✓ Demonstrate an understanding of the world as a set of related systems by understanding 

the application of formats, effects and graphics in documents. 

Unit Standard Notes 

This unit standard has replaced:  

✓ 7568, which was " Demonstrate knowledge of and produce word processing documents 

using basic functions", Level 2, 3 Credits.  

✓ 7570, which was "Produce word processing documents for business", Level 3, 5 Credits.  

Assessor Notes:  

✓ Given text for specific outcome 3 to have a minimum of 150 words and a maximum of 300 

words.  

✓ GUI functions like printing, using a pointing device and using the HELP facility are covered 

in a generic unit standard (ID 117902) and should be assessed as part of the mentioned 

standard.  

✓ Possible laws applicable to this standard could include acts like Access to Information Acts; 

Copyright Acts, Constitution of the Country being assessed in.  

Abbreviations:  

✓ PC-Personal computer.  

✓ CD-Compact disk.  

✓ GUI-Graphical User Interface 
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PRINCIPLES OF WORD PROCESSING 

 

Section Topic 

During this section we will discuss the purpose and uses of MS Word, as well as the benefits of 

using a word processing program 

 

 

Specific Outcome 

Demonstrate an understanding of the principles of word processing 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ Word processing is defined in terms of its purpose and use. 

✓ Documents that can be produced using a word processor are provided, with relevant 

examples.  At least three examples. 

✓ The benefits of using a word processor for producing documents are explained.  At least 

three benefits. 
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Purpose And Use 

A word processing programme allows you to create documents used for general correspondence 

in the home and at the office.  Before we had computers, we used typewriters to create 

correspondence. 

Examples 

A word processing program is a program that allows you to type various documents, for 

example: 

✓ A letter to a friend  

✓ Or a business letter 

✓ Or a school project 

✓ Or a menu for a special function 

✓ Or a report 

✓ Or minutes of a meeting 

In other words, a word processing program allows you to type various documents on your 

computer!   

Benefits 

✓ You can change the appearance of your document without retyping the entire document 

✓ You can add colour, pictures, tables and even text effects to your document 

✓ A word processing programme such as MS Word also has the benefit that you can check 

spelling and grammar while you are creating your document 

✓ It is easy to correct mistakes 

✓ Word processing programmes have templates of correspondence that is used often, such 

as fax cover sheets, that you can use for all your faxes.  You then only fill in the areas that 

have changed 
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CREATE DOCUMENTS 

 

 

Section Topic 

During this section we will discuss the following: 

✓ Start MS Word 

✓ The MS Word Application Window 

✓ Closing The Word Desktop Or Window 

You will also learn how to: 

✓ Create a new document 

✓ Save a document 

✓ Name your document 

 

 

Specific Outcomes 

Create, open and save documents 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ The word processing program is opened. 

✓ The parts of the word processor window are described in terms of their features and use.  

At least 2 of: Menu Bar, Toolbar, Status Bar, scroll bar, ruler. 

✓ A new document is created. 

✓ Saving documents is explained in terms of its purpose and the destination of the saved 

filed. 

✓ The document is saved with a specific name in a specific folder.  At least two different 

methods of saving a document. 

✓ The document is closed. 

✓ An existing document is opened. 

✓ The word processing program is closed. 
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Start MS Word 

Once Word has been installed on your computer you can start the application by: 

✓ On the Taskbar, click the Start button then select the All Programs menu item. 

✓ The All Programs submenu is displayed. 

✓ Click the Microsoft Office program item 

✓ Click the Microsoft Word program item 

The Microsoft Word window opens on your desktop. 
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The MS Word Application Window 

 

 

The Title Bar 

The Title bar is where we find the name of the program as well as the document we are working 

in. Since you have not yet done any work, the document is simply called Document 1 

Also note that Undo, Redo and Save has moved from what used to be the File menu in previous 

versions of MS Word  to the Title Bar in Office2007 and  2010.   

 

 

 

The Ribbon  

The ribbon displays tabs.  The tabs contain the commands available in Word. You choose 

commands to perform tasks in Word. 

 

The commands are displayed in groups: 

The Home tab displays the following groups: 
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✓ Clipboard 

✓ Font 

✓ Paragraph 

✓ Styles 

✓ Editing 

 

 

To switch between the Tabs, simply click on them, for example click on the Home tab to open it, 

or the View tab to open it.  

Rulers 

The rulers enable you to plot where you are in your document, as well as where to place items 

such as pictures 

 

Scroll Bars 

Scroll bars are used to view parts of the workbook that are not visible. 
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Status Bar  

The Status Bar is situated at the bottom of the Word screen and  which shows you what is 

happening in your document. 

 

 

 

Closing The Word Desktop Or Window 

Close The Word Application 

 

There are various ways of closing the Word Window, the easiest one is to click on the cross X in 

the top right hand corner of the desktop:  

If you have made changes to your documents since you last saved it, the 

following message will appear: 

 

 

✓ Click on Yes to save the changes. 

✓ If this is the first time you are saving the document, the Save As  window will appear 

✓ Select a name for your documents and click on Save 
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✓ If you have saved the document previously, Word will automatically save the 

changes and then close the window.  

✓ You can also close the Word window by selecting the File tab button and 

clicking the Exit button 

 

 

 

 

 

 

 

 

 

Create A New Document 

Your Workspace 

✓ In the centre of your Word window is a white rectangle. This is where you will type your 

document.  

✓ In the top left hand corner, of the page you will see a blinking black line. This is called the 

cursor and this blinking line will always be where you start typing. The cursor moves 

along the page as you type. 

✓ Rulers show you where you are on the page. 
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Typing A Document 

Type the following text in your document: 

There is only one thing you can do with time, spend it. How you spend your time will directly 

affect your success. Each person on earth is given the same 24 hours each day. Have you 

noticed how some people get more done than others in the same 24 hours? 

 

Saving A Document 

Naming Your Document 

When you create and save a new document, you have to take care that you: 

✓ Give the document an appropriate name 

✓ Save it in the correct folder 

When naming a document in Word, you must follow the same conventions as when you name a 

document in the workplace.  Do not give the document silly names such as: Annatjie’s document 

or letter dated 7 September.   

Cursor 
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In your workplace you will have certain filing conventions that have to be followed, e.g. the 

client’s name, followed by the date or even the kind of letter you are creating:   

✓ BMW quote 7 Sep 

✓ Telkom account query 3 Feb 2005 

✓ XYZ Traders order 7 July 2005 

When you save your document, you must also follow the filing rules of your workplace.  If you 

have a filing cabinet at work, and correspondence for XYZ Trading is filed in a drawer, in a folder 

named XYZ trading, you must do the same on your computer.  You will have to open a folder 

called XYZ Trading in your My Documents folder and then save all the correspondence relating to 

this customer in that folder. 

Save Your Document 

Now you must Save your document to make sure that it is not lost when you exit out of Word.  

At the moment your document is called:   

Document 1   As you can see in title bar of the Word window. 

 

 

 

✓ To save your typed document, click on the Save button (in the top left corner) and the 

Save As window menu will appear. 

✓ Give your document a suitable name – in this case, give the following name: Practice 

followed by your name 

✓ Click on the down arrow next to the Save As dialogue box to see all the formats you can 

save the document in 

✓ Select Word Document and your document will be saved with the name you selected 
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Formative assessment 

✓ Save your document as practice followed by your name. 

✓ Close the document 

✓ Exit MS Word 

✓ Open MS Word 

✓ Find your document and open it 
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PRODUCE A DOCUMENT 

 

Section topic 

For this section, we will discuss: 

✓ How to save your document to a flashdrive 

✓ File formats 

✓ How to save a word document in rtf  or txt format 

 

 

Specific Outcome 

Produce a document from given text 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ A document is produced with the required data from given text. 

✓ The document is saved regularly to avoid loss of data. 

✓ The benefits of saving a file in different formats are explained.  At least two of: RTF, Text, 

HTML, other software versions, other software types. 

✓ A document is saved in a different format.  At least two of: RTF, Text, HTML, other 

software versions, other software types. 
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Save Your Work Regularly 

It is wise to save your work often. Once you have given you document a name, you only have to 

click on the Save button in the Title bar. Word will save your work automatically 

Save Your Document To A Flashdrive 

Why would you want to save your document to a flashdrive? Well, this way you can take the 

flashdrive, with the information saved on it and download it to someone else's computer. Then 

you can print from their computer, you can make changes to the document or whatever the need 

may be. 

Of course, someone else can also save information to a flashdrive and download it to your 

computer. This means that you won't have to retype the entire document! 

This is a method of sharing and transferring information between computers (and people of 

course), without carrying the whole computer around, or when you are not connected to a 

network. 

When you save a file, you can save it to a folder on your hard disk drive, a network location, CD, 

DVD, the desktop, flash drive, or in another file format. While you must identify the target 

location in the Save in list, the saving process is the same regardless of what location you 

choose. 

 

✓ Click the File tab 

The File tab shows the following options: 
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✓  Click on Save As.  

✓ You now have to tell Word where you want to save to: Slect the folder or drive where you 

want to save from the organise list.  In this instance, you will save to the Removable Disk. 

 

 

 

✓ Give your file a name, select the type of document and click Save.  

 

Tip 

Make sure that the name in the File Name box is the correct name, 
as this is the name that your document will be saved as. 
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Make sure that you are saving your document as a Word document 
and then click Save. 

 

You can also use the Save As command to rename a file or change 
the location of where you save the file 
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File Formats 

A file format is the way in 

which information is stored in 

a file so that a program can 

open and save the file. A file's 

format is indicated by a 

three-letter extension after 

the file name. For example, 

when you save a new 

document in Microsoft Word 

2010, Word by default stores 

it in Word 2010 format with a 

.docx file extension. If you 

want to convert a document 

to a different format so that 

you or someone else can 

open it in another program or 

in an earlier version of Word, 

you can select that file format 

when you save the document. 

For example, you may be 

working in MS Word 2010, 

but you want to send the file to someone who still has Office 2003.  You can save your document 

as a Word 2003 document, which will enable the other person to open the document.  In the 

same way, you can save the document to be compatible with Open Office or Works 6-0. 

 

For this type of file Choose 

.docx Word Document 

.docm Word Macro-Enabled Document 

.doc Word 97-2003 Document 

.dotx Word Template 

.dotm Word Macro-Enabled Template 

.dot Word 97-2003 Template 

.pdf PDF 

.xps XPS Document 

.mht (MHTML) Single File Web Page 
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.htm (HTML) Web Page 

.htm (HTML, filtered) Web Page, Filtered 

.rtf Rich Text Format 

.txt Plain Text 

.xml (Word 2007) Word XML Document 

.xml (Word 2003) Word 2003 XML Document 

odt OpenDocument Text 

.wps Works 6.0-9.0 

 

File Extensions 

The file format can usually be determined by the file extension 

Word Processing 

Word 2007 and 2010 .docx 

Word 97-2003 .doc 

Text Only  .txt 

Rich Text Format .rtf 

Web Page 

HTML  .htm 

Different File Formats 

Text only 

Will save text without its formatting. All section breaks, page breaks, and new line characters are 

converted to paragraph marks. All graphics will be lost.  Select this format only if the destination 

program cannot read any of the other available file formats.  The only time you might use this is 

to send a document to someone via e-mail, and you are unsure of their software programmes. 

Rich Text Format (RTF) 

Will save text with all its formatting. The formatting is converted to instructions that other 

programs, including compatible Microsoft programs, can read and interpret. 
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Web page 

Use a Web document when you want to display the document's contents on an intranet or the 

Internet in a Web browser. A Web page opens in Web layout view.  Web pages are saved in 

HTML format. HTML is short for Hypertext Markup Language. Certain features of your document 

will look different to the formatting as all web browsers do not support all the formatting.  

Save A Word Document In Rtf  Or Txt Format 

✓ In the Save as type box, click Rich Text Format (*rtf) or text only. 

Convert your Word documents to PDF or XPS 

Office Word 2010 supports exporting your file to the following formats: 

✓ Portable Document Format (PDF) 

✓ XML Paper Specification (XPS) 

PDF 

PDF is a fixed-layout electronic file format that preserves document formatting and enables file 

sharing. The PDF format ensures that when the file is viewed online or printed, it retains exactly 

the format that you intended, and that data in the file cannot easily be changed. The PDF format 

is also useful for documents that will be reproduced by using commercial printing methods. 

To view a PDF file, you must have a PDF reader installed on your computer. One reader is the 

Acrobat Reader, available from Adobe Systems. 

After you save a file as PDF, you cannot use your 2010 Office release program to make changes 

directly to the PDF file. You must make changes to the original 2010 Office release file in the 

2010 Office release program in which you created it and save the file as PDF again 

✓ Click the File Tab, click on Save As and select PDF or XPS.  

✓ In the File Name list, type or select a name for the document.  

If you want to open the file immediately after saving it, select the Open file after publishing 

check box. This check box is available only if you have a PDF reader installed on your computer.  

Next to Optimize for, do one of the following, depending on whether file size or print quality is 

more important to you:  

✓ If the document requires high print quality, click Standard (publishing online and printing).  

✓ If the print quality is less important than file size, click Minimum size (publishing online). 

✓ Click Options to set the page range to be printed, to choose whether markup should be 

printed, and to select the output options. (Find links to more information on these options 

in the See Also section.) Click OK.  

✓ Click Publish. 

XPS format 

XML Paper Specification (XPS) is a fixed-layout electronic file format that preserves document 

formatting and enables file sharing. The XPS format ensures that when the file is viewed online 
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or printed, it retains exactly the format that you intended, and that data in the file cannot be 

easily changed. 

To view a file in XPS format, you need a viewer. You or the recipient of your file can download a 

free viewer from Downloads on Microsoft Office Online. 

Formative assessment 

Open your practice document and add the following text: 

Why is it that some people can finish 57 assorted tasks in any given day while others only finish 

two or three tasks and then complain that they were too busy or did not have enough time to 

finish the rest? 

 

✓ Save your document as a Word document 

✓ Save your document as a text only document 

✓ Close the document 

✓ Close Word 

✓ Go to My Computer to find your text only document 

✓ Open the document to see what the text looks like now. 

✓ Save and close the document 

 

http://r.office.microsoft.com/r/rlidAWSContentRedir?AssetID=XT010326641033&CTT=11&Origin=HA100649931033
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FORMAT A DOCUMENT 

 

Section Topic 

In this session, you will learn how to: 

✓ Justify text 

✓ Set the line spacing 

✓ Format a paragraph 

✓ Indent your work 

✓ Use click and type 

✓ Hyphenate text 

✓ Work with fonts 

✓ Undo and redo incorrect edits 

 

 

Specific Outcome 

Format a document 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ A paragraph is manually formatted.  Alignment, justification, line spacing, indentation, 

paragraph spacing, line and page break control, hyphenation. 

✓ Text is manually formatted.  At least three of: Font (type, size, style - italic, bold, 

underlined), font colour, font effects (shadow, small capitals, outline, strike-through, 

superscript, subscript). 
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Justify Text 

This is where you choose how the document is spaced over the width of the page: 

✓ The text can start from the right hand side of the page; 

✓ The left hand side of the page; 

✓ From the middle 

✓ Or it can form a block 

 

Tip 

When you choose a justification, you can choose it either before you 
start typing or after you have typed your text.  

Left Justify  

Select the text. Click on the Left Justify button on the Home tab. The text will align from the 

left hand side of the document. This means that every row of text will start neatly from the same 

position on the left hand side of the document.  

 

 

 

 

 

 

 

Right Justify 

The text will start from the right hand side of the document. This is handy when you are typing 

an address or a date on the right hand side. 

 

Justify From The Middle 

The text starts from the middle of the line and moves out to the sides. Uses for this could be 

numbering of pages or designing of posters, where you want the text to be centred in the middle 

of a document. 
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Full Justify 

The text is neatly aligned to form a block. This is the favourite justification, as it looks very neat 

and professional. 
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Keyboard shortcuts 

 

 

 

 

 

 

 

 

 

Set The Line Spacing 

There are two parts to any document: the text and the white space around the text. White space 

is a very important element in making a document easy and enjoyable to read. Text that is 

tightly packed together can be difficult to follow (though, at the other extreme, text that is too 

widely spaced also makes reading harder). 

When you change the line spacing of text, you increase the white space between individual lines 

in a paragraph. Line spacing is often set as a multiple of the line height (the line height is 

determined by the point size of the font used 

 

In MS Word 2010, the default spacing for most Quick Style sets is 1.15 between lines and a 

blank line between paragraphs. The default spacing in Office Word 2003 documents is 1.0 

between lines and no blank line between paragraphs. 

 

 

✓ Select the Page Layout or Home tab. To the right on the tab there is a Paragraph group. 

At the bottom you will see a Paragraph menu.  Click on  the dialogue box launcher (the 
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small arrow next to Paragraph), the Paragraph dialogue box will appear.  Now you can 

change the line spacing.  The Single, 1.5 lines and double settings are self-explanatory.  
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Single   

Accommodates the largest font in that line, plus a small amount of extra space. The amount of 

extra space varies depending on the font used.  

At Least  

Minimum line spacing that is needed to fit the largest font or graphic on the line.  

Exactly  

Fixed line spacing that Microsoft Word does not adjust.  

Multiple 

Line spacing that is increased or decreased by a percentage that you specify. For example, 

setting line spacing to 1.2 will increase the space by 20 percent 

The At least and Exactly options set the line height in points. If fonts used in the line are larger, 

spacing will be increased accordingly (At least) or text will be cut off (Exactly). 
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If you want to enter a value using different units, type the unit abbreviation after the value (for 

example, type 1cm to apply 1 centimetre line spacing. The value will be converted to a point 

value. 

 

 

To change line spacing using the keyboard 

✓ Select the paragraph(s) to which you want to apply formatting 

✓ Press Ctrl + 1 , Ctrl + 2 , or Ctrl + 5 to set single, double, or 1½-line spacing respectively 

 

 

Line Spacing Options 
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What Is A Paragraph? 

A paragraph may be a character, a word, a line, or multiple lines. What defines text as a 

paragraph is the fact it is ended with the Enter key. 

Tip:  

To force a new line to start without starting a new paragraph, press 
Shift + Enter . 

If you are going to format one paragraph, you do not have to select the entire paragraph. Simply 

click in the paragraph you want to format. If you want to format several paragraphs, click in the 

first paragraph, drag the mouse pointer through the text you want to format, then release the 

mouse pointer in the last paragraph. 

You can apply paragraph formats to a paragraph even if it contains no text. 

The position of paragraphs on a page is determined by several factors: 

✓ Margins determine the overall width of the main text area (that is, the space between the 

text and the edge of the page). 

✓ Indents determine the distance of the paragraph from either the left or the right margins. 

✓ Horizontal alignment determines the appearance of the edges of the paragraph: left 

aligned, right aligned, centred, or justified (where both edges are flush with the margins). 

✓ Vertical alignment determines the paragraph's position relative to the top and bottom 

margin (This is useful when setting up a title page on the front cover of a report). 

 

When formatting paragraphs, it can be useful to see exactly where a paragraph ends. The 

paragraph mark represents the end of a paragraph. It is also useful to show the ruler. 

 

 

 

Set The Spacing For A Paragraph 

You can increase or decrease the white space between paragraphs rather than individual lines 

within a paragraph. For example, you might want to condense text to fit on to one page, or 

space it out to improve readability. Because this space is built into the paragraph you do not 

need to use blank lines to obtain spacing. 
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Alter The White Space Before And After A Paragraph 

✓ Select the paragraph(s) for which you want to increase spacing then from the Page 

Layout tab, select Paragraph. 

✓ Enter a measurement in the Before: box to set the spacing to be 

included at the beginning of each paragraph 

✓ Enter a measurement in the After: box to set the spacing to be 

included at the end of each paragraph  

✓ Click OK 
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Format A Paragraph 

Paragraph formatting is mostly concerned with controlling the amount of white space within, 

around, above, and below paragraphs. You will need to experiment with different settings to find 

the best options for your document. Varying the amount of white space in different areas of a 

document can help to distinguish different sections (for example, you can indent a block of text 

or put more white space above and below important headings). 

If you are producing documents for a company or other organisation, you should obtain a copy of 

the company's style guide (if there is one), which will contain rules for formatting text. 

Other types of paragraph formatting include borders, shading, bullets, numbering, and tab stop 

settings. 

Remove Paragraph Formats 

When you press Enter all formats from the current paragraph are carried down to the next 

paragraph, including alignment, spacing, indents, and tabs. 

You can reset the paragraph formatting of the paragraph to the default with a simple key 

combination. 

To remove paragraph formats 

✓ Select the text containing the formats to be removed 

✓ Press Ctrl + Q 

✓ The text reverts to the default. 

The default formatting of the paragraph depends on the style it is using. For more information 

about styles, look up "About formatting text using styles" in the online help. 

Indenting Your Work 

Indents are the positions where text begins and ends on a line relative to the page margins. 

Indenting is a way of offsetting a paragraph from the rest of the text, creating different indents 

for the first line, subsequent lines, or all lines in the selected paragraph(s). 

Page margins are indicated at each end of the Ruler bar by dark shading.  

 

 

 

The white space in between is the normal typing area. The indents for the selected paragraph are 

also indicated on the horizontal Ruler bar. The left indent symbols are two triangles and a 

rectangular box. The right indent symbol is a single triangle. 
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As well as setting text in from the margin, indents can extend into both the left and right margin 

areas (an outdent). There are also two special types of indent.  

✓ A hanging indent means that the first line of text begins to the left of the rest of the 

paragraph.  

✓ A first line indent means that the first line begins to the right of the rest of the paragraph. 
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Increase or decrease the left indent of an entire paragraph 

✓ Select the paragraph you want to change. 

✓ On the Home or Page Layout tab, under the Paragraph group, click 

Increase Indent. MS Word increases the indent by one tab stop. If you want to 

change the position of the indent, you can first set a different tab stop.  

 

Tip 

On the Page Layout tab, you can select the size of the indent in cm. 

 

 

 

Left page 
margin 

Left Indent 
(first line) 

Left Indent (other 
lines) 

Left Indent (all 
lines) 

Right Indent  
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Change the right indent of a paragraph 

You can also change a paragraph’s right indent by using the ruler. 

✓ If you don't see the horizontal ruler, click Ruler on the View tab. 

✓ Then drag the Right Indent marker to the position where you want the right indent to 

occur. 

 

 

 

Create A First-Line Indent 

✓ Select the paragraph you want to indent.  

✓ On the horizontal ruler, drag the First Line Indent marker to the position where you want 

the text to start.  

 

 

 

 

 

 

 

 

 

 

 

 

Indenting Text With The Paragraph Dialogue Box 

✓ Select the Home tab and in the Paragraph group click the down arrow so that the 

paragraph dialogue box appears 
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✓ Click the Indents and Spacing tab.  Now you can choose whether you want to indent 

from the left or the right. Enter the amount you want to indent or use the spin arrows.   

✓ You can also choose a first-line or hanging indent by displaying the Special drop-down 

menu and selecting the type of indent you want. In the By text box enter the amount you 

want to indent.  

✓ Remember always to click the OK button when you have made your selections. 
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Control Widow And Orphan Lines 

"Widows" and "orphans” are single lines or words that appear by themselves at the top or 

bottom of a page 

✓ Select the paragraphs in which you want to control widows and orphans. 

✓ On the Home tab, click Paragraph, and then click the Line and Page Breaks tab. 

✓ Select the Widow/Orphan control check box.  

✓ This option is usually 

turned on by default. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Prevent page breaks from occurring in the middle of text  

You can prevent a page break from occurring within a paragraph, or ensure that a page break 

doesn’t fall between two paragraphs, such as a heading and the following paragraph.  

✓ Select the paragraphs that contain lines you want to keep together. 

✓ On the Home tab, click Paragraph, and then click the Line and Page Breaks tab. 



Compiled by: Sakhisisizwe Approved By:  

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard: 116938 Use a Graphical User Interface (GUI)-based word processor to create and edit documents 

Revision number Date revised Page number 

Rev 1 14/05/2015 Page 60 

 

✓ Select the Keep lines together check box.  
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Force a page break before a specific paragraph 

You can force a page break to ensure that a chapter title always starts on a new page. 

✓ Select the paragraph that you want to follow the page break. 

✓ On the Home tab, click Paragraph, and then click the Line and Page Breaks tab. 

✓ Select the Page break before check box.  

 

Use Click And Type 

The Click and Type feature is used to quickly insert text, graphics, tables, or other items in a 

blank area of a document.  

Make sure that Click and Type is turned on:  

✓ On the File Tab, click Options, in the left hand pane, click on advanced and select the 

Enable click and type check box, and then click OK. 

 

 

 

✓ Switch to Print Layout view or Web layout view. 

✓ In the document, move the pointer to a blank area where you want to insert text, 

graphics, or a table. Then, click to enable the Click and Type pointer.  
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✓ The pointer shape indicates how the item will be formatted. For example, if you point to 

the centre of the page, the pointer shape indicates that the item will be cantered.  

✓ Double-click, and then start typing text or insert an item as usual.  

✓ If you don't want to insert an item where you double-clicked, just double-click in another 

area. If you've already inserted an item, you can undo the insertion. 



Compiled by: Sakhisisizwe Approved By:  

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard: 116938 Use a Graphical User Interface (GUI)-based word processor to create and edit documents 

Revision number Date revised Page number 

Rev 1 14/05/2015 Page 63 

 

 

 

Which Blank Areas Can I Use Click And Type In? 

You can insert items in most blank areas of a document, for example you can type text to the 

right of an existing paragraph without having to manually add a tab stop. 

Click and Type isn't available in the following areas: multiple columns, bulleted and numbered 

lists, next to floating objects, to the left or right of pictures with top and bottom text wrapping, 

or to the left or right of indents.  

Also, Click and Type isn't available in the following views: normal view, outline view, and print 

preview. 

Control The Formatting Applied By Click And Type  

✓ To determine which formatting Click and Type will apply when you double-click, watch the 

Click and Type pointer. As you move the pointer into a specific formatting "zone," the 

pointer shape indicates which formatting will be applied: a left, centre, or right-aligned tab 

stop; a left indent; or left or right text wrapping.  

✓ If you want to determine which formatting Click and Type has applied to an existing item, 

you can use the Home Tab to view the alignment settings. You can also use the horizontal 

ruler to view the indents and tab stops. To see the tab characters in the document, turn on 

the formatting marks. 

Use Click And Type To Create A First-Line Indent 

✓ Switch to Print layout view or Web layout view.  At the start of a new paragraph, 

move the I-beam pointer until you see the Left Indent icon.  

✓ Double-click, and then start typing your text. As you type, you’ll see that MS Word has set 

the first-line indent where you double-clicked.  

✓ For more precision in setting a first-line indent, you can select options on the Indents 

and Spacing tab (Home tab, Paragraph command). In the Special list under 

Indentation, click First line, and then set the other options you want.  

✓ If you are not sure about an option you’ve chosen, look at the preview at the bottom of 

the dialog box.. This way you can experiment before making your final decision.  
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✓ Double-click the left mouse button and start typing 
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To Move The Insertion Point Using The Keyboard 

The Shift + F5 shortcut can be used to return to the last edit point when you open a document or 

if you lose your place. 
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Hyphenate Text 

Hyphenate Text Automatically 

When you turn on automatic hyphenation, Word automatically inserts hyphens where they are 

needed in the document. If you later edit the document and change line breaks, then Word 

rehyphenates the document. 

 

1. On the Page Layout tab, point to the Page Setup group, and then click the Hyphenation 

dropdown menu.  

2. Select the Automat hyphenate check box. 

3. To make additional changes click on Hyphenation and then on Hyphenation options, in the 

Hyphenation zone box, enter the amount of space to leave between the end of the last word 

in a line and the right margin. To reduce the number of hyphens, make the hyphenation zone 

wider. To reduce the raggedness of the right margin, make the hyphenation zone narrower.  

4. In the Limit consecutive hyphens to box, enter the number of consecutive lines that can be 

hyphenated.  

5. To automatically hyphenate only part of a document, you need to tell Word to skip over 

specific paragraphs during hyphenation. First, select the text you don't want to hyphenate. 

Click Paragraph on the Home tab, click the Line and Page Breaks tab, and then select the 

Don't hyphenate check box. Then, turn on automatic hyphenation as usual.  

6. Note that if you've marked text with the Do not check spelling or grammar language format, 

Word doesn't hyphenate that text. 
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Hyphenate Text Manually 

When you choose manual hyphenation, Word searches for text to hyphenate, asks you to 

confirm each proposed optional hyphen, and then inserts the optional hyphens. If you later edit 

the document and change line breaks, then Word displays and prints only the optional hyphens 

that still fall at the ends of lines. Word doesn't re-hyphenate the document. 

 

Do One Of The Following 

To hyphenate part of the document, select the text you want. To hyphenate the entire document, 

make sure no text is selected.  

✓ On the Page Layout tab, point to the Page Setup group, and then click Hyphenation.  

✓ Click Manual. 

 

If Word identifies a word or phrase to hyphenate, do one of the following:  

1. To insert an optional hyphen in the location Word proposes, click Yes. 

2. To insert an optional hyphen in another part of the word, use the arrow keys or mouse to 

move the insertion point to that location, and then click Yes.  

 

For another way to manually hyphenate only part of a document, you can have Word skip over 

specific paragraphs during hyphenation.  

✓ First, select the text you don't want to hyphenate.  

✓ Click Paragraph on the Page Layout group, click the Line and Page Breaks tab, 

select the Don't hyphenate check box, and then click OK.  

OR 

✓ On the Page Layout tab, point to Page Setup, and then click Hyphenation.  

✓ Click Manual, and then manually hyphenate as usual.  

 

Note 

Note that if you've marked text with the Do not check spelling or 
grammar language format, Word doesn't hyphenate that text. 
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Remove Hyphenation 

If you used automatic hyphenation:  

On the Page Layout tab, point to the Page Setup group, and then click Hyphenation. Clear 

the Automatically hyphenate document check. 

If you used manual hyphenation:  

You can find and replace the optional hyphens in the document. For example, you might want to 

remove the optional hyphens that fall at line breaks, since these are visible and are printed. Or, 

if you frequently rehyphenate the document, you might want to remove optional hyphens that 

fall in the middle of lines; these nonprinting characters aren't normally visible and aren't printed, 

but they can clutter your document. 
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Formative Assessment 

✓ Open the document NEWSLETTER 

✓ Click in the first main text paragraph then on the Home Tab, click Justify 

✓ Ctrl +click-and-drag to select the remaining three body text paragraphs in the document 

✓ With the three paragraphs selected, on the Home Tab, click Align Right 

✓ Keeping the paragraphs selected, click-and-drag the right indent marker to the left about 

4cm (2") away from the right margin 

✓ Click-and-drag the hanging indent marker about 3cm (1.5") to the right 

 

Tip: If you drag the wrong indent marker, use the Undo tool to 
reverse the change. Clicking-and-dragging on the markers 
accurately requires quite a lot of practice. 

 

✓ Ctrl +click-and-drag to select all the body text paragraphs 

✓ From the Home tab, select and open the Paragraph dialog box... 

✓ Change the Line spacing: option to At Least 18pt 

✓ Set space After: to 18pt 

✓ Ctrl +click-and-drag to select all the heading text paragraphs 

✓ In the Paragraph dialog box, click the arrow on the Line Spacing button selct Multiple and 

in the “In” box select 2. 

✓ From the Page Layout tab, click on the Hyphenation button… 

✓ Select the Automatically hyphenate document check box 

✓ Open the Hyphenation Options dialog box and in the Hyphenation zone: box, enter the 

amount of space to leave between the end of the last word in a line and the right margin 

as 0.5cm (0.25") 

✓ In the Limit consecutive hyphens to: box, enter 2 

✓ Click OK 

✓ Save and close the document 

 

Open the document called INDENTS 

✓ Indent the first, second and third paragraphs using a 1.27 cm left indent and a 1.27 cm 

right indent 

✓ Centre the paragraph starting with Sicily and Sardinia 

✓ Justify the three paragraphs you have indented 

✓ Right align the last paragraph 

✓ Set the line spacing for the first three indented paragraphs to 1.5 
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✓ Set the paragraph spacing for the Sicily and Sardinia paragraph to 12pt after 

✓ Set the paragraph spacing for last paragraph to 6pt after 

✓ Save the changes to the document 

✓ Select all the text and make it Tahoma 8 pt and Dark Green 

✓ Change the font size of the first three paragraphs to 12 pt 

✓ Select the first three paragraphs and change the font colour to Orange 

✓ Change the font colour of the last paragraph to Brown 

✓ Select the text Sicily and Sardinia and apply a single underline 

✓ Select the text Mainland Spain and apply bold enhancement 

✓ Select these two paragraphs and change the left indent to 0.25 cm  

✓ Save and close the document 

 

Work with fonts 

Font is the term used (in Word) to describe the typeface of text (the shape of the characters). 

Word provides many built-in fonts that can be applied to text. You may find that the fonts 

available vary depending on what software you have installed. 

Mixing fonts (typefaces) and applying enhancements - varying size 
with bold, underline, and italics - can emphasise key points in a 
document or make titles stand out. 

Too many different typefaces and enhancements can have the opposite effect. 

There are three important kinds of typeface: 

✓ Serif type has curly edges to help guide the eye, like the text in this paragraph. Serif type 

is suitable for large blocks of text. Examples include Times New Roman and Book Antiqua. 

✓ Sans serif type is plainer looking, like the text in the heading at the top of this page. Sans 

serif type is suitable for smaller blocks of text, such as text in columns and headings and 

in some cases for documents intended to be read on-screen. Examples include Arial, Gill 

Sans, and Tahoma. 

✓ Cursive type is designed to look like handwriting. It should be used sparingly. 

Use a typeface appropriate to the type of documents you are creating. Look at other books, 

letters, and magazines to guide you. 
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Change The Font Type And Size 

You can change the way the letters look in your documents. We call this changing the font. Word 

offers a wide variety of fonts to choose from. 

✓ To change the font, choose the font type by clicking on the arrow next to the Font Type 

icon on the Home Tab.  Scroll up and down to view the choices available.  You can use the 

arrows or the bar to scroll up and down. 

✓ To change the size of the font, click on the arrow next to the Font size icon. Choose the 

font size you want by scrolling up and down. Normal text is usually between 10 and 12 

and the larger the number, the larger the font will be. 
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Change The Style Of The Text 

The Home Tab mostly enables you to change the appearance of your text.  You can make words 

stand out by underlining them, changing their size, changing their colour, etc. 

 

 

 

✓ You always have to tell the computer what to do. This is also true if you want to format 

text - you have to tell the computer which words you want to change! 

✓ When you tell the computer that you want to change the text style, you can do this either 

before you start typing or after you have finished typing. 
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Format text before you start typing  

Choose the formatting by clicking on the icon, and then type the text. When an icon is in use, it 

will be highlighted. Remember, to switch off the text attribute, you have to click on the same 

icon again.  

 

 

 

 

 

Format text after you have typed your text  

Select the text you wish to change. You do this by clicking and dragging the mouse over it. The 

text will then look different to the rest of the document, to show that it has been highlighted. 

Then you click on the icon to select the formatting:  

B  Bold 

I  Italics 

U  Underline 

Change The Colour Of Text And Numbers  

Select the text you want to change.  

Do one of the following:  

✓ To apply the colour most recently used for text, click on the Home Tab, Font Colour on the 

Font group.  

✓ To apply a different colour, click the arrow next to the Font Colour button, and then select 

the colour you want.  
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Highlight Important Text  

✓ On the Font group, click Highlight  

✓ Select the text or graphic you want to highlight. 

✓ Select the next item in the document that you want to highlight.  

✓ To turn off highlighting, click Highlight again, or press ESC 

 

 

 

Font Effects 

Text effects 

Select the text you want to change.  

✓ On the Home tab, in the Font group, select the Font dialogue box.  

✓ Select the effect you need 
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✓ You have the following options: Strikethrough; double strikethrough; superscript, 

subscript; shadow; outline; emboss; engrave;small caps; all caps and hidden. 

Shadow  

Emboss 

Engrave  

Strikethrough 

Superscript 

Subscript 
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SMALL CAPS 
 

Short cut to text effects 

You can apply font changes in one go and preview character effects before 

applying them. 

✓ To display the Font dialogue box, right-click in the text area and 

select Font... 

 

 

 

 

 

 

 

 

Artistic effects for text 

Word 2010 provides artistic effects for both pictures and text. It offers easy picture editing. And 

when you apply the effects to text, you can still run spell check. 

Select the text you want to change.  

✓ On the Home tab, in the Font group, click Text Effect.  

✓ Select the options you want.  
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✓ For more choices, point to Outline, Shadow, Reflection, or Glow, and then click the effect 

that you want to add. 
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Remove an effect from text 

✓ Select the text that you want to remove an effect from.  

✓ On the Home tab, in the Font group, click Clear Formatting. 

 

Remove Character Formats 

You can remove all enhancements from text at one time. The text will revert to the default 

formatting. 

To remove all text enhancements 

Select the text containing the enhancements to be removed then press Ctrl + Space Bar 

 

Tip: To remove character and paragraph formatting, from the 
Home tab, click on the drop down arrow on the Styles Group. Click 
on the Clear Formatting option. 
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To Copy Enhancements Using The Format Painter 

✓ Select the text containing the enhancements to copy then on the Clipboard group (On 

the Home menu), click Format Painter (if you select a whole paragraph, paragraph 

formatting will be copied also) 

✓ The mouse pointer changes to show the brush icon. 

✓ Select the text to be enhanced (paragraph formatting will only be pasted if you either click 

in the paragraph or select the whole paragraph) The text you select is formatted with the 

enhancements you copied. 

✓ To copy enhancements to more than one piece of text, double-click the Format Painter 

button after selecting the source text. 

✓ When you have finished copying the enhancements, click the Format Painter button 

again to switch it off. 
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To Copy Enhancements Using The Keyboard 

✓ Select the text containing the enhancements to copy 

✓ Press Ctrl + Shift + C , select the text to be enhanced then press Ctrl + Shift + V 

Format Case  

✓ Select the text you want to change. 

✓ Click on the Home tab, on the Font group click Change Case.  

✓ Click the capitalization option you want.  
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Formative Assessment 

✓ Open the document called STATIONERY BROCHURE 

✓ Select the entire document and change the font to Arial 

✓ Change the font size of the title "Stock " to size 16 

✓ Make the title bold 

✓ Select the title text then press Ctrl + D to show the Font dialogue box 

✓ Click the Character Spacing tab 

✓ From the Spacing list box, select Expanded then type 2pt in the By: box 

✓ Click OK 

✓ Format the second paragraph in italics 

✓ Underline the third paragraph of text  

✓ Change the colour of the font of the fourth paragraph to red 

✓ Make the title ALTERATIONS TO STATIONERY BROCHURE blue 

✓ Format the fifth paragraph in font Book Antiqua and font colour Green 

✓ Use the Format Painter to copy the formatting to the following paragraph  

✓ Save the changes to the document 

✓ Close the document 

Undoing And Redoing Incorrect Edits 

Undo Edits 

Word allows you to undo previous action(s). If you make a mistake or series of errors, it is often 

quicker to undo and start again rather than trying to correct the mistake. 

✓ To undo the last action 

✓ On the Title bar, click Undo 

 

To Undo Previous Actions 

The Undo button stores over 300 actions. 

✓ Click the arrow on the Undo button to display a list of your previous edits 

✓ The Undo menu is displayed. 

✓ Select the edit you want to undo from the scrollable list 
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Warning:  All of the edits back to that point are undone in one 
action. You cannot pick an edit from the menu - you must undo all 
the edits between the point you are at and the point to which you 
want to return. 
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Redo Edits 

The Redo button stores all of the edits you have just undone, until you make a change normally, 

when they are forgotten.  

To redo the last action: 

✓ On the Office toolbar, click Redo to redo previous actions 

✓ Click the arrow on the Redo button to display a list of edits you have undone 

✓ Select the edit you want to redo up to from the scrollable list 

✓ All of the edits forward to that point are redone in one action. 
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EDIT A DOCUMENT 

 

Section Topic 

You will learn how to: 

✓ Insert and delete data 

✓ Insert page breaks  

✓ Search for text and replace text  

✓ Select text 

✓ Copy and move text 

 

 

Specific Outcome 

Edit a document 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ Data is inserted into a document.  Method of input: insert, typeover; type of data: text, 

special characters, page break. 

✓ Text is selected for manipulation and de-selected.  Method of selection: keyboard, mouse.   

Selection text: word, line of text, sentence, paragraph, entire document. 

✓ Text is manipulated.  Move, copy, delete. 

✓ The format of selected text is copied to other text.  Selected text may be any of: word, 

line of text, sentence, paragraph, entire document. 

✓ Text is located and replaced in a document. 
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Insert And Delete Data 

Insert Mode And Typeover Mode 

When you are editing your document, you can either replace the text by typing over it or you can 

insert new text and delete the text you no longer need. This is accomplished by the OVR 

(Overtype) option on the Office Button menu, under Word Options. Click on Advanced in the left 

hand pane and then click in the Use overtype mode check box to switch Overtype on.  

 

 

✓ To switch Overtype off again, simply clear the Check box.  

 

Inserting Text To Edit Your Document 

When you make changes to your document, you are editing your document. To insert text in a 

sentence, make sure that that the Insert mode is on and position the mouse pointer at the place 

where you want to insert the text then click the mouse. You can now type the text you want to 

insert.  
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Deleting Text 

There are several ways of deleting text:  

✓ Backspace will remove characters to the left of the insertion point  

✓ Delete will remove characters to the right of the insertion point  

✓ To delete the extra spacing between two paragraphs, press 

Backspace twice.  

✓ Remember to put an extra space with the spacebar between the two 

sentences.  

✓ You can also select text so that it is highlighted and then press delete. The 

entire highlighted text will be deleted.  

✓ Select and replace text: when text is selected (highlighted) you can replace this text by 

typing new text.  Always remember to check your spacing when you have deleted or 

inserted text. 
 

Insert A Symbol 

✓ Click where you want to insert the symbol. 

✓ Click on the Insert tab, scroll over to the Symbols group, and then click the Symbols 

dropdown arrow.  This will display some symbols you can insert. 

✓ For more symbols, click on More Symbols once you’ve clicked on the drop down arrow. 

In the Font box, click the font that you want.  

✓ Double-click the symbol that you want to insert. If you’re using an expanded font, such 

as Arial or Times New Roman, the Subset list appears. Use this list to choose from an 

extended list of language characters, including Greek and Russian (Cyrillic), if available. 
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Insert A Special Character 

You can easily insert special characters, such as © (copyright), ® (registered), and ™ 

(trademark), into your document. The Special Characters tab contains a selection of such 

symbols to make them easier to find and insert.  

✓ Click where you want to insert the character 

✓ From the Insert tab, select Symbol... then click the Special Characters tab, if 

necessary 

✓ The Special Characters dialogue box is displayed. 

✓ Select the character you want and click Insert 

✓ Select another character to insert if you wish or click Close 

 

Note:  

Take note of the shortcut key for commonly used symbols. Using the 
key combination makes it much easier to insert these characters in 
your documents. 
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About Page Breaks 

Page breaks are either soft (inserted by Word automatically) or hard (inserted by you). Soft 

page breaks show as a plain dotted line when text reaches the bottom margin. They appear, 

disappear and move up or down the text depending entirely on the page setup, text typed and 

formatting options used. 

 

 

 

 

 

To control 

where a page ends 

you need to insert a 

hard page break. Hard page breaks are identified by the words Page Break on the dotted line. 

Page break lines are always visible in Normal view, but are only visible in Print Layout view when 

the Show/Hide button is on .  

 

Insert Hard Page Breaks  

Before you insert the page break, ensure that the insertion point is at the spot where you want 

the page break to occur. Then open the Insert tab, and find Page Break on the Pages group 

and click on it. Word immediately inserts a page break.  

 

 

 

 

You can also use the keyboard: Ctrl+Enter to insert a page break 

✓ To delete a page break, move the insertion point right after page break and press 

backspace 

 

Soft page break line Hard page break 
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Searching For Text   

✓ Select the Home tab, and scroll to the Editing group. Click on the Find icon. The 

Navigation dialogue box will pop up. 

✓ In the Search text box, type the text you want to find.  
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Replacing Text  

Use the Replace command to search for text and replace them with new text. If you are typing a 

story and want to change the name of one of the characters, this feature will save lots of time 

and work.  

✓ Select the Home tab, and scroll to the Editing group. Click on the Replace icon 

✓ The Find and Replace dialogue box will display 

✓ In the Find What text box, enter the target text that is to be replaced.  

✓ In the Replace With text box, enter the replacement text. Select Match Case and Find 

Whole Words Only, if required.  

If you now select Replace All, Word will go through the entire document, replacing instances of 

the target text with the replacement text.  

If you select Find Next, Word will highlight the first occurrence of the text in the document. 

Now you can select Replace and the highlighted text will be substituted. You can select Find 

Next, to leave the highlighted text unchanged and then Word will search for the next instance of 

the text to be replaced 
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Selecting Text 

Select Separate Blocks Of Text 

You can select two or more separate blocks of text with the mouse. 

✓ Select the first item as normal 

✓ Hold down the Ctrl key and select additional text blocks with the mouse 

 

 

 

Select Text Using The Mouse 
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Select Text Using The Keyboard 

 

 

What Is The Difference Between Copy And Move? 

Word allows you to copy and move text in your documents from one paragraph, page or 

document to another paragraph, page or document.  The process of copying and moving is also 

very easy! 

✓ When you copy a part of your document, or even the whole document, it is similar to 

photo copying a document: you have the original and the photocopy.  With Word it works 
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like this - the original remains in its place in the document and you have a copy that you 

can paste on a new page, in a new paragraph or a new document.  

✓ When you move a part of your document, or the entire document, it is like cutting out the 

part that you want to move. This means that, when you move a document or a part of a 

document, the portion that you are moving will no longer be in its original position.  You 

will have the original portion that you are going to paste into a new place (location). 
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How Do You Copy? 

✓ First, select the text you want to copy 

✓ To copy, you have two choices: you can copy from the Mouse menu or the Copy button. 

To use the menu, select the text you want to copy and right click, scroll to and click on 

Copy. 

✓ Move the mouse indicator to the new place (location) where you want to place the text and 

click. 

✓ Then right click, scroll to and click on Paste. The selected text will appear in the new 

location. 

 

 

How To Copy Using The Copy And Paste Buttons 

To use the Copy and Paste buttons, first select the text 

✓ Click the Copy button on the Home tab (on the Clipboard group) 

✓ Move the mouse indicator to the new location where you want to place the text and click 

there 

✓ Click on the Paste button on the Home tab and the text will appear in the new location. 
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Move Text Using The Home Tab 

Remember, when you move text, you cut it from its original location and paste it into a 

new location.  

✓ Select the text to move.  

✓ Select the Home tab, and click on Cut. The text will no longer appear in the old location. 

✓ Move the mouse indicator to the new place (location) where you want to place the text and 

click. 

✓ Then select the Home tab, and click on Paste. The selected text will appear in the new 

location. 

 

Move Using The Cut And Paste Shortcut Keys 

✓ To use the Cut and Paste Shortcut keys, first select the text.  

✓ When the text is selected, press Ctrl + X on the keyboard. The text will no longer appear 

in the old location 

✓ Move the mouse indicator to the new place (location) where you want to place the text and 

click. 

✓ Now press Ctrl + V on the keyboard and the text will appear in the new location. 

Copy Character And Paragraph Formats 

To copy paragraph formatting, select the paragraph, including the paragraph mark, that has the 

formatting you want to copy.  

To copy character formatting, select the text that has the formatting you want to copy. 

✓ On the Home tab (on the Clipboard group), click Format Painter, and then select the 

paragraph or text you want to apply the formatting to and click once. 

✓ To copy the selected formatting to several locations, double-click Format Painter. Click 

the button again when you're finished, or press ESC. 
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Move And Copy Using The Clipboard 

At times you will want to reorganise a document by moving or copying text (or graphics or other 

data) to different locations. Word allows you to move and copy data quickly using the 

Clipboard. 

The Clipboard is a temporary storage area used by Windows to hold data while it is being moved 

or copied. The Clipboard can be used to transfer information within the same file, between 

two files of the same type, or between two files in different applications, such as Word and 

Excel. 

The information remains on the Clipboard until you replace it or 
until you exit from Windows. 

 

✓ To open the Clipboard, click on the Home tab and then on the dropdown arrow next to 

Clipboard. 

 

 

 

Use The Paste Options Smart Tag 

The Paste Options smart tag provides a shortcut to choosing the format of pasted text. The tag 

appears whenever text is moved or copied in a Word document.  

To change the format of cut or copied data 

✓ Click the arrow on the Paste Options tag 

You must select the tag as the next action after pasting. It will disappear if you start typing or 

select another command. 

✓ The smart tag menu is displayed. 

✓ Select Keep Source Formatting to keep the text as it was in the original document 

OR 
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✓ Select Match Destination Formatting to change the formatting to the style of the 

surrounding text 

 

 

 

✓ You can also choose to Keep Text Only, for example, if text is in a table it converts the 

contents of the table to tabbed text. 
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Because the data is stored on the Clipboard, you can perform other actions before pasting the 

data. For example, if you want to put the text in a new document you could create the document 

at this point. Likewise, you could open another document, or switch to an open document, and 

click to place the insertion point where you want. 

Use Drag-And-Drop To Move And Copy  

Drag-and-drop literally allows you to drag selected text or graphics with the mouse and drop 

it elsewhere. Data can be dragged within the same window or to a different window. 

To Use Drag-And-Drop 

Optionally, if you are dragging between two windows, arrange the windows on-screen so that 

both the source and destination points are visible 

If you cannot do this, or if you want to save time as you get more experienced, you can make a 

window scroll while dragging by pointing to the top or bottom of the page. If you drag over a 

window's Taskbar icon, the application's window will be made active. 

✓ Select the text to be moved then point to the selection 

✓ The pointer changes to an arrow. 

✓ Hold down the left mouse button and drag the text to the new location then release the 

mouse button 

✓ The text is moved. As with any Cut and Paste operation, the Paste Options smart tag 

is displayed to let you re-format the text. 

To copy text, hold down the Ctrl key while you drag. Dragging selections over the top or bottom 

of the page will cause the document to scroll. Press Esc (without releasing the mouse button) if 

you want to cancel a drag-and-drop. 

To Copy And Move Text Between Documents 

Text can be copied and moved between documents without them both being open at the same 

time by using the Copy and Paste buttons on the Home Tab. Also, if both documents are open 

the data can be dragged from one to the other. 

✓ Display the text or graphics you want to move or copy in one window 

✓ Display the destination for the text or graphics in the other window 

✓ Select the text or graphics 

✓ Drag the text or graphics from the first window to the second window 

Use Paste Special 

Paste Special allows you to choose a particular data format in which to paste a cut or copied 

selection. You can paste any type of data using the Cut, Copy and Paste tools, not just text. 
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To use paste special 

✓ Cut or copy the text (or other data) from a document or other file 

✓ Click in the Word document where you want to paste then from the Home tab, select 

Paste Special... (You will find it when you click on the dropdown arrow below the normal 

Paste button.) 

✓ The Paste Special dialogue box is displayed. 

✓ From the As: box, select an appropriate format and click OK 
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Formative Assessment 6 

✓ Open your PRACTICE document 

✓ Using the Cut command, move the first paragraph to the end of the document 

✓ Display the Paste Options 

✓ Make sure Keep Source Formatting is selected 

✓ Using the Copy command, copy the second paragraph and paste it at the end of the 

document 

✓ Select Keep Text Only (notice that the paragraph formatting is removed) 

✓ Move to the beginning of the document 

✓ Leave this document open 

 

Create a new document based on the Blank Document template 

✓ Switch back to the PRACTICE document 

✓ Select the first and last paragraphs 

✓ Copy and paste the selected text into the new document 

✓ View the Paste Options 

✓ Select Match Destination Formatting 

✓ Display both documents on the screen 

✓ Close the new document without saving it 
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SPELLING AND GRAMMAR 

 

Section topic 

We will discuss: 

✓ Spell and grammar check 

✓ The thesaurus 

✓ How to add words to the custom dictionary 

✓ Automatic spell checking 

 

 

Specific Outcome 

Check spelling and grammar in a document 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ Text is entered and corrected automatically while entering. 

✓ Text is checked for spelling and grammar and corrections made based on judgement.  

Word, paragraph, document. 

✓ Words are added to the custom dictionary. 
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Spell And Grammar Check 

✓ Click Spelling and Grammar on the Review Tab (On the Proofing group).  

✓ When Word finds a possible spelling or grammatical error, make your changes in the 

Spelling and Grammar dialogue box.  

By default, Microsoft Word checks both spelling and grammar. If you want to check spelling only, 

click Options on the Tools menu, click the Spelling & Grammar tab, clear the Check grammar 

with spelling check box, and then click OK. 

 

 

 

 

 



Compiled by: Sakhisisizwe Approved By:  

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard: 116938 Use a Graphical User Interface (GUI)-based word processor to create and edit documents 

Revision number Date revised Page number 

Rev 1 14/05/2015 Page 108 

 

 

 

Use The Thesaurus 

✓ Select or type a word for which you want to find a synonym, an 

antonym, or related words. 

✓ On the Review tab, point and click Thesaurus.  

✓ Select the options you want.  

 

 

 

 

 

 

 

 

 

 

 

Add Words To The Custom 
Dictionary 

To prevent Microsoft Word from flagging the spelling of words 

that aren't in the main dictionary, you can add words to the 

custom dictionary. Word shares custom dictionaries with other 

Microsoft programs, such as Microsoft Outlook.   

✓ When the Check spelling option is turned on, any word that 

MS Word does not recognise, will have a red curvy line 

underneath it.   

✓ Right click on the word and the shortcut menu will appear.   

✓ If you want to make a change to the word, choose from 

the options available.   

✓ If you want to add the word, select Add to Dictionary.  
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Automatic Spell Checking 

As you type, Word automatically checks for spelling errors and the Spelling Checker icon on the 

Status bar displays a pencil . When errors are detected, the Spelling Checker icon displays a 

cross and the errors are underlined with a wavy red line (wavy green lines indicate grammatical 

errors). When no errors are detected the Spelling Checker icon displays a tick 

To Use The Automatic Spelling Checker 

✓ Position the insertion point somewhere in the misspelled text 

✓ Double-click the Spelling Checker icon 

OR 

✓ Right-click the misspelled word 

✓ The Spelling Checker shortcut menu is displayed. 

✓ Select the correction from the top of the shortcut menu 

 

 

 

 

 

 

 

 



Compiled by: Sakhisisizwe Approved By:  

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard: 116938 Use a Graphical User Interface (GUI)-based word processor to create and edit documents 

Revision number Date revised Page number 

Rev 1 14/05/2015 Page 110 

 

 

 

 

 

 

 

Formative Assessment 7 

✓ Open your PRACTICE document  

✓ Using Click-and-Type enter the text shown below 

You will find the people who accomplish more than average do not have any more stamina than 

the rest of us.  

✓ Convert the case of the paragraph you just typed to title case 

✓ Insert the date and time 
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✓ Undo the insertion of the date and time 

✓ Using the Redo command, redo the insertion of the date and time 

✓ Before the last paragraph, insert the following text: 

Are those high achievers wizards? Do they have a magical formula? 

✓ Correct any spelling errors (if displayed) by right-clicking and selecting the appropriate 

option 

✓ Practise selecting the text in the letter using the mouse and the keyboard 

✓ Save the changes to the document and close the document 
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DISPLAY CHARACTERISTICS 

 

Section Topic 

During this section, we will discuss: 

✓ Page view modes 

✓ Different document views 

 

You will also learn how to: 

✓ Show or hide the ruler 

✓ Show or hide formatting marks 

 

 

Outcome 

Adjust the display characteristics 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ The page view mode is changed.  Any three of: normal, web, print layout, outline, draft, 

multi-page. 

✓ The document view is increased and decreased, using a zoom feature. 

✓ Toolbars are removed and added. 

✓ Ruler is viewed and removed. 

✓ Non-printing characters are displayed and removed. 
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Page View Modes 

 

Zoom In Or Out Of A Document 

You can "zoom in" to get a close-up view of your document or "zoom out" to see more of the 

page at a reduced size.   Click the arrow next to the Zoom box. Click the zoom setting that suits 

you.  

 

 

Tip:  

To find the Zoom box, click on the View tab and then on the Zoom 
button in the Zoom group.  This will open the Zoom dialog box.  

Select A Document View 

Microsoft Word has different ways for you to get a good view of your work, depending on the 

task at hand: 

✓ Print Layout 
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✓ Full Screen Reading 

✓ Web layout 

✓ Outline 

✓ Draft 
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✓ Click the View tab to select Normal, Web Layout, Print Layout, Outline, Reading Layout  

 

 

 

Print Layout View 

Work in Print Layout View to see how text, graphics, and other elements will be positioned on the 

printed page 

 

 

This view is useful for editing headers and footers, for adjusting margins, and for working with 

columns and drawing objects. If you'd like to type and edit text in this view, you can save screen 

space by hiding white space at the top and bottom of the page.  

Draft View 

You will work in Draft View when you are typing, editing, and formatting text. Draft View shows 

the text formatting, but simplifies the layout of the page to enable you to type and edit quickly. 
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In Draft View, page boundaries, headers and footers, backgrounds, drawing objects, and pictures 

that do not have the In line with text wrapping style do not appear.   You only see the text you 

have typed. 

 

 

 

Web Layout View 

Work in Web Layout View when you are creating a Web page or a document that is viewed on 

the screen. 

In Web Layout View, backgrounds are visible, text is wrapped to fit the window, and graphics are 

positioned just as will be in a Web browser. 
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Outline View 

You will use Outline View to look at the structure of a document and to move, copy, and 

reorganize text by dragging headings around your document. 

In Outline View, you can collapse a document to see only the main headings, or you can expand 

it to see all headings and even body text. 
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Full Screen Reading View 

 

 

To read a document with a minimum of eye strain and with tools optimized for reading, use Full 

Screen Reading View.  This feature is only available with Office XP 2003 and Office Vista 2007.  

Reading Layout View is designed to make reading documents on the screen more comfortable. In 

this mode, Word removes distracting screen elements, such as extraneous toolbars. Word also 

uses your computer's screen resolution settings to size the document for optimum readability. 

In Reading Layout View, you can use the Document Map or thumbnails to jump to different 

sections of the document, and you can use a task pane for reading-related activities, such as 

looking up or translating a word. If you want to edit the document, click where you want to make 

changes, and edit the document normally. 

Reading Layout View does not display the document the way the document is formatted for 

printing. Text may appear larger than expected, and the page breaks do not necessarily 

correspond to breaks between printed pages. 

✓ To switch to Full Screen Reading View, click on the View Tab and then on Full Screen 

Reading.  

✓ To turn off Full Screen Reading View, click Close on the Full Screen Reading group 
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Show Or Hide The Ruler 

You can also show or hide the ruler.  The ruler will also be found on the View tab. 

✓ Select the View tab and click in the ruler option checkbox to display the ruler or uncheck 

the checkbox to hide the rulers.  

 

 

 

Show Or Hide Formatting Marks 

Word processing programmes have many types of non printing characters.  The one that is used 

most often is paragraph marks, which you can use while creating your document.  Paragraph 

marks show you where you inserted paragraph breaks.  This makes it easier for you to edit your 

document. 

✓ Click Home tab and scroll to the Paragraph group.  In the top right corner, you will find 

the Paragraph marks button.  
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Non-Printing (Hidden) Text 

As you work in Word, you may see strange characters and wavy lines appear on the screen. This 

is hidden or non-printing text (that is, it does not appear when you print the document). 

Nonprinting text is used to format and proof your document. 

It can be useful to see exactly where a paragraph ends. The paragraph mark represents the end 

of a paragraph. The paragraph mark is non-printing text. 

You will see the following hidden text characters used in documents. 
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Wavy Lines 

Wavy lines under text indicate spelling errors (red), grammar errors (green), or formatting 

inconsistencies (blue). Look up "wavy lines" in the online help if you want any further information 

about these. The wavy lines do not print out. 

To Hide White Space 

When you view a document in Print Layout view, you can hide the blank white space between 

each page in the document to make it easier to scroll through. 

✓ Position the insertion point over the joint between the bottom of one page and the top of 

the next page 

✓ The Hide White Space cursor is displayed 

✓ To hide the space between the pages, double click when the White Space cursor appears.  

 

 

 

  

 

 

 

With White Space 

Without White Space 


