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INTRODUCTION 

Welcome to the learning programme 

Follow along in the guide as the training practitioner takes you through the material. Make 

notes and sketches that will help you to understand and remember what you have learnt. Take 

notes and share information with your colleagues. Important and relevant information and 

skills are transferred by sharing! 

 

 

 

 

 

 

 

This learning programme is divided into sections. Each section is preceded by a description of 

the required outcomes and assessment criteria as contained in the unit standards specified by 

the South African Qualifications Authority. These descriptions will define what you have to 

know and be able to do in order to be awarded the credits attached to this learning 

programme. These credits are regarded as building blocks towards achieving a National 
Qualification upon successful assessment and can never be taken away from you! 

Programme methodology 

 

 

 

 

 

 

 

 

The programme methodology includes facilitator presentations, readings, individual activities, 

group discussions and skill application exercises. 

Know what you want to get out of the programme from the beginning and start 
applying your new skills immediately.  Participate as much as possible so that the 

learning will be interactive and stimulating. 

The following principles were applied in designing the course: 

✓ Because the course is designed to maximise interactive learning, you are encouraged 

and required to participate fully during the group exercises 
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✓ As a learner you  will be presented with numerous problems and will be required to fully 

apply your mind to finding solutions to problems before being presented with the course 

presenter’s solutions to the problems 

✓ Through participation and interaction the learners can learn as much from each other as 

they do from the course presenter 

✓ Although learners attending the course may have varied degrees of experience in the 

subject matter, the course is designed to ensure that all delegates complete the course 

with the same level of understanding 

✓ Because reflection forms an important component of adult learning, some learning 

resources will be followed by a self-assessment which is designed so that the learner will 

reflect on the material just completed. 

This approach to course construction will ensure that learners first apply their minds to finding 

solutions to problems before the answers are provided, which will then maximise the learning 

process which is further strengthened by reflecting on the material covered by means of the 

self-assessments. 

Different role players in delivery process 

✓ Learner 

✓ Facilitator 

✓ Assessor 

✓ Moderator 

 

What Learning Material you should have 

This learning material has also been designed to provide the learner with a comprehensive 

reference guide. 

It is important that you take responsibility for your own learning process; this includes taking 

care of your learner material.  You should at all times have the following material with you: 

Learner Guide This learner guide is your valuable possession: 

This is your textbook and reference material, which provides 

you with all the information you will require to meet the exit 

level outcomes.  

During contact sessions, your facilitator will use this guide 

and will facilitate the learning process. During contact 

sessions a variety of activities will assist you to gain 

knowledge and skills.  

Follow along in the guide as the training practitioner takes 

you through the material. Make notes and sketches that will 

help you to understand and remember what you have 

learnt. Take and share information with your colleagues. 

Important and relevant information and skills are transferred 

by sharing! 

This learning programme is divided into sections. Each 

section is preceded by a description of the required 

outcomes and assessment criteria as contained in the unit 
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standards specified by the South African Qualifications 

Authority. These descriptions will define what you have to 

know and be able to do in order to be awarded the credits 

attached to this learning programme. These credits are 

regarded as building blocks towards achieving a National 

Qualification upon successful assessment and can never be 

taken away from you! 

Formative Assessment 

Workbook 

 

The Formative Assessment Workbook supports the Learner 

Guide and assists you in applying what you have learnt.  

The formative assessment workbook contains classroom 
activities that you have to complete in the classroom, during 

contact sessions either in groups or individually. 

You are required to complete all activities in the Formative 

Assessment Workbook.  

The facilitator will assist, lead and coach you through the 

process. 

These activities ensure that you understand the content of 

the material and that you get an opportunity to test your 

understanding.  
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Different types of activities you can expect 

To accommodate your learning preferences, a variety of different types of activities are 

included in the formative and summative assessments. They will assist you to achieve the 

outcomes (correct results) and should guide you through the learning process, making learning 

a positive and pleasant experience. 

 

The table below provides you with more information related to the types of activities.  

Types of Activities Description Purpose 

Knowledge Activities 

 

You are required to 

complete these activities 
on your own.  

 

 

 

 

These activities normally test 

your understanding and 
ability to apply the 

information. 

Skills Application 

Activities 

 

You need to complete 

these activities in the 
workplace  

 

 

 

These activities require you 

to apply the knowledge  and 
skills  gained in the 

workplace 

Natural Occurring 

Evidence 

 

You need to collect 

information and samples 

of documents from the 

workplace. 

These activities ensure you 

get the opportunity to learn 

from experts in the industry. 

Collecting examples 

demonstrates how to 

implement knowledge and 
skills in a practical way 

 



 

Unit Standard 117923 Use a Graphical User Interface (GUI)-based spreadsheet application to 

create and edit spreadsheets 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 10 

 

 

Learner Administration  

 

 

 

 

Attendance Register 

You are required to sign the Attendance Register every day you attend training sessions 

facilitated by a facilitator.  

Programme Evaluation Form  

On completion you will be supplied with a “Learning programme Evaluation Form”. You are 
required to evaluate your experience in attending the programme. 

Please complete the form at the end of the programme, as this will assist us in improving our 

service and programme material.  Your assistance is highly appreciated. 

Assessments 

The only way to establish whether a learner is competent and has accomplished the specific 

outcomes is through the assessment process.  Assessment involves collecting and interpreting 

evidence about the learners’ ability to perform a task. 

To qualify and receive credits towards your qualification, a registered Assessor will 

conduct an evaluation and assessment of your portfolio of evidence and 

competency. 

This programme has been aligned to registered unit standards.  You will be 
assessed against the outcomes as stipulated in the unit standard by completing 
assessments and by compiling a portfolio of evidence that provides proof of your 

ability to apply the learning to your work situation. 
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How will Assessments commence? 

Formative Assessments  

The assessment process is easy to follow. You will be guided by the Facilitator. Your 
responsibility is to complete all the activities in the Formative Assessment Workbook and 

submit it to your facilitator.  

Summative Assessments  

You will be required to complete a series of summative assessments. The Summative 
Assessment Guide will assist you in identifying the evidence required for final assessment 

purposes. You will be required to complete these activities on your own time, using real life 

projects in your workplace or business environment in preparing evidence for your Portfolio of 
Evidence. Your Facilitator will provide more details in this regard. 

To qualify and receive credits towards your qualification, a registered Assessor will 
conduct an evaluation and assessment of your portfolio of evidence and 

competency. 

Learner Support 

The responsibility of learning rests with you, so be proactive and ask questions and 

seek assistance and help from your facilitator, if required. 

 

 

 

 

 

 

 

 

Please remember that this Skills Programme is based on outcomes based education principles 

which implies the following: 

✓ You are responsible for your own learning – make sure you manage your study, 

research and workplace time effectively.  

✓ Learning activities are learner driven – make sure you use the Learner Guide and 

Formative Assessment Workbook in the manner intended, and are familiar with the 

workplace requirements.   

✓ The Facilitator is there to reasonably assist you during contact, practical and workplace 

time for this programme – make sure that you have his/her contact details. 

✓ You are responsible for the safekeeping of your completed Formative Assessment 

Workbook and Workplace Guide  

✓ If you need assistance please contact your facilitator who will gladly assist you. 

✓ If you have any special needs please inform the facilitator  
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Learner Expectations  

Please prepare the following information. You will then be asked to introduce yourself to the 

instructor as well as your fellow learners 

 

 

 

 

 

Your name:  

 

 

The organisation you represent:  

 

 

Your position in organisation:  

 

 

What do you hope to achieve by attending this course / what are your course expectations? 
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UNIT STANDARD 116937 

Unit Standard Title  

Use a Graphical User Interface (GUI)-based spreadsheet application to create and edit 

spreadsheets 

NQF Level 

2 

Credits 

4 

Purpose  

This unit standard is intended for people who need to create and edit spreadsheets using a 

Graphical User Interface (GUI)-based spreadsheet application either as a user of computers or 

as basic knowledge for a career needing this competency, like the ICT industry.  

People credited with this unit standard are able to: 

✓ Demonstrate an understanding of the principles of spreadsheets.  

✓ Create, open and save spreadsheets.  

✓ Produce a spreadsheet from a given specification.  

✓ Edit a spreadsheet.  

✓ Format a spreadsheet.  

✓ Check spelling in a spreadsheet.  

✓ Print a spreadsheet using features specific to spreadsheets.  

The performance of all elements is to a standard that allows for further learning in this area. 

Learning Assumed To Be In Place 

The credit value of this unit standard is calculated assuming a person is competent in:  

✓ Mathematical literacy and communication skills at least at NQF Level 1.  

✓ Operate a personal computer system (ID 116932 - NQF Level 1).  

✓ Use generic functions in a Graphical User Interface (GUI)-environment (ID 117902 - 

NQF Level 1). 

Unit Standard Range 

This standard is applicable to any spreadsheet application that runs on any Graphical User 
Interface(GUI) operating system.  

Where spreadsheets are referenced, it refers to a whole spreadsheet, a single page of a 

spreadsheet, or selected text in a spreadsheet.  

Where wording are not exact for the chosen operating system, the learner can choose the 

equivalent item or option to demonstrate competence in the specific outcome or assessment 

criteria. 
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Specific Outcomes And Assessment Criteria 

Specific Outcome 1: Demonstrate an understanding of the principles of spreadsheets. 

Assessment Criteria 

✓ Spreadsheet is defined in terms of its purpose and use.  Uses include but are not limited 
to: Automation of repetitive calculation tasks, organisation of data into rows and 

columns. 

✓ Examples of spreadsheets that can be produced using a spreadsheet application are 

provided.  At least three examples. 

✓ The benefits of using a spreadsheet application for producing and working with 

spreadsheets are explained.  At least 3 benefits 

✓ Examples of spreadsheet programs are named. 

✓ Properties of a spreadsheet are identified and described in terms of its purpose and use.  

Properties include but are not limited to: Rows, columns, cells, cell cursor. 

Specific Outcome 2: Create, open and save spreadsheets.  When creating new 

spreadsheets, the name of the new spreadsheet must allow the spreadsheet to be easily 

identified in terms of its purpose and content. 

Assessment Criteria 

✓ The spreadsheet application program is opened. 

✓ A new spreadsheet is created.  At least 4 columns and 4 rows of data are entered, no 

calculations. 

✓ Methods of moving the cell cursor are demonstrated in order to move about the 

spreadsheet.  At least 2 methods are demonstrated. 

✓ Saving spreadsheets is explained in terms of its purpose and the destination of the 

saved filed. 

✓ The spreadsheet is saved with a specific name in a specific folder.  At least two different 

methods of saving a spreadsheet. 

✓ The spreadsheet is closed. 

✓ An existing spreadsheet is opened and closed. 

✓ The spreadsheet application program is closed. 

Specific Outcome 3: Produce a spreadsheet from a given specification.  At least 8 rows and 

5 columns should be contained in the spreadsheet produced. 

Assessment Criteria 

✓ A spreadsheet is produced with the required data from given specification.  Text, 

numbers, dates. 

✓ Formulae are entered to achieve the given specification.  Formulae: addition, 

subtraction, division, multiplication, sum. 

✓ The differences between data cells, label cells, and formula cells are explained. 

✓ The spreadsheet is in accordance with the given specifications. 

✓ Practices are demonstrated to ensure the integrity of the data.  Check against data 

source, check-totals, audit formulae 

✓ The benefits of saving a file in different formats is explained.  Formats: Text, CSV, 

HTML, other software versions, other software types. 

✓ A spreadsheet is saved in a different format.  At least two of: Text, CSV, HTML, other 

software versions, other software types. 

Specific Outcome 4: Edit a spreadsheet. 
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Assessment Criteria 

✓ An existing spreadsheet is opened. 

✓ Cells are selected for manipulation and de-selected.  Cell, cell range, entire column, 

entire row, entire spreadsheet. 

✓ Cells are manipulated.  Move, copy, delete. 

✓ Use the automatic fill feature to automatically enter data in cells.  At least two of: Year, 

Quarter, Month, Week, Day. 

✓ Text is located and replaced in a spreadsheet by using features of the application. 

Specific Outcome5: Format a spreadsheet. 

Assessment Criteria 

✓ Cells are formatted using formatting features of the spreadsheet application.  

Formatting features include the following: Style, Alignment, Font, Background colour. At 
least one option listed out of each formatting feature must be performed: Style (Text, 

number, date, currency, percentage), Alignment (left, center, right, justified, text 

direction), Font (type, size, style - italic, bold, underlined, colour, strike-through, 

superscript, subscript), Background colour. 

✓ Rows are formatted.  Height, automatic fit. 

✓ Columns are formatted.  Width, automatic fit. 

Specific Outcome6: Check spelling and grammar in a spreadsheet. 

Assessment Criteria 

✓ The dictionary to be used for spelling and word usage is set up. 

✓ Text is entered and corrected automatically while entering. 

✓ Text is checked for spelling and grammar and corrections made based on judgement.  

Cell, range of cells. 

✓ Words are added to the custom dictionary. 

Specific Outcome7: Print a spreadsheet using features specific to spreadsheets. 

Assessment Criteria 

✓ The printing of gridlines is altered.  Printing of gridlines on or off. 

✓ A row is selected to print on each page of the printed spreadsheet. 

✓ Different ways of printing sheets within a spreadsheet are demonstrated, according to 

given specifications.  Different ways include but are not limited to: Entire workbook, 

active sheets. 

Unit Standard Essential Embedded Knowledge 
✓ Proficient in relevant application packages.  

✓ Performance of all elements is to be carried out in accordance with organisation 

standards and procedures, unless otherwise stated. Organisation standards and 

procedures may cover: quality assurance, documentation, security, communication, 

health and safety, and personal behaviour.  

✓ Performance of all elements complies with the laws of South Africa, especially with 

regard to copyright, privacy, health and safety, and consumer rights.  

✓ All activities must comply with any policies, procedures and requirements of the 
organisations involved, the ethical codes of relevant professional bodies and any 

relevant legislative and/or regulatory requirements.  
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✓ Performance of all elements is to be completed within the normal range of time and 

cost that would be expected in a professional environment (e.g. In a commercial or 

government organisation). 

Critical Cross-Field Outcomes (CCFO) 
✓ Identify and solve problems in which responses display that decisions using critical and 

creative thinking have been made by using a spreadsheet application to perform 

calculations. 

✓ Organise and manage oneself and one’s activities responsibly and effectively by using a 

spreadsheet application to organize information into rows and columns for a specific 

purpose. 

✓ Collect, analyse, organise, and critically evaluate information by using a spreadsheet 
application to organize and perform calculations. 

✓ Communicate effectively using visual, mathematical and/or language skills in the modes 

of oral and/or written persuasion when engaging with the subject by using a 

spreadsheet application to organize information into rows and columns for a specific 

purpose to each communication. 

✓ Use science and technology effectively and critically, showing responsibility towards the 
environment and health of others by using a spreadsheet application effectively. 

Unit Standard Notes 

This unit standard has replaced 7572, which was "Demonstrate knowledge of and produce 

computer spreadsheets using basic functions", Level 2, 3 Credits.  

Assessor Notes:  

✓ GUI functions like printing, using a pointing device and using the HELP facility are 

covered in a generic unit standard (ID 117902) and should be assessed as part of the 

mentioned standard.  

✓ Possible laws applicable to this standard could include acts like Access to Information 
Acts; Copyright Acts, Constitution of the Country being assessed in.  

Abbreviations:  

✓ PC - Personal computer.  

✓ CD - Compact disk.  

✓ GUI - Graphical User Interface. 
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PRINCIPLES OF SPREADSHEETS 

Specific Outcome 

Demonstrate an understanding of the principles of spreadsheets 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ Spreadsheet is defined in terms of its purpose and use.  Uses include but are not limited 

to: Automation of repetitive calculation tasks, organisation of data into rows and 

columns. 

✓ Examples of spreadsheets that can be produced using a spreadsheet application are 

provided.  At least three examples. 

✓ The benefits of using a spreadsheet application for producing and working with 

spreadsheets are explained.  At least 3 benefits 

✓ Examples of spreadsheet programs are named. 

✓ Properties of a spreadsheet are identified and described in terms of its purpose and use.  

Properties include but are not limited to: Rows, columns, cells, cell cursor. 

Purpose of a spreadsheet 
Excel is a spreadsheet program.  

Note A spreadsheet is a computer application (software 
program) that looks like a paper accounting worksheet.  

The desktop displays many cells in rectangular grid that consists of rows and columns. 

The word "spreadsheet" came from "spread" in its sense of a newspaper or magazine item 

(text and/or graphics) that covers two facing pages, extending across the center fold and 

treating the two pages as one large one.  

The compound word "spread-sheet" came to mean the format used to present book-keeping 

ledgers: 

✓ with columns for categories of expenditures across the top,  

✓ invoices listed down the left margin,  

✓ and the amount of each payment in the cell where its row and column intersect, which 

were, traditionally, a "spread" across facing pages of a bound ledger (book for keeping 

accounting records) or on oversized sheets of paper ruled into rows and columns in that 

format and approximately twice as wide as ordinary paper. 

Tip An electronic spreadsheet program can be used for 
storing, organising and manipulating data.  
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A spreadsheet will add long columns or rows of figures for you.  You can also do other 

calculations, such as determining the average of a row of figures, calculating interest or finding 

out the minimum or maximum values of a row or column of figures.  

Once you have calculated the value of a row or column of figures, e.g. the average, and you 

make changes to any of the numbers, the value will be changed to the new value 

automatically. 

In a spreadsheet application, each value (the numbers you are working with) sits in a 

cell.when you are working on the spreadsheet, you define the type of data in each cell and 

how the different cells depend on each other.  

Tip The relationships between cells are called formulas (for 
example multiply or add the values of two or more cells), 
and the names (invoice number or amount, etc.) of the 
cells are called labels.  

The first thing therefore is to define the cells and the formulas for linking them together.  Now 
you will enter the data you want to manipulate 

A simple example of a useful spreadsheet application is one that calculates mortgage 

payments for a house. You would define five cells:  

1. total cost of the house  

2. down payment  

3. mortgage rate (the interest rate) 

4. mortgage term (the number of years or months in which you will repay the house) 

5. monthly payment  

You have now defined how the cells depend on each other and now you can manipulate the 

data: you could change the interest rates to find out how that will affect your monthly 

payments, or you could change the amount of the housing loan to find out how  

Once you had defined how these cells depend on one another, you could enter numbers and 

play with various possibilities. For example, keeping all the other values the same, you could 

see how different inbterest rates would affect your monthly payments or how different monthly 

payments will affect your repayment term.   

You can therefore study various “what if” scenarios 

In short, Excel will automate repetitive calculation tasks for you by,f or example, 

adding rows or columns of figures. 

The basic working environment in Excel is a workbook that can contain one or more 

worksheets.  

Tip Remember, in Word we spoke about a document - in 
Excel it is called a worksheet. 

We have said that a worksheet is similar to an accountant’s ledger, with numbers; text and 

calculations lined up in columns and rows.  However, unlike in an accountant’s ledger, Excel 

will do the calculations for you. 
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Excel also makes it easier for you to change, delete or add information. You can also arrange 

multiple worksheets within a workbook – for example, you can place all the worksheets for one 

client in one workbook. 
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Properties of a spreadsheet 

The Excel Window 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Excel 2010 has a results-oriented user interface, making it easier for you to perform tasks in 

Excel.  The features of the Excel window include: 

Quick Access Toolbar 

This customizable toolbar allows you to add frequently 

used commands. Click on the down arrow at the end 
of the toolbar to display the toolbar's options. 
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Title Bar  

The Title bar is where we find the name of the program as well as the document we are 

working in – the Quick Access Toolbar is situated on the Title Bar 

 

Ribbon 

The Ribbon is the strip of buttons and icons located above the work area. The Ribbon is 

organized into a series of tabs - such as File, Home, and Formulas. Each tab contains a number 

of related features and options. First introduced in Excel 2007, the Ribbon replaced the menus 

and toolbars found in Excel 2003 and earlier versions. 

 

File Tab 

The File tab is new to Excel 2010 - Sort of. It replaces the Office Button that was found in 

Excel 2007 and also the File menu from older Excel versions 

Like the old file menu, the File tab options have to do with file management, e.g.  opening 

new or existing worksheet files, saving, printing 

Tip A new feature – has been added: saving and sending 
Excel files in PDF format 
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Formula bar 

It is situation directlyabove the 
worksheet. This area displays the 

contents of the active cell. It is 

also used for entering or editing 
data and formulas into the active 

cell. 

 

 

Name Box 

This is situated right next to the formula bar and displays the cell reference 

or the name of the active cell.  

 

 

 

 

 

Scroll bars 

Scroll Bars: are used to view parts of the workbook that are not visible. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Scroll up 
arrow 

Scroll  
button 

Scroll down 
arrow 

Browse  
buttons 

Browse  
selector 
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Active cell 

The active cell is recognized by its black outline. Data s always entered into the active cell. 
Different cells can be made active by clicking on them with the mouse or by using the arrow 

keys on the keyboard.  

Column headings or letters 

Columns run vertically on a  worksheet and each one is identified by a letter in the column 
header.  

Row headings or numbers 

Rows run horizontally in an Excel 2010 worksheet and are identified by a number in the row 

header. 

 

Sheet tabs 

Switching between worksheets in an Excel 2007 file is done by clicking on the sheet tab at the 

bottom of the screen. 

Windows Taskbar 

This is a part of Windows and displays the buttons of the programs, which have been opened, 

as well as the time and the Start button. 

Status Bar 

A horizontal bar at the bottom of the screen that displays information about the current 
condition of the program, such as the status of items in the window, the progress of the 

current task, or information about the selected item.. 
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Uses of spreadsheets 
✓ You can use a spreadsheet to calculate your monthly budget 

✓ You can work out the amount of interest your savings will earn for the next 2 or even 5 

years 

✓ You can work out average sales per person for a certain period 

✓ You can calculate average school marks per subject for yourself or your children 

✓ You can work out how much an increase of 10% will be on the prices of food or even 

your salary 

✓ A computer spreadsheet  will also act as a database:  You can also put together a list of 

clients or contacts with all their details: addresses, telephone numbers, postal 

addresses, etc. 

✓ Companies use spreadsheets to calculate average income, cash flow and even 

fluctuations in budgets 

We can therefore say that spreadsheet are used for: 

✓ Performing basic mathematical operations such as summing columns and rows of 

figures.  

✓ Finding values such as profit or loss.  

✓ Calculating repayment plans for loans or mortgages.  

✓ Finding the average, maximum, or minimum values in a specified range of data. 

✓ graphing or charting data to assist users in identifying data trends.  

✓ sorting and filtering data to find specific information. 

Benefits of spreadsheets 

Spreadsheets make it easy to: 

✓ Automate repetitive calculation tasks 

✓ Update changes in figures by re-calculating the entire sheet automatically after a 

change to a single cell is made 

✓ Use formulas in your calculations 

✓ Develop your own formulas 

✓ Group information together 

✓ Make difficult calculations quickly 

Excel Sparklines  

This is a new feature in Excel 2010. 

Sparklines are tiny charts that fit 

into a single cell in a worksheet.  
This give you a quick look at 

changes that may be difficult to see 

from the data itself. 

There are three types of sparklines 

available in Excel 2010: bline 

sparklines, columns sparklines and 

win/loss sparklines 
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Tip From the graphical illustration we can see that, 
although sparklines can be located in any cell, they 

have their best affect when you place them next to the 
data they represent.  

Examples of spreadsheet programs 

A short history of spreadsheets 

Visicalc is mostly considered the first electronic spreadsheet (although this has been 

challenged), and it helped turn the Apple II computer into a success. 

When DOS was the dominant operating system, Lotus 1-2-3 became the leading spreadsheet. 

MS Excel now has the largest market sheet on the Windows and Macintosh platforms. 

VisiCalc 

The spreadsheet concept became widely known in the late 1970s and early 1980s. It was the 

first spreadsheet that combined all essential features of modern spreadsheet applications, such 
as  

✓ WYSIWYG interactive user interface,  

✓ automatic recalculation,  

✓ status and formula lines, 

✓ range copying with relative and absolute references,  

✓ formula building by selecting referenced cells 

Lotus 1-2-3 and other MS-DOS spreadsheets 

Lotus 1-2-3 was released on January 26, 1983, started outselling then-most-popular Visicalc 

the very same year, and for a number of years was the leading spreadsheet for DOS. 

Examples of spreadsheet applications 

Microsoft Excel: Starting in the mid 1990s continuing through the present, Microsoft Excel 

has dominated the commercial electronic spreadsheet market. 

Apple Numbers: Numbers is Apple Inc’s spreadsheet software and is part of iWork.  

OpenOffice.org Calc: a free, open-source program modelled after MS Excel. Calc can both 

open and save in the Excel (XLS) file format Calc can be acquired as both an installation file 

and a portable program, capable of being run from a device such as a USB memory drive. It 

can be downloaded from the OpenOffice.org website. 

Gnumeric: a free spreadsheet program that is part of the GNOME Free Software Desktop 

Project. A Windows version is available. It is intended to be a free replacement for prorietary 

spreadsheet programs such as MS Execl. 

Web based spreadsheets: With the coming of advanced web technologies such as Ajax circa 

2005, a new generation of online spreadsheets have been developed.  Equipped with a rich 

Internet application user experience, the best web based online spreadsheets have many of 
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the features seen in desktop spreadsheet applications, such as strong multi-user collaboration 

features and real time updated from remote sources such as stock prices 
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Other spreadsheets 
✓ IBM Lotus Symphony (2007) 

✓ KSpread 

✓ ZCubes-Calci 

✓ Resolver One 

Formative assessment 1 
✓ There are so many things you can do with a spreadsheet.  Think about how you will use 

a spreadsheet, how companies use spreadsheets and then make a list of uses for 

spreadsheets. 

✓ Make a lsit of at least 3 benefits that spreadsheets could have for you and your 

company. 

✓ Discuss your lists in your groups and add any new suggestions to your list. 
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CREATE, OPEN AND SAVE SPREADSHEETS 

Specific Outcomes 

An existing spreadsheet is opened 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ The spreadsheet application program is opened. 

✓ A new spreadsheet is created.  At least 4 columns and 4 rows of data are entered, no 

calculations. 

✓ Methods of moving the cell cursor are demonstrated in order to move about the 

spreadsheet.  At least 2 methods are demonstrated. 

✓ Saving spreadsheets is explained in terms of its purpose and the destination of the 

saved file. 

✓ The spreadsheet is saved with a specific name in a specific folder.  At least two different 

methods of saving a spreadsheet. 

✓ The spreadsheet is closed. 

✓ An existing spreadsheet is opened and closed. 

✓ The spreadsheet application program is closed. 

Start Excel 
First, you must start Excel. Click the Start button, point to 

All Programs, select Microsoft Office and then click on 

Excel  

The Excel desktop, with a blank worksheet pops up on your 

screen. Do this now, so that you can see what the Excel 

desktop looks like. 
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Moving Around In A Workbook 

Select cells, ranges, rows, or columns 

To select Do this 

A single cell Click the cell, or press the arrow keys to move to the cell. 

A range of cells Click the first cell in the range, and then drag to the last cell, 

or hold down SHIFT while you press the arrow keys to extend 

the selection.  

A large range of cells Click the first cell in the range, and then hold down SHIFT 

while you click the last cell in the range. You can scroll to 

make the last cell visible. 

All cells on a worksheet Click the Select All button.  
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To select the entire worksheet, you can also press CTRL+A.  

Note: If the worksheet contains data, CTRL+A selects 

the current region. Pressing CTRL+A a second time 

selects the entire worksheet. 

Nonadjacent cells or cell 

ranges 

Select the first cell or range of cells, and then hold down 

CTRL while you select the other cells or ranges.  

Note: You cannot cancel the selection of a cell or 
range of cells in a nonadjacent selection without 

canceling the entire selection. 

An entire row or column Click the row or column heading.  

 

Row heading 

Column heading 

You can also select cells in a row or column by selecting the 

first cell and then pressing CTRL+SHIFT+ARROW key (RIGHT 

ARROW or LEFT ARROW for rows, UP ARROW or DOWN 

ARROW for columns). 

Adjacent rows or columns Drag across the row or column headings. Or select the first 

row or column; then hold down SHIFT while you select the 
last row or column. 

Nonadjacent rows or 
columns 

Click the column or row heading of the first row or column in 
your selection; then hold down CTRL while you click the 

column or row headings of other rows or columns that you 

want to add to the selection. 

The first or last cell in a 

row or column 

Select a cell in the row or column, and then press 

CTRL+ARROW key (RIGHT ARROW or LEFT ARROW for rows, 

UP ARROW or DOWN ARROW for columns). 

The first or last cell on a 

worksheet or in a 

Microsoft Office Excel 

table 

Press CTRL+HOME to select the first cell on the worksheet or 

in an Excel list.  

Press CTRL+END to select the last cell on the worksheet or in 

an Excel list that contains data or formatting. 
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Cells to the last used cell 

on the worksheet (lower-

right corner) 

Select the first cell, and then press CTRL+SHIFT+END to 

extend the selection of cells to the last used cell on the 

worksheet (lower-right corner). 

Cells to the beginning of 

the worksheet 

Select the first cell, and then press CTRL+SHIFT+HOME to 

extend the selection of cells to the beginning of the 

worksheet. 

More or fewer cells than 

the active selection 

Hold down SHIFT while you click the last cell that you want to 

include in the new selection. The rectangular range between 
the active cell and the cell that you click becomes the new 

selection. 

Notes 
✓ To cancel a selection of cells, click any cell on the worksheet. 

✓ Excel marks selected cells or ranges by highlighting them. These highlights do not 

appear in a printout. If you want to display cells with a highlight when you print a 

worksheet, you can use formatting features to apply cell shading.  

✓ If the selection is extended when you click a cell or press keys to move around, it may 

be because F8 or SHIFT+F8 have been pressed to extend or add to the selection, 

displaying Extend Selection, or Add to Selection on the status bar: To stop extending or 

adding to a selection, press F8 or SHIFT+F8 again. 

 

Select the contents of a cell 

To select the contents of a 

cell Do this 

In the cell Double-click the cell, and then drag across the contents of 

the cell that you want to select.  

In the formula bar: 

  

Click the cell, and then drag across the contents of the cell 

that you want to select in the formula bar. 

By using the keyboard Press F2 to edit the cell, use the arrow keys to position the 

insertion point, and then press SHIFT+ARROW key to select 

the contents. 
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Select rows and columns in an Excel table 

To select Do this 

A table column 

with or without 

headers 

Click the top edge of the column header or the column in the table. 

The selection arrow will appear to show you that clicking selects 

the column.  

You can also click anywhere in the table column, and then press 

CTRL+SPACEBAR,  

A table column 

with worksheet 
headers  

Click the worksheet column heading that displays the table header of the 

table column that you want to select.  

OR 

You can also click anywhere in the table column, and then press 

CTRL+SPACEBAR. 

A table row Click the left border of the table row. The following selection arrow 

will appeat to show you that clicking selects the row.  

All table rows 

and columns 

Click the upper-left corner of the table. The following selection 

arrow appears to indicate that clicking selects the entire table.  

You can also click anywhere in the table, and then press CTRL+A, or you can 

click the top-left most cell in the table, and then press CTRL+SHIFT+END. 

 

Select one or multiple worksheets 

By clicking the tabs of worksheets (or sheets) at the bottom of the window, you can quickly 
select a different sheet.  

Note If you want to enter or edit data on several worksheets 
at the same time, you can group worksheets by selecting 

multiple sheets.  

You can also format or print a selection of sheets at the same time. 
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To select Do this 

A single sheet Click the sheet tab.  

 

If you don't see the tab that you want, click the tab scrolling buttons 

to display the tab, and then click the tab. 

 

Two or more adjacent 

sheets 

Click the tab for the first sheet. Then hold down SHIFT while you click 

the tab for the last sheet that you want to select. 

Two or more 

nonadjacent sheets 

Click the tab for the first sheet. Then hold down CTRL while you click 

the tabs of the other sheets that you want to select. 

All sheets in a 

workbook 

Right-click a sheet tab, and then click Select All Sheets on the 

shortcut menu. 

 

 

 

Notes 

✓ Group: When multiple worksheets are selected, [Group] appears in the title bar at the 

top of the worksheet. To cancel a selection of multiple worksheets in a workbook, click 

any unselected worksheet. If no unselected sheet is visible, right-click the tab of a 

selected sheet, and then click Ungroup Sheets on the shortcut menu. 

✓ Data that you enter or edit in the active sheet is reflected  
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✓ Shortcut menu: A menu that shows a list of commands relevant to a particular item. 

To display a shortcut menu, right-click an item or press SHIFT+F10 

✓ Active sheet: The sheet that you're working on in a workbook. The name on the tab of 

the active sheet is bold. 

 

Use the arrow keys to move through a worksheet 

To move between cells on a worksheet, click any cell or use the arrow keys. When you move 

to a cell, it becomes the active cell 

To scroll Do this 

To the start and end of 

ranges 

Press CTRL+ARROW key to scroll to the start and end of each 

range in a column or row before stopping at the end of the 
worksheet.  

To scroll to the start and end of each range while selecting 

the ranges before stopping at the end of the worksheet, press 
CTRL+SHIFT+ARROW key. 

One row up or down Use the UP ARROW key or DOWN ARROW key to scroll one 

row up or down. 

One column left or right Use the LEFT ARROW key or RIGHT ARROW key to scroll one 

column left or right. 

One window up or down Press PAGE UP or PAGE DOWN. 

One window left or right Press SCROLL LOCK, and then hold down CTRL while you 

press the LEFT ARROW or RIGHT ARROW key. 

A large distance Press SCROLL LOCK, and then simultaneously hold down 

CTRL and an arrow key to quickly move through large areas 

of your worksheet. 
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Use the scroll bars to move through a worksheet 

 

 

 

To scroll Do this 

One row up or down 
Click the scroll arrows or on the vertical scroll bar to 

move the sheet one row up or down.  

One column left or right 
Click the scroll arrows or on the horizontal scroll bar to 

move the sheet one column to the left or right. 

Scroll through a worksheet 

with increased scroll speed 

While scrolling, hold down the mouse at the farthest end of 

the screen for more than 10 seconds to increase the scrolling 

speed.  

Moving the mouse in the opposite direction slows down the 
scroll speed. 

One window up or down 
Click above or below the scroll box on the vertical scroll 

bar. 

One window left or right 
Click to the left or right of the scroll box on the horizontal 

scroll bar. 
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A large distance 
Hold down SHIFT while dragging the scroll box . 

 

 

 

Notes 
✓ When you use the scroll boxes to move through a worksheet, Excel displays a tooltip to 

indicate row numbers or column letters (or numbers if you specified to use R1C1 

reference style for the workbook) so that you know where you are in the worksheet.  

✓ The size of a scroll box indicates the proportional amount of the used area of the sheet 

that is visible in the window. The position of a scroll box indicates the relative location 

of the visible area within the worksheet.  

✓ You can quickly split the window so that you can scroll in two or four 
panes simultaneously. Point to the split box on either the vertical or the 

horizontal scroll bar. When the pointer becomes a double-headed arrow 

, drag the split bar onto the worksheet where you want to split the window. Double-
click the split bar to remove it. 

 

Scroll and zoom by using the mouse 

Some mouse devices and other pointing devices, such as the Microsoft IntelliMouse pointing 

device, have built-in scrolling and zooming capabilities that you can use to move around and 

zoom in or out on your worksheet or chart sheet. . You can also use the mouse to scroll in 
dialogdialogue boxes that have drop-down lists with scroll bars. For more information, see the 

instructions for your pointing device. 

To Do this 

Scroll up or down a few rows at a time Rotate the wheel forward or back. 

Scroll through a worksheet with 

increased scroll speed 

While scrolling, hold down the mouse at the farthest 

end of the screen for more than 10 seconds to 

increase the scrolling speed.  

Moving the mouse in the opposite direction slows 

down the scroll speed. 

Pan through a worksheet Hold down the wheel button, and drag the pointer 

away from the origin mark in any direction that 
you want to scroll. To speed up scrolling, move the 

pointer away from the origin mark. To slow down 

scrolling, move the pointer closer to the origin mark. 

Pan through a worksheet automatically Click the wheel button, and then move the mouse in 

the direction that you want to scroll. To speed up 

scrolling, move the pointer away from the origin 
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mark. To slow down scrolling, move the pointer 

closer to the origin mark. To stop automatic 

scrolling, click any mouse button. 

Zoom in or out Hold down CTRL while you rotate the IntelliMouse 

wheel forward or back. The percentage of the 

zoomed worksheet is displayed on the status bar. 

Show detail in outlines Point to a cell that summarizes data in the outline, 

and then hold down SHIFT while you rotate the 
wheel forward. 

Hide detail in outlines Point to any cell that contains detail data, and then 
hold down SHIFT while you rotate the wheel back. 

 

Formative Assessment 2 

Practice the selecting of cells by means of the above methods for about 5 minutes, or until you 

are familiar with the procedure. 

Enter data into cells 
When you open a new worksheet, all the cells have general format. The format of the cell 

determines what the numbers, text, dates and so on in the cell look like after you have 

entered data into a cell.  

Entering data into cells 
When you type numbers into a cell, they are automatically aligned to the right. If the number 

is too long, Excel will automatically widen the column. To enter a negative amount, either type 
a minus  (-) before the amount or enclose it within a parentheses (1234).  

Protected worksheet 

A worksheet may have been protected by you or someone else to prevent data from being 

changed accidentally. On a protected worksheet, you may be able to select cells to view the 

data, but you won't be able to type information in cells that are locked.  

In most cases, a protected worksheet should not be unprotected unless you have permission 

to do so from the person who created it. If a password was set when the worksheet protection 

was applied, you must type that password to unprotect the worksheet. 

Enter numbers or text 
✓ On the worksheet, click a cell.  

✓ Type the numbers or text that you want, and then press ENTER or TAB.  

✓ To start data on a new line within a cell, enter a line break by pressing ALT+ENTER. 

Note: By default, pressing ENTER moves the selection down one 
cell, and pressing TAB moves the selection one cell to 
the right.  
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Change the column width 

When a cell displays the following, ######  it means that the data in the cell is wider than 

the width of the column. To see all the text, you have increase the width of the column.  

✓ Click the cell for which you want to change the column width.  

✓ On the Home tab, in the Cells group, click Format.  

✓ Under Cell Size, do one of the following:  

➢ To fit all text in the cell, click AutoFit Column Width.  

➢ To specify a larger column width, click Column Width, and then type the width 

that you want in the Column width box. 

 

 

 

 

 

 

 

 

 

 

 

 

Wrap text in a cell 

You can display multiple lines of text inside a cell by wrapping the text: 

✓ Click the cell in which you want to wrap the text.  

✓ On the Home tab, in the Alignment group, click Wrap Text.  

 

 

Notes 
✓ If the text is a single long word, the characters won't wrap.  In this case you can widen 

the column or decrease the font size to see all of the text. 
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✓ If not all of the text is visible after you wrap the text, you may need to adjust the 

height of the row. On the Home tab, in the Cells group, click Format, and then under 

Cell Size click AutoFit Row. 

✓ In Microsoft Office Excel, the appearance of a number in a cell is separate from the 

number that is stored in the cell. When a number that you enter is rounded, in most 

circumstances, only the displayed number is rounded. Calculations use the actual 

number stored in the cell, not the number that is displayed.  

Change the number format 

It is possible to change the format in which numbers are displayed in the cell once you have 

typed the numbers into the cell. 

✓ Click the cell that contains the numbers that you want to 

format.  

✓ On the Home tab, in the Number group, point to General, 

and then click the format that you want.  

 

 

 

 

 

 

 

 

✓ To select a number format from the list of available formats, 

click More, and then click the format that you want to use in 

the Category list. 

 

 

 

 

Format numbers as text 

At times you will work with numbers, such as phone numbers and postal codes, that you will 

not use in calculations.  In this case you have to change the formatting of the numbers to text 

before you type the number in the cell. 

✓ Select an empty cell.  

✓ On the Home tab, in the Number group, point to General, and then click Text.  

✓ Type the numbers that you want in the formatted cell.  

Note Numbers that you typed before you applied the Text 
format to the cells need to be reentered in the formatted 

cells. To quickly reenter numbers as text, select each 
cell, press F2, and then press ENTER. 
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Enter dates or times 
✓ On the Home tab, in the Number group, point to General, and then select either 

short date or long date. 

✓ Add the date 

OR 

On the worksheet, click a cell and type a date or time as follows:  

✓ For a date, use a slash mark or a hyphen to separate the parts of a date; for example, 

type 9/5/2002 or 5-Sep-2002.  

✓ To enter the current date, press CTRL+; (semicolon). 

✓ To enter the current time, press CTRL+SHIFT+; (semicolon). 

Tip For a time that is based on the 12-hour clock, type a 
space, and then type a or p after the time; for example, 

9:00 p. Otherwise, Excel enters the time as AM.   

Notes 
✓ When a date or time is typed in a cell, it appears either in a default date or time format 

or in a format that was applied to the cell before the date or time was entered. The 

default date or time format is based on the date and time settings in the Regional and 

Language Options dialogdialogue box (Control Panel). If these date and time settings 

have changed, any existing dates or times in your workbooks that have not been 

formatted by using the Format Cells command also change.  

Edit cell contents 

You can edit the contents of a cell directly in the cell. You can also edit the contents of a cell in 

the formula bar  

✓ Double-click the cell that contains the data that you want to edit.  

OR 

✓ Click the cell that contains the data that you want to edit, and then click anywhere in 

the formula bar.  

This positions the insertion point in the cell or formula bar. 

Tip To move the insertion point to the end of the cell 
contents, click the cell and press F2. 

To edit the cell contents, do any one of the following:  
✓ To delete characters, click where you want to delete them, and then press BACKSPACE, 

or select them, and then press DELETE.  

✓ To insert characters, click where you want to insert them, and then type the new 

characters.  

✓ To replace specific characters, select them, and then type the new characters.  

✓ To turn on Overtype mode so that existing characters are replaced by new characters 

while you type, press INSERT.  
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✓ To start a new line of text at a specific point in a cell, click where you want to break the 

line, and then press ALT+ENTER. 

✓ To enter your changes, press ENTER.  

 

Notes 
✓ When you are in editing mode, many Ribbon commands will be inactive, and you will 

not be able to use them. 

✓ Overtype mode can be turned on or off only when you are in editing mode. When 
Overtype mode is turned on, the character to the right of the insertion point is 

highlighted in the formula bar, and it will be overwritten when you type. 

✓ Before you press ENTER, you can cancel any changes that you made by pressing ESC. 

After you press ENTER, you can cancel any changes that you made by clicking Undo 

on the Quick Access Toolbar. 

✓ A cell may display ##### when it contains data that has a number format and that is 

wider than the column width. To see all text, you must increase the width of the 

column.  

Formative Assessment 3 

Enter the following data into a blank worksheet: 

 

 

 

Then add: 

✓ Today’s date 

✓ Your name 

✓ Telephone number 
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✓ Address 

✓ Widen column A so that the text for telephone number fits into the cell 

✓ Change the alignment of the date cell to left aligned 

✓ Change the formatting of the telephone number to text 

✓ Wrap the text of your address so that everything fits 

Your worksheet should look like this: 

 

 

Saving Your Work 

Naming your Document 

When you create and save a new document, you have to take care that you: 

✓ Give the document an appropriate name 

✓ Save it in the correct folder 

Note: When naming a document in Excel, you must follow the 
same rules as when you name a document in the 

workplace.  

Do not give the document silly names such as: Annatjie’s workbook or figures dated 7 

September.   

In your workplace you will have certain filing rules that have to be followed, e.g. the client’s 

name, followed by the date or even the kind of letter you are creating:   

✓ BMW quote 7 Sep 

✓ Telkom account query 3 Feb 2009 
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✓ XYZ Traders order 7 July 2009 

When you save your document, you must also follow the filing rules of your workplace.  If you 

have a filing cabinet at work, and correspondence for XYZ Trading is filed in a drawer, in a 

folder named XYZ trading, you must do the same on your computer.  You will have to open a 

folder called XYZ Trading in your My Documents folder and then save all the correspondence  

and worksheets relating to this customer in that folder. 
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Save your workbook 

Now you must Save your document to make sure that it is not lost when you exit out of Excel.  

At the moment your document is called:  Book 1 as you can see in the title bar of your 

workbook. 

When you save a file, you can save it to  

✓ a folder on your hard disk drive, 

✓ a network location,  

✓ disk, 

✓ CD, 

✓ the desktop,  

✓ or another storage location.  

When you save a worksheet, you have to decide the location 
where the workbook has to be saved to.  For this you have to 

select a the target location in the Save in list.  

Otherwise, the saving process is the same, no matter 

what location you choose. 

If you are saving the file for the first time, you are asked to give 

it a name. 

✓ Go to the File tab and select Save  

OR 

✓ Click the Save icon on the Quick Access Toolbar. 

 

 

Complete the Save As dialogue box 

✓ Select the location  

✓ Give the workbook a name 

✓ Selet the type (formatting): usually Excel Workbook 

✓ Click Save 

Tip Keyboard shortcut: To save the file, press CTRL+S. 

Rules for naming workbooks 

Some rules when you are giving a workbook a name: The following characters cannot be used: 

/ forward slash; \ backslash; > greater than; < less than; * asterisk; ? question mark; “ 

quotation mark; ¦ pipe symbol; (☺ colon or (;) semi-colon. 
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Tip It is safer to save your work every couple of minutes. 
Work for a couple of minutes and when you want to save 
again, click the Save icon on the Quick Access toolbar. 

Your workbook will automatically be saved under the 
name Practice. 

Formative Assessment 4 

Ensure that you are saving your workbook in My Documents as an Excel file, name the 

workbook Practice and then click Save. 

You workbook has now been saved as Practice. Note how the name in the Title Bar has 
changed. 

Save a copy of a file 
✓ Go to the File tab and select Save As 

✓ Select the folder or drive to which you want to save 

from the Save In list 

✓ To save the copy in a different folder, click a 

different drive or a different folder in the folder list.  
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✓ To save the copy in a new folder, click New Folder. 

✓ In the File name box, enter a new name for the file.  

✓ Click Save.  

 

 

 

 

 

 

 

 

Save a file to another format 

A file format is a particular way to encode information for storage in a computer file.. 

Since a any computer storage, can store only bits, , the computer must have some way of 

converting information to 0s and 1s and vice-versa. There are different kinds of formats for 
different kinds of information. 

Put differently, a file format is the way in which information is stored in a file so that a 

program can open and save the file. A file's format is indicated by a three-letter extension 
after the file name. 

For example, when you save a new document in Microsoft Excel 2010, Excel by default stores 

with an .xml file extension. If you want to convert a document to a different format so that you 
or someone else can open it in another program or in an earlier version of Excel, you can 

select that file format when you save the document. 

You can save a Microsoft Excel workbook in the file format of an earlier version of Excel, in a 
text file format, and in other file formats, such as PDF or XPS.  

Excel 2010 uses the same XML-based file format as Excel 2007. You can also save any file 

format that you can open in Excel 2010 to the current XML-based file format. By default, files 

are saved in the .xlsx file format, but you can change the default file format for saving.  

Tip If you frequently use the Save As command, you may 
want to add it to the Quick Access Toolbar. 

By default, , worksheets that you create in Excel 2010 are saved in XML format with new file 

name extensions that add an "x" or an "m" to the file name extensions that you are already 

familiar with. The "x" signifies an XML file that has no macros, and the "m" signifies an XML file 

that does contain macros. In the past, Excel workbooks were stored as .xls extensions 

When you save a file as a template, you see the same sort of change. The template extension 

used in earlier versions is there, but it now has an "x" or an "m" on the end. If your file 

contains code or macros, you must save it by using the new macro-enabled XML file format, 

which adds an "m" for macro to the file extension. 

The table below shows the new Excel file formats: 
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XML file type Extension 

Workbook .xlsx 

Macro-enabled workbook .xlsm 

Template .xltx 

Macro-enabled template .xltm 

Non-XML binary workbook .xlsb 

Macro-enabled add-in  .xlam 

What is XPS format? 

XML Paper Specification (XPS is a platform-independent technology that preserves the 

formatting of your document and and enables you to share files. 

XPS embeds all fonts in the file so they appear as intended, regardless of whether the specified 
font is available on the recipient's computer, and has more precise image and colorcolour 

rendering on the recipient's computer than PDF.  This means that when the XPS file is viewed 

online or printed, it retains exactly the format that you intended, and the data in the file 

cannot be easily changed. 

Follow these steps 

✓ Click the File tab. 

✓ Click Save As.  

✓ In the File Name box, enter a name for the file, if you haven't already. 

✓ In the Save as type list, click XPS Document 

Notes: 
✓ If you want the file to open in the selected format after saving, select the Open file after 

publishing check box. 

✓ If the document requires high print quality, click Standard (publishing online and 
printing). 

✓ If file size is more important than print quality, click Minimum size (publishing online). 

Save as PDF 

Note Portable Document Format (PDF) preserves document 
formatting and enables file sharing.  

When you want to save files in a way that other people cannot change them, but you want to 

be able to share and print the file, you can save the file in PDF format.  

You will use this format  

Formatted: Normal
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Sometimes you want to save files so that they cannot be modified, but you still want them to 

be easy to share and print. With Microsoft Office 2010 programs that you can save files as 

PDFs without needing additional software or add-ins. Use this when you want a document 

workbook that:  

•✓ Looks the same on most computers 

•✓ Has a small file size 

•✓ Complies with an industry format 

This is often done for learning material, Examples include resumes, legal documents, 

newsletters, files intended to only be read and printed, documents intended for professional 

printing. 

 Portable Document Format (PDF)     PDF preserves document formatting and enables 

file sharing. When the PDF format file is viewed online or printed, it retains the format that you 

intended. Data in the file cannot be easily changed, and can be explicitly set to prohibit editing.  

• The PDF format is also useful for documents that will be reproduced using commercial 

printing methods. PDF is accepted as a valid format to many agencies and organizations, and 

viewers are available on a wider variety of platforms than XPS.  

Tip  Important   To view a PDF file, you must have a PDF 
reader installed on your computer such as the Acrobat 
Reader, available from Adobe Systems Adobe Systems. 

 To save a file in PDF format, follow these steps 

1.✓ Click the File tab. 

2.✓ Click Save As.  

the File Name 3.✓ In 

box, enter a name for 

the file, if you 

haven't already. 

the Save as 4.✓ In 

type list, click PDF 
(*.pdf). 

 

• If you want the file to 

open in the selected format after 

saving, select the Open file 

after publishing check box. 

• If the document requires 

high print quality, click Standard 

(publishing online and printing). 

• If file size is more important 

than print quality, click Minimum 

size (publishing online). 
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✓ Click the Microsoft Office Button , and then click Save As. 

✓ In the File name box, enter a new name for the file.  

✓ In the Save as type list, click the file format that you want to save the file in.  

✓ Click Save. 

 

Closing A Workbook  
When you close a document, it clears your screen and enables you to start working on 

a new workbook. You have two options when closing a workbook: 
 

✓ Go to the File tab and click on Exit 

 Click the Microsoft Office Button , and then click Close. 

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

✓ OR 

✓ Click on the bottom X in the right hand corner of your screen 

✓  
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✓ A menu dialogue box appears; asking you whether you want to save the changes you 

made to the document. You can choose Yes, No or Cancel.  

 

 

 

✓ If you choose Yes, the worksheet and the changes will be saved.  

✓ If you choose No, all the changes you made since the last time you saved this 
worksheet, will be ignored.  

✓ If you choose Cancel, you will exit the File, Close menu and return to the worksheet. 

 

Note:  

✓ You don’t have to close one worksheet to open another, 
you can have more than one open worksheet at a time. 

✓ The X at the top will close the Excel program 
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Tip The X at the top will close the Excel program 

Formative Assessment 

✓ Sace your workbook as Practice and add your name. 

✓ Close your Practice workbook 

 

Opening A New Workbook 
✓ Click Go to the Microsoft Office ButtonFile tab , and then click 

New.  
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✓  

 Or OR 

✓ click on the New button on the Microsoft Office ToolbarQuick Access Toolbar 

✓ Keyboard shortcut: CTRL+N 

✓ A new, blank workbook will be opened. 

 

 

Tip Keyboard shortcut: CTRL+N 

 

To Open An Existing Workbook 
✓ Go to the File tab , and then click OpenClick the Microsoft Office Button , and then 

click Open.  

 OR  

✓ click on the Open button on the Microsoft OfficeQuick Access Toolbar 

 Tip Keyboard shortcut: To display the Open dialogue 
box, press CTRL+O. 

✓  

✓ Keyboard shortcut: To display the Open dialog box, press CTRL+O. 

✓ In the Look in list, click the folder, drive, or Internet location that contains the file that 

you want to open.  

✓ In the folder list, locate and open the folder that contains the file.  
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✓ Click the file, and then click Open.  

✓  
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Note: By default, the files that you see in the Open dialogue box 
are only those files that are created by the program that 

you are using.  

For example, if you are using Microsoft Office Excel, you do not see files that are created by 

using Microsoft Office Word unless you click All Files in the Files of type box. 

Save your document to an external device 
Why would you want to save your workbook to an external device such as a flash drive or an 

external hard drive? Well, this way you can take the external device, with the information 

saved on it and download it to someone else's computer. Then you can print from their 

computer, you can make changes to the document or whatever the need may be. 

Of course, someone else can also save information to an external device and download it to 

your computer. This means that you won't have to retype the entire document! 

This is a method of sharing and transferring information between computers (and people of 

course), without carrying the whole computer around! 

 

✓ ClickGo to the File taband then click on Save As. 

✓ You now have to tell Excel where you want to save to: click on the down arrow next to 

the Save In box.select the drive from the navigation pane on the left 

✓ A list will appear, click on the A: drive, which is always the stiffy drive. In your 

computer it will be called 3 1/2 floppy. Remember the A: drive is always the stiffy drive. 

The right hand pane will display the various external devices available under Devices 

with removable storage.  Our example shows: DVD RW Drive (E) 

✓ Make sure that the name in the File Name box is the correct name, as this is the name 

that your document will be saved as. 

✓ Make sure that you are saving your workbook as an Excel worksheet and then click 

Save. 

✓ 

Formatted: Default Paragraph Font
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Formative Assessment 5 

✓ Sace your workbook as Practice and add your name. 

✓ Close your Practice workbook 

Save a copy of a file to an external device 
✓ Click the Microsoft Office Button , and then click Save As. 

✓ In the Save in list, Select Up One level in order to access My Computer 

 

 

 

✓ Click the drive to which you want to save.  

✓ In the File name box, enter a new name for the file.  

✓ Click Save.  

 

 

 



 

Unit Standard 117923 Use a Graphical User Interface (GUI)-based spreadsheet application to 

create and edit spreadsheets 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 61 

 

 

 

PRODUCE A SPREADSHEET 
 

 

Outcome 

Produce a spreadsheet from a given specification 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ A spreadsheet is produced with the required data from given specification.  Text, 

numbers, dates. 

✓ Formulae are entered to achieve the given specification.  Formulae: addition, 

subtraction, division, multiplication, sum. 

✓ The differences between data cells, label cells, and formula cells are explained. 

✓ The spreadsheet is in accordance with the given specifications. 

✓ Practices are demonstrated to ensure the integrity of the data.  Check against data 

source, check-totals, audit formulae 

✓ The benefits of saving a file in different formats is explained.  Formats: Text, CSV, 

HTML, other software versions, other software types. 

✓ A spreadsheet is saved in a different format.  At least two of: Text, CSV, HTML, other 

software versions, other software types. 
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Formatting Numbers 

Currency Format:  

Formative Assessment 6 

In your practice file enter the following amounts in cells D1 to D5:  

✓ D1: 28443;  

✓ D2: 31296;  

✓ D3: 8543;  

✓ D4: 12;  

✓ D5: 96.  

✓ Then select these cells,  

✓ On the Home tab, click the Dialogue Box 

Launcher next to Number.  

✓  

 

 

✓ In the Category box, click Currency.  

✓ In the Symbol box, click the currency symbol that you want.  

✓  

✓  If you want to display a monetary value without a currency symbol, you can click 

None. 

✓ In the Decimal places box, enter the number of decimal places that you want to 

display.  

✓ In the Negative numbers box, select the display style for negative numbers.  
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 Tip If you want to display a monetary value without a 
currency symbol, you can click None. 

 

Formatted: Tip
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Accounting Format:  

Formative Assessment 7 

Tip Accounting formats line up the currency symbols and 
decimal points in a column 

✓ In Cells E1 to E5, enter the following numbers: E1: 86236;   E2: 789654;   E3: 789;   

E4: 86;   E5: 98746.   

✓ Once again, select Cells E1 to E5 

✓ On the Home tab, click the Dialogue Box Launcher next to Number.  

✓  

 

 

 

✓ In the Category box, click  Accounting.  

✓ In the Symbol box, click the currency symbol that you want.  

✓ If you want to display a monetary value without a currency symbol, you can click None. 

✓ In the Decimal places box, enter the number of decimal places that you want to 

display.  
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✓ Note The Negative numbers box is not available for the 
Accounting number format. 

✓ Accounting formats line up the currency symbols and decimal points in a 

column 

✓ Change the decimal places option to two; click on OK. 

✓ All the R signs are will be aligned underneath each other.   

✓ Tip If you want to display a monetary value without a 
currency symbol, you can click None. 

 

Formative Assessment 8: budget  

Tip Put simply, a budget is a statement of your income and 
expenses, showing you how much money you have left 
once you have paid all your debts. 

 Income is of course all your earnings: salary, commission, interest, maintenance, etc. 

Expenses are everything you have to pay: house rent, water and lights, telephone, school 

fees, transport, accounts, etc. 

Complete your monthly budget or an imaginary one on a new sheet in your Practice document. 

and save it to the hard drive.  

Entering Formulas Into Cells 

Tip Formulas are equations that perform calculations on 
values in your worksheet. 

 A formula starts with an equal sign (=). 

Note You ALWAYS begin with a = in the cell where you want 
the answer! 

Excel uses the following arithmetic operators that you will find on your numeric keyboard on 

the right hand side of the keyboard: 

✓ To Add use the  + (plus)  

✓ To Subtract use the  - (minus) 

✓ To Multiply use the  * (asterisk) 

✓ To Divide use the  / (forward slash) 
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Formative Assessment 9 

✓ Click on a new sheet  in your Practice workbook. 

✓ In cell A1 type 250; in cell A2 type 320; in cell A3 type 125. 

✓ Start your calculation (your sum) by entering an = in cell A4 

✓ Click cell A1 and press + .See how the formula shows in cell A4 

✓ Click cell A2 and press+ .See how the formula shows in cell A4 as well as the Formula 

Bar 

✓ Click cell A3 and press Enter  - DO NOT PRESS + IN  CELL A3!!! Press 

Enter!!! 

✓ The answer will display in cell A4. 

✓ If you press + and then Enter in cell A3, an error message will display. You can click on 

Yes and Excel will make the corrections as proposed, or you can click No and make the 

corrections yourself. 

 

 

 

Error Messages 

When you are adding in Excel, it is similar to adding on a calculator. You will type + in all the 

cells except the last one, where you press enter. Excel will automatically calculate and display 
your answer in the cell nominated by you, where you typed the =. 

If a formula cannot properly evaluate a result, Microsoft Excel will display an error value. Each 

error type has different causes, and different solutions. Error messages display in two ways: 

via the Office Assistant as in the example above and then as a message in a cell. 

##### Occurs when a column is not wide enough, or a negative date or time is used. 

Enlarge the column 

#VALUE! Occurs when the wrong type of argument or operand is used. There is 

something wrong with your formula, check the formula again. Also check that 

you used the correct cell formatting. 

#NAME? Occurs when Microsoft Excel doesn't recognize text in a formula. Usually this 

happens when you used a label in a formula, without labels being allowed. This 

is covered later in the manual. 

#REF! Occurs when a cell reference is not valid 

This lesson is important, because if you do not do the calculations in the right sequence, Excel 

will not be able to display the answer. 
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Add A Column Using The Autosum Button:  

 

Formative Assessment  

. To do this task, use AutoSum 

 

✓ Click a cell below the column of numbers or to the right of the row of numbers.  

✓ On the Home tab, in the Editing group, click AutoSum , and then press ENTER.  

✓ Excel will add the total of the column automatically.  Columns can only be added from 

the top to the bottom and rows from the left to the right 

 

 

Formative Assessment 10 

 

✓ Enter the following amounts in column C: 

✓  C1:1230; C2: 4387; C3:2598; C4: 1121; C5: 7683; C6: 5576 

✓ Add the numbers using Autosum 

Adding Using The SUM Function  

The SUM function is used to add noncontiguous numbers (numbers that do not follow each 

other).  
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Formative assessment 11 

Insert the following information in a new worksheet: 

A B 

Salesperson Invoice 

Buchanan 15,000 

Buchanan 9,000 

Suyama 8,000 

Suyama 20,000 

Buchanan 5,000 

Dodsworth 22,500 

 

✓ In the following blank cell, enter the following formula: =SUM(B2:B3, B5) Adds two 

invoices from Buchanan, and one from Suyama (44,000) 

✓ In the following blank cell, enter the following formula: =SUM(B2,B5,B7) Adds 

individual invoices from Buchanan, Suyama, and Dodsworth (57,500) 

✓ The SUM function can include up to 30 cell or range references 

 

You can also access the SUM function from the Insert function on the formula bar: 

 

 

 

Note: You can also use the Sum Function to do calculations in 
rows rather than in columns. 
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Subtracting 

Formative Assessment  

The procedure to subtract is the same as to add: click the cell where you want the answer and 

then process the calculation. 

Remember, to subtract use the - (minus) on the numeric keyboard. 

✓ Subtract 115 from 570 

 

Tp subtract numbers in a range, use the SUM function.=SUM(A2:A4) Adds all numbers in the 

list, including negative numbers 

Tip  Adding a negative number is the same as subtracting. 

Formative Assessment  

 

In any two cells, type the following: 

15000 

-9000 

Use the SUM function to subtract 9000 from 15000: 

=SUM(A2:A4) Adds all numbers in the list, including negative numbers 
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Multiplication 

Formative Assessment  

Multiply numbers in a cell 
✓ To do this task, use the * (asterisk) arithmetic operator.  

✓ If you type the following formula in a cell:  

✓ =5*10 

✓ The cell displays the following result:  

✓ 50 

Multiply a range of numbers by a number 

✓ In an empty cell, enter the number that you want to 

multiply by.  

✓ Select the cell, and on the Home tab, in the Clipboard group, 

click Copy .  

✓ Select the range of numbers that you want to multiply.  

✓ On the Home tab, in the Clipboard group, click the arrow 
below Paste, and then click Paste Special.  

✓ Under Operation, click Multiply.  

✓ Click OK.  

✓ Delete the content of the cell entered in the first step.  

 

Note: This procedure replaces the numbers in the range with 

the result of the multiplication. 

 

Division 

Formative Assessment  
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To divide, use the / (forward slash) on the numeric keyboard. 

Formative Assessment 12 

 

✓ Enter the following amounts: cell A20: 8585; cell B20: 123. 

✓ Click on cell C20, enter = . 

✓ Click cell A7 and enter /, click cell B7 and press enter. 

 The answer will be displayed in cell C20 

✓  

Cell Reference 

Tip Cell reference refers to a cell or a range of cells on a 
worksheet and tells Microsoft Office Excel where to look 
for the values or data that you want to use in a formula.  

With cell references, you can use data that is contained in different parts of a worksheet in one 

formula, or you can use the value from one cell in several formulas.  

You can also refer to cells on other worksheets in the same workbook. Here are some common 

examples: 

 

This formula: Refers to: And Returns:  

=C2 Cell C2 The value in cell C2. 

=Sheet2!B2 Cell B2 on Sheet2 The value in cell B2 on Sheet2. 

=Asset-Liability The cells named 
Liability and Asset 

The value of the cell named Liability subtracted 
from the cell named Asset. 

{=Week1+Week2} The cell ranges named 

Week1 and Week2  

The sum of the values of the cell ranges 

named Week1 and Week 2 as an array formula 
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Create a cell reference on the same worksheet 

Click the cell in which you want to enter the formula.  

✓ In the formula bar 

, type = (equal sign).  

 

 Do one of the following:  

✓ Cell reference    To create a reference, select a cell or range of cells on the same 

worksheet.  

Cell references and the borders around the corresponding cells are colorcolour-coded to make 

it easier to work with them 

 

 

 

1. The first cell reference is B3, the colorcolour is blue, and the cell range has a blue 
border with square corners.  

2. The second cell reference is C3, the colorcolour is green, and the cell range has a green 

border with square corners. 
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Change a cell reference to another cell reference 

Double-click the cell that contains the formula that you want to change. Note that Microsoft 

Office Excel will highlight each cell or range of cells with a different colorcolour.  

✓ Do one of the following:  

✓ To move a cell or range reference to a different cell or range, drag the colorcolour-
coded border of the cell or range to the new cell or range.  

➢ OR 

✓ To include more or fewer cells in a reference, drag a corner of the border.  

➢  

✓ In the formula, select the reference, and then type a new one.  

✓ Press F3, select the name in the Paste name box, and then click OK. 

✓ Press ENTER 

✓  

Using names in formulas 

Worksheets often have labels (text) at the top of each column and to the left of each row that 

describe the data within the worksheet. You can use these labels within formulas when you 
want to refer to the related data. You can also create descriptive names that are not labels on 

the worksheet to represent cells, ranges of cells, formulas, or constants. 

Tip In Excel a name is a word or string of characters that 
represents a cell, range of cells, formula, or constant 
value.  

A name is a meaningful shorthand that makes it easier to understand the purpose of a cell 

reference, so when you give a cell a name, make sure that you use easy-to-understand 

names, such as Products, to refer to hard to understand ranges, such as Sales!C20:C30. 

You can create defined name to represent cells, ranges of cells, formulas, constant values or 

Excel tables.  The following information shows common examples of names and how they can 

improve clarity and understanding. 

 

Example Type Example with no name Example with a name 

Reference =SUM(C20:C30) =SUM(FirstQuarterSales) 

Constant =PRODUCT(A5,8.3) =PRODUCT(Price,WASalesTax) 

Formula =SUM(VLOOKUP(A1,B1:F20,5,FALSE), 

—G5) 

=SUM(Inventory_Level,—

Order_Amt) 

Table C4:G36 =TopSales06 
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Types of names 

There are several types of names you can create and use, for example: 

✓ Defined name: A name that represents a cell, range of cells, formula, or constant 

value. You can create your own defined name, and Excel sometimes creates a defined 

name for you, such as when you set a print area. 

✓ Table name:  A name for an Excel table, which is a collection of data about a 

particular subject that is stored in records (rows) and fields (columns). Excel creates a 
default Excel table name of "Table1", "Table2", and so on, each time you insert an Excel 

table, but you can change the name to make it more meaningful. Creating and entering 

names 

✓  

Create a name using the name box 
✓ Select the cell, range of cells, or nonadjacent selections that you want to name.  

✓ Click the Name box at the left end of the formula bar 

 

Name box 

 

 

✓ Type the name that you want to use to refer to your selection. Names can be up to 255 

characters in length.  

✓ Press ENTER. 

✓ You cannot name a cell while you are changing the contents of the cell. 
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Create a name by using a selection of cells in the worksheet 

You can convert existing row and column labels to names. 

✓ Select the range that you want to name, including the row or column labels.  

✓ On the Formulas tab, in the Defined Names group, click Create from Selection.  

✓ In the Create names from Selection dialogue box, designate the location that 

contains the labels by selecting the Top row, Left column, Bottom row, or Right column 

check box. 

 

Note: A name created by using this procedure refers only to the 
cells that contain values and does not include the 

existing row and column labels. 
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Create a name by using the New Name dialogue box 
✓ On the Formulas tab, in the Defined Names group, click Define Name.  

✓ In the New Name dialogdialogue box, in the Name box, type the name that you want to 

use for your reference. Names can be up to 255 characters in length.  

 

 

 

✓ In the name box, enter the defined name that you want to create.  

✓ To specify the scope of the name, in the Scope drop-down list box, select Workbook, or 

the name of a worksheet in the workbook.  

✓ Or enter a descriptive comment up to 255 characters.  
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In the Refers to box, enter one of the following:  

✓ Cell referenc: The current selection is entered by default. To enter other cell references 

as an argument, click Collapse DialogDialogue (which temporarily hides the 

dialogdialogue box), select the cells on the worksheet, and then press Expand 

DialogDialogue . 

✓ Formula: Type an = (equal sign) followed by the formula. 

 

To finish and return to the worksheet, click OK. 

Tip To make the New Name dialogdialogue box wider or 
longer, click and drag the grip handle at the bottom. 
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Syntax rules for names 

The following is a list of syntax rules that you need to be aware of when you create and edit 

names. 

✓ Valid characters: The first character of a name must be a letter, an underscore 
character (_), or a backslash (\). Remaining characters in the name can be letters, 

numbers, periods, and underscore characters.  

✓ You cannot use the letters "C", "c", "R", or "r" as a defined name, because both of these 

letters are used as a shorthand for selecting a row or column for the currently selected 

cell when you enter them in a Name or Go To text box. 

✓ Cell references disallowed: Names cannot be the same as a cell reference, such as 
Z$100 or R1C1.  

✓ Spaces are not valid: Spaces are not allowed. Use the underscore character (_) and 

period (.) as word separators, such as, Sales_Tax or First.Quarter.  

✓ Name length: A name can contain up to 255 characters.  

✓ Case sensitivity: Names can contain uppercase and lowercase letters. Excel does not 
distinguish between uppercase and lowercase characters in names. For example, if you 

created the name Sales and then create another name called SALES in the same 

workbook, Excel prompts you to choose a unique name. 

 

Values 
There are two types of information that can be stored in cells in the worksheet.  

✓ Constant value: data that is typed directly into the cell. It can be numeric, or text. 

Constant values do not change unless you select the cell and edit the value yourself. 

✓ A formula is a sequence of values, cell references, names, functions, or operators that 

produces a new value from existing values. Formulas always begin with an equal = 

sign. A number that is produced as the result of a formula can change when other 

values in the worksheet changes.  
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Entering Text/Labels 

✓ Text can be any combination of numbers and characters 

✓ Labels can contain numbers and may begin with numbers 

✓ If you start a label with numbers, it will change to a label as soon as a label character is 
typed 

✓ Any set of characters entered into a cell that Excel does not interpret as a number, 

formula, date, time, logical value or error value is interpreted as text 

✓ Numbers may appear in labels, but they cannot be manipulated arithmetically 

✓ If you want to enter a number as text, e.g. a postal code, precede the entry with an 

apostrophe. The number will then align to the left of the cell 

✓  

Entering Numbers/Values: 

✓ A number entry can contain only numerals (0-9), a leading negative (-), positive (+), 
equal (=) or dollar ($) sign; a trailing percent sign (%) or an E (scientific notation).  All 

other combinations of numbers and nonnumeric characters are treated as text. 

✓ It is better to use a negative sign (-) rather than a parenthesis (()) to indicate a 

negative number. 

✓ You cannot include spaces and commas in numbers, the decimal point is a full stop. 

✓ Excel keeps track of up to 15 decimal places, the formula bar shows only 9 

✓ An entry can end with % that tells Excel to divide the preceding value by 100. 

 

Display numbers as fractions 

Use the Fraction format to display or type numbers as actual fractions, rather than decimals. 

✓ Select the cells that you want to format.  

✓ On the Home tab, click the Dialogue Box Launcher next to Number.  

 

 

 

✓ In the Category list, click Fraction in the Category list.  

✓ In the Type list, click the fraction format type that you want to use.  
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✓  

Available fraction formats 

 

Fraction format  This format displays 123.456 as 

Single-digit fraction 123 1/2, rounding to the nearest single-digit fraction value 

Double-digit fraction 123 26/57, rounding to the nearest double-digit fraction value 

Triple-digit fraction 123 57/125, rounding to the nearest triple-digit fraction value 

Fraction as halves 123 1/2  

Fraction as quarters 123 2/4  

Fraction as eighths 123 4/8  

Fraction as sixteenths 123 7/16 

Fraction as tenths 123 5/10  

Fraction as hundredths 123 46/100  
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Notes 

✓ The number in the active cell of the selection on the worksheet appears in the Sample 

box, so that you can preview the number formatting options that you select. 

✓ After you apply a fraction format to a cell, decimal numbers as well as actual fractions 

that you type in that cell will be displayed as a fraction. For example, typing .5 or 1/2 

results in 1/2 when the cell has been formatted with a fraction type of Up to one digit.  

✓ If no fraction format is applied to a cell, and you type a fraction such as 1/2, it will be 

formatted as a date. To display it as a fraction, apply a Fraction format, and then retype 
the fraction.  

✓ If you don't need to perform calculations on fractions, you can format a cell as text 

before you type a fraction into it by clicking Text in the Category list. This way, the 

fractions that you type will not be reduced or converted to decimals. However, you 

cannot perform mathematical calculations on fractions that are displayed as text.  

✓ To reset the number format, click General in the Category box (Format Cells 
dialogdialogue box) or in the Number Format box (Home tab, Number group). Cells that 

are formatted with the General format do not have a specific number format. 

✓  
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Set Up Data Entry Validation 
Data validation is setting up criteria for any data entered into the cell. If the data entered does 

not match the criteria, an error message can be displayed and the data entry cancelled. 

Validation checks data entered either manually or by a macro and also applies to the results of 

formulas. 

✓ Select the cell(s) to be validated 

✓ From the Data tab, select the Data tools group.ans select data validation 

✓ Select the Settings tab 

✓ From the Allow: box, select the type of data that you want to allow in the cell 

✓ Additional selection boxes are displayed depending on the validation type. 

Note Various selections are available. You can specify a range 
of whole numbers, decimals, dates or times. You can 
limit selections to items on a list or restrict the length of 

text entries.  

 

Prevent invalid data entry in a worksheet 

 

 

 

In many worksheets that you create, users will enter data to get the desired calculations and 

results. Ensuring valid data entry is an important task. You may want to restrict data entry to 

a certain range of dates, limit choices by using a list, or make sure that only positive whole 
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numbers are entered. Providing immediate help to instruct users and clear messages when 

invalid data is entered is also essential to make the data entry experience go smoothly.  

To Apply Data Validation To A Cell 

 

Once you decide what validation you want to use on a worksheet, you can set up the validation 
by doing the following:  

✓ Select one or more cells to validate.  

✓ On the Data tab, in the Data Tools group, click Data Validation.  

 

 

 

✓ The Data Validation dialogdialogue box is displayed. 
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✓ Click the Settings tab.  

To specify the type of validation that you want, do one of the following:  

Allow values from a list:  
✓ In the Allow box, select List.  

✓ Click the Source box and then type the list values separated by the Microsoft Windows 

list separator character (commas by default).  

 

For example: 

✓ To limit entry to a question, such as "Do you have children?", to two choices, type Yes, 

No.  

✓ To limit a vendor's quality reputation to three ratings, type Low, Average, High. 

. 

The width of the drop-down list is determined by the width of the cell that has the data 

validation. You may need to adjust the width of that cell to prevent truncating the width of 

valid entries that are wider than the width of the drop-down list. 

Make sure that the In-cell dropdown check box is selected.  

Allow a whole number within limits 
✓ In the Allow box, select Whole Number.  

✓ In the Data box, select the type of restriction that you want. For example, to set upper 

and lower limits, select between.  

✓ Enter the minimum, maximum, or specific value to allow. You can also enter a formula 

that returns a number value.  
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For example, to set a minimum limit of deductions to two times the number of children in cell 

F1, select greater than or equal to in the Data box and enter the formula, =2*F1, in the 

Minimum box. 

Allow a decimal number within limits 
✓ In the Allow box, select Decimal.  

✓ In the Data box, select the type of restriction that you want. For example, to set upper 
and lower limits, select between.  

✓ Enter the minimum, maximum, or specific value to allow. You can also enter a formula 
that returns a number value.  

For example, to set a maximum limit for commissions and bonuses of 6% of a salesperson's 

salary in cell E1, select less than or equal to in the Data box and enter the formula, =E1*6%, 
in the Maximum box. 

Allow a date within a timeframe 
✓ In the Allow box, select Date.  

✓ In the Data box, select the type of restriction that you want. For example, to allow 
dates after a certain day, select greater than.  

✓ Enter the start, end, or specific date to allow. You can also enter a formula that returns 

a date.  

For example, to set a time frame between today's date and 3 days from today's date, select 

between in the Data box, enter =TODAY() in the Minimum box, and enter =TODAY()+3 in the 
Maximum box. 

Allow a time within a timeframe 
✓ In the Allow box, select Time.  

✓ In the Data box, select the type of restriction that you want. For example, to allow 
times before a certain time of day, select less than.  

✓ Enter the start, end, or specific time to allow. You can also enter a formula that returns 

a time value.  

For example, to set a time frame for serving breakfast between the time when the restaurant 

opens in cell H1 and 5 hours after the restaurant opens, select between in the Data box, enter 

=H1 in the Minimum box, and then enter =H1+"5:00" in the Maximum box. 

Allow text of a specified length 
✓ In the Allow box, select Text Length.  

✓ In the Data box, select the type of restriction that you want. For example, to allow up 
to a certain number of characters, select less than or equal to.  

✓ Enter the minimum, maximum, or specific length for the text. You can also enter a 

formula that returns a number value.  

For example, to set the specific length for a full name field (C1) to be the current length of a 

first name field (A1) and a last name field (B1) plus 10, select less than or equal to in the Data 

box and enter =SUM(LEN(A1),LEN(B1),10) in the Maximum box. 

Calculate what's allowed based on the content of another cell 
✓ In the Allow box, select the type of data that you want.  

✓ In the Data box, select the type of restriction that you want.  
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✓ In the box or boxes below the Data box, click the cell that you want to use to specify 

what's allowed.  

For example, to allow entries for an account only if the result won't go over the budget in cell 

E4, select Decimal for Allow, select less than or equal to for Data, and in the Maximum box, 

enter =E4. 

Use a formula to calculate what's allowed 
✓ In the Allow box, select Custom.  

✓ In the Formula box, enter a formula that calculates a logical value (TRUE for valid or 

FALSE for invalid entries).  

For example:  

 

To make sure that Enter this formula 

The cell for the picnic account (B1) can only be 
updated if nothing is budgeted for the 

discretionary account (D1) and the total budget 

(D2) is less than the $40,000 allocated. 

=AND(D1=0,D2<40000) 

The cell containing a product description (B2) 

only contains text.  

=ISTEXT(B2) 

For the cell containing a projected advertising 

budget (B3), the subtotal for subcontractors 

and services (E1) must be less than or equal to 

$800, and the total budget amount (E2) must 

also be less than or equal to $97,000.  

=AND(E1<=800,E2<=97000) 

The cell containing an employee age (B4) is 

always greater than the number of full years of 

employment (F1) plus 18 (the minimum age of 

employment). 

=IF(B4>F1+18,TRUE,FALSE) 

All the data in the cell range A1:A20 contains 

unique values.  

=COUNTIF($A$1:$A$20,A1)=1  

You must enter the formula in the data 
validation for cell A1, and then fill the cells 

A2 though A20 so that the data validation 

for each cell in the range has a similar 
formula, but the second argument to the 

COUNTIF function will match the current 

cell.  

The cell containing a product code name (B5) 

always begins with the standard prefix of ID- 

and is at least 10 characters in length. 

=AND(LEFT(B5, 3) ="ID-",LEN(B5) > 9)  
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Blank values 
✓ To specify how you want to handle blank (null) values, select or clear the Ignore blank 

check box.  

 

If your allowed values are based on a cell range with a defined name, and there is a blank cell 

anywhere in the range, setting the Ignore blank check box allows any values to be entered in 

the validated cell. This is also true for any cells referenced by validation formulas: if any 
referenced cell is blank, setting the Ignore blank check box allows any values to be entered in 

the validated cell. 

 

Optionally, display an input message when the cell is clicked.  

✓ Click the Input Message tab.  

✓ Make sure the Show input message when cell is selected check box is selected.  

✓ Fill in the title and text for the message. 

✓ Specify how you want Microsoft Office Excel to respond when invalid data is entered.  

✓ Click the Error Alert tab, and make sure that the Show error alert after invalid data is 
entered check box is selected.  

✓ Select one of the following options for the Style box:  

➢ To display an information message that does not prevent entry of invalid data, 

select Information.  

➢ To display a warning message that does not prevent entry of invalid data, select 
Warning.  

➢ To prevent entry of invalid data, select Stop. 

✓ Fill in the title and text for the message (up to 225 characters).  

 

If you don't enter a title or text, the title defaults to "Microsoft Excel" and the message to: 

"The value you entered is not valid. A user has restricted values that can be entered into this 
cell." 

 

✓ Test the data validation to make sure that it's working correctly.  

Try entering both valid and invalid data in the cells to make sure that your settings are 
working as you intended and your messages are appearing when you expect.  

Note: If you make changes to the validation in one cell, you can 
automatically apply your changes to all other cells that 
have the same settings.  
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Formative Assessment 13 

✓ Open the workbook VALIDATIONSales Projections 

✓ In cell B7 (Overheads Growth) create a validation entry 

✓ Set these validation settings: Whole Number, Less than 1; and switch off Ignore blank 

✓ Set the Input Message title to "Input Overheads" and the message to "Enter a fraction 

such as .15, or a percentage such as 15%" 

✓ Set the Error Alert to Stop; title to "High Overheads", and the message as "Unrealistic 
figure, please re-enter." 

✓ In cell B7 enter the number 2 

✓ Reset the validation Error Alert to Warning 

✓ In cell B7 enter the number 2, and accept the number 

✓ Display the Data Tool group  

✓ Use the Circle Invalid Data button  to highlight the number 2 in cell B7 

✓ Close the file without saving it 

Tip To distribute data to people who do not have access to 
the Microsoft Excel application (or are using a different 

version of it), you can save a workbook in a different file 
format to allow them to open and edit it in whatever 

spreadsheet software they have. 
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EDIT A SPREADSHEET 
 

Specific Outcome 

Edit a spreadsheet 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ An existing spreadsheet is opened. 

✓ Cells are selected for manipulation and de-selected.  Cell, cell range, entire column, 

entire row, entire spreadsheet. 

✓ Cells are manipulated.  Move, copy, delete. 

✓ Use the automatic fill feature to automatically enter data in cells.  At least two of: Year, 

Quarter, Month, Week, Day. 

✓ Text is located and replaced in a spreadsheet by using features of the application. 
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What Is The Difference Between Copy And Move? 
✓ When you copy a part of your workbook, or even the whole workbook, it is similar to 

photo copying a document: you have the original and the photocopy.  With Excel it works like 

this - the original remains in its place in the workbook and you have a copy that you can paste 
in a new location. 

✓ When you move a part of your workbook, or the entire workbook, it is like cutting out 

the part that you want to move. This means that the portion that you are moving will no 
longer be in its original position.  You will have the original portion that you are going to paste 

into a new place (location). 

 

Move Or Copy Cell Data 

Move or copy entire cells 

When you move or copy a cell, Excel moves or copies the entire cell, including formulas and 

their resulting values, cell formats, and comments. 

✓ Select the cells that you want to move or copy.  

On the Home tab, in the Clipboard group, do one of the following:  

 

 

 

✓ To move cells, click Cut .  

✓ Tip Keyboard shortcut  You can also press CTRL+X. 

✓ To copy cells, click Copy .  

✓ Keyboard shortcut: You can also press CTRL+C. 

✓ Select the upper-left cell of the paste area.  

✓ On the Home tab, in the Clipboard group, click Paste .  

✓ Keyboard shortcut: You can also press CTRL+V. 

Formatted: Normal, Indent: Left:  0 cm, Tab stops: Not at 
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Notes 
✓ To move or copy a selection to a different worksheet or workbook, click another 

worksheet tab or switch to another workbook, and then select the upper-left cell of the 
paste area. 

✓ To choose specific options when you paste cells, you can click the arrow below Paste 

, and then click the option that you want. For example, you can click Paste Special or 

Paste As Picture.  

✓ By default, Excel displays the Paste Options button on the worksheet to provide you 

with special options when you paste cells, such as Keep Source Formatting and Match 
Destination Formatting. If you don't want to display this button every time that you 

paste cells, you can turn this option off. Click the Microsoft Office Button , and then 

click Excel Options. In the Advanced category, under Cut, Copy, and Paste, clear the 

Show Paste Options buttons check box.  

✓ Excel replaces existing data in the paste area when you cut and paste cells to move 

them.  

✓ When you copy cells, cell references are automatically adjusted. When you move cells, 

however, cell references are not adjusted, and the contents of those cells and of any 
cells that point to them may be displayed as reference errors. In this case, you will 

need to adjust the references manually.  

✓ If the selected copy area includes hidden cells, Excel also copies the hidden cells. You 

may need to temporarily unhide cells that you don't want to include when you copy 

information.  

✓ If the paste area contains hidden rows or columns, you might need to unhide the paste 
area to see all of the copied cells. 

Move or copy entire cells by using the mouse 

By default, drag-and-drop editing is turned on so that you can use the mouse to move and 
copy cells. 

✓ Select the cells or range of cells that you want to move or copy.  

Do one of the following:  

✓ To move a cell or range of cells, point to the border of the selection. When the pointer 

becomes a move pointer , drag the cell or range of cells to another location.  

✓ To copy a cell or range of cells, hold down CTRL while you point to the border of the 

selection. When the pointer becomes a copy pointer , drag the cell or range of cells 

to another location. 
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Use Autofill 
This option allows you to enter a series into a worksheet. You can automatically fill in dates, 
time periods and series of numbers, including numbers combined with text. AutoFill works both 

horizontally and vertically.   

Use the fill handle to fill data 

You can use the Fill command to fill data into worksheet cells. You can also have Excel 
automatically continue a series of numbers, number and text combinations, dates, or time 

periods, based on a pattern that you establish. However, to quickly fill in several types of data 

series, you can select cells and drag the fill handle.  This is the small black square in the lower-

right corner of the selection. When you point to the fill handle, the pointer changes to a black 

cross. . 

After you drag the fill handle, the Auto Fill Options button appears so that you can choose 
how the selection is filled. For example, you can choose to fill just cell formats by clicking Fill 

Formatting Only, or you can choose to fill just the contents of a cell by clicking Fill Without 
Formatting. 
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Formative Assessment 14 

✓ Click on sheet two. In cell A1, type January. Place the mouse on the fill handle, (This is 

the little black handle in the lower right corner of the active cell) click and holding down 

the mouse button, drag the mouse to cell A12. Notice how Excel automatically enters 
the months for you. 

✓ In cell B1 type Monday. Place the mouse on the fill handle, click and drag down to cell 

B7. Excel will enter the days automatically. 

✓ In cell C1 type 1 and in cell C2 type 2. select both cells and drag the fill handle down to 

cell C10. Autofill will fill the cells. 

✓ In cell D1 type Jan-2009. Right click the fill handle and drag down to cell D12. Select 

Fill Months and Excel will autofill the months for the year 2009. 

 

Automatically repeat items already entered in the column 

If the first few characters that you type in a cell match an existing entry in that column, Excel 

automatically enters the remaining characters for you. Excel automatically completes only 

those entries that contain text or a combination of text and numbers. Entries that contain only 

numbers, dates, or times are not automatically completed. 

Do one of the following: 

✓ To accept a proposed entry, press ENTER.  The completed entry exactly matches the 

pattern of uppercase and lowercase letters of the existing entry. 

✓ To replace the automatically entered characters, continue typing.  

✓ To delete the automatically entered characters, press BACKSPACE.  

Find And Replace 
Use Find and Replace to locate specific text or numbers on a worksheet to review or edit. 

You can automatically replace data you find. You can also specifically choose to select all cells 

containing the same type of data, for example, formulas, or those cells whose contents do not 

match the active cell.  

The Find and Replace group is on the Home tab 
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Find 
✓ Find what: Enter the information that you want to search for. You can use a question 

mark (?) to match any single character or an asterisk (*) to match any string of 

characters. For example, sm?th finds "smith" and "smyth" and *east finds "Northeast" 

and "Southeast."  

✓ Format: Allows you to search for text or numbers that also have specific formatting. If 

you want to find cells that just match a specific format, you can delete any criteria in 

the Find what box and then select a specific cell format as an example. Click the arrow 

next to Format, click Choose Format From Cell, and then click the cell that has the 

formatting that you want to search for. 

✓ Options: Displays advanced search options. This button changes to Options << while 

these advanced options are displayed. Click Options << to hide the advanced options. 

✓ Within: Select Sheet to restrict your search to the active worksheet. Select Workbook 

to search all sheets in the active workbook. 

✓ Search: Click the direction that you want to search: down through columns by using 

By columns or to the right across rows by using By rows. To search up in columns or to 
the left across rows, hold down SHIFT and click Find Next. In most cases, it is faster to 

select By columns. 

✓ Look in: Specifies whether you want to search the value of the cells or their underlying 

formulas. For instance, a cell could appear on the worksheet as “11” but actually 

contain a formula =”1”&”1”. Look in: Values would find this cell when searching for 

"11". Look in: Formulas would not. You can also choose to search comments attached 

to cells. On the Replace tab, Look in: Formulas is the only option. 

✓ Match case: Distinguishes between uppercase and lowercase characters. 

✓ Match entire cell contents: Searches for an exact and complete match of characters 

that are specified in the Find what box. 

✓ Find All: Finds all occurrences of the search criteria in your document. If you want to 

find and review each occurrence separately, click Find Next instead of Find All. 

✓ Find Next: Searches for the next occurrence of the characters specified in the Find 

what box. To find the previous occurrence, 

hold down SHIFT and click Find Next. 

✓ Close: Closes the Find and Replace 

dialogdialogue box when you've completed 

your search. 
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Replace 

The Replace tab has the same options as the Find tab, with the following additional options 

that you can use to replace the data that you search for. 

✓ Replace with: Type the replacement characters that you want to use to replace the 

characters in the Find what box. To delete the characters in the Find what box from 

your document, leave the Replace with box blank. 

✓ Replace All: Replaces all occurrences of the search criteria in your document. If you 

want to review and selectively replace each occurrence, click Replace instead of Replace 

All. 

✓ Replace: Replaces the selected occurrence of the criteria in the Find what box, finds 

the next occurrence, and then stops. If you want to automatically replace all 
occurrences of the search criteria in your document, click Replace All. 
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FORMAT A SPREADSHEET 
 

 

Specific Outcome 

Format a spreadsheet 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ Cells are formatted using formatting features of the spreadsheet application.  Formatting 

features include the following: Style, Alignment, Font, Background colour. At least one 

option listed out of each formatting feature must be performed: Style (Text, number, 

date, currency, percentage), Alignment (left, center, right, justified, text direction), Font 

(type, size, style - italic, bold, underlined, colour, strike-through, superscript, subscript), 

Background colour. 

✓ Rows are formatted.  Height, automatic fit. 

✓ Columns are formatted.  Width, automatic fit. 
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Format Fonts 

Change The Font Or Font Size 

Tip All the options to format fonts can be found in the Fonts 
group on the Home tab 

 

 

 

✓ Select whole cells or the specific text in a single cell that you want to format.  

✓ On the Home tab, click the Dialogue Box Launcher next to Font.  

✓ Select the Font tab 
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You have the following options: 

✓ Font: Select the font type for the text in selected cells. The default font is Calibri. 

✓ Font style: Select the font style for the text in selected cells. The default font style is 

Regular 

✓ Size: Select the font size for the text in selected cells. You can type any number 

between 1 and 1638. The default font size is 11.  

✓ Underline: Select the type of underlining that you want to use for text in selected 

cells. The default underline is None 

✓ ColorColour: Select the colour that you want to use for selected cells or text. The 

default colorcolour is Automatic. 

✓ Normal font: Select the Normal font check box to reset the font, font style, size, and 

effects to the Normal (default) style.  

✓ Effects: Allows you to select one of the following formatting effects. 

✓ Strikethrough: Select this check box to display the text in selected cells as 

strikethrough. 

✓ Superscript: Select this check box to display the text selected cells or text as 

superscript. 

✓ Subscript: Select this check box to display the text in selected cells as subscript. 

✓ Preview: See a sample of text that is displayed with the formatting options that you 

select. 

 

Changing The Position Of Text And Numbers In 
A Cell 

You can change the position of text and numbers in a cell. You can also choose whether to 

align right, left or centre. You will use the Format Cells dialogdialogue box to format the 

contents of selected cells. 

✓ Select whole cells or the specific text in a single cell that you want to format.  

✓ On the Home tab, click the Dialogue Box Launcher next to Font.  

✓ Select the Format Cells tab 

Text alignment 
✓ Horizontal: Select an option in the Horizontal list box to change the horizontal 

alignment of cell contents. By default, Microsoft Office Excel aligns text to the left, 

numbers to the right, and logical and error values are centered. The default horizontal 

alignment is General. Changing the alignment of data does not change the data type. 

✓ Vertical: Select an option in the Vertical box to change the vertical alignment of cell 

contents. By default, Excel aligns text vertically on the bottom of a cell. The default 

horizontal alignment is General. 

✓ Indent: Indents cell contents from any edge of the cell, depending on your choice 

under Horizontal and Vertical. Each increment in the Indent box is equivalent to the 
width of one character. 
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✓ Orientation: Select an option under Orientation to change the orientation of text in 

selected cells. Rotation options may not be available if other alignment options are 

selected. 

✓ Degrees: Sets the amount of text rotation in the selected cell. Use a positive number in 

the Degree box to rotate the selected text from lower left to upper right in the cell. Use 

negative degrees to rotate text from upper left to lower right in the selected cell. 
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Text control 
✓ Wrap text: Wraps text into multiple lines in a cell. The number of wrapped lines is 

dependent on the width of the column and the length of the cell contents. 

✓ Shrink to fit: Reduces the apparent size of font characters so that all data in a 

selected cell fits within the column. The character size is adjusted automatically if you 

change the column width. The applied font size is not changed. 

✓ Merge cells: Combines two or more selected cells into a single cell. The cell reference 

for a merged cell is the upper-left cell in the original selected range. 

✓  

Right-to-left 
✓ Text direction: Select an option in the Text direction box to specify reading order and 

alignment. The default setting is Context, but you can change it to Left-to-Right or 

Right-to-Left 

Adjust Column Width And Row Height 

Set a column to a specific width 
✓ Select the column or columns that you want to change. 

✓ On the Home tab, in the Cells group, click Format.  

 

 

 

✓ Under Cell Size, click Column Width.  

✓ In the Column width box, type the value that you want. 

✓  

Change the column width to fit the contents 
✓ Select the column or columns that you want to change.  

✓ On the Home tab, in the Cells group, click Format.  
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✓ Under Cell Size, click AutoFit Column Width. 

✓ Tip To quickly autofit all columns on the worksheet, 
click the Select All button and then double-click any 
boundary between two column headings. 

 

Match the column width to another column 
✓ Select a cell in the column.  

✓ On the Home tab, in the Clipboard group, click Copy, and then select the target 

column.  

 

 

 

✓ On the Home tab, in the Clipboard group, click the arrow below Paste, and then click 

Paste Special.  

✓ Under Paste, select Keep Source Column widths.  
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Change the width of columns by using the mouse 
✓ Do one of the following: 

✓ To change the width of one column, drag the boundary on the right side of the column 

heading until the column is the width that you want.  

✓  

 

 

✓ To change the width of multiple columns, select the columns that you want to change, 

and then drag a boundary to the right of a selected column heading.  

✓ To change the width of columns to fit the contents, select the column or columns that 

you want to change, and then double-click the boundary to the right of a selected 

column heading.  

✓ To change the width of all columns on the worksheet, click the Select All button, and 

then drag the boundary of any column heading.  
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Set a row to a specific height 

✓ Select the row or rows that you want to change.  

✓ On the Home tab, in the Cells group, click Format.  

✓  

 

 

✓ Under Cell Size, click Row Height.  

✓ In the Row height box, type the value that you want. 

✓  

Change the row height to fit the contents 
✓ Select the row or rows that you want to change.  

✓ On the Home tab, in the Cells group, click Format.  

 

 

 

✓ Under Cell Size, click AutoFit Row Height. 

✓ To quickly autofit all rows on the worksheet, click the Select All button and then double-

click the boundary below one of the row headings. 
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Change the height of rows by using the mouse 

Do one of the following: 

✓ To change the row height of one row, drag the boundary below the row heading until 

the row is the height that you want.  

✓  

 

 

✓ To change the row height of multiple rows, select the rows that you want to change, 

and then drag the boundary below one of the selected row headings.  

✓ To change the row height for all rows on the worksheet, click the Select All button, and 

then drag the boundary below any row heading.  

✓ To change the row height to fit the contents, double-click the boundary below the row 

heading. 

✓  

Formative Assessment 15 

Practice changing the column widths and row heights using all the above methods for about 5 
minutes 

 

Apply Cell Borders 

Borders and shading can be used to mark out different areas of the worksheet, making it 
easier to edit and read data. A variety of different border and shading line styles, colours, and 

patterns is available. 

✓ On a worksheet, select the cell or range of cells that you want to add a border to, to 

change the border style on, or to remove a border from.  

✓ On the Home tab, in the Font group, do one of the following:  

✓ To apply a new or different border style, click the arrow next to Borders , and then 

click a border style.  

✓ OR 

✓ To remove cell borders, click the arrow next to Borders , and then click No Border 

.  
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To apply a custom border style or a diagonal border: 
✓ Click More Borders.  

✓ On the Border tab, under Line and ColorColour, click the line style and colorcolour 

that you want.  

✓ Under Presets and Border, click one or more buttons to indicate the border 

placement.  

✓ Tip Two diagonal border buttons   are available 
under Border. 

 

Notes 
✓ The Borders button displays the most recently used border style. You can click the 

Borders button (not the arrow) to apply that style.  

✓ If you apply borders to a selected cell, the border is also applied to adjacent cells that 

share a bordered cell boundary. For example, if you apply a box border to enclose the 

range B1:C5, the cells D1:D5 acquire a left border.  

✓ If you apply two different types of borders to a shared cell boundary, the most recently 

applied border is displayed.  

✓ A selected range of cells is formatted as a single block of cells. If you apply a right 

border to the range of cells B1:C5, the border is displayed only on the right edge of the 

cells C1:C5.  

 

If you want to print the same border on cells that are separated by a page break, but the 

border appears on only one page, you can apply an inside border. This way, you can print a 

border at the bottom of the last row of one page and use the same border at the top of the 

first row on the next page. Do the following:  

✓ Select the rows on both sides of the page break.  

✓ Click the arrow next to Borders , and then click More Borders.  

✓ Under Presets, click the Inside button .  

✓ Under Border, in the preview diagram, remove the vertical border by clicking it. 
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Apply Cell Shading 
If you apply shading to a cell, make sure that you also adjust the font colour if necessary. The 
text and its background should use contrasting colours to ensure legibility.  

Fill cells with solid colorcolours 
✓ Select the cells that you want to apply shading to or remove shading from.  

✓ On the Home tab, in the Font group, do one of the following:  

✓ To fill cells with a solid colorcolour, click the arrow next to Fill ColorColour in the 

Font group on the Home tab, and then click the colorcolour on the palette that you 

want.  

✓ OR 

✓ To apply the most recently selected colorcolour, click Fill ColorColour .  

 

 

 

 

 

Fill cells with patterns 
✓ Select the cells that you want to fill with a 

pattern.  

✓ On the Home tab, click the Dialogue Box 
Launcher next to Font, and then click the 

Fill tab.  
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✓ Under Background ColorColour, click the background colorcolour that you want to 

use.  

✓ Do one of the following:  

➢ To use a pattern with two colorcolours, click another colorcolour in the Pattern 

ColorColour box, and then click a pattern style in the Pattern Style box.  

➢ OR 

➢ To use a pattern with special effects, click Fill Effects, and then click the options 

that you want on the Gradient tab. 
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Remove cell shading 
✓ Select the cells that contain a fill colorcolour or fill 

pattern.  

✓ On the Home tab, in the Font group, click the 

arrow next to Fill ColorColour, and then click No 

Fill.  

✓  
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Apply AutoFormat 

Tip AutoFormats are a list of predefined formats to make 
formatting all or part of a worksheet easier. 

Automatic formatting can make entering certain kinds of text faster and easier. To see and 

modify automatic formatting options, do the following: 

Do one of the following:  

✓ Go to the File tab, and cClick the Microsoft Office ButtonOptions 

✓ , select Proofing and then AutoCorrect Optionsand then click Program Name 

Options, where Program Name is the name of the program you are in, for example, 

Excel Options.  

✓  

 

 

 

✓ Click Proofing.  

✓ Click AutoCorrect Options. 

✓ Click the AutoFormat As You Type tab.  

✓ Select or clear the check boxes for the options that you want to enable or disable.  
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Formative Assessment 16 

✓ Open the workbook BORDER EXPENSE FORMBathini Expense Form 

✓ If necessary, adjust the Zoom control so that you can see all the data 

✓ Select column A and column N 

✓ From the Format menu, select Column then Width and set it to 1 

✓ Resize rows 1, 8, and 26 to 10 

✓ Change the height of row 7 to 27 and change the vertical alignment to Top 

✓ Draw a dark blue border around B8:N26 

✓ Draw a thin dashed line border on the bottom of cells D10:M10 

✓ Select D22:D25 and change the colour to pale orange and 25% Gray pattern with 

Pale Yellow colouring 

✓ Click OK 

✓ Click in cell M24 then change the colour and pattern as follows: Select the Indigo 

colour chip.  Click the arrow on the Pattern box and select the 50% Gray pattern with 

Pale Blue colouring 

✓ Select the Black colour chip and a thick line weight then click the Outline button 

✓ Click OK 

✓ Change the Font Colour of M24 to White and apply Bold 

✓ Save and close the workbook 

 

Open the workbook HOUSEHOLDyour Practice workbook and go to your budget 

✓ Indent the items below each subheading 

✓ Merge the title in cell A1 so that it spans columns A:G 

✓ iImprove the presentation - add borders, shading, change number format, font styles 

and so on 

✓ Save and close HOUSEHOLDthe Practice workbook 

 

Below is an example of how the worksheet could be formatted. 

 

Formatted: Normal, Indent: Left:  0 cm, Tab stops: Not at 
1,13 cm
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Deleting A Cell And A Range 

You can clear a cell or you can delete a cell:.  

✓ When you clear a cell, the contents and formatting is cleared from that cell.  

✓ Deleting a cell removes the cell and closes up the space occupied by the cell.  

Delete cells, rows, or columns 
✓ Select the cells, rows, or columns that you want to delete.  

✓ On the Home tab, in the Cells group, do one of the following:  

✓  

 

 

✓ To delete selected cells, click the arrow next to Delete, and then click Delete Cells.  

✓ To delete selected rows, click the arrow next to Delete, and then click Delete Sheet 
Rows.  

✓ To delete selected columns, click the arrow next to Delete, and then click Delete 

Sheet Columns.  

✓ If you are deleting a cell or a range of cells, in the Delete dialogdialogue box, click 

Shift cells left, Shift cells up, Entire row, or Entire column.  

✓ If you are deleting rows or columns, other rows or columns automatically shift up or to 
the left. 
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Notes 

✓ You can also right-click a selection of cells, rows, or columns, click Delete on the 

shortcut menu, and then click the option that you want. 

✓ To quickly repeat deleting cells, rows, or columns, select the next cells, rows, or 

columns, and then press CTRL+Y.  

✓ If needed, you can restore deleted data immediately after you delete it. On the Quick 

Access toolbar menu, click Undo Delete, or press CTRL+Z. 

✓ Pressing DELETE deletes the contents of the selected cells only, not the cells 

themselves.  

✓ Microsoft Office Excel keeps formulas up to date by adjusting references to the shifted 

cells to reflect their new locations. However, a formula that refers to a deleted cell 
displays the #REF! error value. 

✓  

Undo And Redo 

Excel offers you the option to undo or redo your last actions.  

 

Undo the last action or actions that you made 

To undo an action, do one or more of the following:  

✓ Click Undo on the Quick Access 

toolbar.  

✓ Keyboard shortcut: You can also press 
CTRL+Z. 

✓ To undo several actions at once, click the arrow next to Undo , select the actions in 

the list that you want to undo, and then click the list.  

Excel reverses all of the selected actions. 

To cancel an entry in a cell or the formula bar before you press ENTER, press ESC.  

Note: Some actions can't be undone, such as clicking any 

Microsoft Office Button commandsuch as, or saving a 
workbook. If you can't undo an action, the Undo 

command changes to Can't Undo.  

Redo actions that you undid 

✓ To redo an action that you undid, click Redo on the Quick 
Access toolbar.  

✓ Keyboard shortcut:You can also press CTRL+Y. 

✓ When you redo all of the actions that were undone, the Redo command changes to 

Repeat . 
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Repeat the last action 
✓ To repeat the last action, click Repeat on the Quick Access 

toolbar.  

✓ Keyboard shortcut: You can also press CTRL+Y. 

✓ Some actions, such as using a function in a cell, cannot be repeated. If you can't repeat 
the last action, the Repeat command changes to Can't Repeat. 

✓  

Formative Assessment 17 

✓ Select column A and then select the Format, Cells menu. Click the alignment tab. Select 

the Centre option and click OK. See how your cell contents are arranged in the centre of 

the cells. Now select the Right option and click OK. The contents of the cells will be 

aligned to the right. While your column is still selected, click the Left option and OK. The 

contents of the cell will be aligned to the left.  

✓ Select Column A and click the left align button on the formatting toolbar. See how the 

text automatically aligns to the left. Now click the centre button and the right align 

button to see the text centre and then align to the right. 

✓ In cell A7 type My Journal. Select cells A7 to D7 and click on the Merge and Centre 

button of the formatting toolbar. See how the text is centred in the row. 

✓ In cell A9 type My Year 2000 Journal. Select cells A9 to E9 and click on format, cells. 

Click on the alignment tab and then select Centre across selection. The text will be 

centred in the row. 

✓ Select cells A3 to D3, choose the Edit menu and select the delete command in the 

dialogue box. Choose the shift cells up option and click OK. Watch how the cells shift up.  

Now select cells A1 to D1 and press the delete key on the keyboard. 

✓ Your last two actions were to delete the entire row 1 and to delete row 3. Click the Undo 

command on the toolbar and watch Excel undo the very last action. Click on the arrow 

box next to the Undo button to see a list of your last actions that can still be undone. 

Click on clear and Excel will undo the clear action.  

✓ Click on the Redo button once and row 1 will be cleared again. Click on the arrow next to 

the Redo button to see a list of actions you can redo. Click on the first one, delete and 

Excel will delete row 3 again.  

✓ Undo the last two actions again. 

✓ Click in cell A3 and type 1250. Notice how the old numbers are replaced by the new 

numbers. 

✓ In cell A1 type 158, then press the backspace key once and type a 9. The figure now 

reads 159. 

✓ Double click cell B1 now. Use the arrows to move back in the cell and then delete the s 

of Mrs, so that the name now reads Mr B. Otto. 
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SPELLING AND GRAMMAR 
 

 

Specific Outcome 

Check spelling and grammar in a spreadsheet 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ The dictionary to be used for spelling and word usage is set up. 

✓ Text is entered and corrected automatically while entering. 

✓ Text is checked for spelling and grammar and corrections made based on judgement.  

Cell, range of cells. 

✓ Words are added to the custom dictionary 

Formatted: Heading 1,Ozone Heading 1,Part,Header1



 

Unit Standard 117923 Use a Graphical User Interface (GUI)-based spreadsheet application to 

create and edit spreadsheets 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 125 

 

  

✓  

Check spelling 

 
 Click inside a worksheet that you are editing to check the entire active worksheet, 
including cell values, cell comments, embedded charts, text boxes, buttons, headers, and 

footers.  

✓ Notes  
✓ Excel does not check protected worksheets, formulas, or text that results from a 

formula.  

✓ Also, if the formula bar is active when you check spelling, Excel checks only the 

contents of the formula bar. 

✓ Optionally, to check only a specific piece of text, select the text you want to check. 

 

Do one of the following:  

✓ Press F7.  

✓ Use the mouse: On the Review tab, in the Proofing group, click Spelling (in Word, click 

Spelling & Grammar). 

 

The program finds spelling mistakes, a dialogdialogueue box or task pane is displayed, and the 

first misspelled word found by the spelling checker is selected. You decide how you want to 

resolve each error that the program finds. The following are instructions about different ways 

to resolve a misspelled word:  

✓ I want to fix the error by using one of the suggested words: Select the word from the 

Suggestions list, and then click Change. 

 

✓ I want to fix the error by changing the word myself 

➢ Click the Not in Dictionary box.  

➢ Edit the word.  

➢ Click Change. 

 

✓ The misspelled word is actually a real word that I use. I want all the Microsoft Office 

programs to recognize this word and not treat it as a misspelling: Click Add or Add to 

Dictionary. 

 

✓ I want to ignore the misspelled word and move on to the next word: Click Ignore Once. 

 

✓ I want to ignore all instances of the misspelled word and move on to the next word: 

Click Ignore All.  
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✓ I tend to make this mistake a lot, so I want the program to automatically fix this 

mistake for me whenever I type it: Select the correct word from Suggestions, and then 

click AutoCorrect. 
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✓  

Formative Assessment 18 

✓ Open the workbook PRODUCT DATALISTList Of Products and run a spell check 

✓ Find and replace all uses of "Beverage" with "Drinks" 

✓ Find and replace all uses of "pieces" to "pcs" 

✓ Add a line total column with a formula to calculate it 

✓ Save and close the workbook 

✓  

Use custom dictionaries  
When you use the spelling checker, it compares the words in your document with those in the 

tool's main dictionary. The main dictionary contains most common words, but it might not 

include proper names, technical terms, or acronyms. In addition, some words might be 
capitalized differently in the main dictionary than in your document. Adding such words or 

capitalization to a custom dictionary prevents the spelling checker from flagging them as 

mistakes. 

Note:  Any custom dictionary setting you change in one 
Microsoft Office program affects all the other programs. 

Enable custom dictionaries 

You can use the Custom Dictionaries dialogdialogue box to manage your custom dictionaries. 
However, none of the settings in this dialogdialogue box take effect unless you enable custom 

dictionaries. 

Do the following:  

✓ Click the Microsoft Office Button , and then click Program Name Options.  

✓ Click Proofing. 

  

Note: A file must be open before you can click Spelling Options. 

 

Open the Custom Dictionaries dialogdialogue box 

Do the following: 

✓ Go to the File tab, click Options and select Proofing 

 

✓ Click the Microsoft Office Button , and then click Program Name Options.  

✓ Click Proofing.  

✓ Click Custom Dictionaries. 
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Create a custom dictionary 
✓ Open the Custom Dictionaries dialogue box.  

✓ Click New.  

✓ In the File name box, type a name for the custom dictionary.  

✓ Click Save.  

✓ Tip If you want the new dictionary to be used for 
another language, while the new dictionary is still 
selected on the Dictionary List, select the language on 

the Dictionary language menu. 
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Add, delete, or edit words in a custom dictionary 

✓ Open the Custom Dictionaries dialogdialogue box.  

✓ Select the dictionary you want to edit. Make sure you do not clear the check box.  

✓ Click Edit Word List.  

✓ Do one of the following:  

✓ To add a word, type it in the Word(s) box, and then click Add.  

✓  

✓ To delete a word, select it in the Dictionary box, and then click Delete.  

✓ To edit a word, delete it, and then add it with the spelling you want.  

✓ To remove all words, click Delete all. 

✓  

 

 

Use Autocorrect 
AutoCorrect is a feature that edits text automatically as you type. For example, you may 

repeatedly misspell a commonly used word. AutoCorrect will correct it as you type. You can 

customise AutoCorrect to recognise and correct specific words you regularly mistype. 

Additionally, you can enter a short form (abbreviations) and press the Space Bar  for the long 

form to appear (for example, names, descriptions, and technical references). 

Formatted: Heading 4

Formatted: Strong

Formatted: Strong

Formatted: Strong

Formatted: Strong

Formatted: Strong

Formatted: List Bullet 2

Formatted: Indent: Left:  1,27 cm, First line:  1,27 cm



 

Unit Standard 117923 Use a Graphical User Interface (GUI)-based spreadsheet application to 

create and edit spreadsheets 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 131 

 

 

Understand the AutoCorrect list 

You can use the AutoCorrect feature to do the following: 

✓ Automatically detect and correct typos typing errors and misspelled words. 

   For example, if you type teh plus a space, AutoCorrect replaces what you typed with 

the. Or if you type This is theh ouse plus a space, AutoCorrect replaces what you typed 

with This is the house.  

✓ Quickly insert symbols.   For example, type (c) to insert ©. If the list of built-in 

AutoCorrect entries doesn't contain the symbols that you want, you can add entries.  

✓ Quickly insert any long piece of text.    For example, if you need to repeatedly 

enter a phrase such as return on investment, you can set up the program to 

automatically enter this phrase when you type roi. 

✓  

All of these uses of the AutoCorrect feature are supported by two parallel lists of words. The 

first word is the word that you type, and the second word or phrase is what the program 

enters to replace that word. 
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The AutoCorrect list is global across the Office programs that support this feature, which 
means that when you add or delete a word from the list in one Microsoft Office program, the 

other Office programs are also affected. 

 

Add a text entry to the AutoCorrect list 
✓ Go to the File tab, click Options and select Proofing 

 

✓ Click the Microsoft Office Button , and then click Program Name Option  

✓ Click Proofing.  

✓ Click AutoCorrect Options. 

✓ On the AutoCorrect tab, make sure the Replace text as you type check box is 

selected.  

✓ In the Replace box, type a word or phrase that you often mistype or misspell — for 

example, type usualy.  

✓ In the With box, type the correct spelling of the word — for example, type usually.  

✓ Click Add. 

✓  
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Change the contents of a text entry in the AutoCorrect list 
✓ Go to the File tab, click Options and select Proofing 

✓ Click the Microsoft Office Button , and then click Program Name Options 

✓ Click Proofing.  

✓ Click AutoCorrect Options. 

✓ On the AutoCorrect tab, make sure the Replace text as you type check box is 

selected.  

✓ Click the entry in the list under the With box.  

✓ Type the new entry in the With box.  

✓ Click Replace. 
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PRINTING 
 

 

Outcome 

Print a spreadsheet using features specific to spreadsheets 

 

 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ The printing of gridlines is altered.  Printing of gridlines on or off. 

✓ A row is selected to print on each page of the printed spreadsheet. 

✓ Different ways of printing sheets within a spreadsheet are demonstrated, according to 

given specifications.  Different ways include but are not limited to: Entire workbook, 

active sheets. 
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Print PreviewYour Worksheet 
Whenever you want to print a worksheet, always first go to print preview to see what your 

worksheet will look like when it is printed.  

Preview your worksheet 
✓ Go to the File tab and click Print  

✓ The Preview is shown on the right 

✓ Click the Microsoft Office Button , point to the arrow next to Print, and then click 
Print Preview. 
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✓ On the File menu, point to Print, and then click Print Preview. 

✓ Click the buttons on the Ribbon to preview the page or make changes before you print. 

✓ To preview the next and previous page, in the Preview group, click Next Page and 

Previous Page.  

✓ To view page margins, in the Preview group, select the Show Margins check box.  

✓ This displays the margins in the Print Preview view. To make changes to the margins, 

you can drag the margins to the height and width that you want. You can also change 

the column widths by dragging handles at top of print preview page. 
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Printing The Document 

Printing options 
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✓ Go to the File tab and click Print  

✓ Your printing options will be displayed 

 Print selection 

 Select the text that you want to print 

✓ Go to the File tab and click Print  

✓ Click the arrow next to print active sheets 

✓ Select Print Selection 

 Print active sheets 
✓ Select this option to print only the active sheets 

 OR 

✓ Select the pages you want to print 

Print one sided 
✓ This option will print only one side of the page. 

✓ To print both sides, select print on both sides 
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Collated 

Will collate the pages when you print more than one copy of the document 

Orientation 

Use this option to change the orientation of your workbook to portrait or landscape 

A4 

This option allows to select the size of the page 

Margins 

Select the size of the margins for your printed workbook 

Page setup 

Print gridlines 

✓ Click Page Setup and select the Sheet tab 

✓ Click the Print Gridlines box 
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Print Row Labels On All The Sheets 

✓ Click Page Setup, and then click the Sheet tab. 

✓ Click Columns to repeat at left, and then enter the entire columns that contain the row 

labels.  

To Print Column Headings On All The Sheets 

✓ Click Page Setup, and then click the Sheet tab. 

✓ Click Rows to repeat at top, and then enter the rows that contain the column labels. 

Restore a split window to a single pane 

Add headers or footers to your workbook 

✓ Click Page Setup, and then click the Header/Footer tab. 

✓ Enter the details for the header or footer as required a partial or entire worksheet or 

workbook 

✓ Do one of the following:  

✓ To print a partial worksheet, click the worksheet, and then select the range of data that 

you want to print.  

✓ To print the entire worksheet, click the worksheet to activate it.  

✓ To print a workbook, click any of its worksheets. 

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

✓ Under Print what, select an option to print the selection, the active sheet or sheets, or 

the entire workbook.  

Note: If a worksheet has a defined print area, Excel will print 
only the print area. If you don't want to print a defined 
print area, select the Ignore print areas check box.  
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Print row and column headings 
✓ Select the worksheet or worksheets that you want to print.  

✓ On the Page Layout tab, in the Sheet Options group, select the Print check box 

under Headings.  
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Print with or without cell gridlines 

To make a printed worksheet or workbook easier to read, you can print the worksheet or 

workbook with gridlines displayed around the cells. 

✓ Select the worksheet or worksheets that you want to print.  

✓ On the Page Layout tab, in the Sheet Options group, select the Print check box under 

Gridlines.  

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

 

Note: Worksheets print faster if you print without gridlines. 

 

Formatted: Default Paragraph Font

Formatted: Tip
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Print row or column labels on every page 
✓ Select the worksheet or worksheets that you want to print.  

✓ On the Page Layout tab, in the Page Setup group, click Print Titles.  

 

 

 

 

 

✓ On the Sheet tab, in the Page Setup dialog box, do one or both of the following:  

✓ In the Rows to repeat at top box, type the reference of the rows that contain the 

column labels.  

✓ In the Columns to repeat at left box, type the reference of the columns that contain the 
row labels. 

✓ Click Print.  
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Print landscape or portrait 

You can change the orientation of a worksheet page directly in the worksheet, so that you can 

see how your worksheet will be printed while you work, or you can select the orientation in the 

Printer Properties dialog box when you are ready to print. 

 

Change the page orientation of worksheets while you work 
✓ Select the worksheet or worksheets for which you want to change the orientation.  

✓ On the Page Layout tab, in the Page Setup group, click Orientation, and then click 

Portrait or Landscape.  

 

 

 

Change the page orientation in the Printer Properties dialog box 

Do one of the following:  

✓ To print a partial worksheet, click the worksheet, and then select the range of data that 

you want to print.  

✓ To print the entire worksheet, click the worksheet to activate it.  

✓ To print a workbook, click any of its worksheets. 

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

✓ Under Printer, click Properties.  

✓ On the Layout tab, under Orientation, click Portrait or Landscape.  

✓ Click OK.  

✓ In the Print dialog box, select any other options that you want, and then click OK.  
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Print several worksheets at once 

Select the worksheets that you want to print.  

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

 

Print an Excel table 
✓ Click a cell within the table to activate the table.  

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

✓ Under Print what, select Table. 
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Print a workbook to a file 

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

✓ In the Name box, select the printer on which you want to print the file.  

✓ Select the Print to file check box, and then click OK.  

✓ In the Print to File dialog box, under Output File Name, type a name for the file that you 
want to print.  

 

Note: If you print a workbook to a file so that you can later 
print the file on a different type of printer from the one 

that was originally used to print the document, the page 
breaks and font spacing may change. 

 

Formative Assessment 19 

Print your Practice workbook 

 

Formatted: Default Paragraph Font

Formatted: Tip
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Glossary 

Term Definition 

Absolute Reference Cells in a formula refer to specific cells on a worksheet. If the 

formula is moved or copied the cell references remain the 

same. Absolute and relative references can be mixed, for 

example to refer to a column absolutely but a row relatively. 

Add-in A mini application designed to add extra functionality to Office 
software. 

Address The location of a cell on the worksheet. 

Argument Information that is supplied to a function for calculation. 

Arguments can be values, names, references, formulae or 

another function. 

AutoFill A feature of Excel that allows you to automatically enter a 
series of values or text. 

AutoShapes A series of predefined shapes available from the Drawing 

toolbar. 

AutoSum In Excel, a toolbar shortcut to using the SUM function to add 

up a series of cells. 

Axis The part of a graph showing the range of data values to plot. 
Most charts have a category (X) axis showing the type of 

values and a value axis (Y) showing the range of values.  

Boolean A true or false value. 

Chart A graphical representation of data. 

Chart Area The whole area of the chart. 

Circular Reference A formula that refers to its own cell, either directly or 

indirectly. 

Clip Art A library of graphics for use in Office programs. 

Consolidate Sum (or perform other arithmetic) values from multiple ranges.  

Criteria A value or expression to match as the basis for selecting 

records. 

Criteria Range A cell range that contains the search criteria for advanced 

filters. 
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Term Definition 

Custom List A user created list that can be used in conjunction with the 

AutoFill feature. 

Data Source A connection to a database setup in Windows Control Panel. 

The connection defines the type and location of the database 
and optionally specific logon information. 

Data Type Cell values can be text, number/date values or formulae. The 

data type affects the way some formulae operate on the cell. 

Data Validation Checking that data entered by the user meets the criteria set 

for the field. 

Database A set of one or more fields (columns) defining the data held in 

one or more records (rows).  

Embed Storing a data object created and edited using a different 

application to the file the object is stored in. 

External Reference When a formula, reference to a cell, range or named area 

refers to a different worksheet. 

Field A column in a database. 

Find and Replace A tool for locating text or values in fields that match search 
criteria. The found values can be replaced with alternative text. 

Form An interface for entering, editing and viewing data. Most forms 

display one record at a time, to make data entry easier. 

Function A built-in formula that uses a series of values to perform a 

calculation and returns the result of that operation. 

General Format The default cell value format in the worksheet. 

Header/Footer An area reserved for text and graphics that appear at the 

top/bottom of every page. 

Import Transferring or copying data stored in one file to another. Data 

can be imported using the cut, copy and paste, drag-and-drop 

or Insert/Import commands. 

Landscape Page orientation where the page is wider than it is tall. 

Legend Part of a graph identifying different data series. A legend may 

identify series using different colours or by using different 

marker shapes or line. 

Link Storing a link to a file (or part of a file) within another file. 
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Term Definition 

LOOKUP Reference functions that return a value from one location in a 

table based on a value in a different part of the table. 

Macro A sequence of commands recorded in a module or macro sheet 

to automate a process. 

Margins The white areas between the paper edges and the text 
boundaries on the page. 

Name A unique identifier that is created to refer to one or more cells, 

an array of values, a formula or object. 

Name Box A list box that displays the current cell reference and allows 

you to select named ranges in the worksheet. 

Object A unit of data that can be copied between different files and 
applications. Examples of objects include pictures, charts and 

tables. 

ODBC Open DataBase Connectivity. A standard for connecting to data 

sources from different systems. If the correct ODBC driver is 

installed, a data source can be setup through Windows Control 

Panel. 

Office Clipboard An extension to the Windows Clipboard allowing multiple items 

to be collected and pasted in Office applications. 

OLE Object Linking and Embedding. OLE allows different 
applications to share data. You can insert an OLE object or file 

in any other file created in an OLE-compliant application. The 
object can be edited from the destination file using the original 

application. 

An embedded object is saved as part of the destination file. A 

linked object is saved in the original file and can be edited from 

either file. 

Orientation The direction of an object, usually used to refer to the 

dimensions of a page (portrait or landscape) but also of the 

direction of text. 

Paper Size The type of paper on which a document is printed. UK standard 
paper size is A4 (8.27x11.69" or 21x29.7 cm). US standard 

paper size is Letter (8.5x11" or 21.59x27.94 cm). 

Pivot Table An interactive worksheet table that enables you to summarise 

and analyse data. 

Plot Area The part of a graph where data is plotted. This can include the 

data series, axes and data labels. 
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Term Definition 

Points Units of measurement relating to the height of text characters. 

Portrait Page orientation where the page is taller than it is wide. 

Preview To view a document as it will print. 

Query A way of selecting data from a database. A query specifies the 

location of the database, which fields to select and any criteria 

to limit the number of records returned. A query can be used to 

import data into a worksheet. 

Range Two or more cells on a worksheet. 

Record Data entered into a single row in a database. The fields 

(columns) determine what data makes up a record. 

Reference The location of a cell or range of cells on a worksheet. 

Relative Reference Cell references in a formula refer to cells in a position relative 

to the cell containing the formula. The references are updated 

to maintain the same relative position if the formula is moved 

or copied. 

Report A method of formatting and displaying data for printing or 

summary. 

Round Trip Switching data from its native Office file format to HTML and 

back again. You can work on HTML files with much the same 

functionality as native format files. 

Sans-serif Fonts where the text has plain ends. 

Series Values plotted on a chart. If there are multiple data series, 

each series is identified by a different colour and/or 

line/marker style.  

Serif Fonts where the text has curly feet. 

Smart Tag A feature for modifying data. 

Spelling Checker A tool to check spelling in the document. The Office products 

use the same spelling tool, though some features are not 

available in all applications. The checker uses a custom 

dictionary to keep track of words that are correct but that it 

does not recognise. 

Symbol Non-alphanumeric characters. Symbols cannot be inserted 

using normal keystrokes. 
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Term Definition 

Task Pane Part of the application window giving access to commonly-used 

commands. 

Template A file that contains specific formatting, design and colour that 

is applied to a spreadsheet. Templates give a spreadsheet a 
consistent appearance. 

Trendline An extra line plotted on a chart by extrapolating actual values 

to show and/or predict changes in data more clearly. 

True Type Fonts designed to match printed output with the screen 

display. 

Web A collection of linked web page documents published on the 

internet. 

Workbook An Excel file that contains at least one worksheet. 

Worksheet A document that you work on in Excel to store and manipulate 

data. 

Workspace A file containing a snapshot of workbooks and views in use. 

Xlstart A folder containing workbooks to open when Excel starts. 

Year 2000 Problem Using ambiguous 2-digit year format dates.  

 

 



 

Unit Standard 117923 Use a Graphical User Interface (GUI)-based spreadsheet application to 

create and edit spreadsheets 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 153 

 



 

Unit Standard 117923 Use a Graphical User Interface (GUI)-based spreadsheet application to 

create and edit spreadsheets 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 154 

 

 

 

Enter the same data on other worksheets 

If you already entered data on one worksheet, you can quickly fill this data into corresponding 

cells on other worksheets. 

✓ Click the tab of the worksheet that contains the data. Then hold down CTRL while you 

click the tabs of the worksheets into which you want to fill the data.  

✓ If you don't see the tab that you want, click the tab scrolling buttons to display the tab, 

and then click the tab. 

 

 

 

✓ In the worksheet, select the cells that contain the data that you entered.  

✓ On the Home tab, in the Editing group, click Fill, and then click Across Worksheets.  

 

 

 

✓ Under Fill, select the option that you want.  

 

Note: Data that you type appears in all selected worksheets, and may inadvertently replace 

existing data. To avoid replacing existing data, view worksheets at the same time.  

 

View worksheets at the same time 

 

✓ On the View tab, in the Window group, click New Window.  
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✓ Switch to the new window, and then click the sheet tab of the worksheet that you want 

to view.  

✓ Repeat steps 1 and 2 for each worksheet that you want to view. 

✓ On the View tab, in the Window group, click Arrange All. 

✓ To cancel a selection of multiple worksheets, click any unselected worksheet. If an 

unselected worksheet is not visible, right-click the sheet tab of a selected worksheet, 

and then click Ungroup Sheets. 

 Change the column width 
✓ Click the cell for which you want to change the column width.  

✓ On the Home tab, in the Cells group, click Format.  

 

 

 

Under Cell Size, do one of the following:  

✓ To fit all text in the cell, click AutoFit Column Width.  

✓ To specify a larger column width, click Column Width, and then type the width that you 

want in the Column width box. 

✓ You can display multiple lines of text inside a cell by wrapping the text. 

 

 


