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INTRODUCTION 

Welcome to the learning programme 

Follow along in the guide as the training practitioner takes you through the material. Make 

notes and sketches that will help you to understand and remember what you have learnt. Take 

notes and share information with your colleagues. Important and relevant information and 

skills are transferred by sharing! 

 

 

 

 

 

 

 

This learning programme is divided into sections. Each section is 

preceded by a description of the required outcomes and assessment criteria as contained in 

the unit standards specified by the South African Qualifications Authority. These descriptions 

will define what you have to know and be able to do in order to be awarded the credits 

attached to this learning programme. These credits are regarded as building blocks towards 
achieving a National Qualification upon successful assessment and can never be taken away 

from you! 

Programme methodology 

 

 

 

 

 

 

 

 

The programme methodology includes 

facilitator presentations, readings, individual activities, group discussions and skill application 

exercises. 

Know what you want to get out of the programme from the beginning and start 

applying your new skills immediately.  Participate as much as possible so that the 
learning will be interactive and stimulating. 

The following principles were applied in designing the course: 

✓ Because the course is designed to maximise interactive learning, you are encouraged 

and required to participate fully during the group exercises 

✓ As a learner you  will be presented with numerous problems and will be required to fully 

apply your mind to finding solutions to problems before being presented with the course 
presenter’s solutions to the problems 
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✓ Through participation and interaction the learners can learn as much from each other as 

they do from the course presenter 

✓ Although learners attending the course may have varied degrees of experience in the 

subject matter, the course is designed to ensure that all delegates complete the course 

with the same level of understanding 

✓ Because reflection forms an important component of adult learning, some learning 

resources will be followed by a self-assessment which is designed so that the learner will 

reflect on the material just completed. 

This approach to course construction will ensure that learners first apply their minds to finding 

solutions to problems before the answers are provided, which will then maximise the learning 

process which is further strengthened by reflecting on the material covered by means of the 

self-assessments. 

Different role players in delivery process 

✓ Learner 

✓ Facilitator 

✓ Assessor 

✓ Moderator 

 

What Learning Material you should have 

This learning material has also been designed to provide the learner with a comprehensive 

reference guide. 

It is important that you take responsibility for your own learning process; this includes taking 

care of your learner material.  You should at all times have the following material with you: 

Learner Guide This learner guide is your valuable possession: 

This is your textbook and reference material, which provides 

you with all the information you will require to meet the exit 

level outcomes.  

During contact sessions, your facilitator will use this guide 
and will facilitate the learning process. During contact 

sessions a variety of activities will assist you to gain 

knowledge and skills.  

Follow along in the guide as the training practitioner takes 

you through the material. Make notes and sketches that will 

help you to understand and remember what you have 

learnt. Take and share information with your colleagues. 

Important and relevant information and skills are transferred 

by sharing! 

This learning programme is divided into sections. Each 

section is preceded by a description of the required 

outcomes and assessment criteria as contained in the unit 
standards specified by the South African Qualifications 

Authority. These descriptions will define what you have to 

know and be able to do in order to be awarded the credits 
attached to this learning programme. These credits are 

regarded as building blocks towards achieving a National 

Qualification upon successful assessment and can never be 

taken away from you! 
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Formative Assessment 

Workbook 

 

The Formative Assessment Workbook supports the Learner 

Guide and assists you in applying what you have learnt.  

The formative assessment workbook contains classroom 

activities that you have to complete in the classroom, during 

contact sessions either in groups or individually. 

You are required to complete all activities in the Formative 

Assessment Workbook.  

The facilitator will assist, lead and coach you through the 

process. 

These activities ensure that you understand the content of 

the material and that you get an opportunity to test your 

understanding.  
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Different types of activities you can expect 

To accommodate your learning preferences, a variety of different types of activities are 
included in the formative and summative assessments. They will assist you to achieve the 

outcomes (correct results) and should guide you through the learning process, making learning 

a positive and pleasant experience. 

 

The table below provides you with more information related to the types of activities.  

Types of Activities Description Purpose 

Knowledge Activities 

 

You are required to 
complete these activities 

on your own.  

 

 

 

 

These activities normally test 
your understanding and 

ability to apply the 

information. 

Skills Application 

Activities 

 

You need to complete 
these activities in the 

workplace  

 

 

 

These activities require you 
to apply the knowledge  and 

skills  gained in the 

workplace 

Natural Occurring 

Evidence 

 

You need to collect 

information and samples 

of documents from the 

workplace. 

These activities ensure you 

get the opportunity to learn 

from experts in the industry. 

Collecting examples 

demonstrates how to 

implement knowledge and 

skills in a practical way 
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Learner Administration  

 

 

 

 

Attendance Register 

You are required to sign the Attendance Register every day you attend training sessions 

facilitated by a facilitator.  

Programme Evaluation Form  

On completion you will be supplied with a “Learning programme Evaluation Form”. You are 

required to evaluate your experience in attending the programme. 

Please complete the form at the end of the programme, as this will assist us in improving our 

service and programme material.  Your assistance is highly appreciated. 

Assessments 

The only way to establish whether a learner is competent and has accomplished the specific 

outcomes is through the assessment process.  Assessment involves collecting and interpreting 

evidence about the learners’ ability to perform a task. 

To qualify and receive credits towards your qualification, a registered Assessor will 
conduct an evaluation and assessment of your portfolio of evidence and 

competency. 

This programme has been aligned to registered unit standards.  You will be 

assessed against the outcomes as stipulated in the unit standard by completing 
assessments and by compiling a portfolio of evidence that provides proof of your 

ability to apply the learning to your work situation. 
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How will Assessments commence? 

Formative Assessments  

The assessment process is easy to follow. You will be guided by the Facilitator. Your 
responsibility is to complete all the activities in the Formative Assessment Workbook and 

submit it to your facilitator.  

Summative Assessments  

You will be required to complete a series of summative assessments. The Summative 
Assessment Guide will assist you in identifying the evidence required for final assessment 

purposes. You will be required to complete these activities on your own time, using real life 

projects in your workplace or business environment in preparing evidence for your Portfolio of 

Evidence. Your Facilitator will provide more details in this regard. 

To qualify and receive credits towards your qualification, a registered Assessor will 

conduct an evaluation and assessment of your portfolio of evidence and 

competency. 

Learner Support 

The responsibility of learning rests with you, so be proactive and ask questions and 

seek assistance and help from your facilitator, if required. 

 

 

 

 

 

 

 

 

Please remember that this Skills Programme is based on outcomes based education principles 

which implies the following: 

✓ You are responsible for your own learning – make sure you manage your study, 

research and workplace time effectively.  

✓ Learning activities are learner driven – make sure you use the Learner Guide and 
Formative Assessment Workbook in the manner intended, and are familiar with the 

workplace requirements.   

✓ The Facilitator is there to reasonably assist you during contact, practical and workplace 
time for this programme – make sure that you have his/her contact details. 

✓ You are responsible for the safekeeping of your completed Formative Assessment 

Workbook and Workplace Guide  

✓ If you need assistance please contact your facilitator who will gladly assist you. 

✓ If you have any special needs please inform the facilitator  
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Learner Expectations  

Please prepare the following information. You will then be asked to introduce yourself to the 

instructor as well as your fellow learners 

 

 

 

 

 

Your name:  

 

 

The organisation you represent:  

 

 

Your position in organisation:  

 

 

What do you hope to achieve by attending this course / what are your course expectations? 
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UNIT STANDARD 116940 
Unit Standard:  Use a Graphical User Interface (GUI)-based spreadsheet application to solve a 

given problem 

NQF Level: 3 

Credits: 6 

Purpose 

This unit standard is intended for people who need to plan, produce, use and spreadsheets to 

solve problems using a Graphical User Interface (GUI)-based spreadsheet application either as 

a user of computers or as basic knowledge for a career in the ICT industry 

Learning assumed to be in place 

The credit value of this unit standard is calculated assuming a person has the prior knowledge 

and skills to: 

✓ Read, write, communicate and comprehend at least at GET level  

✓ Competent in mathematical fundamentals at least at NQF level 1  

✓ Operate a personal computer system 

✓ Use generic functions in a Graphical User Interface (GUI)-environment 

✓ Use a Graphical User Interface. 

Specific Outcomes and Assessment Criteria 

Specific Outcome 1: Prepare and produce a spreadsheet to provide a solution to a given 

problem 

Assessment Criteria 

✓ An outline solution is developed to meet the requirements of a given brief  

✓ The spreadsheet produced addresses the given problem  

Specific Outcome 2   Adjust settings to customise the view and preferences of the 

spreadsheet application  

Assessment Criteria 

✓ Toolbar menus are switched off and on  

✓ The view of the spreadsheet is enlarged and made smaller  

✓ The way that the spreadsheet is viewed is changed 

✓ Cells are frozen to prevent scrolling: Row, column, both 

✓ The default file location is changed 

✓ A user name is added to the file 

Specific Outcome 3: Work with multiple worksheets 

Assessment Criteria 

✓ The purpose of using multiple worksheets within one spreadsheet file are explained 

✓ New worksheets are opened: Minimum 3 worksheets 

✓ Worksheets are renamed 

✓ Each worksheet to have a different name 

✓ Cells are manipulated between worksheets 

✓ A worksheet is deleted 
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Specific Outcome 4: Apply formulae to worksheets to provide alternative solutions to a 

problem: Formulae to include at least 3 of: addition(+), subtraction (-), multiplication (*), 

division (/), percentage (%).  

Assessment Criteria 

✓ Formulae are entered taking into consideration the natural order of operation 

✓ Formulae are entered to deliberately change the natural order of operation 

✓ The difference between relative and absolute cell addressing is demonstrated 

✓ Data are changed to test possible solutions to the given problem without having to 
change formulae 

✓ Scenarios are created that demonstrate different possible outcomes 

Specific Outcome 5: Apply simple built-in functions 

Assessment Criteria 

✓ Functions are explained in terms of their purpose, use and construct  

✓ At least one function to be used as an example 

✓ Simple Mathematical functions are applied: At least the following functions: sum a 

range, round to a specified number of decimals 

✓ Statistical functions are applied that achieve the anticipated result: At least two of the 

following functions: average a range, count the number of cells that contain numbers, 

find the highest value in a range, find the lowest value in a range 

Specific Outcome 6: Apply formatting to a spreadsheet 

Assessment Criteria 

✓ Methods of automatically formatting a spreadsheet are explained: Templates, styles, 

manual 

✓ A spreadsheet is created using a template  

✓ Cells are formatted using styles  

✓ Formats are copied  

Specific Outcome 7: Use special effects to improve the presentation of the spreadsheet 

Assessment Criteria 

✓ Text is centered across a cell range  

✓ Orientation of text within a cell is changed  

✓ A border is applied to cells and removed from cells: Cell, range of cells, entire column, 

entire row 

✓ Fill (shading) is applied to cells and removed from cells: Cell, range of cells, entire 

column, entire row 

Specific Outcome 8: Print a spreadsheet  

Assessment Criteria 

✓ The page setup of a spreadsheet is changed: Page scaling to fit the page, margins  

✓ Header and footer information is added to a spreadsheet and modified: At least two of 

the following: title, date, time, page numbers, spreadsheet information 

✓ Spreadsheet is previewed to check that the presentation is in accordance with the given 

specification 

✓ The spreadsheet is printed 

Specific Outcome 9: Evaluate a spreadsheet 

Assessment Criteria 

✓ The spreadsheet is evaluated for compliance with a given problem, appropriate 

formatting, readability, legibility, presentation, accuracy, and data integrity 
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✓ The spreadsheet is modified if required and compliance with the brief is confirmed 

Critical Cross-field Outcomes (CCFO) 
✓ Identify and solve problems in which responses display that decisions using critical and 

creative thinking have been made 

✓ Organise and manage oneself and one`s activities responsibly and effectively 

✓ Collect, analyse, organise, and critically evaluate information 

✓ Communicate effectively using visual, mathematical and/or language skills in the modes 

of oral and/or written persuasion when engaging with the subject 

✓ Use science and technology effectively and critically, showing responsibility towards the 

environment and health of others 
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ADJUST SETTINGS AND PRODUCE A 
WORKSHEET 

Outcomes 
✓ Prepare and produce a spreadsheet to provide a solution to a given problem 

✓ Adjust settings to customise the view and preferences of the spreadsheet application  

Assessment Criteria 
✓ An outline solution is developed to meet the requirements of a given brief  

✓ The spreadsheet produced addresses the given problem  

✓ Toolbar menus are switched off and on  

✓ The view of the spreadsheet is enlarged and made smaller 

✓ The way that the spreadsheet is viewed is changed 

✓ Cells are frozen to prevent scrolling: Row, column, both 

✓ The default file location is changed 

✓ A user name is added to the file 

Ribbons and groups 

MS Excel 2010 does not make use of menu bars or toolbars anymore: the menu bars have 

been replaced by ribbons and the toolbuttons are found in groups on the ribbons. 

 

Customise a Toolbar 

The only toolbar that remains is the Quick Access toolbar. To add or remove buttons, click 

on the down arrow next to the Quick Access Toolbar. 

A dropdown list of buttons associated with the toolbar is displayed. 

✓ Click the button to add or remove 

Buttons with a tick next to them appear on the toolbar. Click again 

to deselect a button and remove it from the toolbar. 

✓ Click away from the dropdown list to finish 

 

 

 

 



 

Unit Standard 116940: Use a Graphical User Interface (GUI)-based spreadsheet application to solve a given 

problem 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 17 
 

 

Add or remove buttons to and from the Quick Access toolbar 

✓ To add a button to the Quick Access toolbar, right click on the button you wish to 

add. 

✓ Select Add to Quick Access Toolbar 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

✓ The button will be added to the Quick Access Toolbar 

 

✓ To remove the button from the Quick Access toolbar, right-click on the button and 

select Remove from Quick Access Toolbar 

✓ The button will be removed from the Quick Access Toolbar 
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OR 

✓ Right click on the Quick Access toolbar and select Customise Quick Access Toolbar 

✓ The Excel Options dialogue box will appear 

✓ Select the buttons your require in the left-hand pane and click on Add 

✓ The button will appear in the right-hand pane 

✓ When you have made your selections, click OK 

✓ The selected buttons will appear on the Quick Access toolbar 

 

 

✓ To remove buttons from the Quick Access toolbar, right-click on the toolbar 

✓ Select the buttons you want to remove from the right-hand pane 

✓ Click Remove 

✓ Click OK 

✓ The buttons will be removed from the Quick Access toolbar 

Move the Quick Access toolbar 

✓ To move the Quick Access toolbar, right click on the Quick Access Toolbar and select 

Show Quick Access Toolbar Below the Ribbon 
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Tip  you can also right click on any group on the ribbon for the 

shortcut menu to appear 

Customise the ribbon 

✓ Right-click the ribbon and select customise the ribbon 

✓ The Excel Options dialogue box will appear 

✓ To add a new tab, click on New Tab just below the right-hand pane 

✓ A new tab and new group will be created 

✓ Select buttons from the left-hand pane and click Add 

✓ The buttons will be added to the new tab and the new group 

✓ When you have made all your selections click OK 

 

 

Your new tab will appear in the ribbon 
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Rename the new tab 

✓ To rename the new tab, click on the tab in the Excel Options dialogue box 

✓ The rename dialogue box will appear 

✓ Select a name for your tab and click OK 

 

Remove the new tab 

✓ Select Remove from the Excel Options dialogue box 

✓ Click OK 

Formative Assessment 

✓ Create a new tab named My Tab 

✓ Add at least four toolbar buttons that you use frequently 

✓ Arrange the buttons appropriately, using at least one group 

✓ Remove the tab 

✓ Move the Quick Access Toolbar to display below the ribbon 

✓ Move the Quick Access Toolbar back  

The View Tab 

Zoom the display 

✓  On the View tab in the Zoom group, click the Zoom button 

✓ Select the size you want, or enter a number from 10 to 400.  

✓ To enlarge the selected area to fill the window, click Selection. 
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Note Zooming in or out does not affect printing. Sheets are printed 
at 100 percent unless you change the scaling on the Page tab 

of the Page Setup dialog box (File menu). 

✓ Zoom to selection will zoom in on the area selected by you 

✓ 100% will return the document to 100% of its normal size 

 

Switch to full or normal screen view 

Switch to full screen view 

On the View tab, in the Workbook Views group, click Full Screen. 

 

Switch back to normal view 

✓ Press the Escape key on the keyboard 
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Split a Worksheet into Panes 

 

 

 

 

 

 

 

 

 

 

To make large sheets easier to work with, the window can be split into horizontal and vertical 

panes. Split boxes are positioned at the top of the vertical scroll bar and the right of the 

horizontal scroll bar. 

You can use the panes to view, edit, move, and copy data around the sheet more easily. 

Split the window into panes 

✓ Click-and-drag the horizontal or vertical split box to the required location on the sheet 

OR 

✓ Position the active cell where the splits are to be located then from the Window group, 

select Split 

 

 

The screen is split into panes that can be scrolled independently. 

✓ Click the mouse in the pane to activate, or press F6  to activate each pane in sequence 
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Clear worksheet panes 

✓ Double-click on the split boxes 

OR 

✓ Click-and-drag the split boxes to the edge of the sheet  

OR 

✓ Click on the split button in the Window group 

Freeze Row and Column Panes as Titles 

It is often useful to keep worksheet titles (entries in the first row or column that identify the 

data) on-screen all the time. To do this you can freeze panes as titles. Unlike normal panes, 

there are no scroll bars for the frozen area. 

Freeze panes as worksheet titles 
✓ Click on the cell where the freeze should be applied 

✓ From the Window group, select Freeze Panes 

✓ Choose one of: 

➢ Freeze panes 

➢ Freeze top row 

➢ Freeze first column 
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To unfreeze worksheet titles 

✓ In the Window group, click Freeze Panes 

✓ select Unfreeze Panes 

View a Workbook in Two Windows 

As an alternative to splitting one window into panes, you can open another window for the 

active workbook and arrange both on-screen. This means that you can view different 

worksheets in the same workbook at the same time. 

To view the active workbook in multiple windows 

✓ From the Window group, select New Window 

✓ A new window is opened.  

The title bar shows the name of the workbook with :2 after it. The windows are still showing 

exactly the same file. Any changes you make in one window will be updated to the other. 

When more than one window is visible, select the workbook to work in by clicking on it with 

the mouse. The first click will activate the window but will not change the active cell.  

Tip Alternatively, you can use Ctrl + Tab  to switch between 

windows.  

You can also arrange the windows on-screen: 

✓ From the Window group, select Arrange... 

The Arrange Windows dialogue box is displayed. 

✓ From the Arrange panel select an arrangement method 

✓ Click OK 
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✓ Click Close to close the second view 
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✓ Click Maximise to return to Normal view 

 

 

 

Compare Worksheets Side by Side 

If you open two workbook windows, you can set both windows to scroll simultaneously (so if 

you scroll down in one window, the content of the other is redrawn too). 

To compare worksheets side by side 
✓ With the workbooks you want to compare open and the first workbook selected, from 

the Window group, select View Side by Side... 

✓ If there are more than two workbooks open, select the file with which you want to 

compare the current workbook 

The windows of the workbooks are displayed together and you can edit either workbook by 

clicking it then editing as normal.  

When the Synchronous Scrolling button  is active, scrolling in one window scrolls the 

other automatically. 

✓ From the Window group, click View Side by Side to finish  

Tip this does not close either workbook 

Hide and Unhide Data 

You may want to hide a part of a worksheet because it contains sensitive information or 

intermediate calculations that do not need to be seen or printed. The contents of columns, 

rows, worksheets, and whole workbooks can be hidden. Even though it is not shown, a hidden 

cell is calculated as normal if it is used in a formula.  

You can also hide columns and rows temporarily to make more room on-screen. 

To hide columns, rows, and worksheets using the mouse 
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✓ Select the column(s), row(s), or worksheet(s) to hide 

✓ Right-click the selection then from the shortcut menu, select Hide 

 

 

 

Unhide a worksheet 

✓ Right click on any worksheet 

✓ From the shortcut menu, select Unhide... 

Hide a workbook 

You might want to hide a workbook if you create formulas in one book that link to data in a 

second book that you want to keep confidential. 

✓ Open the workbook 

✓ From the Window group, select Hide 

Note When you exit Excel, you will be prompted to save any 
changes to the hidden workbook. When you open a hidden 

workbook, the workbook window remains hidden. 

Unhide a workbook 

✓ From the Window group, select Unhide 

✓ From the Unhide dialogue box, select the workbook to unhide and click OK 
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Hide and unhide columns or rows using the keyboard 

 

Press To 

Ctrl + 0  (zero) Hide selected column(s) 

Ctrl + Shift + )  Unhide selected column(s) 

Ctrl + 9  Hide selected row(s) 

Ctrl + Shift + (  Unhide selected row(s) 

Page Layout tab 

Add, delete, or move page breaks 

✓ On the Page Layout tab, Page setup group, select Breaks 

 

 

 

✓ Select Insert Page Break to insert a page break 

✓ To remove a page break, select Remove Page Break 

Go To a Cell 

You can use the Name box or the Go To tool to select named ranges on a worksheet. You 

can also use both these tools to move the active cell to a specific cell reference. 

Tip  Look up the topic "Name cells in a workbook" in the 

online help for more information about named ranges. 

Select a range using the Name box 

✓ Type the cell reference into the Name box 
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OR 

✓ Type the range name into the Name box 

The named cell(s) are selected on the sheet, exactly as they appeared when the name was 

created. 

 

 

 

Select a range using the Go To dialogue box 

✓ From the Home tab in the  Editing group, click on the Find and Select arrow 

✓ The Find & Select dialogue box will display 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

✓ The Go To dialogue box is displayed showing a list of named locations in the workbook. 

✓ Select a name from the list or enter a grid reference in the Reference box 

✓ Click OK 
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Tip SpeedKey: F5  or Ctrl + G  

 

Formative Assessment 

✓ Open the workbook Alignment then click in cell C2 then freeze the panes of the 

worksheet 

✓ Scroll around the sheet, noticing that the titles always remain on the screen 

✓ Hide column A  

✓ Unfreeze the panes 

✓ Unhide the column 

✓ Go to cell A1 then go to cell E33 

✓ Hide rows 17:18  

✓ Open a new window and arrange to view the windows vertically 

✓  Close the second window 

✓ Open List of hard copy resources 

✓ Select View Side by Side... 

✓ Practise scrolling around one window and observe the changes in the other window 

✓ End side by side viewing 

✓ Use the horizontal split box to split the screen into two so that you can view the fixed 

and variable expenses on the screen together 

✓ Remove the split 

✓ Use Freeze Panes to lock the Source headings for scrolling across the sheet 

✓ Remove the split 

✓ Use Zoom to view all data on the worksheet without scrolling 
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✓ Save and close List of hard copy resources 

✓ Save and close the Alignment workbook 

 

About places to save files 

Some of the content in this topic may not be applicable to some languages. 

You can save the file you're working on, whether it's new or has been saved before, and you 

can also save a copy of the file with a different name or in a different location. You can save 

any file as a Single File Web Page (MHTML) so that it can be viewed and used on the Internet. 

My Documents 

When you open the Open and Save As dialogue boxes after starting a Microsoft Office 

program, the My Documents folder appears by default. The My Documents folder is a good 

place to save files you're working on, such as documents, worksheets, or databases. 

Network Folder 

The Network folder, which is located in the left hand pane of  the Open and Save As dialogue 

boxes, is a good place to save files you want to copy or publish to folders on network file 

servers or Web servers. Saving files to a server allows others easy access to them. 

Change the default working folder 

This procedure sets the default folder for opening and saving Microsoft Excel files. 

✓ On the File  tab, click Options, the Excel Options dialogue box will display 

✓ Select Save and in the Default file location box, type the path for the folder you 

want to display as the default working folder.  

✓ For example, type c:\work. 
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About file properties 

Document properties are details about a file that help identify it—for example, a descriptive 

title, the author name, the subject, and keywords that identify topics or other important 

information in the file. Use document properties to display information about a file or to help 
organize your files so that you can find them easily later. You can also search for documents 

based on document properties. 

Types of document properties 

There are four types of document properties:  

✓ Automatically updated properties include statistics that are maintained for you by 

Microsoft Office applications, such as file size and the dates files are created and last 
modified. For example, you can search for all files created after March 3, 1999, or for all 

files last modified yesterday.  

✓ Preset properties already exist (such as author, title, and subject), but you must enter 

a text value. For example, in Microsoft Word, you can use the Keywords property to 

add the keyword "customers" to your sales files and then search for all sales files with 

that keyword.  

✓ Custom properties are properties you define. You can assign a text, time, or numeric 

value to custom properties, and you can also assign them the values "yes" or "no." You 

can choose from a list of suggested names or define your own. You can optionally link 

custom document properties to specific items in your file, such as a named cell in 
Microsoft Excel, a selected item in PowerPoint, or a bookmark in Word. For example, in a 

contract form created in Word, you can create a custom file property that is linked to a 

form field that contains the contract's expiration date. Then you can search for all 
contract files with expiration dates earlier than the date you specify.  

✓ Document library properties are for files in a document library on a Web site or 

public folder. When you design a document library, you define one or more document 

library properties and set rules on their values. When users add documents to the 

document library, they are prompted to fill in a form assigning values to each of these 

properties. For example, a document library that collects product ideas could prompt the 

user for properties such as Submitted By, Date, Category, and Description.  

Viewing document properties 

✓ If a document is open, you can view its properties on the File tab under Info 

You can view the properties of any document by selecting the document in Windows Explorer 

or in the Open, Save, or Search dialogue boxes.  

✓ Right click on the workbook and select Properties 
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Setting document properties 

You can set document properties for the active file you're working on in any Microsoft Office 

application. If you want to be reminded to set document properties for every file you create, 

you can have Microsoft Excel, Word, or PowerPoint automatically display the Properties dialog 
box when you save files for the first time. When you add a file to a document library, you are 

automatically prompted for the file's document library properties. 

Create custom file properties 

✓ Go to the File tab, Info 

✓ The properties of the worksheet is displayed on the right 

✓ Make the changes you require 
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WORK WITH MULTIPLE WORKSHEETS 

Outcome 

Work with multiple worksheets 

Assessment Criteria 
✓ The purpose of using multiple worksheets within one spreadsheet file are explained 

✓ New worksheets are opened: Minimum 3 worksheets 

✓ Worksheets are renamed 

✓ Each worksheet to have a different name 

✓ Cells are manipulated between worksheets 

✓ A worksheet is deleted 

 

Note You can restructure a workbook by adding, copying, moving, 

or deleting up to 255 worksheets.  

Switch Between Worksheets 

The Sheet tab at the bottom of the worksheet window identifies each sheet within the 

workbook.  

Select a worksheet using the mouse 

✓ Clicking the worksheet's tab 

The sheet scroll buttons allow viewing of sheet tabs that extend beyond the tab space. 

 
Sheet tabs 

Tip To change the size of the area showing sheet tabs, click-and-

drag on the split box. 

Sheet 
tabs 

Sheet 
scroll 

buttons 

Split box 
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Group worksheets using the mouse 

Some operations require you to select multiple worksheets. When you select additional sheets, 

the first sheet in the selection remains active. The active worksheet's name is shown in bold. 

✓ Open the workbook containing the worksheets to be printed 

✓ To activate and group the worksheets together for printing, do one of the following 

To Select Click 

Two or more adjacent 

worksheets 

The worksheet tab of the first worksheet to activate it. Press and hold 

down the Shift  key, and click the last tab in the range of 

worksheets you want to select. 

Two or more non-

adjacent worksheets 

The worksheet tab of the first worksheet to activate it. Press and hold 

down the Ctrl  key, then click the tabs of the other worksheets you 

want to select 

 
Grouped adjacent worksheets 

 
Grouped non-adjacent worksheets 

Tip  When multiple worksheets are selected, the word [Group] 

is displayed in the workbook title bar. 

Ungroup worksheets 

✓ Hold down the Shift  key, and click on the active worksheet tab to ungroup all the 

worksheets 

To select and group worksheets using the keyboard 

✓ Press Ctrl + Page Down  and Ctrl + Page Up  to select the next and previous 

worksheets respectively 

✓ Press Shift + Ctrl + Page Down  and Shift + Ctrl + Page Up  to select multiple 

worksheets 

Enter data on multiple worksheets 

When you have selected multiple sheets, if you type or paste data into a cell, the same data is 

inserted into each cell on each selected worksheet. 

You can also use the AutoFill command to copy a series or existing data onto multiple 

worksheets.  

✓ Select the worksheet containing the data or start of the series that you want to copy 

✓ Select the additional worksheets to copy data to 

✓ Select the range of cells from which to copy data (or the cell with the series origin and 

the cells to fill) 

✓ From the Home tab,Editing group, select Fill then Across Worksheets... 

✓ The Fill Across Worksheets dialogue box is displayed. 

✓ Select whether to copy All or either Contents or Formats 

✓ Click OK 
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Copy Cells and Data between Worksheets and Workbooks 

Data can be moved or copied between different worksheets and workbooks using the Cut, 

Copy, and Paste tools. 

Move or copy a cell or range to a different worksheet 

Cutting and pasting is a single action, and the cut cells can only be pasted once. The cell 

contents can be moved within the same worksheet or to other worksheets. After copying, the 

selection remains highlighted and may be pasted multiple times. 

✓ Select the range to be move/copy (this can be a single cell, block of cells, column(s) or 

row(s))  

✓ From the Home tab, Clipboard group, select Cut (SpeedKey: Ctrl + X ) or Copy 

(SpeedKey: Ctrl + C ) 

✓ Click the tab to select the worksheet that you want to move/copy data to 
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✓ On the new worksheet, select a cell to be the new location for the data 

✓ If you are moving/copying a range of cells, select the cell that will become the top-left 

corner of the range.  

✓ From the Clipboard group, select Paste (SpeedKey: Ctrl + V ) 

Use Paste Options  

This allows you to choose formatting options such as pasting values only, 

pasting formats only, retaining column widths and so on. There is also an 

option to link the cells or  to use the Paste Special option  

✓ To display the Paste Options smart tag, click the arrow on the 

Clipboard group 

 

 

 

 

 

 

 

 

 

 

 

 

Move or copy a cell or range to another open workbook 

✓ Open the source and destination workbooks 

✓ In the source workbook, select the range to be move/copy (this can be a single cell, 

block of cells, column(s), or row(s)) 

✓ From the Clipbaord group, select Cut (SpeedKey: Ctrl + X ) or Copy (SpeedKey: 

Ctrl + C ) 

✓ Switch to the destination workbook using the Window menu or Taskbar (SpeedKey: 

Alt + Tab ) 

✓ In the destination workbook, select the worksheet that you want to move/copy data to 

✓ Select a cell to be the new location for the data 

If you are moving/copying a range of cells, select the cell that will become the top-left corner 

of the range.  

✓ From the Clipboard group, select Paste (SpeedKey: Ctrl + V ) 

If you copied the range, the Paste Options smart tag is displayed. This allows you to choose 

formatting options (such as pasting values only, pasting formats only, retaining column widths, 

and so on). There is also an option to link the cells. This pastes the formula =CellReference 
into the destination cell. 
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Tip If you do not want to move cells, you can click-and-drag to 

select text within the cell or formula bar then cut and paste 

it to another location as normal 
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Insert a New Worksheet 

A new workbook contains three worksheets named Sheet1, Sheet2, and Sheet3. Additional 

sheets may be added or existing sheets duplicated up to a total of 255. Sheets not required 
can be deleted. Sheets can be renamed and colour-coded to identify them clearly. You can 

move and copy sheets into a different sequence in the workbook. 

Worksheets make it easier to store related data together in one file. For example, if you had a 
series of monthly sales reports, you might store the monthly data for each year on 12 sheets 

in 1 workbook. 

Add a new worksheet 

✓ From the Home tab, Cells group, select  Insert  

✓ The Insert dialogue box is displayed. 

✓ Select Insert Sheet 

Tip SpeedKey: Shift + F11  

A new sheet is inserted before the current sheet, and given the next sheet number in 

sequence.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

OR 

✓ Right-click a Sheet tab and from the shortcut menu, select Insert... 

✓ The Insert dialogue box is displayed. 

✓ Select the Worksheet icon 

✓ Click OK 

A new sheet is inserted before the current sheet, and given the next sheet number in 

sequence.  
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Move, Copy, Rename, and Delete a Worksheet 

Copy a worksheet using drag-and-drop 

✓ Point to the sheet tab of the worksheet to move or copy 

✓ Hold down Ctrl  then click-and-drag to the left or right 

A small arrow appears above the sheet tabs. 

 
Copying a worksheet  

 

✓ Release the mouse to insert the duplicate sheet where the arrow is positioned 

The new sheet has the same name as the original, with a number after it to identify it as a 

duplicate. For example, if the original sheet is named Summary, the duplicate is named 

Summary (2). 

Move a worksheet using drag-and-drop 

✓ Position the pointer over the worksheet tab to move then click-and-drag to move the 

sheet 

A small arrow appears above the sheet tabs. 

✓ Release the mouse to move the 

sheet to where the arrow is 
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positioned Moving a worksheet  

 

Move or copy a worksheet using the Move or Copy dialogue 
box 

You can move or copy a worksheet within the same workbook, to another open workbook, or 

to a new workbook. 

✓ Right-click the selected tab and from the shortcut menu, select Move or Copy... 

✓ The Move or Copy dialogue box is displayed. 

 

✓ Optionally, from the To book: list box, select the name of another open workbook or 

select (new book) to create a new workbook and move/copy the sheet to it 

✓ From the Before sheet: box, select a location for the sheet 

✓ To copy the sheet, click the Create a copy check box 

✓ Click OK 

Rename a worksheet 

✓ Select the worksheet tab to rename 

✓ Double-click on the sheet tab 

OR 

✓ From the Home tab, Cells group, select Format  

✓ Under Organise Sheets, select Rename  

OR 

✓ Right-click the selected tab and from the shortcut menu, select Rename 

✓ Type the new name on the highlighted sheet tab and press Enter  
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Change the colour of a worksheet tab 

✓ Select the worksheet tab to rename 

✓ From the Home tab, Cells group, select Format  

✓ Under Organise Sheets, select Tab Colour  

OR 

✓ Right-click the selected tab and from the shortcut menu, select Tab Colour 

✓ Select a colour from the colour palette 

✓ Click OK 
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Delete a worksheet 

✓ Select the worksheet tab to delete 

✓ From the Home tab, Cells group, select Delete Sheet 

OR 

✓ Right-click the selected tab and from the shortcut menu, select Delete 
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If there is any data on the sheet, a warning dialogue box is displayed. 

 

 

 

✓ Click Delete 

 

Warning You cannot undo this command, so data on the sheet will 
be deleted permanently unless you close the workbook 
without saving changes. 

Formative Assessment 

✓ Open the workbook List of hard copy resources 

✓ Delete column B 

✓ Rename Sheet 1 as Topics 

✓ Make the sheet Topics colour Pale Blue 

✓ Select rows 1 to 8 then click Copy  

✓ Click the Sheet3 tab 

✓ Click Paste  

✓ From the Paste Options smart tag, select Keep Source Column Widths 

✓ Rename Sheet 2 to Subjects and apply the Pale Yellow colour 

✓ Delete Sheet 3 

✓ Right-click the Topics sheet and select Move or Copy... 

✓ Move to the end of the workbook and make it a copy 

✓ Click the original tab sheet and delete rows 2 to 8 

✓ Save and close the workbook 
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WORK WITH FORMULAE 

Outcome  

Apply formulae to worksheets to provide alternative solutions to a problem: Formulae to 
include at least 3 of: addition(+), subtraction (-), multiplication (*), division (/), percentage 

(%).  

Assessment Criteria 
✓ Formulae are entered taking into consideration the natural order of operation 

✓ Formulae are entered to deliberately change the natural order of operation 

✓ The difference between relative and absolute cell addressing is demonstrated 

✓ Data are changed to test possible solutions to the given problem without having to 

change formulae 

✓ Scenarios are created that demonstrate different possible outcomes 

Formulas  

Performing calculations is one of the main uses of spreadsheets. Excel allows you to build 

complex formulas using arithmetic operators and predefined functions. 

A formula is a calculation designed to produce a particular result. A formula can use constant 

number values or references to values stored in cells on the worksheet. Excel includes many 

built-n functions to help you create formulae that perform complex calculations easily.  

Writing Excel, formulas are a bit different than the way it is done in a mathematics class.  

Excel formulas starts with the equal sign ( = ) rather than ending with it.  

The equal sign always goes in the cell where you want the formula answer to appear.  

Note The equal sign informs Excel that what follows is part of a 

formula, and not just a name or a number.  

Excel formulas look like this: 

=3 + 2rather  

than: 3 + 2 = 
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Cell References in Formulas  

While the formula in the previous step works, it has one drawback. If you want to change the 

data being calculated you need to edit or rewrite the formula.  A better way would be to write 

formulas so that you can change the data without having to change the formulas themselves.  

To do this, you need to tell Excel which cell the data is located in. A cell's location in the 

spreadsheet is referred to as its cell reference.  

To find a cell reference, simply look at the column headings to find which column the cell is in, 

and across to find which row it is in.  

The cell reference is a combination of the column letter and row number -- such as A1, B3, or 

Z345. When writing cell references the column letter always comes first.  

So, instead of writing this formula in cell C1:  

= 3 + 2  

write this instead:  

= A1+A2  

 

 

 

 

 

 

=B4+D7 
 

 

Note: When you click on a cell containing a formula in Microsoft 
Excel, the formula always appears in the formula bar located 

above the column letters.  

 

 

Cell References 

Formula 

indicator Arithmetic 

Operator 
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Updating Excel Formulas  

When you use cell references in Excel formulas, the formulas will automatically update 

whenever the relevent data in the spreadsheet changes.  For example, if you realize that the 

data in cell A1 should have been an 8 instead of a 3, you only need to change the contents of 

cell A1.  

Excel will update the answer in cell in cell C1 automatically.  You don’t have to change the 

formula itself because it was written using cell reference .  

Mathematical Operators  

To create formulas in Microsoft Excel you just have to combine the cell references of your data 

with the correct mathematical operator.  

The mathematical operators used in Excel formulas are similar to the ones used in math class.  

✓ Subtraction - minus sign ( - )  

✓ Addition - plus sign ( + )  

✓ Division - forward slash ( / )  

✓ Multiplication - asterisk (* )  

✓ Exponentiation - caret (^ )  

✓ Order of Operations  

If more than one operator is used in a formula, there is a specific order that Excel will follow to 
perform these mathematical operations. This order of operations can be changed by adding 

brackets to the equation. An easy way to remember the order of operations is to use the 

acronym:  BEDMAS 

The Order of Operations is:  

✓ Brackets 

✓ Exponents 

✓ Division 

✓ Multiplication 

✓ Addition 

✓ Subtraction 

How the Order of Operations Works  
✓ Any operation(s) contained in brackets will be carried out first followed by any 

exponents.  

✓ After that, Excel considers division or multiplication operations to be of equal 

importance, and carries out these operations in the order they occur left to right in the 
equation.  

✓ The same goes for the next two operations – addition and subtraction. They are 

considered equal in the order of operations. Which ever one appears first in an 

equation, either addition or subtraction, is the operation carried out first. 

 

When you create a formula that contains a function, the Formula Bar helps you enter 

worksheet functions. As you enter a function into the formula, the Formula Palette displays the 

name of the function, each of its arguments, a description of the function and each argument, 

the current result of the function, and the current result of the entire formula.  
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Editing formulas 

You can use the Formula toolbar to edit functions in formulas. Select a cell that contains a 

formula, and then click in the toolbar to edit the formula. 

Cell and Range References 

A reference identifies a cell or a range of cells on a worksheet and tells Microsoft Excel where 

to look for the values or data you want to use in a formula. With references, you can use data 

contained in different parts of a worksheet in one formula or use the value from one cell in 

several formulas. You can also refer to cells on other sheets in the same workbook, to other 

workbooks, and to data in other programs. References to cells in other workbooks are called 

external references. References to data in other programs are called remote references. 

Relative references 

When you create a formula, references to cells or ranges are usually based on their position 

relative to the cell that contains the formula. In the following example, cell B6 contains the 
formula =A5; Microsoft Excel finds the value one cell above and one cell to the left of B6. This 

is known as a relative reference. 

When you copy a formula that uses relative references, Excel automatically adjusts the 

references in the pasted formula to refer to different cells relative to the position of the 

formula. In the following example, the formula in cell B6, =A5, which is one cell above and to 

the left of B6, has been copied to cell B7. Excel has adjusted the formula in cell B7 to =A6, 

which refers to the cell that is one cell above and to the left of cell B7. 

Absolute references 

If you don't want Excel to adjust references when you copy a formula to a different cell, use an 
absolute reference. For example, if your formula multiplies cell A5 with cell C1 (=A5*C1) and 

you copy the formula to another cell, Excel will adjust both references. You can create an 

absolute reference to cell C1 by placing a dollar sign ($) before the parts of the reference that 
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do not change. To create an absolute reference to cell C1, for example, add dollar signs to the 

formula as follows: 

=A5*$C$1 

Move or copy a formula 

✓ When you move a formula, the cell references within the formula do not change.  

✓ When you copy a formula, absolute cell references do not change; relative cell 

references will change.  If you do not want the cell references to change, use absolute 
cell references.  

Formative assessment 

✓ Open the Budget workbook 

✓ Enter the details of your personal budget 

✓ Add the total of your monthly expenses 

✓ Add the total of your monthly income 

✓ Subtract the total expenses from the total income 

✓ Calculate the percentage of your monthly income that you save 
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WORK WITH FUNCTIONS 

Outcome  

Apply simple built-in functions 

Assessment Criteria 
✓ Functions are explained in terms of their purpose, use and construct  

✓ At least one function to be used as an example 

✓ Simple Mathematical functions are applied. At least the following functions: sum a 

range, round to a specified number of decimals 

✓ Statistical functions are applied that achieve the anticipated result: At least two of the 
following functions: average a range, count the number of cells that contain numbers, 

find the highest value in a range, find the lowest value in a range 

Working With Functions 

Excel’s functions are built-in calculation tools that perform complex financial, statistical or 

analytical calculations, assist in decision-making and create or manipulate text. Although you 

can enter many of these functions manually as a formula, using built-in functions can help 

reduce errors.   

You worked with the =SUM function in a previous session when you added using Autosum and 

Paste Function. A function is a predefined formula designed to make life easier by doing a 

common or a complicated task. If there is no pre-defined functions available, you can enter a 

formula. 

 

FORMULA  FUNCTION 

=A1+A2+A3+A4    =SUM(A1:A7) 

=A8-A10     No function available, use the formula 

(A1+A2+A3+A4+A5)/5   =AVG(A1:A5) 

Function Format 

Each function consists of the equal (=) sign, the function name and the arguments. Arguments 

are cells used for carrying out of the calculation. The most common argument type is numeric, 

but arguments can also be text, values, dates, time or arrays. The general format of a function 

is: 

=FUNCTION-NAME(ARGUMENT1, ARGUMETNT2….) 

Note that spaces are not used and that a comma separates the arguments if there are more 

than one. The function name must be one of the pre-defined functions available in Excel, there 

are more than 200. 

Arguments are the specifications that tell Excel on which data it must perform the function. In 

the =SUM function, the argument was the range which was to be summed. 

Entering Functions 

In the active cell, type =, followed by the function name, followed by an open parenthesis. 
Then specify the cell or range of cells you want the function to use, followed by a closed 

parenthesis. Press Enter to display the result of the formula in the cell. See what happens to 

the Name box and the formula bar when you do this. 
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=SUM(A1:A5) 

 

 

 

 

 

Create a function by pointing 

✓ Click on the = on the formula bar 

✓ Select a function from the  Name box. 

Basic Mathematical Functions 

SUM 

Adds all the numbers in a range of cells. 

The most common calculation carried out in spreadsheet programs like Excel is the adding up 

columns or rows of data. It is done so often, that Excel has a SUM function built into the 

program to simplify the task 

Example Using Excel's SUM Feature:  
✓ Enter the following data into cells D1 to D6: 114, 165, 178, 143, 130, 165. 

✓ Click on cell D7 - the location where the results will be displayed. 

✓ From the Formulas tab of the ribbon menu and choose Math & Trig  

✓ the function drop down list will display 
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✓ Click on SUM in the list to bring up the function's dialog box.  

✓ In the dialog box, click on the Number1 line. 

✓ Drag to cells D1 and D6 in the spreadsheet. 

✓ Click OK. 

✓ The answer 895 should appear in cell D7. 

Note Click on cell D7 and the complete function = SUM (D1 : D6) 

appears in the formula bar  

Syntax 

SUM(number1,number2, ...) 

Number1, number2, ...    are 1 to 30 arguments for which you want the total value or sum. 

Remarks 
✓ Numbers, logical values, and text representations of numbers that you type directly into 

the list of arguments are counted. See the first and second examples following.  

✓ If an argument is an array or reference, only numbers in that array or reference are 

counted. Empty cells, logical values, text, or error values in the array or reference are 

ignored. See the third example following.  

✓ Arguments that are error values or text that cannot be translated into numbers cause 

errors.  

SUMIF 

The SUMIF function combines two of Excel's most popular functions - the SUM function and the 

IF function. What SUMIF will do is sum up data in a selected range of cells that meet specific 

criteria.  

Syntax  

= SUMIF ( Range, Criteria, Sum Range )  

✓ Range - the group of cells the function is to search.  

✓ Criteria - determines whether the data in a cell is to be summed up or not.  

✓ Sum Range - the data in this range will be summed if data in corresponding cells in the 

first range meets the specified criteria. If this range is omitted, the first range is 

summed instead.  

Example Using SUMIF Function 

In this example we will find the values in the range E1 to E6 that equal 165. 

For those that do equal 165, we will sum up the corresponding numbers in cells F1 to F6. 

✓ Enter the following data into cells E1 to E6: 114, 165, 178, 143, 130, 165. 

✓ Enter the following data into cells F1 to F6: 10, 20, 30, 10, 20, 30. 

✓ Click on cell F7 where the results will be displayed. 

✓ From the Formulas tab choose Math & Trig to open the function drop down list. 

✓ Click on SUMIF in the list to bring up the function's dialogue box 

✓ In the dialogue box, click on the Range line. 

✓ Drag cells E1 to E6 to enter these cell references as the range to be searched by the 

function. 
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✓ On the Criteria line in the dialog box, type "165". The function will search the range 

selected in step 8 for data that matches this criteria. 

✓ Click on the SUM Range line. 

✓ Drag cells F1 to F6 on the spreadsheet. If the criteria specified in step 9 matches any 

data in the first range (E1 : E6), the function will add up the data in the corresponding 

cells in this second range of cells. 

✓ Click OK. 

✓ The answer 50 should appear in cell F7. Since the criterion of equaling 165 is met in 

only two cells - E2 and E6, only the numbers in cells F2 and F6 are summed. The sum 

of 20 and 30 is 50. 

Note When you click on cell F7, the complete function= SUMIF ( E1 

: E6 , "=165" , F1 : F6 ) appears in the formula bar.  

ROUND 

Rounds a number to a specified number of digits. 

Rounding data in Excel is a very common task. As a result, there are number of rounding 

functions available and each one does a slightly different job. One rounds up, one rounds 

down, a third removes all decimal places when it rounds, and another does no rounding at all. 

ROUNDOWN 

The ROUNDDOWN function is used to round a number downwards towards the next lowest 

number.  

ROUNDDOWN is similar to the ROUND function except that it always rounds a number 

downward while the ROUND function will round up or down depending on whether the last digit 

is greater than or less than 5.  

The syntax for the ROUNDDOWN function is:  

= ROUNDDOWN ( Number, Num_digits )  

✓ Number - the value to be rounded.  

✓ Num_digits - the number of decimal places to reduce the above number to.  

Example Using Excel's ROUNDDOWN Function:  
✓ Enter the following data into cell D1: 34.567  

✓ Click on cell E1 in the speadsheet - this is where the function will be located. 

✓ From the Formulas tab select  Math & Trig to open the function drop down list. 

✓ Click on ROUNDDOWN in the list to bring up the function's dialogue box.  

✓ In the dialogue box, click on the Number line. 

✓ Click on cell D1 in the spreadsheet. 

✓ In the dialogue box, click on the Num_digits line. 

✓ Type in a 1 to reduce the number in D1 to 1 decimal place. 

✓ Click OK. 

✓ The answer 34.5 should appear in cell E1. 
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Note When you click on cell E1 the complete function = 

ROUNDDOWN ( D1 , 1 ) will appear in the formula bar. 

ROUNDUP  

This function is used to round a number upwards towards the next highest number.  

ROUNDUP is similar to the ROUND function except that it always rounds a number upward 

while the ROUND function will round up or down depending on whether the last digit is greater 

than or less than 5.  

The syntax for the ROUNDUP function is:  

= ROUNDUP ( Number, Num_digits )  

✓ Number - the value to be rounded.  

✓ Num_digits - the number of decimal places to reduce the above number to.  

 

Example Using Excel's ROUNDUP Function:  
✓ Enter the following data into cell D1: 34.321  

✓ Click on cell E1 where the function will be located. 

✓ From the Formulas tab of select  Math & Trig to open the function drop down list. 

✓ Click on ROUNDUP in the list to bring up the function's dialogue box.  

✓ In the dialogue box, click on the Number line. 

✓ Click on cell D1 in the spreadsheet. 

✓ In the dialogue box, click on the Num_digits line. 

✓ Type in a 1 to reduce the number in D1 to 1 decimal place. 

✓ Click OK. 

✓ The answer 34.3 should appear in cell E1. 

Note When you click on cell E1 the complete function = ROUNDUP ( 

D1 , 1 ) appears in the formula bar 

INT  

You will use the INT to round a number downwards towards the next lowest number.  

INT is similar to the ROUNDOWN function except that it always rounds a number down to the 

nearest whole number - completely removing the decimal portion.  

The ROUNDDOWN function, on the other hand, will round a number down to a desired number 

of decimal places.  

The syntax for the INT function is:  

= INT ( Number)  

✓ Number - the value to be rounded. This can also be a cell reference to the location of 

the number in the spreadsheet. 

Example Using Excel's INT Function: 
✓ Enter the following data into cell D1: 34.567  

✓ Click on cell E1 where the function will be located. 

http://spreadsheets.about.com/od/c/g/cell_ref_def.htm
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✓ From the Formulas tab choose Math & Trig to display the function drop down list. 

✓ Click on INT in the list to bring up the function's dialogue box.  

✓ In the dialogue box, click on the Number line. 

✓ Click on cell D1 to enter that cell reference into the dialog box. 

✓ Click OK. 

✓ The answer 34 should appear in cell E1. 

Note When you click on cell E1 the complete function = INT ( D1 ) 

appears in the formula bar 

Statistical Functions 

Statistical functions perform different counting operations on data. 

When using these functions, you should be aware of different types of empty values that a cell 

can hold: 

✓ Blank - blank cells contain no data at all. 

✓ Empty text - resulting from a formula that assigns a null text string ("") to a cell. 

✓ Zero - a cell storing the value 0 (zero).  

Different functions may treat either empty text or zero-value cells or both as blanks. 

Use Counting Functions 

Variations on the COUNT function allow you to calculate the number of values used in a range. 

COUNT function 

COUNT (value1, value2, ...) returns the number of numbers supplied by the Value1, Value2... 

arguments. A "number" is a numeric value, a date or time, or text representing a number (for 
example, "two" is included in the result). Other text, logical values, errors, and blank cells are 

not included in the result. Arguments are typically cell ranges, but you can supply any type of 

value if necessary. You can include up to 30 arguments. 

In the example below, in cells F3 and G3, the COUNT function is being used to count valid 

values in D3:D10 and E3:E10 respectively (=COUNT(D3:D10)). Note that zero values (E7 and 

E9) are counted, but text (D7) and blanks (D10) are not. 

 

 

COUNTIF 

The COUNTIF is used to count up the number of cells in a selected range that meet certain 

criteria.  

The syntax for the COUNTIF function is:  

=COUNTIF ( Range, Criteria)  
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✓ Range - the group of cells the function is to search.  

✓ Criteria - determines whether the cell is to be counted or not. This can be a number, 

expression, cell reference or text string.  

Example Using Excel's COUNTIF Function: 

Enter the following data into cells E1 to E6: 114, 165, 178, 143, 130, 165. 

Click on cell E7 where the results will be displayed. 

From  the Formulas tab choose More Functions > Statistical to open the function drop down 

list. 

Click on COUNTIF in the list to bring up the function's dialogue box.  

✓ In the dialogue box, click on the button at the end of the Range line to return to the 

spreadsheet. 

✓ Drag cells E1 to E6 on the spreadsheet to select them. 

✓ Click on the button at the end of the Range line to return to the dialog box 

✓ On the Criteria line in the dialog box, type "165". 

✓ Click OK. 

✓ The answer 2 should appear in cell E7 since two cells in the range - A2 and A6 - contain 

the number 165 and, therefore, match the criteria argument. 

Note When you click on cell E7 the complete function = COUNTIF 

(E1 : E6 , 165 ) appears in the formula bar 

 

Use Averaging Functions 

AVERAGE function 

The AVERAGE function is used to find the average or arithmetic mean of a given list of 

arguments 

The syntax for the AVERAGE function is:  

= AVERAGE ( argument1, argument2, ... argument255 )  

Argument1, argument 2, ... argument 255 can be numbers, named ranges, arrays, or cell 

references. Up to 255 arguments can be entered.  

Example Using Excel AVERAGE Function: 
✓ In this example we will find the average value for data entered into cells C1 to C6.  

✓ Enter the following data into cells C1 to C6:11, 12, 13, 14, 15, 16 

✓ Click on cell C7 where the results will be displayed. 

✓ From the Formulas tab select  More Functions > Statistical to open the function drop 

down list. 

✓ Click on AVERAGE in the list to bring up the function's dialogue box .  

✓ Drag cells C1 to C6 in to enter that range into the dialogue box. 

✓ Click OK. 

✓ The answer 13.5, which is the average value for the data in cells C1 to C6, should 

appear in cell C7. 
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Note When you click on cell C7 the complete function = AVERAGE ( 

C1 : C6 ) appears in the formula bar 

MIN function 

The MIN function is used to find the smallest or minimum value in a list of numbers or 

arguments 

The syntax for the MIN function is:  

=MIN ( argument1, argument2, ... argument30 )  

Argument1 ... argument 30: Arguments can be numbers, named ranges, arrays, or cell 

references. Up to 30 arguments can be entered.  

Example Using Excel's MIN Function:  
✓ Enter the following data into cells C1 to C6: 114,165,178,143,130,167. 

✓ Click on cell C7 - the location where the results will be displayed. 

✓ Click on the Formulas tab and select  More Functions > Statistical to open the function 

drop down list. 

✓ Click on MIN in the list to bring up the function's dialogue box.  

✓ Drag cells C1 to C6 to enter the range into the dialogue box. 

✓ Click OK. 

✓ The answer 114 should appear in cell C7 as it is the smallest number in the selected 

range. 

Note When you click on cell C7 the complete function = MIN (C1 : 
C6) appears in the formula bar. 

MAX function 

You will use the MAX function, to find the largest or maximum number in a given list of values 

or arguments 

Syntax 

=MAX( argument1, argument2, ... argument30 )  

✓ Argument1 ... argument30: Arguments can be numbers, named ranges, arrays, or cell 
references. Up to 30 arguments can be entered.  

Example Using Excel MAX Function:  
✓ Enter the following data into cells C1 to C6: 114,165,178,143,130,167. 

✓ Click on cell C7 where the results will be displayed. 

✓ From the Formulas tab and select More Functions > Statistical to open the function drop 

down list. 

✓ Click on MAX in the list to bring up the function's dialogue box.  

✓ Drag cells C1 to C6 to enter the range into the dialogue box. 

✓ Click OK. 

✓ The answer 178 should appear in cell C7 as it is the largest number in the selected 

range  

http://spreadsheets.about.com/od/a/g/argument_def.htm
http://spreadsheets.about.com/od/r/g/range_def.htm
http://spreadsheets.about.com/od/a/g/argument_def.htm
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When you click on cell C7 the complete function = MAX (C1 : C6) 

appears in the formula bar 

Formative Assessment 

Open a new workbook 

Enter the following details: 

Afrikaans  70 

English  85 

Mathematics  65 

Social sciences  55 

Life skills 63 

Information technology 72 

 

✓ Create a formula to calculate the average grades 

✓ Create a formula to calculate the minimum grades 

✓ Create a formula to calculate the maximum grades 

✓  

Practice ROUNDUP, ROUNDOWN, COUNTIF formulas 

Save the workbook as Functions and your name 
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FORMAT A SPREADSHEET 

Outcome  

Apply formatting to a spreadsheet 

Assessment Criteria 
✓ Methods of automatically formatting a spreadsheet are explained: Templates, styles, 

manual 

✓ A spreadsheet is created using a template  

✓ Cells are formatted using styles  

✓ Formats are copied  

Work With Styles 

MS Excel allows you to create a style where you decide on a specific set of formatting options, 

in other words where you decide the type of font, the size of the font, the colour, shading and 

borders of your document. 

Excel allows you to apply a specific style to the whole sheet or only to selected ranges. 

Furthermore, Excel has a number of built-in styles that you can apply. 

Apply a style 

✓ Select the cell(s) to format then from the Home tab, Styles group, click the down 

arrow to display the different styles 

✓ Select  a style from the list 

✓ Click OK 

 

 

Remove style formatting 

✓ Select the cell(s) from which you want to remove style formatting 

✓ from the Home tab, Styles group, click the down arrow to display the different styles 

✓ Select the Normal style from the list 

Modify the Formatting of a Style 

When you modify the style definition, the formatting of any cells to which the style is applied is 

updated automatically. 

To modify a style 

✓ From the Styles group, select a style 

✓ Right-click on the style to display the Modify dialogue box 

The Style dialogue box is displayed. 
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✓ Select the new formats for the style and click OK 

✓ Optionally, check, or uncheck, the boxes for the type of formats that you do, or do not, 

want to apply from the style 

✓ Click OK to save the new settings for the style 

 

 

To delete a style 

✓ From the Style group,  select a style  

✓ Right-click on the style to display the shortcut menu then click Delete 

✓ The style is deleted. All cells formatted with that style will revert to Normal. 

Copy a Style from a Different Workbook 

Merging styles allows you to copy styles from a different workbook. 

Merge a style 
✓ Open the workbook containing the style or styles to be copied 

✓ Switch back to the workbook that you want to copy the styles into 

✓ Click the button on the right hand side of the Styles group 

The Style dialogue box is displayed. 

✓ Click Merge... 

The Merge Styles dialogue box is displayed. 

✓ Select the workbook name containing the styles to be copied 

✓ Click OK 
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The styles are copied into the open workbook. 

 

 

Formative Assessment 

✓ Open the workbook List of hardcopy resources 

✓ Format cell A1 as follows 

➢ Font - Times New Roman 

➢ Font Size – 12 

➢ Font Style – Bold 

➢ Font Colour - Red 

✓ Save this formatting as a style called Title 

✓ Apply the Title style to cell B1 to F1 

✓ Format cells B2 as follows 

➢ Font - Century Gothic 

➢ Font Size – 9 

➢ Font Style – Italics 

➢ Font Colour - Blue 

Tip  If the Century Gothic font is not installed on your PC, use 

another font of your choice. 

✓ Save this formatting as a style called Subtitle 

✓ Apply the Subtitle style to cells AB3: B51 

✓ Modify the Title style so that the style is underlined 

✓ Delete the Subtitle style 

✓ Save and close the workbook 



 

Unit Standard 116940: Use a Graphical User Interface (GUI)-based spreadsheet application to solve a given 

problem 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 65 
 

 

Work With Templates 

Templates are a great way to save time and create consistent Office 2010 documents. They 

are especially valuable for types of documents that you use frequently, such as  

✓ weekly presentations, 

✓ application forms, and  

✓ expense reports. 

If possible, you want to use a file that already has the look and feel that you want, with 

placeholders that you can change to tailor it for your current needs.  

Tip That’s what a template is—a file where the hard work has 

been done for you, saving you from having to start with a 

blank page 

A custom template can be created for different types of spreadsheet (invoice, expenses, sales 

analysis) and include anything you would normally add to a spreadsheet. When a new 

workbook is created from the template, any data or formatting from the template is put in the 

new workbook.  

All Excel workbooks are based on a default template. To speed up the creation of new sheets, 

template files containing standard formulas, formatting and print settings can be saved for 

regular use or distribution to other users.  

A template is a file that is used as a form for other files to be created on. New files will 

contain all of the formatting, essential data, and other elements in the template. Custom 

templates are useful when you are sharing workbooks with others as they provide a basis for a 

consistent design. 

Open a template 

✓ From the File tab, click New 

Available templates will be displayed in a visual list. This list is divided into categories 

✓ Click a category to see the templates it contains 

✓ Select the template that you require, and then click Create or Download to open a new 

Excel Worksheet using that template. 
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Create a custom template 

Create a workbook containing the features, cell contents and formatting that you want to apply 

to all workbooks based on the template 

✓ From the File tab, select Save As... 

✓ The Save As dialogue box is displayed. 

✓ In the Save as type box, select Template (*.xlt) 

✓ The Templates folder is displayed in the Save in: box. 

✓ In the File name: box, enter a file name 

✓ Click Save 

Note A template file type is saved with the .XLT extension by 

selecting Template from the Save as type box. Typing .XLT on 
the file name does not automatically save the file as a 

template. 

Use a custom template 

✓ From the File tab, click New 

✓ Available templates will be displayed in a visual list. 

✓ Click My Templates dialogue and select the template to use 

✓ Click OK 
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Edit a template 

✓ From the File tab, click New 

Tip SpeedKey: Ctrl + O  

✓ Select the template and click Open 

✓ Make changes as required then Save And Close the file 

Formative Assessment 

✓ Open the budget workbook 

✓ Format the workbook in a style of your choice 

✓ Save the workbook as a template with the name: My budget template 
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IMPROVE THE PRESENTATION 

Outcome 

Use special effects to improve the presentation of the spreadsheet 

Assessment Criteria 
✓ Text is centered across a cell range  

✓ Orientation of text within a cell is changed  

✓ A border is applied to cells and removed from cells: Cell, range of cells, entire column, 

entire row 

✓ Fill (shading) is applied to cells and removed from cells: Cell, range of cells, entire 

column, entire row 

Change The Position Of Text And Numbers In A Cell 

You can change the position of text and numbers in a cell. You can also choose whether to 

align right, left or centre. 

Alignment group 

The Home tab, Alignment group have several buttons that give you a choice of alignments 

The horizontal choices are:  

✓ General: will put the text to the left and the numbers to the right; 

✓ Left:  will put all contents to the left 

✓ Centre: arranges contents in the cell centre 

✓ Right:  places all the content to the right side 

When you select the Centre option and click OK, your cell contents will be arranged in the 

centre of the cells.  

When you select the Right option, the contents of the cells will be aligned to the right and  the 

Left option will align the contents of a cell to the left.  

 

 

The vertical options are 

✓ Top align: aligns text to the top of the cell 

✓ Middle align: aligns text to the middle of the cell 

✓ Bottom align: aligns text to the bottom of the cell 
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Centre text across columns 

Select the cells you want to centre and click on the Merge and Centre button of the 

Alignment Group. See how the text is centred in the row 

 

Wrap Text 

To display multiple lines of text within a cell:  

✓ Select the cells you want to format. 

✓ On the Alignment group, click Wrap text  

Tip You can also shrink the font size to show all data in a cell  

Rotate text in a cell 

The data in a column is often very narrow while the label for the column is much wider. 
Instead of creating unnecessarily wide columns or abbreviated labels, you can rotate text and 

apply borders that are rotated to the same degree as the text.   

✓ Select the cells in which you want to rotate text. 

✓ On the Alignment tab, in the Orientation box, make your selection: 

➢ You can ngle the text clockwise or counterclockwise 

➢ You display the text vertically 

➢ You can rotate text up or down 

 



 

Unit Standard 116940: Use a Graphical User Interface (GUI)-based spreadsheet application to solve a given 

problem 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 71 
 

 



 

Unit Standard 116940: Use a Graphical User Interface (GUI)-based spreadsheet application to solve a given 

problem 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 72 
 

 

✓ Format cell alignment gives you the opportunity to fine tune the rotation of text in 

the cell: 

✓ , click a degree point, or drag the indicator to the angle you want.  

✓ To display text vertically from top to bottom, click the vertical Text box under 

Orientation 

 

 

 

Apply Cell Borders and Shading 

Cell shading and borders can be used to highlight selected areas of the sheet; for example, to 

identify where you should or should not enter data. Commonly, cells containing formulas (such 

as row or column totals) are shaded differently or marked by a border from the cells containing 

the data they calculate. 

When you design a spreadsheet, you should always bear in mind that you might not be the 

only person who has to use it. Effective use of borders and shading can improve the usability 

of a complex worksheet.  

If you want to apply formats quickly, the AutoFormat feature gives you the option of simply 

choosing from a range of predefined formats.  

Borders and shading can be used to mark out different areas of the worksheet, making it 

easier to edit and read data. A variety of different border and shading line styles, colours, and 

patterns is available. 
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Add a border  

✓ Select the cell(s) to which to add borders 

You can apply a border to a single cell, a range, or whole 

rows/columns. If you select a block of cells, you can apply 

borders to the inside and outside edges of the selection. 

✓ On the Home tab in the Font group, click Border 

 to apply the border style that is displayed 

✓ To select a border style,, click the arrow  on the 

Border button  

Draw a border 

The Draw Borders tool, much like the Draw Table tool 

in Word. 

✓ Click the Draw Border button  

The mouse pointer changes to a pen shape . 

✓ Click-and drag-the mouse pointer to draw borders 

around a block of cells 

 
✓ Click the edge of a cell to add a border to that edge 

only 

✓ Optionally, change the line style and colour to draw 

different borders 

✓ To return the cursor to normal, click the Draw 

Border button  again (SpeedKey: Esc ) 

✓ To remove a border, click Erase Border  

The mouse pointer changes to an eraser shape . 

✓ Click or click-and-drag over the borders to remove 

 

Tip To draw with internal borders, click the arrow on the Draw 

Border button and select Draw Border Grid . The cursor 

changes to the following shape . You can also switch to the 

grid cursor by holding down Ctrl  or to the eraser cursor by 

holding down Shift . 
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Add a border using the Format Cells dialogue box 

✓ Select the cell(s) to have borders added 

✓ From the Home tab, Cells group, click the arrow on  the Format button 

The Format Cells dialogue box is displayed. 

✓ Click the Border tab 

✓ From the Line panel, select a line Style: 

✓ From the Line panel, select a border colour from the Colour: pull-down list 

✓ From the Colour: box, select a colour for the border 

✓ To apply the selected border, from the Presets panel, select an outline style 

OR 

✓ Click the buttons in the Border panel to add and remove borders from particular edges 

✓ Click OK 

 

 

Tip The border style applied is the one selected in the Line panel. 

You can change the settings there then click in the Border 

panel to apply different border styles to particular edges. 



 

Unit Standard 116940: Use a Graphical User Interface (GUI)-based spreadsheet application to solve a given 

problem 

Revision number Date revised Page number 

Rev 1 14/11/2012 Page 75 
 

 

Apply Cell Shading 

If you apply shading to a cell, make sure that you also adjust the font colour if necessary. The 

text and its background should use contrasting colours to ensure legibility.  

✓ For a dark background, use lighter font colours 

✓ For a light background, use darker font colours 

Add shading  
✓ Select the cell(s) to have shading applied 

✓ On the Home tab in the Font group, click Fill Color  to apply the fill colour 

shown 

✓ Click the arrow on the Fill Color button to select a fill colour from the colour palette 

 

Use the Format Cells dialogue box 

✓ Select the cell(s) to have borders added 

✓ From the Home tab, Cells group, click the arrow on  the Format button 

The Format Cells dialogue box is displayed. 

✓ Click the Patterns tab 

✓ From the Cell shading panel, select a Color: 

✓ Optionally, from the Pattern: box, select a pattern style 

✓ Click OK 
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Change the font colour 

✓ Select the cell(s) to which to apply formats 

✓ On the Home tab in the Font group, click Font Color  to apply the colour 

displayed on the button 

✓ Click the arrow on the Font Colour button and select a colour from the pull-down menu 

Format as Table  

Format as table allows you to quickly format a rane of cells and convert it to a table by 

choosing a pre-defined style. 

Format a range of cells 

✓ Select the range to which to apply the formatting 

✓ On the Home tab in the Font group, select Format as Table 

A drop-down list of the available formatting is displayed 
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✓ Scroll down through the options to view all the available AutoFormats 

✓ Select a formatting style from the list by clicking on it once 

✓ Click OK 

Formative Assessment 

✓ Open the Functions workbook 

✓ Change the alignment of the text of the names of subjects 

✓ Add borders and shading to the cells containing the names of subjects 

✓ Save and close the workbook 
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PRINT A SPREADSHEET 

Outcome  

Print a spreadsheet  

Assessment Criteria 
✓ The page setup of a spreadsheet is changed: Page scaling to fit the page, margins  

✓ Header and footer information is added to a spreadsheet and modified: At least two of 
the following: title, date, time, page numbers, spreadsheet information 

✓ Spreadsheet is previewed to check that the presentation is in accordance with the given 

specification 

✓ The spreadsheet is printed 

 

Print PreviewYour Worksheet 

Whenever you want to print a worksheet, always first go to print preview to see what your 

worksheet will look like when it is printed.  

Preview your worksheet 

✓ Go to the File tab and click Print  

✓ The Preview is shown on the right 

✓ Click the Microsoft Office Button , point to the arrow next to Print, and then click 
Print Preview. 

 

  
 

Formatted: Centered, Space Before:  6 pt, After:  6 pt
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✓ On the File menu, point to Print, and then click Print Preview. 

✓ Click the buttons on the Ribbon to preview the page or make changes before you print. 

✓ To preview the next and previous page, in the Preview group, click Next Page and 

Previous Page.  

✓ To view page margins, in the Preview group, select the Show Margins check box.  

✓ This displays the margins in the Print Preview view. To make changes to the margins, 

you can drag the margins to the height and width that you want. You can also change 

the column widths by dragging handles at top of print preview page. 
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Printing The Document 

Printing options 

✓ Go to the File tab and click Print  

✓ Your printing options will be displayed 

 Print selection 

 Select the text that you want to print 

✓ Go to the File tab and click Print  

✓ Click the arrow next to print active sheets 

✓ Select Print Selection 

 Print active sheets 
✓ Select this option to print only the active sheets 

 OR 

✓ Select the pages you want to print 

Print one sided 
✓ This option will print only one side of the page. 

Formatted: Heading 4, Justified, None,  No bullets or
numbering, Don't keep with next

Formatted: Normal,  No bullets or numbering

Formatted: Heading 4, Justified, None,  No bullets or
numbering, Don't keep with next

Formatted: Bulleted + Level: 1 + Aligned at:  0,63 cm +
Indent at:  1,26 cm

Formatted: Normal,  No bullets or numbering

Formatted: Bulleted + Level: 1 + Aligned at:  0,63 cm +
Indent at:  1,26 cm

Formatted: Heading 4, Justified, Don't keep with next

Formatted: List Bullet 2,  No bullets or numbering
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✓ To print both sides, select print on both sides 

Formatted: Normal
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Collated 

Will collate the pages when you print more than one copy of the document 

Orientation 

Use this option to change the orientation of your workbook to portrait or landscape 

A4 

This option allows to select the size of the page 

Margins 

Select the size of the margins for your printed workbook 

Page setup 

Print gridlines 

✓ Click Page Setup and select the Sheet tab 

✓ Click the Print Gridlines box 

 

 

Formatted: Heading 4, Justified, Don't keep with next

Formatted: Normal

Formatted: Heading 4, Justified, Don't keep with next

Formatted: Normal

Formatted: Heading 4, Justified, Don't keep with next

Formatted: Normal

Formatted: Heading 4, Justified, Don't keep with next

Formatted: Normal

Formatted: Heading 4, Justified, Don't keep with next

Formatted: List Bullet 2,  No bullets or numbering

Formatted: Font: 10 pt, Not Bold, English (United Kingdom)

Formatted: Font: 10 pt, Not Bold, English (United Kingdom)

Formatted: Font: 10 pt, Not Bold, English (United Kingdom)

Formatted: Normal
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Print Row Labels On All The Sheets 

✓ Click Page Setup, and then click the Sheet tab. 

✓ Click Columns to repeat at left, and then enter the entire columns that contain the row 

labels.  

To Print Column Headings On All The Sheets 

✓ Click Page Setup, and then click the Sheet tab. 

✓ Click Rows to repeat at top, and then enter the rows that contain the column labels. 

Restore a split window to a single pane 

Add headers or footers to your workbook 

✓ Click Page Setup, and then click the Header/Footer tab. 

➢✓ Enter the details for the header or footer as required a partial or entire worksheet or 

workbook 

✓ Do one of the following:  

✓ To print a partial worksheet, click the worksheet, and then select the range of data that 

you want to print.  

✓ To print the entire worksheet, click the worksheet to activate it.  

✓ To print a workbook, click any of its worksheets. 

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

✓ Under Print what, select an option to print the selection, the active sheet or sheets, or 

the entire workbook.  

Note: If a worksheet has a defined print area, Excel will print only 

the print area. If you don't want to print a defined print area, 

select the Ignore print areas check box.  

Formatted: Heading 4, Justified, None, Don't keep with next

Formatted: Heading 4, Justified, None, Don't keep with next

Formatted: List Bullet 2, Indent: Left:  1,13 cm,  No bullets
or numbering, Tab stops:  1,13 cm, List tab

Formatted: Heading 4, Justified, Don't keep with next

Formatted: List Bullet 2, Indent: Left:  1,13 cm,  No bullets
or numbering, Tab stops:  1,13 cm, List tab

Formatted: Left, Indent: Left:  1,27 cm, Right:  1,32 cm,
Space Before:  12 pt, After:  12 pt, No widow/orphan control
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Print row and column headings 

✓ Select the worksheet or worksheets that you want to print.  

✓ On the Page Layout tab, in the Sheet Options group, select the Print check box 

under Headings.  
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Print with or without cell gridlines 

To make a printed worksheet or workbook easier to read, you can print the worksheet or 

workbook with gridlines displayed around the cells. 

✓ Select the worksheet or worksheets that you want to print.  

✓ On the Page Layout tab, in the Sheet Options group, select the Print check box under 

Gridlines.  

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

 

Note: Worksheets print faster if you print without gridlines. 

 

Formatted: Left, Indent: Left:  1,27 cm, Right:  1,32 cm,
Space Before:  12 pt, After:  12 pt, No widow/orphan control
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Print row or column labels on every page 

✓ Select the worksheet or worksheets that you want to print.  

✓ On the Page Layout tab, in the Page Setup group, click Print Titles.  

 

 

 

 

 

✓ On the Sheet tab, in the Page Setup dialog box, do one or both of the following:  

✓ In the Rows to repeat at top box, type the reference of the rows that contain the 

column labels.  

✓ In the Columns to repeat at left box, type the reference of the columns that contain the 

row labels. 

✓ Click Print.  
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  

Print landscape or portrait 

You can change the orientation of a worksheet page directly in the worksheet, so that you can 

see how your worksheet will be printed while you work, or you can select the orientation in the 

Printer Properties dialog box when you are ready to print. 

 

Change the page orientation of worksheets while you work 
✓ Select the worksheet or worksheets for which you want to change the orientation.  

✓ On the Page Layout tab, in the Page Setup group, click Orientation, and then click 

Portrait or Landscape.  

 

 

 

Change the page orientation in the Printer Properties dialog box 

Do one of the following:  

✓ To print a partial worksheet, click the worksheet, and then select the range of data that 

you want to print.  

✓ To print the entire worksheet, click the worksheet to activate it.  

✓ To print a workbook, click any of its worksheets. 

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

✓ Under Printer, click Properties.  

✓ On the Layout tab, under Orientation, click Portrait or Landscape.  

✓ Click OK.  

✓ In the Print dialog box, select any other options that you want, and then click OK.  
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Print several worksheets at once 

Select the worksheets that you want to print.  

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

 

Print an Excel table 

✓ Click a cell within the table to activate the table.  

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

✓ Under Print what, select Table. 
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Print a workbook to a file 

✓ Click Microsoft Office Button , and then click Print.  

✓ Keyboard shortcut: You can also press CTRL+P. 

✓ In the Name box, select the printer on which you want to print the file.  

✓ Select the Print to file check box, and then click OK.  

✓ In the Print to File dialog box, under Output File Name, type a name for the file that you 

want to print.  

 

Note: If you print a workbook to a file so that you can later print the 

file on a different type of printer from the one that was 
originally used to print the document, the page breaks and 

font spacing may change. 

 

Formative Assessment 

Print your Budget workbook 

 

 

Formatted: Left, Indent: Left:  1,27 cm, Right:  1,32 cm,
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EVALUATE A SPREADSHEET 

Outcome  

Evaluate a spreadsheet 

Assessment Criteria 
✓ The spreadsheet is evaluated for compliance with a given problem, appropriate 

formatting, readability, legibility, presentation, accuracy, and data integrity 

✓ The spreadsheet is modified if required and compliance with the brief is confirmed 

Check Your Work 

As with any document, it is important to check a spreadsheet carefully for spelling errors 

before distributing it, either electronically or by print. 

As well as checking spelling in a workbook, you should also make sure that the formula you 

have used and the data you entered are correct. To help check formulas, you can view and 

print a copy of a worksheet with formulas displayed in place of the results of calculations.  

Check spelling  

✓ From the Review tab, Proofing group, select Spelling 

MS Excel will check the spelling of the document 

✓ When Excel finds a possible spelling error, make your changes in the Spelling dialogue 
box.  

You can:  

✓ Ignore the error 

✓ Ignore all 

✓ Add the word to the dictionary 

✓ Change the word 

✓ Change all similar word 

✓ Use Autocorrect 
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Show Formulas in Worksheet Cells 

If you need to validate or edit a worksheet, you may find it useful to display formulas rather 

than results in the worksheet cells. 

Show formulas in place of formula result 

✓ From the Formula tab, Formula Auditing group, select Show Formulas 

✓ The formulas will display in the cells rather than the value  

 

 

Note If formulas are shown in cells on-screen, they will also 

appear in place of data when the worksheet is printed. 

Error Checker 

Errors can be marked and corrected in two ways: one error at a time (like a spelling checker), 

or immediately when they occur on the worksheet as you enter data. Either way, a triangle 

appears in the top-left corner of the cell when an error is found. 

The Error Checker works rather like a grammar checker. It applies certain rules in order to 

check your formulas for problems. Like a grammar checker, this does not mean that your 

worksheets will be free from errors, but it can be a useful tool to use to resolve problems.   

You can review any problems either individually or all at once. Excel identifies a cell with a 

potential problem by displaying a green triangle in the top left-hand corner of the cell. 

You can resolve an error by using the options that Excel displays, or you can ignore the error 

by clicking Ignore Error. If you ignore an error in a particular cell, the error in that cell does 

not appear in further error checks. However, you can reset all previously ignored errors so that 

they appear again. 
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Correct common formula errors one at a time 

Note If the worksheet has previously been checked for errors, any 
errors that were ignored will not appear until ignored errors 

have been reset. 

✓ Select the worksheet that you want to check for errors.  

✓ On the Formulas tab, in the Formula Auditing group, click the Error Checking in-

group button.  

 

The Error Checking dialogue box will display when errors are found. 

If you have previously ignored any errors, you can check for those errors again by doing the 

following:  

✓ Click Options.  

✓ In the Error Checking section, click Reset Ignored Errors.  

✓ Click OK.  

✓ Click Resume.  

Note Resetting ignored errors resets all errors in all sheets in the 

active workbook. 

✓ Position the Error Checking dialogue box just below the  formula bar 

✓ Click one of the action buttons in the right side of the dialog box. The available actions 

differ for each type of error.  

Note If you click Ignore Error, the error is marked to be ignored for 
each consecutive check. 

✓ Click Next.  

✓ Continue until the error check is complete.  

Correct common formula errors on the worksheet  

✓ Click the File tab.  

✓ Click Options, and then click the Formulas category.  

✓ Under Error Checking, make sure that the Enable background error checking 

check box is selected.  

✓ To change the color of the triangle that marks where an error occurs, in the Indicate 

errors using this colour box, select the color that you want.  
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✓ Click OK to close the Excel Options dialogue box.  
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To correct an error in a worksheet, select a cell with a triangle in the top-left corner of a cell.  

✓ Next to the cell, click the Error Checking button that appears, and then click the 

option that you want. The available commands differ for each type of error, and the 

first entry describes the error.  

✓ Repeat the two preceding steps. 

Note If you click Ignore Error, the error is marked to be ignored for 

each consecutive check. 

 

Formative Assessment 

Evaluate all your worksheets: 

✓ Is the worksheet readable and pleasing to the eye? 

✓ Are the details accurate? 

✓ Do spell checks 

✓ Do error checks 

 

 


