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INTRODUCTION 

Welcome to the learning programme 

Follow along in the guide as the training practitioner takes you through the material. Make 

notes and sketches that will help you to understand and remember what you have learnt. Take 

notes and share information with your colleagues. Important and relevant information and 

skills are transferred by sharing! 

 

 

 

 

 

 

 

This learning programme is divided into sections. Each section is preceded by a description of 

the required outcomes and assessment criteria as contained in the unit standards specified by 

the South African Qualifications Authority. These descriptions will define what you have to 

know and be able to do in order to be awarded the credits attached to this learning 

programme. These credits are regarded as building blocks towards achieving a National 

Qualification upon successful assessment and can never be taken away from you! 

Programme methodology 

 

 

 

 

 

 

 

 

The programme methodology includes facilitator presentations, readings, individual activities, 

group discussions and skill application exercises. 

Know what you want to get out of the programme from the beginning and start 
applying your new skills immediately.  Participate as much as possible so that the 
learning will be interactive and stimulating. 

The following principles were applied in designing the course: 
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✓ Because the course is designed to maximise interactive learning, you are encouraged 

and required to participate fully during the group exercises 

✓ As a learner you  will be presented with numerous problems and will be required to fully 

apply your mind to finding solutions to problems before being presented with the course 

presenter’s solutions to the problems 

✓ Through participation and interaction the learners can learn as much from each other as 

they do from the course presenter 

✓ Although learners attending the course may have varied degrees of experience in the 

subject matter, the course is designed to ensure that all delegates complete the course 

with the same level of understanding 

✓ Because reflection forms an important component of adult learning, some learning 

resources will be followed by a self-assessment which is designed so that the learner 

will reflect on the material just completed. 

This approach to course construction will ensure that learners first apply their minds to finding 

solutions to problems before the answers are provided, which will then maximise the learning 

process which is further strengthened by reflecting on the material covered by means of the 

self-assessments. 

Different role players in delivery process 

✓ Learner 

✓ Facilitator 

✓ Assessor 

✓ Moderator 

 

What Learning Material you should have 

This learning material has also been designed to provide the learner with a comprehensive 

reference guide. 

It is important that you take responsibility for your own learning process; this includes taking 

care of your learner material.  You should at all times have the following material with you: 

Learner Guide This learner guide is your valuable possession: 

This is your textbook and reference material, which provides 

you with all the information you will require to meet the exit 

level outcomes.  

During contact sessions, your facilitator will use this guide 

and will facilitate the learning process. During contact 

sessions a variety of activities will assist you to gain 

knowledge and skills.  

Follow along in the guide as the training practitioner takes 

you through the material. Make notes and sketches that will 

help you to understand and remember what you have 

learnt. Take and share information with your colleagues. 
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Important and relevant information and skills are transferred 

by sharing! 

This learning programme is divided into sections. Each 

section is preceded by a description of the required 

outcomes and assessment criteria as contained in the unit 

standards specified by the South African Qualifications 

Authority. These descriptions will define what you have to 

know and be able to do in order to be awarded the credits 

attached to this learning programme. These credits are 

regarded as building blocks towards achieving a National 

Qualification upon successful assessment and can never be 

taken away from you! 

Formative Assessment 

Workbook 

 

The Formative Assessment Workbook supports the Learner 

Guide and assists you in applying what you have learnt.  

The formative assessment workbook contains classroom 

activities that you have to complete in the classroom, during 

contact sessions either in groups or individually. 

You are required to complete all activities in the Formative 

Assessment Workbook.  

The facilitator will assist, lead and coach you through the 

process. 

These activities ensure that you understand the content of 

the material and that you get an opportunity to test your 

understanding.  
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Different types of activities you can expect 

To accommodate your learning preferences, a variety of different types of activities are 

included in the formative and summative assessments. They will assist you to achieve the 

outcomes (correct results) and should guide you through the learning process, making learning 

a positive and pleasant experience. 

 

The table below provides you with more information related to the types of activities.  

Types of Activities Description Purpose 

Knowledge Activities 

 

You are required to 

complete these activities 

on your own.  

 

 

 

 

These activities normally test 

your understanding and 

ability to apply the 

information. 

Skills Application 

Activities 

 

You need to complete 

these activities in the 

workplace  

 

 

 

These activities require you 

to apply the knowledge  and 

skills  gained in the 

workplace 

Natural Occurring 

Evidence 

 

You need to collect 

information and samples 

of documents from the 

workplace. 

These activities ensure you 

get the opportunity to learn 

from experts in the industry. 

Collecting examples 

demonstrates how to 

implement knowledge and 

skills in a practical way 
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Learner Administration  

 

 

 

 

Attendance Register 

You are required to sign the Attendance Register every day you attend training sessions 

facilitated by a facilitator.  

Programme Evaluation Form  

On completion you will be supplied with a “Learning programme Evaluation Form”. You are 

required to evaluate your experience in attending the programme. 

Please complete the form at the end of the programme, as this will assist us in improving our 

service and programme material.  Your assistance is highly appreciated. 

Assessments 

The only way to establish whether a learner is competent and has accomplished the specific 

outcomes is through the assessment process.  Assessment involves collecting and interpreting 

evidence about the learners’ ability to perform a task. 

To qualify and receive credits towards your qualification, a registered Assessor will 
conduct an evaluation and assessment of your portfolio of evidence and 
competency. 

This programme has been aligned to registered unit standards.  You will be 
assessed against the outcomes as stipulated in the unit standard by completing 
assessments and by compiling a portfolio of evidence that provides proof of your 
ability to apply the learning to your work situation. 
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How will Assessments commence? 

Formative Assessments  

The assessment process is easy to follow. You will be guided by the Facilitator. Your 

responsibility is to complete all the activities in the Formative Assessment Workbook and 

submit it to your facilitator.  

Summative Assessments  

You will be required to complete a series of summative assessments. The Summative 

Assessment Guide will assist you in identifying the evidence required for final assessment 

purposes. You will be required to complete these activities on your own time, using real life 

projects in your workplace or business environment in preparing evidence for your Portfolio of 

Evidence. Your Facilitator will provide more details in this regard. 

To qualify and receive credits towards your qualification, a registered Assessor will 
conduct an evaluation and assessment of your portfolio of evidence and 
competency. 

Learner Support 

The responsibility of learning rests with you, so be proactive and ask questions and 
seek assistance and help from your facilitator, if required. 

 

 

 

 

 

 

 

 

Please remember that this Skills Programme is based on outcomes based education principles 

which implies the following: 

✓ You are responsible for your own learning – make sure you manage your study, 

research and workplace time effectively.  

✓ Learning activities are learner driven – make sure you use the Learner Guide and 

Formative Assessment Workbook in the manner intended, and are familiar with the 

workplace requirements.   

✓ The Facilitator is there to reasonably assist you during contact, practical and workplace 

time for this programme – make sure that you have his/her contact details. 

✓ You are responsible for the safekeeping of your completed Formative Assessment 

Workbook and Workplace Guide  

✓ If you need assistance please contact your facilitator who will gladly assist you. 
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✓ If you have any special needs please inform the facilitator  
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Learner Expectations  

Please prepare the following information. You will then be asked to introduce yourself to the 

instructor as well as your fellow learners 

 

 

 

 

 

Your name:  

 

 

The organisation you represent:  

 

 

Your position in organisation:  

 

 

What do you hope to achieve by attending this course / what are your course expectations? 
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UNIT STANDARD 116943 

Unit standard title 

Using a Graphical User Interface (GUI)-based spreadsheet application, enhance the 

functionality and apply graph /charts to a spreadsheet  

NQF Level 

4 

Credits 

3 

Purpose 

This unit standard is intended for people who need to enhance spreadsheet appearance using a 

Graphical User Interface (GUI)-based spreadsheet application either as a user of computers or 

as basic knowledge for a career in the ICT industry. 

The performance of all elements is to a standard that allows for further learning in this area  

Learning assumed to be in place 

The credit value of this unit standard is calculated assuming a person has the prior knowledge 

and skills to: 

✓ Understand the concepts of Information and Communication Technology (ICT) 

✓ Operate a personal computer system 

✓ Use Graphical User Interface (GUI)-based operating systems 

✓ Operate and maintain personal computer peripheral equipment 

✓ Use a Graphical User Interface (GUI)-based spreadsheet application to create and edit 

spreadsheets 

✓ Use a Graphical User Interface (GUI)-based spreadsheet application to solve a given 

problem 

Unit standard range 

✓ This standard is applicable to any spreadsheet application that runs on any Graphical 

User Interface(GUI) operating systems 

✓ Where wording is not exact for the chosen operating system, the learner can choose the 

equivalent item or option to demonstrate competence in the specific outcome or 

assessment criteria 

Specific outcomes and assessment criteria 

Specific outcome 1: Create and edit a graph/chart 

Assessment criteria 

✓ The major graph/chart types are defined in terms of their purpose: At least 3 of: Pie, 

Bar, Column, Line, Scatter, Area 
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✓ A graph/chart is created from a given data source: At least 2 of: Pie, Bar, Column, Line, 

Scatter, Area 

✓ A graph/chart is edited: At least 3 of: Graph/chart title, axis titles, data labels, 

background colour, line or bar colour 

✓ The graph/chart type is changed 

✓ A graph/chart is copied: Within a worksheet, to a different worksheet, to a different 

spreadsheet file 

✓ A chart is moved: Within a worksheet, to a different worksheet, to a different 

spreadsheet file 

✓ A chart is resized 

✓ A chart is deleted 

Specific outcome 2: Load data from an external data source to produce a given spreadsheet 

result 

Assessment criteria 

✓ The external data file is checked to ensure that the input into a spreadsheet will achieve 

the required results 

✓ The format of the input file is determined to ensure correct input into a spreadsheet: 

Tables from another source 

✓ The data is copied into the spreadsheet 

✓ The resulting spreadsheet is in accordance with the given spreadsheet result 

Specific outcome 3: Insert and edit objects in a spreadsheet: Any 2 of the following objects: 

pictures, images, charts, autoshapes  

Assessment criteria 

✓ A graphic is inserted into a spreadsheet: At least 2 of the following: picture, image, 

chart, autoshape 

✓ A selected graphic is manipulated in a spreadsheet: At least 2 of the following: move, 

copy, resize 

✓ Use a drawing tool to draw an object in the spreadsheet 

Critical cross field outcomes 

✓ Identify and solve problems in which responses display that decisions using critical and 

creative thinking have been made 

✓ Organise and manage oneself and one`s activities responsibly and effectively.  

✓ Collect, analyse, organise, and critically evaluate information 

✓ Communicate effectively using visual, mathematical and/or language skills in the modes 

of oral and/or written persuasion when engaging with the subject 

✓ Use science and technology effectively and critically, showing responsibility towards the 

environment and health of others 
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CREATE AND EDIT A GRAPH/CHART 

Outcome  

Create and edit a graph/chart 

Assessment criteria 

✓ The major graph/chart types are defined in terms of their purpose: At least 3 of: Pie, 

Bar, Column, Line, Scatter, Area 

✓ A graph/chart is created from a given data source: At least 2 of: Pie, Bar, Column, Line, 

Scatter, Area 

✓ A graph/chart is edited: At least 3 of: Graph/chart title, axis titles, data labels, 

background colour, line or bar colour 

✓ The graph/chart type is changed 

✓ A graph/chart is copied: Within a worksheet, to a different worksheet, to a different 

spreadsheet file 

✓ A chart is moved: Within a worksheet, to a different worksheet, to a different 

spreadsheet file 

✓ A chart is resized 

✓ A chart is deleted 

Chart Types 
Charts are visual representations of your data, and, as the old adage states, “A picture is 

worth a thousand words”. Add a chart to your worksheet and save yourself from having to use 

those thousand words to explain your worksheet data 

Graph and charts should be clearly labelled to show the variables that are being presented and 

the units being used. There are three things to remember when putting data in a graph: 

✓ Make your data stand out 

✓ Avoid clutter on the graph 

✓ Use visual perception to get the facts to others. 

An excellent example of a graph is shown in one the next page. This graph is the one Stats SA 

distributed with the age information in the previous example. 

The impact of this graph along with its clarity of presentation is striking. This type of graph is 

called a pyramid or butterfly graph because of its shape and it belongs in the category of bar 

charts. 

The vertical axis displays the age categories and the horizontal axis displays the percentage of 

each age group according to male and female. The data for the male groups is in green and is 

shown on the left while that for the female groups is shown on the right. This type of graph 

allows you to compare two groups of items at the same time. 

I’m giving a bit of interpretation of this graph so that you can get the feel of looking at a 

picture and still see data. The very top of the graph shows that there are very few of us in the 
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85+ year group. This makes sense because as the population ages its population declines. In 

other words, the further the green or yellow lines are from the centre the more people there 

are in that age group. Conversely, the closer the green or yellow lines are to the centre the 

fewer people there are in that age group. 
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AGE DISTRIBUTION OF MALES AND FEMALES IN THE TOTAL POPULATION, CENSUS 2001 
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In addition, the female population slightly outnumbers the male population in every category 

with the exception of the bottom two where they are approximately equal. This makes sense 

from two viewpoints. Firstly, the female population is slightly greater than the male population 

(52% to 48%, respectively). Secondly, females tend to live about five years longer than 

males. This may also be seen in the top end of the graph (above the 35-39 year group) where 

the male to female ration starts declining. At the 70-74 year groups and up the number of 

females is approximately double the number of males. 

When planning a chart, one of the main decisions to make is to choose the chart type. There 

are fourteen main types to choose from in Excel. The following are the most commonly used 

types:  

Bar chart to compare values 

Column or Line to compare values often over a period of time 

Area to compare values over time and show how the total value breaks down 

Pie to show how a total breaks down 

Uses of charts 

Bar Chart and Column Chart 

Bar chart Compares measurements at intervals, the bars run horizontally 

Column Chart Compares measurements at intervals and provide a view of data at a 

specific time - a snapshot. Column charts are available in 2-D and 3-D 

format. The bars run vertically. They are stacked and 100% stacked types 

are available. 

Bar graphs compare measurements at intervals, the bars run horizontally.  Column charts 

compare measurements at intervals and provide a view of data at a specific time.  The bars 

run vertically 

The example below shows a column chart indicating how many ice creams were sold from 

January to May. 

If you use a bar chart, the bars will run horizontally and not vertically as with a column chart. 

NUMBER OF ICE CREAMS SOLD 
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In a bar chart, the heights of the bars are important.   

When you draw a bar graph, state clearly what you are representing on the two axes.  This 

means that you have to label the axes.  Also insert it on the graph above. 
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✓ Draw the axes at right angles to each other 

✓ Choose a scale for the vertical axis and write in the units. 

✓ Use a ruler to help you read off the height of a bar. 

✓ The bars of the chart may be vertical or horizontal. They may touch each other as 

shown in the figure or they may overlap each other or be separated from each other. 

But be careful when creating your own bar chart! Each bar must have the same width 

because our eyes and mind respond to the area of the bars. When the bars have the 

same width and a height that varies with the variable then the area (height times 

width) also varies and our eyes and brains receive the correct impression. 
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Line Charts 

Show the changes in data or trends over a given period of time. They are used to emphasize 

rather than compare. 

We use a dot to show the height of each bar.   If we join the dots, we get a line graph. 

 

Line graphs show the behaviour of a variable over time. Time is placed on the horizontal axis 

and the variable being plotted is shown on the vertical axis. 

A good example of a time based line graph is the food index from Stats SA.  You will find this 

chart on the page following the ice cream chart. 

The graph makes it clear that the food index rose sharply between January 2002 and January 

2003 after which its rise slowed somewhat. 

As you can see in the graph, time (years and months) is displayed on the horizontal axis and 

the index value is displayed on the vertical axis. All time periods are of a fixed length and the 

length is the same for each month. I am pointing this out because I have seen graphs that try 

to distort facts by altering the graph in some respects. 

A very handy feature with the line chart is that you may have several graphs on the same 

chart. This makes them a bit easier to compare. The line chart  shows the Consumer Price 

Index for the historical metropolitan areas (CPI), the Consumer Price Index excluding interest 

rates on mortgage bonds (CPIX) and the Food Price Index (FPI). The FPI was shown on the 

last two figures. 

In this graph we can see the same as before with the FPI, however, the CPI and CPIX are also 

shown in comparison. The interpretation of these index figures is not discussed here, however, 

you can see that more than one graph may be represented and comparisons may be made. 

The FPI represents the price of food, as you probably have already guessed. In comparison to 

the CPI and the CPIX note how sharply the FPI rose from about July 2002. If you remember, 
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there was a big outcry concerning the cost of food and, in particular, basic food prices near the 

end of 2002. This graph shows you that rise. 
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Pie Charts 

Show the breakdown of a total. The pie can be exploded into slices to emphasize certain data. 

A pie chart is a good way to show how a fixed number is divided.  The whole circle (360  ْ ) 
represents the total number (or 100%) and we express each part as a fraction or percentage 

of the whole. A pie chart is constructed by converting the share of each component into a 

percentage of 360 degrees. 

The pie chart is a good option to choose when you want to show the relationships that parts 

have to the total. In this example, all the home languages are compared. They have been 

ordered from largest (IsiZulu) to the smallest (Other) and are displayed in this manner in the 

pie chart. The legend on the right as well as the labels and colouring of each section of the pie 

make the pie chart easy to understand. 

Pie charts show us the parts that make up the whole but humans don’t see angles as clearly as 

we see length.  

For this reason, the pie chart is not a good choice to compare sizes of various parts with the 

whole. In addition, the divisions used in the example of the pie chart are causing the graph to 

become a bit crowded.  

If I tried to do a pie chart of the age groups, it would probably look pretty messy! If not 

messy, it certainly would look crowded. I also think the 85+year group would be hard to see. 

There are alternatives to the pie chart! 

XY (Scattered Charts) 

Show a degree of correspondence between two series of numbers. These are scientific charts. 

Area Charts 

Show the amount of change in a set of values over a specific interval of time. They are similar 

to line charts but are used to emphasize the rate of change rather than the amount of change 

Doughnut Charts 

Display several series of data in successive rings, as opposed to a Pie Chart that will only 

display single data series 

Radar Charts 

Display the best and worst combinations of values. Colours and patterns are used to designate 

areas with the same value. 

Bubble Charts 

Are used in the same way as an XY Scatter chart, only displaying bubbles of different sizes at 

the data points to indicate the value of a third number.  
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Create Column And Bar Charts 
Data for a chart has to be laid out in a table with column and row headings, but you do not 

have to select all the data. Bar, column and line charts are made up of: 

✓ The data series (the values that are plotted),  

✓ The value axis (displaying the range of values in the data series)  

✓ And the category axis (displaying the range of items providing the values) 

Chart elements 

In Excel, a chart consists of elements: 

 

1. The chart area of the chart. This includes the entire chart and all the elements 

2. The plot area of the chart.  In a 2-D chart, the plot area is bounded by the axes, including 

all the data series.  When you use a 3-D chart, the plot area will include: the area bounded 

by the axes, the data series, category names, tick mark labels and axis titles 

3. The data points of the data series that are plotted in the chart. Data points are individual 

values plotted in a chart and are represented by bars, columns, lines, etc.  

4. The horizontal (category) and vertical (value) axis along which the data is plotted in the 

chart. 
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5. The legend of the chart.  The legend explains the patterns and colours that are assigned to 

the data series and categories in your chart. 

6. A chart and axis title that you can use in the chart. 

7. A data label that identifies the details of the data point in a data series 

Excel allows you to change the display of the chart elements by moving them to other 

locations in the chart, resizing them, or by changing the format. You can also remove chart 

elements that you do not want to display. 
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Create a chart 

You can create a basic chart by clicking the chart type that you want on the Insert tab in the 

Charts group. 

 

✓ To see all available chart types, click to launch the Insert Chart dialog box, and then 

click the arrows to scroll through the chart types. 

 

Tip When you rest the mouse pointer over any chart type, a 

ScreenTip displays its name. 

✓ On the worksheet, arrange the data that you want to plot in a chart 

Tip For the following charts, arrange the data in columns and 

rows: column, bar, line, area, surface, or radar chart 
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✓ Select the cells that contain the data that you want to use for the chart. If you select 

only one cell, Excel will automatically plot all cells that contain data that are next to that 

cell into a chart.  

Note If the cells that you want to plot in a chart are not in a 
continuous range, you can select nonadjacent cells or ranges 

as long as the selection forms a rectangle.  

✓ On the Insert tab, in the Charts group, click the chart type, and then click a chart 

subtype that you want to use.  

✓ You can also click  to launch the Insert Chart dialogue box. This will allow you to 

see all available chart types. Click the arrows to scroll through the chart types. 

✓ Your chart will be placed on the worksheet as an embedded chart by default 

Tip An embedded chart is a chart that is placed on a worksheet 

and therefore becomes part of the worksheet. 

✓ For a bar or column chart, Excel will automatically determine the best way to plot the 

data in the chart. 

✓ Excel will automatically give the chart a name, e.g. Chart 1, if it is the first chart you 

create on a worksheet. 

✓ To change the name of the chart, click the chart 

✓ Go to the Properties group, Layout tab and select the Chart Name text box 

✓ Type the name of the chart in the text box and press Enter 

✓ The new name of the chart will be displayed. 

Tip Pie charts and bubble charts will require a special 

arrangement of the data. 

Create a chart in a separate chart sheet 

✓ Select the embedded chart by clicking in it. The Chart Tools as well as 

Design, Layout, and Format tabs will be displayed 

✓ On the Design tab, in the Location group, click Move Chart. 

✓ Under Choose where you want the chart to be placed, do one of 

the following: 

➢ To display the chart in a chart sheet, click New sheet. 

➢ To display the chart as an embedded chart in a worksheet, click Object in, and then 

click a worksheet in the Object in box. 

Edit Chart Elements 

Select chart data 
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Using the mouse  

Drag select with the mouse button to highlight the cells containing the data to be included in 

the pie chart. 

Using the keyboard  

✓ Click on the top left of the pie charts's data.  

✓ Hold down the SHIFT key on the keyboard.  

✓ Use the arrow keys on the keyboard to select the data to be included in the pie chart. 

Note: Be sure to select any column and row titles that you want 

included in the chart.  
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Customise individual chart elements 

✓ Use the Chart Tools to add chart elements such as titles and data labels, and to change 

the design, layout, or format of your chart. 

✓ If you don't see the Chart Tools, click anywhere inside the chart to activate it. 

 

 

 

✓ You can also access design, layout, and formatting features that are available for 

specific chart elements (such as chart axes or the legend) by right-clicking those chart 

elements in the chart 

Formative assessment 1 

To get a good idea of what you can add to or change in your chart, click the Design, Layout, 

and Format tabs, and then explore the groups and options that are provided on each tab. 

Add a data series to a chart 

✓ Click the chart to which you want to add another data series. The Chart Tools, adding 

the Design, Layout, and Format tabs will be displayed. 

✓ Go to the Design tab and select Data in the Data group. 

✓ The Select Data Source dialogue box will display. 

✓ Click Add under Legend Entries (Series).  The Edit Series 

dialogue box will display.   

✓ In the Series name box, type the name that you want to use for the 

series, or select the name on the worksheet. 

OR 

✓ In the Series values box, type the reference of the data range of the data series that 

you want to add, or select the range on the worksheet. 

✓ You can also click the Collapse Dialogue button , at the right end of the Series 

name or Series values box, and then select the range that you want to use for the 

table on the worksheet. When you finish, click the Collapse Dialogue button again to 

display the whole dialog box. 

Add data to an embedded chart 

For the following procedure, the chart that you want to add data to must be on the same 

worksheet as the data used to create the chart 
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If you created an embedded chart from adjacent worksheet cells, you can add data by 

dragging the sizing handles of source data ranges.  

✓ On the worksheet, type the data and labels that you want to add to the chart in cells 

that are adjacent to the existing worksheet data. 

✓ Click the chart to display the sizing handles around the source data on the worksheet. 

✓ To add new categories and data series to the chart, drag a blue sizing handle to include 

the new data and labels in the rectangle. 

OR 

✓ To add new data series only, drag a green sizing handle to include the new data and 

labels in the rectangle. 

OR 

✓ To add new categories and data points, drag a purple sizing handle to include the new 

data and categories in the rectangle. 

Copy worksheet data to a chart 

Excel allows you to copy additional worksheet data into the chart. 

✓ Select the cells that contain the data that you want to add to the chart. 

✓ If you want the column or row label for the new data to appear in the 

chart, include the cell that contains the label in the selection. 

✓ Go to the Home tab, the Clipboard group, and click Copy  Tip

 For a keyboard shortcut press CTRL+C. 

✓ Click the chart sheet or the embedded chart into which you want to paste the copied 

data. 

✓ To paste the data in the chart, on the Home tab, in the Clipboard group, click Paste , 

to paste the data 

Tip For a keyboard shortcut press CTRL+V. 

✓ If you want to specify how the copied data should be plotted in the chart, go to the 

Home tab,  Clipboard group. Click the arrow on the Paste button, click Paste 

Special, and then select the options that you need. 

Change the data in an existing chart 

To change the data in an existing chart, you can: 

✓ change the cell range that the chart is based on  

OR 

✓ edit the individual data series that are displayed in the chart. 

Tip You can also change the axis labels on the horizontal 

(category) axis. 
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Change the cell range that a chart is based on 

✓ Select the chart for which you want to change the cell range of 

the source data. 

✓ The Chart Tools, as well as the Design, Layout, and Format 
tabs will be displayed 

✓ Select Data from the Design tab, in the Data group 

✓ The Select Data Source dialogue box will display. Make sure that the whole reference 

in the Chart data range box is selected. 

✓ Select the cells on the worksheet, that contain the data that you want to appear in the 

chart. 

✓ You can also use the Collapse Dialogue button , at the right end of the Chart data 

range box to select the range that you want to use for the table on the worksheet.  
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Rename or edit a data series that is displayed in a chart 

Take the following steps to modify the name and values of an existing data series without 

affecting the data on the worksheet. 

✓ To display the Chart Tools, as well as the Design, Layout, and Format tabs, click 

the chart that contains the data series that you want to change. 

✓ In the Data group, click Select Data. 

✓ The Select Data Source dialogue box will display. Select the data series that you 

want to change under Legend Entries (Series), and then click Edit. 

✓ To rename the data series, in the Series name box, type the name that you want to use 

for the series, or select the name on the worksheet. The name that you type appears in 

the chart legend, but is not added to the worksheet. 

OR 

✓ To change the data range for the data series, in the Series values box, type the 

reference of the data range of the data series that you want to add, select the range on 

the worksheet, or enter the values in the boxes. The values that you type are not added 

to the worksheet. 

✓ If the chart is an xy (scatter), the Series X values and Series Y values boxes appear so 

you can change the data range for those values.  

✓ If the chart is a bubble chart, the Series X values, Series Y values, and Series bubble 

sizes boxes appear so you can change the data range for those values. 

✓ You can also use the Collapse Dialogue button , at the right end of the Chart data 

range box to select the range that you want to use for the table on the worksheet. 

Change the order of the data series 

✓ To display the Chart Tools, as well as the Design, Layout, and Format tabs, click 

the chart that contains the data series that you want to change. 

✓ In the Data group, click Select Data. 

✓ The Select Data Source dialogue box will display. Select the data series that you 

want to move to a different location in the sequence. 

✓ Click the Move Up or Move Down arrows to move the data series. 

✓ Repeat for all data series that you want to move. 

Change the horizontal (category) axis labels 

Note When you change the horizontal (category) axis labels, all 

horizontal axis labels will be changed. You cannot change 

individual, horizontal axis labels. 

2. To display the Chart Tools, as well as the Design, Layout, and Format tabs, click 

the chart that contains the data series that you want to change. 

3. In the Data group, click Select Data. 
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✓ Under Horizontal (Category) Axis Labels, click Edit. The Axis label range box will 

display 

✓ Type the reference of the data range of the data series that you want to use for the 

horizontal axis labels, or select the range on the worksheet. 

✓ You can also use the Collapse Dialogue button , at the right end of the Chart data 

range box to select the range that you want to use for the table on the worksheet.  
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Remove data from a chart 

Note With calculation options set to automatic (Formulas tab, 
Calculation group, Calculation Options button, Excel Options, 

Formulas category), data that is deleted from the worksheet 

will automatically be removed from the chart.  

You can also remove data from the chart without affecting the source data on the worksheet. 

Delete source data on the worksheet 

✓ Select the cell or range of cells on the worksheet that contains the data that you want 

to remove from the chart, and then press delete. 

✓ When you remove data from selected cells, empty cells are plotted in the chart.  

✓ If a column is deleted, the whole data series will be removed from the chart. 

✓ You may receive an error message when you delete a row. When you click OK, the 

chart may display one or more data points of the data series that you deleted. You can 

click those data points, and then press DELETE. 

Remove a data series from the chart 

✓ Click the chart or the data series that you want to remove 

OR 

✓ Select the chart or data series from a list of chart elements by taking the following 

steps: 

➢ To display the Chart Tools, as well as the Design, 

Layout, and Format tabs, click the chart that contains 

the data series that you want to change. 

➢ On the Format tab, in the Current Selection group, 

click the arrow next to the Chart Elements box, and 

then click the chart element that you want to use. 

✓ If you selected the chart, do the following: 

➢ In the Data group on the Design tab, click Select Data.  The  Select Data 

Source dialogue box will display. Under Legend Entries (Series), select the data 

series that you want to remove, and then click Remove. 

✓ If you selected a data series on the chart, press delete. 

Formative assessment 2 

✓ Enter the following data into a worksheet 
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✓ Select the range of cells from A2 to D5, which includes the column titles and the row 

headings 

 

 

✓ Select a chart type as follows: Go to Insert, Column and select the 2-D clustered 

column 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

✓ A basic column chart will be created and placed on your worksheet  
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Create and Format Pie Charts 

Note The formatting in this section also applies to all other charts 

in Excel. 

The creation of a pie chart will be done step-by-step as a practical exercise. 

Enter the Chart Data 

✓ The first step in creating a pie chart is to enter the data into the worksheet.  When 

entering the data, keep these rules in mind:  

➢ Don't leave blank rows or columns when entering your data.  

➢ Enter your data in columns.  

Note: When laying out your spreadsheet, list the names describing 
the data in one column and, to the right of that, the data 

itself.  

✓ If there is more than one column of data, try to list the data to be used in the chart 

next to the column containing the list of names in order to simplify creating the chart. 
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Tip A pie chart is a percentage chart, so only one series of data 

will be used in the chart. 
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✓ Select the data 

 

Formative assessment 3 

Enter the data below in the cells indicated to create the pie chart as we go along.  

Cell - Data  

A1 - The Cookie Shop 2011 Revenue from Sales  

A2 - Peanut Butter  

A3 - Chocolate Chip  

A4 - Oatmeal Raisin  

A5 - Lemon  

B2 - R15,500  

B3 - R27,589  

B4 - R24,980  

B5 - R14,768  

✓ Highlight the block of cells from A2 to B5, which includes the row headings. 

Select a Pie Chart Type 

Select the Insert tab and click on a chart category to display the drop down list of available 

chart types. 

Tip Hovering your mouse pointer over a chart type will bring up a 

description of the chart type 

✓ Click on a chart type to select it. 

✓ Choose Insert > Pie > Pie in 3-d. 

You will see that a basic pie chart is created and placed in the worksheet.  
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Format the pie chart 

Note When you click on a chart, three tabs - the Design, Layout, 

and Format tabs are added to the ribbon under the title of 

Chart Tools. 

Choose a style for the Pie chart  

✓ Click on the pie chart, select the Design tab and choose a style from Chart Styles 

✓ For your exercise, choose style 6 of the Chart Styles 

Explode a piece of the pie chart  

Excel allows you to explode a piece of pie out from the rest of the chart which will emphasize 

that section.  

✓ Click once on the pie chart to highlight it. 

✓ Click once on the Peanut Butter slice of the pie chart to select just that piece of the 

chart. 

✓ Click and drag the Peanut Butter slice out from the pie chart to explode it. 

Add a title to the chart  

✓ Go to the Layout tab and click on Chart Title under the Labels section. 

✓ Select the option you require 

✓ For your exercise, select the third option - Above Chart and type in the title "The 

Cookie Shop 2011 Revenue from Sales" 

Remove a legend  

✓ Choose Layout, select  Legend and then select None. 
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Add data labels to the chart  

✓ Go to Layout, Data Labels and select Best Fit to add data labels. 

OR 

(do the following for your exercise) 

✓ Go to Layout, Data Labels and select More Data Label Options to display the 

Format Data Labels dialogue box. 

✓ Remove the ticks from Value and Show Leader Lines under Label Options in the 

right hand window. 

✓ Select Category Name and Percentage under Label Options in the right hand window.  

Add a drop shadow to the title  

✓ Select the chart title and click on the Format tab. 

✓ Select Text Effects and then Shadow, Offset Right. 

Add a drop shadow to your exercise pie chart 

Colour the chart background  

✓ Select the chart background and go to the Format tab. 

✓ Select the following: 

➢ Shape Fill, Gradient, Theme Colours, Purple, Accent 4, Lighter 80%. 

➢ Shape Fill, Gradient, From Centre option.  

Add the above fill to your pie chart 

Bevel the chart edge  

✓ Click on the chart background. 

✓ Click on the Format tab. 

✓ Choose Shape Effects, Bevel, Divot. 

Bevel the edge of your pie chart 

Create an XY (Scatter) Chart 
An XY (Scatter) chart has two value axes. Unlike other charts, markers are positioned on the 

chart according to value only - they are not organised into categories. 

Data for a scatter chart is normally laid out in a two-column table. The first column or row in 

the table contains X values (horizontal axis); the second column or row contains Y values 

(vertical axis). 

In the example, Distance from Sun provides values for the X axis; Temperature provides 

values for the Y axis. You can see that, with the exception of Venus, temperatures are lower 

the farther a planet is from the sun.  
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SOURCE DATA FOR CHART 

 

SCATTER GRAPH WITH SMOOTHED LINE 

 

Note A scatter chart with a line drawn on it may look like a line 

chart but the underlying data is very differently organised. A 

line chart displays data at regular intervals, using categories 
on the Y axis. A scatter chart is used to display clusters of 

data (where lots of values may occur at the same point in the 

chart). A line chart cannot do this. 

A scatter graph is not always drawn with a line to connect the points -  an important use of 

scatter graphs is to show the distribution of values rather than to compare data sets. 

A variation on a scatter graph is the bubble chart. A bubble chart shows a third value, 

indicated by the size of the data point (the bubble).  

In the following example, each planet's diameter has been represented on the bubble chart. 
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SOURCE DATA FOR BUBBLE CHART 

 

 

3-D BUBBLE CHART 

Create an XY (Scatter) or bubble chart in Excel 

Note: What many of us call a line graph is referred to, in Excel, as a 

line chart 

One change to creating line graphs in Excel 2011 and 2007 from earlier versions is that the 

Chart Wizard is no longer available. It has been replaced by chart options listed under the 

Insert ribbon.  
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Enter data 

No matter what type of chart or graph you are creating, the first step in creating an Excel 

chart is always to enter the data into the  worksheet 

When entering the data, keep the following rules in mind:  

✓ Don't leave blank rows or columns when entering your data.  

✓ Enter your data in columns.  

✓ When laying out your worksheet, list the names describing the data in one column and, 

to the right of that, the data itself.  

✓ If there is more than one data series, list them one after the other in columns with the 

title for each data series at the top. 

Formative assessment 4 

Enter the data below in the cells indicated to create the line graph covered in this tutorial.  

Cell - Data  

A1 - Average Precipitation (mm)  

A3 - January  

A4 - April  

A5 - July  

A6 - October  

B2 - Acapulco  

B3 - 10  

B4 - 5  

B5 - 208  

B6 - 145  

C2 - Amsterdam  

C3 - 69  

C4 - 53  

C5 - 76  

C6 - 74  

Select the data and select the chart type 

✓ When you select the data for the chart, make sure that you select all the column and 

row titles that you want included in the graph.  

✓ When you click on a chart category, the drop down list of available graph types will 

open 

Note Hovering your mouse pointer over a graph type will bring up 

a description of the graph 
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✓ Click on a graph type to select it. 

For your activity 

✓ Select the data, then select Insert, Line, Line with Markers. 

✓ A basic line graph is created and placed on your worksheet 

 

Format the line graph 

✓ Select the line graph and click on the Design tab. 

✓ Follow the steps as described for a Pie Chart to select from the following options and 

change the formatting of the graph: 

➢ Choose a style 

➢ Add a title 

➢ Change the font colour 

➢ Change the background colour 

➢ Bevel the edges of the chart 
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For your exercise: 

✓ Choose Style 4 of the Chart Styles 

✓ Add the title "Average Precipitation (mm)" above the chart 

✓ Change the font colour to Dark Red  

✓ Change the font colour of the graph legend to Dark Red 

✓ Change the font colour of the axis labels to Dark Red 

✓ Change the colour of the graph legend as follows: Choose Red, Accent 2, Lighter 80 % 

from the Theme Colours section of the menu. 

✓ Colour the plot area background  

✓ Bevel the graph edge as follows: click on the Shape Fill option to open the drop down 

menu. Choose Bevel, Cross from the menu. 

Select a different chart type 
✓ For most 2-D charts, you can change the chart type of either a data series or the entire 

chart.  

✓ For bubble charts, you can change only the type of the entire chart.  

✓ For most 3-D charts, changing the chart type affects the entire chart. For 3-D bar and 

column charts, you can change a data series to the cone, cylinder, or pyramid chart 

type.  

Do one of the following:  

✓ Select the chart to display the Chart Tools.  

✓ On the Design tab,, click Change Chart Type. 

✓ Make your selection 
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Sparklines 

Show data trends 

Note A sparkline is a tiny chart in a worksheet cell that provides a 

visual representation of data. 

You can use sparklines to show trends in a series of values, such as seasonal increases or 

decreases, economic cycles, or even to highlight maximum and minimum values.  

Data presented in a row or column is useful, but patterns can be hard to spot at a glance. The 

context for these numbers can be provided by inserting sparklines next to the data. Taking up 

a small amount of room, a sparkline can display a trend based on adjacent data in a clear and 

compact graphical representation.  

For the greatest impact, a sparkline should be positioned near its data. 

Sparklines are not objects, but rather a tiny chart in the background of a cell. The following 

picture shows a column sparkline in cell F2 and a line sparkline in F3. 

✓ Both of these sparklines get their data from cells A2 through E2 and display a chart 

inside a cell that shows the performance of a stock.  

✓ The charts show the values by quarter, highlight the high value (3/31/08) and the low 

value (12/31/08), show all the data points, and show the downward trend for the year. 

 

 

 

 

 

 

✓ A sparkline in cell F6 shows the 5-year performance for the same stock, but displays a 

Win/Loss bar chart that shows only whether the year had a gain (as in the years 2004 

through 2007) or a loss (2008). This sparkline uses values from cells A6 through E6. 

✓ Because a sparkline is a tiny chart embedded in a cell, you can enter text in a cell and 

use a sparkline as its background, as shown in the following picture. 

 

Enter Sparklines Data 

No matter which of the three sparklines you are creating, the first step is always to enter the 

data into the worksheet.  
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The following rules apply when you enter data for a sparkline: 

✓ Don't leave blank rows or columns when entering your data. Even though sparklines 

can adjust to blank cells, it is best to avoid them whenever possible.  

✓ Enter the data in columns.  

✓ When laying out your data, , list the names describing the data in one column and, to 

the right of that, the data itself.  

✓ If there is more than one data series, , list them one after the other in columns with the 

title for each data series at the top. 

Exercise 

Enter the following data into cells A1 to F2 in a worksheet. Substitute the $ sign for R 

 

Create a Line Sparkline 

Go to the Insert tab and click on the Line sparkline icon to open the Create Sparklines 

dialogue box 

Click in the line next to Data Range in the dialogue box.  

Enter the cell references into the data range line by selecting and dragging cells B3 to E6 in 

the worksheet 

To select the cells where the sparklines will be located, click in the line next to Location 

Range in the dialogue box. 

Select and drag cells F3 to F6 to enter the cell references into the location range line.  

Click OK.  

Line sparklines should display in cells F3 to F6. The rise and fall in each sparkline should reflect 

the increases and decreases in sales over the four months for each cookie type.  

Format the Sparklines 

sparklines are small, so the default formatting applied to them by Excel does not always make 

it easy to follow the highs and lows or pick out trends that may be unique to one sparkline in a 

group.  

✓ To make sparklines easier to see and interpret, you could do the following: 
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➢ Add several data points or markers - such as start and end points and high and low 

points. 

➢ Change the line colour. 

➢ Change the marker colour. 

✓ When you click on a sparkline located in a worksheet cell, the Sparkline Tools Design 

tab is added to the ribbon.  

✓ Sparklines are grouped through their data ranges. As a result it is not necessary to 

highlight all the sparklines in order to make changes. Change one and you will change 

them all. 

Adding points to the sparklines  

✓ Click on the sparkline to display the Sparkline Tools Design tab 

✓ Click on this tab to look at the available options 

✓ Select the boxes for High Point, Low Point, First Point and Last Point as needed to add 

these markers to the sparkline. 

For your exercise: 

✓ Click on the sparkline in cell F3 to bring up the Sparkline Tools Design tab. 

✓ Click on the Sparkline Tools Design tab to view the available ribbon options. 

✓ Check the boxes for High Point, Low Point, First Point and Last Point to add these 

markers to the sparkline. 

Change the line colour of the sparklines  

✓ Select the Sparkline Tools Design tab and select the style you want to use 

For your exercise: 

✓ Click on the sparkline in cell F3. 

✓ Click on the Sparkline Tools Design tab and then click on Style 5 under the Style option 

on the ribbon to change the line and point colour to blue. 

Change the point colour  

You can change the colours of all or only some of the points. It is also possible to make each 

point a different colour. 

✓ Click on the sparkline in cell F3. 

✓ Select the Sparkline Tools Design tab and then click on the down arrow next to the 

Marker Colour option on the ribbon to open the drop down menu. 

✓ Select the options you need 

For your exercise: 

✓ Click on the High Point option in the drop down menu to open the Colours side menu. 

✓ Click on the orange coloured box on the far right of the top row of colour options in the 

Colours side menu to change the colour of the highest point to orange. 

✓ Repeat these steps substituting the Low, First and Last points for the High Point option 

to change these points to orange as well. 
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What is the difference between copy and move? 
✓ When you copy a part of your workbook, or even the whole workbook, it is similar to 

photo copying a document: you have the original and the photocopy.  With Excel it 

works like this - the original remains in its place in the workbook and you have a copy 

that you can paste in a new location. 

✓ When you move a part of your workbook, or the entire workbook, it is like cutting out 

the part that you want to move. This means that the portion that you are moving will 

no longer be in its original position.  You will have the original portion that you are 

going to paste into a new place (location). 

Move or copy cell data 

When you copy a cell by clicking Cut or Copy, and Paste, Microsoft Excel copies the entire cell, 

including formulas and their resulting values, comments, and cell formats. 

If the selected copy area includes hidden cells, Microsoft Excel also copies the hidden cells. If 

the paste area contains hidden rows or columns, you might need to unhide the paste area to 

see all of the copied cells. 

Move or copy whole cells with the drag-and-drop method 

✓ Select the cells you want to move or copy.  

✓ Point to the border of the selection. To move the cells, drag the selection to the upper-

left cell of the paste area. Microsoft Excel will replace any existing data in the paste 

area.  

✓ To copy the cells, hold down CTRL as you drag.  

✓ To insert the cells between existing cells, hold down SHIFT (if moving) or 

SHIFT+CTRL (if copying) as you drag.  

✓ To drag the selection to a different sheet, hold down ALT and drag over a sheet tab.  

Copy data within a row or column 

✓ Select the cells that contain the data you want to copy.  

✓ Drag the fill handle across the cells you want to fill, and then release the mouse 

button.  

✓ Existing values or formulas in the cells you fill are replaced, and formatting is copied.  

Copy one selection to several locations 

✓ Select the cells you want to move or copy. Click Copy. 

✓ Hold down CTRL and select the upper-left cell of each paste area. Click Paste.  

✓ To paste the same copy area again on a different worksheet, switch to the other sheet 

and repeat steps 3 and 4.  

✓ To cancel the moving border after you finish copying, press ESC. 

Prevent copied blank cells from replacing existing data 

If you copy a range that includes blank cells, use this procedure to prevent pasting blank cells 

over existing data.  
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✓ Select the cells you want to copy. Click Copy  

✓ Select the upper-left cell of the paste area. On the Home tab, Clipboard group, select 

Paste Special.  

✓ Select the Skip blanks check box.  
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Using Paste Special 

✓ Select the cells you want to move or copy. On the Home tab, Clipboard group, select 

Cut. 

✓ Select the upper-left cell of the paste area. On the Home tab, Clipboard group, click 

Paste Special.  

✓ Make the necessary selections. You can choose whether you want to paste all the 

information, only formulas, or only formats or only columns widths, for example. 

SmartArt  
SmartArt graphic is a visual representation of information and ideas, and a chart is a visual 

illustration of numeric values or data. Basically, SmartArt graphics are designed for text and 

charts are designed for numbers. 

Use the information below to decide when to use a SmartArt graphic and when to use a chart. 

Use a SmartArt graphic if you want to do any of the following: 

✓ Create an organization chart. 

✓ Show hierarchy, such as a decision tree. 

✓ Illustrate steps or stages in a process or workflow. 

✓ Show the flow of a process, procedure, or other event. 

✓ List information. 

✓ Show cyclical or repetitive information. 

✓ Show a relationship between parts, such as overlapping concepts. 

✓ Create a matrix illustration. 

✓ Show proportional or hierarchical information in a pyramid illustration. 

✓ Create an illustration quickly by typing or pasting your text and having it automatically 

positioned and arranged for you. 

Use a chart if you want to do any of the following: 

✓ Create a bar chart or column chart. 

✓ Create a line or XY scatter (data point) chart. 

✓ Create a stock chart, used to graph various stock prices. 

✓ Create a surface, donut, bubble, or radar chart. 

✓ Link to live data in a Microsoft Excel workbook. 

✓ Update your chart automatically when numbers in a Microsoft Excel workbook are 

updated. 

✓ Use "what-if" calculations, and you want to be able to change numbers and see the 

changes automatically and immediately reflected in the chart. 

✓ Automatically add legends or gridlines that are based on your data. 

✓ Use chart-specific functionality, such as error bars or data labels. 
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LOAD DATA FROM AN EXTERNAL SOURCE 

Outcome 

Load data from an external data source to produce a given spreadsheet result 

Assessment criteria 

✓ The external data file is checked to ensure that the input into a spreadsheet will achieve 

the required results 

✓ The format of the input file is determined to ensure correct input into a spreadsheet: 

Tables from another source 

✓ The data is copied into the spreadsheet 

✓ The resulting spreadsheet is in accordance with the given spreadsheet result 

Importing data 
Microsoft Office provides drivers that you can use to retrieve data from the following data 

sources: 

✓ Microsoft SQL Server OLAP Services (OLAP provider)  

✓ Microsoft Access  

✓ dBASE  

✓ Microsoft FoxPro  

✓ Microsoft Excel  

✓ Oracle  

✓ Paradox  

✓ SQL Server  

✓ Text file databases  

✓ Third-party providers  

By importing data, you don't have to retype the data you want to analyze in Microsoft Excel. 

You can also update your Excel reports and summaries automatically from the original source 

database whenever the database is updated with new information. 

Importing data from databases and files 

You can import data to Excel from most data sources by going to the Data tab, Get External 

Data group 

Note To bring external data into Microsoft Excel, you must have 
access to the data. If the external data source you want to 

access is not on your local computer, you might need to 

contact the administrator of the database for a password, 

user permission, or other connection information. 
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✓ You can retrieve data from the following data sources: 

 

 

 

✓ You can use objects (data such as text, pictures, spreadsheets, and so on) in Word, 

Excel, PowerPoint, and Outlook by copying data from the source application and 

pasting in the target file (or by using drag-and-drop).  

✓ You can also insert whole new objects in a file and edit them in their source 

application. Using objects like this is called embedding. 

✓ When you embed an object, you can edit it using the original application that created it. 

However, if you want to insert data that is regularly updated (for example, sales data 

from a spreadsheet inserted in a company report) you can create a link to the source 

file. This saves you from copying and pasting a new object every time the source file is 

updated. 

Working with Access data in Excel 

You may want to work with Access data in an Excel workbook in order to take advantage of the 

data analysis and charting features, the flexibility in data arrangement and layout, or the 

functions in Excel that are not available in Access. 

To bring data into Excel from Access, you can  

✓ copy data from an Access datasheet and paste it into an Excel worksheet,  
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✓ connect to an Access database from an Excel worksheet, or  

✓ export Access data into an Excel worksheet 

Connecting to Access data from Excel 

To bring refreshable Access data into Excel, you can create a connection to the Access 

database and retrieve all of the data from a table or query. For example, you may want to 

update an Excel summary budget report that you distribute every month so that it contains the 

current month's data. 

✓ Go to the Data tab, Get External Data group and select From Access 

✓ Select the file containing the data you need 

Exporting Access data to Excel 

✓ By using the Export Wizard in Access, you can export an Access database object (such 

as a table, query, or form), or selected records in a view into an Excel worksheet. When 

you perform an export operation in Access, you can save the design of that operation 

for future use and even schedule the export operation to run automatically at specified 

intervals. 

OR 

✓ Copy the data from the access datasheet and paste it into your Excel worksheet 

 

Import data from the Web 

Web pages often contain information that is perfect for analysis in Excel. For example, you can 

analyse stock quotes in Excel by using information that comes directly from a Web page. 

✓ Go to the Data tab, Get External Data group and select From Access 
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✓ Enter the URL of the web page that has the information you need 

✓ Follow the steps as dictated by dialogue boxes 

You can use a Web query to retrieve data stored on your intranet or the Internet, such as a 

single table, multiple tables, or all of the text on a Web page, and analyse the data by using 

the tools and features in Excel. With the click of a button, you can easily refresh the data with 

the latest information from the Web page. For example, you can retrieve and update stock 

quotes from a public Web page, or retrieve and update a table of sales information from a 

company Web page. 
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Formative Assessment 5 

If you are learning to use Excel, try creating Excel charts that look 

the same as the ones in this exercise. 

✓ Create a new file (PowerPoint presentation or Word document) 

✓ Insert a new chart object 

✓ In the datasheet, enter the data as shown below 

 

✓ Change the Chart Type to a 2-D column chart 

✓ Change the colours of each of the data series 

✓ Re-position the Legend to the bottom of the chart, use a smaller font size for the 

legend text, and change the font colours to match the series colour (also, move the 

plot area if the legend is not shown clearly) 

✓ Add the following Title - "Exam Passes" - and format with underline 

✓ Add the following Value Y Axis - "Grades A - C" 

✓ Use a smaller font size for the axes 

✓ Add Data Labels to show the value of each column  

✓ Format the axes and gridlines as grey and change the font colours of the axes labels to 

grey too 

✓ If there is one, remove the border from the Plot Area 

The chart should look similar to the one shown below. 
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✓ In the same file, add a new chart on a new slide/page 

✓ Change the datasheet as shown below 

 

 

 

✓ Format the chart so that it resembles the example shown 
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✓ Save the file as Exam Passes and close it 
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INSERT AND EDIT OBJECTS IN A SPREADSHEET 

Outcome  

Insert and edit objects in a spreadsheet: Any 2 of the following objects: pictures, images, 

charts, autoshapes 

Assessment criteria 

✓ A graphic is inserted into a spreadsheet: At least 2 of the following: picture, image, 

chart, autoshape 

✓ A selected graphic is manipulated in a spreadsheet: At least 2 of the following: move, 

copy, resize 

✓ Use a drawing tool to draw an object in the spreadsheet 

Introduction 
Office uses Object Linking and Embedding (OLE) to share data between Office 

applications and with other Windows software. 

You can use objects (data such as text, pictures, spreadsheets, and so on) in Word, Excel, 

PowerPoint, and Outlook by copying data from the source application and pasting in the 

target file (or by using drag-and-drop). You can also insert whole new objects in a file and 

edit them in their source application. Using objects like this is called embedding. 

When you embed an object, you can edit it using the original application that created it. 

However, if you want to insert data that is regularly updated (for example, sales data from a 

spreadsheet inserted in a company report) you can create a link to the source file. This saves 

you from copying and pasting a new object every time the source file is updated. 

One example of an object is a picture. Using one or more pictures in a document makes it 

much more interesting to look at or read. A picture may also be very informative (for example, 

a photograph or technical diagram) or may help to brand the document (for example, a 

company logo). You can obtain pictures from many different sources, such as: 

✓ Clip art. 

✓ Office drawings and pictures. 

✓ Drawings or bitmap picture files created in other programs. 

✓ Screenshots (of Windows applications and dialogue boxes) . 

✓ A s canner or digital camera attached to your computer. 

Insert Clip Art 
The Microsoft Clip Organiser contains a variety of pictures, photographs, sounds, and 

video clips. It provides a good way to look through and select clips. 

To insert a clip using the Clip Art task pane 

✓ On the Insert tab, Illustrations group, select Clip Art  
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✓ The Clip Art task pane is displayed. 

✓ Each clip has keywords associated with it. This allows you to search for clips on a 

particular subject by typing search terms into the Search for: box. Type in a keyword 

that describes the picture you want to use 
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Note A collection is a category of clip art, such as Office or 

Animals. The Office collection represents clips available from 
your Office Setup disks. The Web collection represents clips 

you have downloaded from the web. You can define your own 

collections using the Clip Organizer. 
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✓ From the Results should be: box, you can select the type of media files that are 

returned on completion of the search 

✓ Click Go 
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✓ The results of the search are displayed in the Clip Art task pane. 

✓ Click on an image to insert the image into the document 

✓ The clip art selected is inserted in your worksheet file. 

 

 

✓ To carry out a new search, enter different search terms and click Go 

✓ When you have finished adding clips, click Close  to close the task pane 

Tip If you cannot find the picture, music, sound, video, or 
animation clip you want, click Find more at Office.com to 

connect to the Microsoft website where you can preview and 

download additional clips. 

Insert a Picture from a File 

As well as clip art you can use picture files or images that you might have created in a 

computer art application, scanned, or taken with a digital camera. 
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Insert a picture from a file 

✓ On the Insert tab, Illustrations group, select Picture 

✓ The Insert Picture dialogue box is displayed. 

✓ From the Files of type: box, select All Pictures 

✓ From the Look in: box, select the folder containing the picture you want 

✓ Select the picture file and click Insert 

✓ The picture is embedded in your worksheet.  

Embedding a picture stores the picture in your worksheet. You can edit the picture from within 

the Office file using the original application that you used to create it.  

For example, if you created a picture using Microsoft Paint, double-clicking the picture object in 

your worksheet would start the Paint application for you (Paint's toolbars and menus would 

replace those of Word's or PowerPoint's) to use to edit the picture. 

Tip You can also use the copy and paste tools to insert a graphic 

object into an Office document. 

Insert a screen image in a document 

Screen prints can be very useful for recording data displayed on the screen or writing training 

manuals. 

✓ Click in the worksheet where you want to paste the graphic 

✓ Press Print Scrn  to capture the screen image as a graphic 

OR 

✓ Press Alt + Print Scrn  to capture the active window or dialogue box as a graphic 

OR 

✓ On the Insert tab, Illustrations group, select Screenshot. From the dialogue box, 

select the screenshot you require 

✓ Click Paste (SpeedKey: Ctrl + V ) 

Insert a picture from a web page 

You can save a picture from a web page to your computer then insert it into a document like 

any other file. Obtain permission from the picture's creator to use it first. 

✓ In your web browser, open the web page containing the picture then right-click it and 

select Save Picture As... 

Modify a Picture 

You can control the appearance (for example, adjust brightness, contrast, and size or add a 

border) of most pictures using the Format tab.  

You have the following choices: 
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✓ Corrections: to adjust the brightness and contrast between the different colours used in 

the graphic object. 

✓ Colour: allows you to change the colours of pictures such as clipart.  You can, for 

example, change the selected graphic object to a scale of grey, black and white, a 

washout or even transparency 

✓ Compress Pictures: Display the Compress Pictures dialogue box. Set options to 

compress the file size of the picture dependent on the resolution 

✓ Reset picture: Returns the graphic to its original settings. 

✓ Picture styles: changes the frame of the picture 

✓ Picture border 

✓ Picture effects 

✓ Picture layout 

✓ Group or ungroup more than one picture, which allows you to move them as though 

they were one picture 

✓ Rotate the picture to the left or right  by 90 degrees. 

✓ The cropping tool allows you to remove sections of the graphic. 

✓ Change the wrapping style of the picture 

You can also change the alignment of the picture 
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To crop an image using the Crop tool 

Cropping an image hides part of the image, but does not delete it. 

✓ Click the picture once to select it 

✓ click the Crop tool  

The cursor changes to show the crop tool . 

✓ Point to one of the handles on the image border then click-and-drag to crop the picture 

✓ Repeat for any other borders you want to crop 

✓ Click the Crop tool again to finish (SpeedKey: Esc ) 

✓ You can use the Reset Picture button to remove the crop  

Move and resize a picture 

✓ To move and resize a picture, click-and-drag it. 

✓ To resize a graphic, click-and-drag the handles on its border. 

✓ If you want one picture to appear in front of another, right-click it and select Order then 

Bring to Front. 
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Formative Assessment 6 

✓ Create a new file and save it as Pictures  followed by your name.  This exercise will be 

easiest to complete using PowerPoint, but you can use Word or Excel if you prefer 

✓ Start with a blank page, slide, or worksheet 

✓ Select Clip Art from the Insert tab, Illustrations group 

✓ Select an image to insert 

✓ Repeat the process until you have 3 images 

✓ Crop to remove part of one picture 

✓ Modify the other two images, e.g. by changing the brightness and contrast or the style 

of the picture 

✓ Insert a screen image in your worksheet 

✓ Save and close the file 

 

 

 

 

 


