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INTRODUCTION 

Welcome to the learning programme 

Follow along in the guide as the training practitioner takes you through the material. Make 

notes and sketches that will help you to understand and remember what you have learnt. Take 
notes and share information with your colleagues. Important and relevant information and 
skills are transferred by sharing! 

 

 

 

 

 

 

 

This learning programme is divided into sections. Each section is preceded by a description of 
the required outcomes and assessment criteria as contained in the unit standards specified by 
the South African Qualifications Authority. These descriptions will define what you have to 

know and be able to do in order to be awarded the credits attached to this learning 
programme. These credits are regarded as building blocks towards achieving a National 
Qualification upon successful assessment and can never be taken away from you! 

Programme methodology 

 

 

 

 

 

 

 

 

The programme methodology includes facilitator presentations, readings, individual activities, 
group discussions and skill application exercises. 

Know what you want to get out of the programme from the beginning and start 

applying your new skills immediately.  Participate as much as possible so that the 

learning will be interactive and stimulating. 

The following principles were applied in designing the course: 

✓ Because the course is designed to maximise interactive learning, you are encouraged 

and required to participate fully during the group exercises 
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✓ As a learner you  will be presented with numerous problems and will be required to fully 

apply your mind to finding solutions to problems before being presented with the course 
presenter’s solutions to the problems 

✓ Through participation and interaction the learners can learn as much from each other as 

they do from the course presenter 

✓ Although learners attending the course may have varied degrees of experience in the 
subject matter, the course is designed to ensure that all delegates complete the course 

with the same level of understanding 

✓ Because reflection forms an important component of adult learning, some learning 
resources will be followed by a self-assessment which is designed so that the learner will 
reflect on the material just completed. 

This approach to course construction will ensure that learners first apply their minds to finding 
solutions to problems before the answers are provided, which will then maximise the learning 
process which is further strengthened by reflecting on the material covered by means of the 

self-assessments. 

Different role players in delivery process 

✓ Learner 

✓ Facilitator 

✓ Assessor 

✓ Moderator 

 

What Learning Material you should have 

This learning material has also been designed to provide the learner with a comprehensive 

reference guide. 

It is important that you take responsibility for your own learning process; this includes taking 
care of your learner material.  You should at all times have the following material with you: 

Learner Guide This learner guide is your valuable possession: 

This is your textbook and reference material, which provides 

you with all the information you will require to meet the exit 
level outcomes.  

During contact sessions, your facilitator will use this guide 

and will facilitate the learning process. During contact 
sessions a variety of activities will assist you to gain 
knowledge and skills.  

Follow along in the guide as the training practitioner takes 
you through the material. Make notes and sketches that will 
help you to understand and remember what you have 

learnt. Take and share information with your colleagues. 
Important and relevant information and skills are transferred 
by sharing! 

This learning programme is divided into sections. Each 

section is preceded by a description of the required 
outcomes and assessment criteria as contained in the unit 
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standards specified by the South African Qualifications 

Authority. These descriptions will define what you have to 
know and be able to do in order to be awarded the credits 
attached to this learning programme. These credits are 

regarded as building blocks towards achieving a National 
Qualification upon successful assessment and can never be 
taken away from you! 

Formative Assessment 

Workbook 

 

The Formative Assessment Workbook supports the Learner 
Guide and assists you in applying what you have learnt.  

The formative assessment workbook contains classroom 
activities that you have to complete in the classroom, during 

contact sessions either in groups or individually. 

You are required to complete all activities in the Formative 
Assessment Workbook.  

The facilitator will assist, lead and coach you through the 
process. 

These activities ensure that you understand the content of 

the material and that you get an opportunity to test your 
understanding.  
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Different types of activities you can expect 

To accommodate your learning preferences, a variety of different types of activities are 

included in the formative and summative assessments. They will assist you to achieve the 
outcomes (correct results) and should guide you through the learning process, making learning 
a positive and pleasant experience. 

 

The table below provides you with more information related to the types of activities.  

Types of Activities Description Purpose 

Knowledge Activities 

 

You are required to 
complete these activities 

on your own.  

 

 

 

 

These activities normally test 
your understanding and 

ability to apply the 
information. 

Skills Application 

Activities 

 

You need to complete 
these activities in the 
workplace  

 

 

 

These activities require you 
to apply the knowledge  and 
skills  gained in the 

workplace 

Natural Occurring 

Evidence 

 

You need to collect 
information and samples 

of documents from the 
workplace. 

These activities ensure you 
get the opportunity to learn 

from experts in the industry. 

Collecting examples 
demonstrates how to 

implement knowledge and 
skills in a practical way 
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Learner Administration  

 

 

 

 

Attendance Register 

You are required to sign the Attendance Register every day you attend training sessions 
facilitated by a facilitator.  

Programme Evaluation Form  

On completion you will be supplied with a “Learning programme Evaluation Form”. You are 

required to evaluate your experience in attending the programme. 

Please complete the form at the end of the programme, as this will assist us in improving our 
service and programme material.  Your assistance is highly appreciated. 

Assessments 

The only way to establish whether a learner is competent and has accomplished the specific 
outcomes is through the assessment process.  Assessment involves collecting and interpreting 
evidence about the learners’ ability to perform a task. 

To qualify and receive credits towards your qualification, a registered Assessor will 

conduct an evaluation and assessment of your portfolio of evidence and 

competency. 

This programme has been aligned to registered unit standards.  You will be 

assessed against the outcomes as stipulated in the unit standard by completing 
assessments and by compiling a portfolio of evidence that provides proof of your 

ability to apply the learning to your work situation. 
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How will Assessments commence? 

Formative Assessments  

The assessment process is easy to follow. You will be guided by the Facilitator. Your 
responsibility is to complete all the activities in the Formative Assessment Workbook and 
submit it to your facilitator.  

Summative Assessments  

You will be required to complete a series of summative assessments. The Summative 

Assessment Guide will assist you in identifying the evidence required for final assessment 
purposes. You will be required to complete these activities on your own time, using real life 
projects in your workplace or business environment in preparing evidence for your Portfolio of 

Evidence. Your Facilitator will provide more details in this regard. 

To qualify and receive credits towards your qualification, a registered Assessor will 

conduct an evaluation and assessment of your portfolio of evidence and 

competency. 

Learner Support 

The responsibility of learning rests with you, so be proactive and ask questions and 

seek assistance and help from your facilitator, if required. 

 

 

 

 

 

 

 

 

Please remember that this Skills Programme is based on outcomes based education principles 

which implies the following: 

✓ You are responsible for your own learning – make sure you manage your study, 
research and workplace time effectively.  

✓ Learning activities are learner driven – make sure you use the Learner Guide and 
Formative Assessment Workbook in the manner intended, and are familiar with the 
workplace requirements.   

✓ The Facilitator is there to reasonably assist you during contact, practical and workplace 
time for this programme – make sure that you have his/her contact details. 

✓ You are responsible for the safekeeping of your completed Formative Assessment 

Workbook and Workplace Guide  

✓ If you need assistance please contact your facilitator who will gladly assist you. 

✓ If you have any special needs please inform the facilitator  
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Learner Expectations  

Please prepare the following information. You will then be asked to introduce yourself to the 

instructor as well as your fellow learners 

 

 

 

 

 

Your name:  

 

 

The organisation you represent:  

 

 

Your position in organisation:  

 

 

What do you hope to achieve by attending this course / what are your course expectations? 
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UNIT STANDARD 117923 

Unit Standard Title  

Use a Graphical User Interface (GUI)-based presentation application to prepare and produce a 
presentation according to a given brief 

Unit Standard ID 

117923 

NQF Level 

2 

Credits 

5 

Purpose  

This unit standard is intended for people who need to plan, produce, use and evaluate 
presentations using a Graphical User Interface (GUI)-based presentation application either as a 
user of computers or as basic knowledge for a career needing this competency, like the ICT 
industry. People credited with this unit standard are able to:  

The performance of all elements is to a standard that allows for further learning in this area. 

Learning Assumed To Be In Place 

The credit value of this unit standard is calculated assuming a person is competent in:  

✓ Mathematical literacy and communication skills at least at NQF level 1.  

✓ Use generic functions in a Graphical User Interface (GUI)-environment (ID 117902 - 
NQF level 1).  

✓ Use a Graphical User Interface (GUI)-based presentation application to create and edit 
slide presentations. (ID 116933 - NQF level 1). 

Unit Standard Range 

This standard is applicable to any presentation application that runs on any Graphical User 
Interface (GUI) operating system.  

Where wording are not exact for the chosen operating system, the learner can choose the 

equivalent item or option to demonstrate competence in the specific outcome or assessment 
criteria. 

Specific Outcomes And Assessment Criteria 

Specific Outcome 1: Prepare and produce a presentation according to a specified brief.  The 
brief should identify the topics, purpose, time limits and target audience of the presentation. 
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Assessment Criteria 

✓ A presentation is prepared to meet the requirements of a supplied brief. 

✓ The prepared presentation shows the topic, purpose, for target audience of the given 
brief. 

✓ The presentation incorporates information consistent with the topic, purpose and target 
audience of the given brief. 

✓ The presentation incorporates information consistent with the topic, purpose and target 
audience of the given brief. 

Specific Outcome 2: Adjust settings to customise the view and preferences of the presentation 

application. 

Assessment Criteria 

✓ View is increased and decreased, according to given specifications.  Zoom feature or 
equivalent is used for the view. 

✓ The view mode is changed. 

✓ Toolbar menus are switched off and on, to improve the working view of the application. 

✓ The slide format of a presentation is changed, according to given specifications.  Size of 
slide, slide orientation. 

Specific Outcome 3: Work with multiple presentations. 

Assessment Criteria 

✓ A number of existing presentations are opened.  Minimum 2 presentations. 

✓ Control is switched between the open presentations. 

✓ Text is manipulated between active presentations.  Minimum of 2 active presentations; 

type of manipulation: move, copy. 

Specific Outcome 4: Format a presentation according to given specifications. 

Assessment Criteria 

✓ Methods of automatically formatting a presentation are explained.  Methods of 
formatting include:   Presentation design templates, slide layout. 

✓ A presentation is created using a presentation design template. 

Specific Outcome5: Use special presentation effects.  Tabs, Image, Bullets, Numbering, 
Borders, Fill 

Assessment Criteria 

✓ Tabs are set, reset and removed.  Tabs: left tab, right tab, centre tab, decimal align 

tab; at least 2 methods of setting tabs are demonstrated. 

✓ An image is added to a presentation slide. 

✓ Bullets are applied to text and removed from text.  Automatic while entering, to existing 

text. 

✓ Bullet formats are changed, according to given specifications, to enhance the 
presentation.  Bullet formatting include: Bullet character, bullet position, text position. 

✓ Numbering is applied to text and removed from text.  Automatic while entering and/or 
to existing text; at least one of: single level numbering, multi-level numbering to at 
least three levels. 

Specific Outcome6: Apply special formatting to a presentation, according to given 
specifications, to enhance the presentation.  Headers, footers, date, time, slide numbers. 
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Assessment Criteria 

✓ A footer is added to and removed from a presentation. 

✓ The current date and time is added to a presentation.  Specific slides, entire 
presentation. 

✓ Page numbers are added to a presentation. 

✓ Notes are added as an aid to the presentation. 

Specific Outcome7: Customise a presentation for a specified purpose. 

Assessment Criteria 

✓ Slides are sorted into an order appropriate for the specified purpose. 

✓ Slides are hidden so that they will not be part of a presentation. 

✓ The presentation is presented for the specified purpose. 

✓ The presentation is navigated from within the slide presentation. 

Unit Standard Essential Embedded Knowledge 
✓ Performance of all elements is to be carried out in accordance with organisation 

standards and procedures, unless otherwise stated. Organisation standards and 

procedures may cover: quality assurance, documentation, security, communication, 
health and safety, and personal behaviour.  

✓ Performance of all elements complies with the laws of the country operating in, 

especially with regard to copyright, privacy, health and safety, and consumer rights.  

✓ All activities must comply with any policies, procedures and requirements of the 
organisations involved, the ethical codes of relevant professional bodies and any 
relevant legislative and/ or regulatory requirements.  

✓ Performance of all elements is to be completed within the normal range of time and 
cost that would be expected in a professional environment (e.g. In a commercial or 
government organisation).  

Critical Cross-Field Outcomes (CCFO) 
✓ Identify and solve problems in which responses display that decisions using critical and 

creative thinking have been made by understanding the uses and benefits of using a 
presentation application. 

✓ Organise and manage oneself and one`s activities responsibly and effectively by 

understanding the saved destination and file name conventions. 

✓ Collect, analyse, organise, and critically evaluate information by effectively using the 
Help function and by using the check for synonyms and antonyms, and searching for 

information in the presentation application. 

✓ Communicate effectively using visual, mathematical and/or language skills in the modes 
of oral and/or written persuasion when engaging with the subject by using a 

presentation to improve communication. 

✓ Use science and technology effectively and critically, showing responsibility towards the 
environment and health of others by using a presentation application to create and edit 

presentation. 
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DESIGN A PRESENTATION 

Specific Outcome 

Prepare and produce a presentation according to a specified brief 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ A presentation is prepared to meet the requirements of a supplied brief. 

✓ The prepared presentation shows the topic, purpose, for target audience of the given 
brief. 

✓ The presentation incorporates information consistent with the topic, purpose and target 
audience of the given brief. 

✓ The presentation incorporates information consistent with the topic, purpose and target 
audience of the given brief. 

Designing A Presentation 
When giving a presentation you ask somebody to: 

✓ Agree with you 

✓ Make a decision 

✓ Do something 

✓ Change behaviour.   

A presentation is more than information sharing; you don't want it to end with the audience 
just saying "thank you". You expect something to happen.   This is why you have to choose the 
correct channel for your presentation. 

You have to consider  

✓ Your target audience 

✓ How quickly you want to reach them 

✓ How many customers you can reach with the presentation 

✓ The cost involved against the benefit of the presentation 

✓ The advantages involved 

 

 

PowerPoint is a software application that is used to assist you in creating and displaying 

presentations.  People often give a presentation in the form of a slide show, providing text 

and pictures to help an audience understand what a speaker is telling them. 

An effective presentation combines short, simple text headings and statements (bullet text) 

with interesting pictures, charts, tables, movies, and sounds. 

PowerPoint helps you to do the following for your slide shows: 

✓ create text, pictures, and charts and diagrams,  
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✓ import other media elements,  

✓ format the presentation, and  

✓ deliver it as a slide show or printed handouts. 

If you use PowerPoint you will be able to create and deliver professional presentations, but first 
you have to understand how to design a good presentation.  Follow these steps to design a 
good presentation: 

✓ Plan your presentation 

✓ Prepare 

✓ Practice 

✓ Deliver the presentation 

 

Plan Your Presentation 

Proper preparation is one of the key factors in delivering a successful presentation.  Preparing 

your material far enough in advance in order to have sufficient time to rehearse and "fine-
tune" your speech is not enough to assure that your speech or presentation is well received.  

Your speech preparation must also include gathering information about your audience and 

their needs. A well-prepared speech given to the wrong audience can have the same effect as 
a poorly prepared speech given to the correct audience. They both can fail terribly. 

The more you know about your speaking environment and your audience, the more relaxed 

you will be when delivering your speech. 

 

Proper Prior Preparation 

Prevents Poor Performance of the 

Person Putting on the Presentation. 

. 

Basic Preparation 

Great presentations require some preplanning: 

✓ Analyse the occasion 

✓ Find out about your audience, their profile and expectations. 

✓ Knowing the environment 

✓  Determine your own objectives for the presentation and do enough research to have 
adequate knowledge on the subject matter. 

Profiling the Audience 

The next task is to consider the audience to determine how best to achieve your objectives in 

the context of these people. Essentially this is done by identifying their aims and objectives 
while attending your presentation. If you can somehow convince them they are achieving 
those aims while at the same time achieving your own, you will find a helpful and receptive 

audience.  
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For instance, if you are seeking approval for a new product plan from senior management it is 

useful to know and understand their main objectives. If they are currently worried that their 
product range is out of date and old fashioned, you would emphasize the innovative aspects of 
your new product; if they were fearful about product diversification you would then emphasize 

how well your new product fits within the existing catalogue. 
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The following questions must be answered. 

✓ Who will be attending the presentation? How many? 

✓ Why will they be there? 

✓ What does the audience already know about the subject? 

✓ Will they have strong preconceptions or biases about the subject? 

✓ Will they be there in their own right, or representing others? 

✓ Might there be tension or conflict within the audience? 

✓ Who is the key decision-maker? Who else has influence? 

✓ What is (are) their background(s)? 

Exercise 

Think of any presentation that you have presented or attended and answer the following 
questions: 

 

AUDIENCE CHECKLIST 

Who attended? How many?  

Why did they attend?  

What did they know about the subject?  

Did they have strong preconceptions or 
biases about the subject? 

 

Were they attending in their own right, or 

representing others? 

 

Was there any tension or conflict within 
the audience? 

 

Who was the key decision-maker? Who 
else had influence? 

 

What is (are) their background(s)?  

 

Additional questions you can ask in order to profile your audience: 

✓ How many people will be there? Reason... 

✓   What is the ratio of men to women?  Reason... 

✓   What is their age range? Reason... 

✓   What do you know about their cultural background? Reason... 

✓   What is their level of education / experience? Reason... 

✓   How much does your audience already know about this topic? Reason... 
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✓   Do you know any of their opinions? Reason... 

✓   Does your audience have an attitude about you? What is it? Reason... 

✓   Have they had any personal experience with your topic? Reason... 

 

 

Prepare  

Defining your aim and objectives 

The starting point in planning any speech is to formulate a precise objective. This should take 
the form of a simple, concise statement of intent. For example, the purpose of your speech 
may be to obtain funds, to evaluate a proposal, or to motivate your team. No two objectives 

will be served equally well by the same presentation; and if you are not sure at the onset what 
you are trying to do, it is unlikely that your plan will achieve it. 

Producing Content and Structure 

All speeches should have a definite structure or format; a talk without a structure is a woolly 

mess. If you do not order your thoughts into a structured manner presentation, the audience 
will not understand. Having established the aim of your presentation you should choose the 
most appropriate structure to achieve it. 

However, the structure must not get in the way of the main message. If it is too complex, too 

convoluted or simply too noticeable the audience will be distracted. If a section is unnecessary 
to the achievement of your fundamental objectives, rather remove it. 

The simplest and most direct format remains the best. This is the simple beginning-middle-end 

format in which the main meat of the exposition is contained in the middle and is preceded by 
an introduction and followed by a summary and conclusion. This is really the appropriate 
format for all small sub-sections in all the previous structures. If the talk is short enough, or 

the topic simple enough, it can indeed form the entirety of the presentation. 

Structure of the Presentation 

The Opening 

Get their attention. Too often in a speech, the first few minutes of the presentation are lost 
while people adjust their coats, drift in with coffee and finish the conversation they were 
having with the person next to them. You only have a limited time and every minute is 

precious to you - from the beginning, make sure they pay attention. 

The opening must have two very important aspects: 

✓ An opening statement that must gain the attention and interest of the 

audience. The opening statement is the first thing you must say and it happens before 

you “set the scene”. You can arouse curiosity with a thought provoking question or give 
a frightening or shocking fact. 

✓ It must give a hint of what the speech is about and set the scene for what is to follow. 

This could be done perhaps by stating the objective in an interesting way Setting the 

scene could include a preview, stating the topic of your address, or stating your 

objective/viewpoint in a different way. Again make sure that the scene you set is of 
interest to the audience, so that they realise you are delivering a service that relates to 
their needs. Avoid describing exactly where you are going – in a detailed agenda for 
instance, rather let your presentation unfold as you progress. 
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✓ You could use HUMOUR in your introduction, providing that it fits easily – don’t “drag” 

it in. 

✓ Some presenters very often lose their audience by waffling through an aimless and too 
long introduction – golden rule is get on with it! 

✓ When you begin your presentation, don’t rush into your introduction. Catch your breath 
and start a little on the slow side. Make your sentences count. Your opening manner 

should be relaxed and congenial. 

The Main Section 

The introduction should lead into the main section and enlarge on the main idea. This can be 
done with examples, illustrations and visual aids, which support and make the subject clear. 

There should be continuity of thought and emphasis on the important points. 

While preparing, do NOT write your presentation out word for word. All you want is an outline. 
By jotting down the main points on a set of index cards, you not only have your outline, but 
also a memory jogger for the actual presentation. 

Keep the following in mind: 

✓ As you arrange your points in logical order, critically examine each point for its 
contribution to your objective. Discard those points that do not relate to your main 
purpose. 

✓ Keep your outline flexible. Each key point should be “self-sufficient” and should be able 

to stand on its own, so that if you run out of time, you are able to discard points as you 
speak. 

✓ Weave in your own experiences, humour, surprising facts or an interesting opinion to 

create the “change of pace” (or “rhythm”) of the address. Let the audience relax every 
now and then.  

✓ Ensure “content balance”. Check that you are putting your most exciting content 

towards the end of the body not at the beginning. 

✓ After you are satisfied with your work, leave it for a couple of hours and then take a 
fresh, critical look at it. Are you still enthusiastic about what you are saying? Make any 

changes you wish and pay particular attention to the overall “balance” of your 
presentation. 

The Conclusion 

The conclusion is the section most likely to be remembered by your audience. Therefore, just 
as your introduction is vitally important, so is the quality of your conclusion. The conclusion 

should summarise the views expressed and emphasise the theme. This enables the audience 
to see the speech in perspective. 

An effective conclusion has three components: 

✓ The call to action – where you clearly state what it is you want your audience to do 

or experience as a result of this presentation. This is the whole purpose of your 

presentation so make sure you spell it out clearly and with conviction without “talking 
down” to your audience 

✓ Summarize the main benefits in a final perspective (very important if your 

objective was to inform or if your subject was complicated). However, it is not always 

necessary. 

✓ A closing statement that must be rousing, memorable and given in a positive, 

confident manner! 

If you have a question and answer session at the end, then have a final closing after this 

session. 
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Guidelines when preparing visual aids: 

✓ Case:  Lower case – NOT CAPITALS – not joined 

✓ Fonts.  Use clear type-faces 

➢ Example: Arial versus Caslon Openface 

➢ Comic Sans versus Onyx  

➢ Times Roman versus Oz Handicraft 

➢ Do not mix your fonts 

✓ Use big text (Between 18-36pt)  
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Never put more words on a visual than you would print on a T-shirt. 

 

 

 

 

 

 

 

 

 

Horizontal text is easier to read. 
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Make a graph/chart 4 times simpler than it would appear in print. 

 

 

 

 

 

 

 

 

 

 

 

✓ One main idea per visual. 

✓ Eliminate unnecessary words.  Simplify to avoid visuals competing for brain time.  Make 
the message clear. 

✓ Do not mix horizontal and vertical visuals 

✓ When developing material, colour can often be used for impact. Colours used must be 
BRIGHT and contrast well without “clashing”. Use dark colours on light coloured or clear 
backgrounds and vice-versa. Use a complimentary colour scheme of not more than 

seven colours. 30 % of the male population is red/green colour-blind, so be careful not 
to use these colours together in the same chart or background.  

Practice  

When you have to deliver a presentation, you have to practice, practice, practice.  This gives 

you confidence and reduces feelings of anxiety about the presentation.  Deliver the 
presentation to your colleagues and request feedback. 

✓ Try to practise your presentation in the actual room that you will deliver it ("Can you 

read the presentation from the back of the room?"; "Are any graphics used relevant to 
the presentation and clearly visible to all in the room?") 

✓ Are you getting your message across? Have you achieved the purpose of your 

presentation? 

✓ Can you deliver the presentation in the time allowed and leave time for questions at the 
end? 

✓ If you have to start late, do you know what points to skim over or miss out to save 

time? 

Tips for reducing anxiety 

✓ Be prepared: in other words, practice, practice, practice.  Rehearse on your own, in 
front of a mirror and in front of friends.  Become so familiar with your material that you 

can deliver it without thinking too much about it. 

✓ Start before you start: arrive early at a presentation and socialise with your audience.  
This enables you to get to know the people and allows you to relax into your 
presentation. 

✓ Hide the shakes: if your hands are inclined to shake, avoid holding notes 

✓ Concentrate on using your strong points 
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✓ Act: some people are helped by imagining themselves as a famous actor playing the 

part of a successful and powerful speaker. 

✓ Use a check list to ensure you have considered everything. 

Deliver Your Presentation 

To deliver your slide show, you will need a computer with at least the same specification as the 

one you used to test it (in terms of CPU speed, memory, graphics card, and disk space). You 
can run a presentation using a mouse or keyboard. 

If you are delivering a slide show in a large room, it is normal to connect the computer to a 

display screen rather than a monitor. Display screens are normally connected to a computer 
using a standard display port (the same connection as a computer monitor). 

✓ Arrive early and leave plenty of time to set up your equipment and run through your 
presentation 

✓ Be positive, be yourself, and relax - you can enjoy it too! 

✓ Speak slowly and clearly, emphasising important points 

✓ Ask your audience questions at key stages during the presentation to check whether 

they have understood and to maintain their interest 

✓ At the end of the presentation recap the main points and if necessary restate the 
purpose of the presentation 

✓ If appropriate, ask the audience for feedback at the end of the presentation 

✓ Try to leave time at the end of the presentation for a question and answer session 

Things you should do to involve the audience! 

Answer to the entire audience 

This is the most important thing you should be doing! If you answer to the whole audience, 
you will psychologically keep the needs of the total audience in mind, while you diffuse any 

potential hostility in a questioner. 

Listen to the question, and then answer to the whole audience, by breaking eye contact with 
the questioner and maintaining meaningful eye communication with various other individuals 
such throughout the group.  

This will help you to phrase your answer in such a way that it will interest most of your 
listeners by broadening the scope of your answer and thus keep everyone involved. 

Encourage questions with positive body language 

The audience knows immediately, through non-verbal signals, if you really want questions or if 
you’re afraid of them. Encourage questions by coming forward and into your audience. Look at 

several individuals near the front as you ask for questions.  

Prime the pump if necessary 

Since your audience may not have had a chance to think of question right away, have one 
ready. Firstly, when you come forward and ask, “Are there any questions?” leave a reasonable 

pause to give the audience a chance. If they do not have a question then you could ask: “I ’m 
often asked…”, and then you give your answer. Ask again if there are any questions – again 
leave a reasonable pause. If necessary, you can ask another question – “someone asked me 
as I came in today…” If there is no response after your second question, close it off. Maintain 

your warm appreciation for the audience in your closing. 

Be brief and to-the-point 
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Stay on target with the question and your own point of view. Don’t ramble. Remember what 

you want is dynamic interaction and broad listener involvement whilst at the same time, 
amplifying your point of view. 

Watch the time! As the one in charge, your job is to keep things on schedule. You should know 

how long you have, when people have to leave and how many more questions you can take. 

Be careful and co-operative 

In an audience of 30 or more, you are bound to have someone who doesn’t like you, doesn’t 
like you point of view, is jealous, mean, or merely an attention-seeker. Be on your toes for 
these people and don’t try to change them. 

Remember to be human! Chuckle, gesture, move, and be totally involved in what you are 
saying. 

Conclude after questions and answers 

Do you recognize this statement; “Well, okay, if there aren’t any more questions, I guess 
that’s it”. You need a strong conclusion to cap off a Q & A session. Warmly acknowledge the 

group’s participation and reinforce your message with a strong close. Have ready a conclusion 
that serves your purpose, promotes the action you want from your listeners, and refers back to 
your objective. 

Refer to a Question and Answer period 

If you plan to hold a question and answer period at the end of your presentation, then in the 

first part of your presentation, inform the audience of your intention. This establishes the 
question and answer period as part of the whole, lets people know they should be thinking, 
and helps direct any disagreement to this section. 
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ADJUST SETTINGS 

Specific Outcomes 

Adjust settings to customise the view and preferences of the presentation application 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ View is increased and decreased, according to given specifications.  Zoom feature or 
equivalent is used for the view. 

✓ The view mode is changed. 

✓ Toolbar menus are switched off and on, to improve the working view of the application. 

✓ The slide format of a presentation is changed, according to given specifications.  Size of 
slide, slide orientation 

Toolbars 
In PowerPoint 2010 the toolbars have been replaced by a ribbon containing tabs.  The tabs 
contain command groups and the command buttons are on the command groups. 

The only toolbar that is left is the Quick Access Toolbar. 

Customise the Quick Access Toolbar 

The Quick Access Toolbar contains a set of commands that are independent of the tab on the 
ribbon that is currently displayed.  The Quick Access Toolbar can be customised and moved to 
one of two possible locations 

Notes 
✓ The Quick Access Toolbar cannot be displayed on multiple lines. 

✓ You are only able to add commands to the Quick Access Toolbar.  The contents of most 
lists, such as indent and spacing values and individual styles, which also appear on the 

ribbon, cannot be added to the Quick Access Toolbar. 

You can create custom tabs and custom groups to contain your 

frequently used commands. 

Add a command  
✓ Display the command you want to add by clicking the appropriate tab or group on the 

ribbon  

✓ Right-click the command, and then click Add to Quick Access Toolbar on the 

shortcut menu. 

Remove a command  

Right-click the command you want to remove from the Quick Access Toolbar, and then click 
Remove from Quick Access Toolbar on the shortcut menu. 
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Move the quick access toolbar 

The Quick Access Toolbar can be located in one of two places: 

Upper-left corner next to the icon for a Microsoft Office program, for example, next to the 

Word icon . (default location) 

 

Below the ribbon. 

 

 

✓ Click Customise Quick Access Toolbar . 

✓ In the list, click Show Below the Ribbon or Show Above the Ribbon. 

Reset to the default settings 
✓ Right-click the Quick Access Toolbar.  A shortcut menu will display 

 

 

 

 

 

✓ Click Customise the Quick Access Toolbar on the shortcut menu.  The customise 

The Quick Access Toolbar Window will display 
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✓ Click Reset Defaults, and then click Reset only Quick Access Toolbar 

Customise the Ribbon 

PowerPoint 2010 allows you to create custom tabs and custom groups where you then add 
buttons that contain your frequently used commands. 

Tip: Important: customising the ribbon will only apply to the Microsoft 

Office program you are working in at the time. 

You are also able to rename and change the order of the default tabs and groups that are 
built-into PowerPoint 2010. You will not be able to rename the default commands, change the 
icons associated with these default commands, or change the order of these commands.  

Before you can add commands to a group, you first have to add a custom group to a tab. 

Customise the Ribbon window 

✓ Click the File tab. 

✓ Under Help, click Options. 

✓ Click Customise Ribbon. 

Tip: Speedkey: right click any tab on the ribbon, and then click 

Customise the Ribbon.  

Add a custom tab 

✓ Go to Customize the Ribbon window and select the Customize the Ribbon list 

✓ click New Tab. 

✓ click OK. 
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Note: When you click New Tab, you add a custom tab and custom group. 

This enables you to add commands to custom groups. 

 

 

Remove a custom tab 

✓ Go to Customize the Ribbon window and select the Customize the Ribbon list 

✓ Click the tab that you want to remove. 

✓ Click Remove. 

✓ click OK. 

Add a custom group to a tab 

Tip: You can add a custom group to either a custom tab or a default tab. 

✓ Go to Customize the Ribbon window and select the Customize the Ribbon list 

✓ Click New Group. 

✓ Right-click the group, click Rename, and then type a new name. 

✓ Click OK. 

Add commands to a custom group 

✓ Go to Customize the Ribbon window and select the Customize the Ribbon list 

✓ Click the custom group that you want to add a command to. 

✓ In the Choose commands from list, click the list you want to add commands from, 

for example, Popular Commands or All Commands. 

 

✓ Click a command in the list that you choose and then click Add. 

✓ Click OK. 

Remove a command from a custom group 

You can only remove commands from a custom group; you cannot remove commands from 
built-in groups. 
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✓ Go to Customize the Ribbon window and select the Customize the Ribbon list 

✓ Click Remove. 

✓ Click OK. 

Rename a command that you added to a custom group 

✓ Go to Customize the Ribbon window and select the Customize the Ribbon list 

✓ Click Rename, and then type a new name. 

✓ Click OK. 
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Reset a tab 

You can only reset default tabs to their default settings. 

✓ Go to Customize the Ribbon window and select the Customize the Ribbon list 

✓ Click Reset, and then click Reset only selected Ribbon tab. 

Navigate Among Different Views 
PowerPoint has several different views, each of which gives you a different way of looking at 
your presentation. The two main working views are Normal view (which combines the slide, 
outline, and notes page views in one screen) and Slide Sorter view. 

Use This 
View 

To 

Normal Add new slides to a presentation and add content to slides.  

Most of the window is taken up by the slide itself, but you can also add 
notes and re-organise slides using the Slides (thumbnails) and Outline 
tabs in the left-hand pane. 

Normal: 

Outline tab 

Organise and develop the presentation content. Outline view displays text 
entered into placeholders. You can type text into the outline pane. 

Normal: 

Slides tab 

Organise the presentation. Slides are displayed as thumbnails, allowing 
you to select a different slide to work on or change the order of slides. 

Notes Page Add notes for the presenter or information for the audience. You can also 
add notes in Normal view. 

Slide Sorter Re-arrange and order slides and preview animation settings. Slides are 

displayed as thumbnails. 

Reading view Display each slide in full screen, the view in which you run the 
presentation. 
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To Change The View 

✓ From the View menu, select the view option you want 

Tip Press F5  to go to Slide Show view and Esc  to exit it. 

Normal View 

The main working view is Normal view. The PowerPoint window is split into three panes so 

that you can work on the slide in the main part of the window, add notes, and navigate 

between slides using the Outline or Slides tabs. 

The Outline tab can also be used to add text, move slides around, promote and demote 

headings and bullets, and so on.  

✓ Drag the pane borders to see more or less of each pane 

 

 

NORMAL VIEW 

 

Navigation/ 

outline pane 
Slide panel 

Notes pane 
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Outline view 

This view is used to organise and develop the content of the presentation. 

You are able to add text in outline view 

 

OUTLINE VIEW 

 

Notes Page View 

Notes Page view is used to create notes pages for the audience or speaker's notes. Each 

notes page contains a reduced version of the slide at the top of the page with space at the 

bottom for notes.  

Notes pages can be used in a number of different ways. For example: 

✓ Speaker notes to prompt you as you give your presentation. 

✓ A place where you can add additional details (such as extra text, tables of data, charts, 
or pictures) to give out to your audience. 

✓ A place for your audience to take notes as you talk (if you leave the notes area blank). 
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NOTES PAGE VIEW 
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Slide sorter view 

Slide sorter view gives you a view of all the slides at once. 

Use this view to move slides around and also to preview animation settings 

 

SLIDE SORTER VIEW 

 

The Zoom Setting 

In any view, your presentation is displayed at a percentage of its full size. Changing the zoom 

alters this display percentage.  

Zoom In And Out 

The zoom setting applies to the currently selected pane. You can have different zoom levels in 
different panes. 

From the View tab, select the Zoom group.  

 

 

The Zoom dialogue box will display.  

You can choose from the defaults or type value in the Percent: box 

Click OK 
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OR 

Select the Fit to Window option to display the slide fully 

 

 

 

Change the slide format of a presentation 
You can change the slide format of a presentation from landscape to portrait.  You can also 
change the size of the slides as follows: 

✓ On screen showing for the slide show 

✓ Letter, A3, A4, etc. for the notes and handouts. 

Change the size of the page 
✓ Go to the Design tab, Page Setup group and click on the Page Setup button  

✓ In the Slides sized for list, click the size of paper on which you will be printing 
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Change the orientation 

By default, PowerPoint slide layouts appear in landscape orientation.  

✓ Go to the Design tab, Page Setup group and click on the Page Setup button  

✓ To set the page orientation for the slides, under Orientation, under Slides, click 

Landscape or Portrait 

✓ To set the page orientation for notes, select Portrait or Landscape under notes, 

handouts and outline 

Formative Assessment 
✓ What are the four basic steps to creating a professional presentation? 

 

 

 

 

✓ List the different PowerPoint views 
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FORMAT A PRESENTATION 

Outcome  

Format a presentation according to given specifications 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ Methods of automatically formatting a presentation are explained.  Methods of 
formatting include:   Presentation design templates, slide layout. 

✓ A presentation is created using a presentation design template 

 

Placeholders are used on most PowerPoint slides to determine the slide layout. Ensuring a 
consistent layout from slide to slide is very important in making a presentation look cohesive. 

When you add text, graphics, and other objects to a slide, you should try to use the default 
placeholder layouts as much as possible. 

Change The Slide Layout 
When you open a blank presentation in PowerPoint, the default layout called Title Slide (shown 
below) appears, but there are other standard layouts that you can apply and use. 

 

 

Layouts are divided into categories.  

✓ Text Layouts contain text placeholders only, in various different configurations.  
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✓ Content Layouts contain a blank slide layout and a variety of media object-based slide 
layouts. Any type of content can be added to a content placeholder (clip art or other 
picture, a table, a chart or diagram or sound or video clip).  

Change The Slide Layout 

You can change the layout of a slide at any time. If the slide already contains text or graphics, 
they will be reorganised to fit the new layout, as far as possible. 

Select the slide you want to change 

✓ Go to the Home tab, Slides group 

✓ Click the down arrow in Layout 

✓ Select the layout you require 

Insert A New Slide  

The advantage of using the New Slide button to insert a slide is that you can pick a layout for 

the new slide and insert it in one action. 

✓ Select the slide at the place where you want to insert a new slide 

Remember that the new slide will be inserted after the current slide. 

✓ Click the down arrow on the New Slide button 

✓ Select the layout that you want to use 

To Reapply The Slide Layout 

If you make changes to the formatting and layout of a slide manually but later decide that you 

want to discard any customisations, you can reset the slide to the default formatting and 
placeholder position for its layout. 

✓ Select the slide(s) whose layout you want to reapply then from the Design tab, Slides 

group, select Reset...  
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Use A Content Placeholder To Add Objects To A 

Slide 
A content placeholder allows you to insert various different types of media onto a slide. 

Insert an object using a content slide layout 

Click on the picture icon to insert a picture. 

 

 

✓ The Insert Picture dialogue box will appear.  Select the picture your require 

✓ Click on the picture and it will be added to your slide, replacing the content placeholder 

 

 

SELECT PICTURE DIALOGUE BOX 
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✓ Click a different button to add another type of object: table, chart, SmartArt graphic, 

media clip, picture, clip art. 

Copy an object to a placeholder 
✓ Copy the object you want to paste on to the slide 

✓ Move to the slide you want to paste the object to then select a placeholder 

✓ From the Home tab, Clipboard group, select Paste (SpeedKey: Ctrl + V ) 

Note: When you paste a picture into a placeholder it will be resized to fit 

the placeholder and (sometimes) this may distort the picture.  
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To reset it, select the picture then on the Picture toolbar, click Reset Picture . 

You can now re-size the graphic within the placeholder or re-apply the slide 

layout. 

Copy an object without using a placeholder 
✓ Copy the object you want to paste on to the slide 

✓ Move to the slide you want to paste the object to then click an empty area on the slide 

✓ From the Home tab, Clipboard group, select Paste (SpeedKey: Ctrl + V ) 

Tip If you have added extra objects to a slide, they will remain "free 

floating" if you reapply the slide layout. If you want to correct this, you 
can cut or copy an object on a slide to an empty placeholder. 

Add text to a placeholder 

You can add text to an empty content placeholder by typing into it. 

The advantage of adding text using placeholders is that you can enter and edit text directly on 

the slide OR in outline view. 

You can also cut, copy, and paste text into a placeholder. 

Create a text box for entering text 

The placeholders on the slide layouts provide a structure for most slides, ensuring consistency 

throughout the presentation. Text you enter in placeholders can be edited in Outline view, so 
this is the best way to write the bulk of your presentation. 

However, there will be times when you need to add text independently of a placeholder. To do 
this, use a Text Box. You can create a text box to contain text wrapped to several lines or a 

short label-style box. 

✓ On the Insert tab, Text group, click Text Box  

✓ Move the mouse pointer to where you want the text to begin 

The mouse pointer changes to a show the text box cursor . 

✓ Press-and-hold down the left mouse button 

This sets the left edge of the new text placeholder. 

✓ Drag the mouse pointer to where you want to fix the right edge of the new placeholder 

✓ Release the mouse button 

When you release the mouse button, PowerPoint creates a text box that is the selected width 
and one line deep. The text insertion point is displayed inside the box. 

 
✓ Type the text 

Any text that exceeds the width of the box automatically wraps to a new line, and the text box 
automatically expands to include the new line. 



 

Unit Standard 117923: Use a Graphical User Interface (GUI)-based presentation application to prepare and 
produce a presentation according to a given brief 

Revision number Date revised Page number 

Rev 2 14/11/2015 Page 32 

 

 

 

Note: You can resize any text box. The text within automatically rewraps 

to fit the new size. If you use the first procedure (which does not enable 
word wrapping) to add text to a slide, you can later enable word 
wrapping simply by resizing that text box. 

Delete a text box 
✓ Select the text box to be deleted 

✓ Click the: Delete  button 

Formative Assessment 

Open the presentation HOLIDAYS 

✓ Select the title slide selected in Normal view and insert Clip Art that applies to the 
theme of the presentation The Insert Clip Art task pane is displayed. 

✓ Select slide 4 (Thailand) 

✓ Change the slide layout to any layout of your choice 

✓ Save and close the presentation 

Create a new presentation and save it as EXCELLENT PHOTOGRAPHY 

✓ Add the title Photographing Animals with your name as the subtitle 

✓ Insert a Title and Content slide and add the title Learn to Take Pictures Like This 

✓ Insert a picture or clip art of animals into the placeholder 

✓ Hold down the Ctrl  key then drag the bottom-right handle on the picture to resize it - 

make the picture fill about 3/4 of the slide 

✓ Insert a text box underneath the picture 

✓ Type something that describes the picture you found 

✓ Save the presentation 
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Create A Presentation Using A Presentation 
Template 

The advantage of using a presentation template is that it saves you time. In a presentation 

template both the design elements (colour schemes, Slide and Title Masters, and specially 
styled fonts), and the content and organisation have been set up for you.  

Slide master 

In PowerPoint, all the slides in a presentation are based on a slide called the Slide Master. This 
contains the formatting of the text, bullets, and objects that appear on every slide, such as 

slide numbering, footers, or a company logo. This means that it is easy to maintain a 
consistent style through all of your slides. 

You want your presentation to have a distinctive appearance that works well for the type of 

material you need to present and communicates your points to the audience. In PowerPoint, 
you can base your presentation on either a presentation template or a design template to help 
you achieve a professionally designed look. 

Design templates are predesigned presentations that include colour schemes, slide, and Title 
Masters and specially styled fonts - all designed to give you a professionally designed look. You 
can change the design at any time in the presentation creation process. 

Presentation templates are also predesigned presentations that include all the elements of a 
design template but also contain suggested content to use as a starting point for your 
presentation.  

Create a new presentation based on a template 
✓ From the File tab, select New.  The New Presentation window is displayed. 

 

NEW PRESENTATION WINDOW 
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✓ Click on Sample Templates and select the presentation template that corresponds as 

closely as possible to your proposed content  
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✓ Click OK 

✓ Move through each slide replacing the suggested text with your own 

 

PRESENTATION BASED ON A PRESENTATION TEMPLATE 
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Create A Presentation Using A Design Template 
In a design template, just the formatting and layout elements (colour schemes, Slide and Title 
Masters, and specially styled fonts) have been added, leaving you free to concentrate on the 
content.  

Create a presentation based on a design template 
✓ From the Design tab and select a design that you like 

 

 

 

You are able to change the colours, fonts and effects of the design 

You can also change the background 
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Apply a design template to an existing presentation 

You can apply a design template to any presentation without changing the existing content of 
slides.  

Multiple design templates can be used within the same presentation. This in turn creates 

multiple Slide Masters and Title Masters. You might use multiple design templates to create 
different sections within a presentation, for example to colour code different topics or to 
introduce a different speaker. 

✓ Go to the Design tab 

✓ Select the design you need 

✓ The design will be applied to all the slides 

Follow the same procedure to apply a different design template to all 

slides in an existing presentation 

Formative Assessment 

Open a new presentation by going to the File tab and clicking on New 

✓ Select Sample templates and then Classic Photo Album 

✓ Insert objects into the presentation 

✓ Change the theme of the presentation 

✓ Save the presentation under the name: classis album followed by your name   

✓ close the presentation 
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PRESENTATION EFFECTS 

Outcome 

Use special presentation effects 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ Tabs are set, reset and removed.  Tabs: left tab, right tab, centre tab, decimal align 
tab; at least 2 methods of setting tabs are demonstrated. 

✓ An image is added to a presentation slide. 

✓ Bullets are applied to text and removed from text.  Automatic while entering, to existing 
text. 

✓ Bullet formats are changed, according to given specifications, to enhance the 

presentation.  Bullet formatting include: Bullet character, bullet position, text position. 

✓ Numbering is applied to text and removed from text.  Automatic while entering and/or 
to existing text; at least one of: single level numbering, multi-level numbering to at 

least three levels. 

In PowerPoint you can change the font, font size, and font style of your text. You can also add 
special effects. 

 

A SLIDE SHOWING A MIXTURE OF FONTS, STYLES, AND EFFECTS 

Formatting Text Slides Effectively 
PowerPoint's tools give you a great deal of flexibility in formatting slides. Remember however, 
that legibility and clarity are the most important design criteria when formatting text. If your 

audience cannot read your presentation, then you have wasted both their time and yours. 
Always take care to check that your slides are easy to read from the back of the room in which 
you will be giving the presentation. 

✓ Font means a type family, such as Times New Roman or Arial 
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As a general guide, select fonts from the Sans Serif family of fonts. These are fonts that do not 

have the little feet at the bottom of letters. Examples include Arial, Century Gothic, Gill Sans, 
Helvetica and Tahoma. Sans serif fonts are easier to read on-screen and from a distance. 

Serif fonts are those with "feet" on the letters. The feet make the letters flow together. This 

makes them easier to read on the printed page. Typical serif fonts include Times New Roman, 
Book Antiqua, Bookman, Courier New, and Garamond. You may want to use a serif font for 
your notes pages. 

Ideally, choose one font style and stick with it through the presentation. Use no more than 
three or four different font types in the entire presentation.  

Fonts that have the letters TT before them are True Type fonts. True Type fonts are designed 
to match the screen display with what is printed. Fonts that are not True Type may look 

different when printed. 

✓ Font size is expressed in points, with one point equalling 1/72" 

Fonts should be large enough to be legible from the back of the room you will be giving the 
presentation in. As a guide do not use fonts smaller than font size 22. Titles on slides should 

fall within the range of font sizes 40-45; body text and bullet points should fall within the 
range 24-32. 

Tip: In general, type that is less than 22 points will be too small for your 

audience to read. If you have a large room or an older audience, or 
simply wish to ensure that everyone can read your slides, use larger 

type. 

✓ Font styles include bold, italic, or both bold and italic 

✓ Special effects include underline, superscript, subscript, and shadow text 

Finally a word about colour, especially text colour. It is very important to keep the contrast 

between the background colour of your slides and the text high. For example, if you choose to 
use a dark blue background, selecting yellow, white, or cyan will ensure the text is highly 
visible as these three colours contrast strongly with the background colour. 

Change Paragraph And Line Spacing 
When you change the line spacing of text, you increase the white space between individual 
lines in a paragraph. Changing paragraph spacing increases or decreases the white space 

between bullet points. White space is important in a presentation - lines of text that are close 
together are harder to read from a distance. 

Because each bullet point should be relatively short, paragraph spacing will often have more 
impact than line spacing. 

Line and paragraph spacing are often set as a multiple of the line height (the line height is 
determined by the point size of the font used). 

Change paragraph and line spacing 
✓ Select the text whose spacing you wish to change 

✓ From the Home tab, Paragraph group, click the down arrow. The Indents and 

Spacing dialogue box is displayed. 
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✓ In the Line spacing panel, click the arrow and select either Lines or Points 

✓ Use the arrows in the spin box to set the amount of spacing you want to use 

✓ In the Before paragraph panel and the After paragraph panel, from the drop-

down list box select Lines or Points  

✓ Use the spin box to select how much space you want before and after the selected 

paragraph(s) and click OK 

Apply Different Graphical Bullets 
You can change the shape, colour, and size of the bullets you use in bulleted lists. Bullet size is 
given as a percentage of the text size. A bullet size of 75%, for example, means the font size 

used for the bullet is 75% of the text font size. 

Change the shape of bullets 
✓ Select the line(s) with the bullet styles you want to change then from the Home tab, 

Paragraph group, select Bullets  

 

✓ To change the bullet character, select from the displayed characters 

OR  

✓ To choose a different bullet, click the Bullets and numbering button 

✓ The Bullets and Numbering dialogue box is displayed. 
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BULLET AND NUMBERING DIALOGUE BOX 

 

You can  

➢ resize the bullet size 

➢ change the colour 

➢ add a picture to use as a bullet, or  

➢ customise the bullet 

✓ Make your selections and click OK 

TipThe last sixteen symbols used (regardless of the font) are stored in the 

Recently used symbols: section of the dialogue box. To select one, click 
on the symbol required and click OK 

Add Autonumber Bullets 
AutoNumber bullets adjust automatically if you change the order of items in the placeholder. 
You can select from several numbering styles (1,2,3; I,II,III;A,B,C;...) 

Apply an automatic numbering style 
✓ Select the text or placeholder whose numbering style you want to change then from the 

Home tab, Paragraph group, select Numbering  

✓ Select the Numbered tab 
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✓ Select the numbering style you want to use 

OR  

✓ To choose a different numbering style, click the Bullets and numbering button 

✓ The Bullets and Numbering dialogue box is displayed. 

➢ To change the size of the number, change the number in the Size: % of text box 

➢ To change the starting number of the list, change the number in the Start at: 
box 

➢ To change the colour of the numbered list, select a colour from the Color: drop-

down list box 

✓ Click OK to apply your number format 

Use The Format Painter To Copy Formatting 
The Format Painter is a tool that allows you to copy formats from existing text and apply it to 
other text in your presentation.  

Copy Enhancements Using The Format Painter 
✓ Select the text containing the enhancements to copy 

✓ On the Home tab, in the Clipboard group, select Format Painter 
. 

The mouse 

pointer changes to show the brush icon . 

✓ Select the text to be enhanced 

The text is reformatted. 

Tip: To copy enhancements to more than one piece of text, double-click 

the Format Painter button before copying the formats. After you have 
finished copying the enhancements, click the Format Painter button 
again. 
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Format The Slide Background 
When you choose a colour for your slide background, you need to pick something that works 
well with every object on every slide in your presentation. You will normally want to choose 
something that is quite plain, so as not to cause ugly colour clashes on every other slide.  

When you choose a colour for your slide background, you need to pick something that works 

well with every object on every slide in your presentation. You will normally want to choose 

something that is quite plain, so as not to cause ugly colour clashes on every other slide.  

Apply A Background Colour To Slides 
✓ Select the slide(s) to format 

You could select a group of slides in Slide Sorter view or apply your 

changes in master view (to update all slides in the presentation). 

✓ From the Design tab, Background group, select Background... 

✓ The Background dialogue box is displayed. 

✓ From the Background fill list box, select a colour to use 

✓ Click Apply to format the currently selected slide 

OR 

✓ Click Apply to All to format all slides in the presentation 

 

 

Tip: The Background fill list box displays colours from the current colour 

scheme. Find out how to modify the colour scheme by looking up the 

topic "About colour schemes" in the online help. 
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Formative Assessment 

Open the presentation TRAINING 

✓ Display the Design tab and select Colors 

✓ Scroll down through the available colour schemes 

✓ Select the Flow color scheme  

✓ Browse through the slides to see the effect 

✓ Select Colors and then click Create new theme colours 

✓ Select the colours you want to use and click Save 

✓ Browse through the presentation, viewing the changes 

✓ Delete the scheme you just created 

✓ Apply a different colour scheme 

✓ Save and close the presentation 

✓ Open the presentation BUSINESS PLAN 

✓ Devise a new colour scheme for the presentation 

✓ Create a different but complementary colour scheme for the final slide (one that adds 
extra emphasis) and apply it 

✓ Save and close the presentation 

Open the presentation MARKETING 

✓ Select Slide 2: Sector Overview 

✓ Select the bullet placeholder 

✓ Change the numbering to the options shown below 

 

 

 

✓ Select the first set of indented bullets then apply Roman (i, ii, iii) style numbering 

✓ Select the second set and apply the same style but start numbering from 3 

✓ Select the last set and apply the same style but start numbering from 5 

✓ Save and close the presentation 

Set Indents for Bulleted and Numbered Lists 
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Indents determine the distance of text from the margins of the placeholder or text box. You 

can set indents (and tab stops) using the ruler.  

You can define indents for a particular placeholder (or any other shape containing text). 
Setting indents on the master slide placeholders sets the defaults for all slides. 

To display indents and tab stops 
✓ In Normal View On the View tab, select Ruler 

The ruler is displayed together with the tab and indent settings for that text placeholder. 

 

 

INDENT AND TAB STOP SETTINGS 

Change indents 

Indent markers are displayed for every level of text used in the placeholder or text box. You 
cannot drag an indent marker past another marker. 

 Drag To Set 

✓ Click-and-drag an indent marker to the position 
you want 

 

 First-line 

only 
 All other 

lines 
 All lines 

Set Tab Stops 

When you press Tab  the insertion point advances to the next tab stop. You can change the 

position of tab stops on the ruler.  

You can use tabs to align text in columns. 

Set and clear tab settings 
✓ In Normal view, click in the text placeholder where you want to set or clear a tab 

setting 

✓ If necessary, from the View tab, select Ruler 

Indent 
markers 

Tab 
marker 
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✓ The ruler is displayed together with the tab and indent settings currently set for that 

text placeholder. 

✓ Select the type of tab you want to set by clicking the Tab button  to the left of the 

horizontal ruler 

 

Select To 

 

Set a left align tab where the left 

edge of the text aligns with the 

tab. 

 

Set a centre align tab where the 

centre of the text aligns with the 

tab. 

 

Set a right align tab where the 

right-hand edge of the text aligns 

with the tab. 

 
Set a decimal align tab where the 

decimal point aligns with the tab. 

 

✓ Once you have selected the tab type, click on the ruler at the position you want to set 

the tab 

✓ To clear a tab from the ruler, drag the tab marker off the ruler 

Change the distance between tab settings 
✓ In Normal view, click in the text placeholder where you want to set or clear a tab 

setting 

✓ Drag the tab marker to a new position on the ruler 

Formative Assessment 
✓ Open the PRODUCTS presentation 

✓ Insert a new Bulleted List slide after slide 3 

✓ Add a title Price Increases 

✓ Click in the bullet placeholder then click the tab button to display Decimal tab stop  

✓ Click on the ruler at about 16cm 

✓ Add a right-align tab stop  on the right-hand edge of the placeholder 

✓ Indent the first paragraph to level 2 and remove the bullet 

✓ Type "Item Tab  Price Tab  Change" 

✓ Outdent to level 1, re-apply bullet formatting, then type Chilli Sauces 

✓ Create the rest of the text on the slide as shown below 
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✓ Save and close the presentation 

Format Objects 

The Drawing Tab 
✓ Select the object (or the text) you want to change 

✓ The Drawing Tools tab will display 
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This tab contains the following groups 

Insert shapes  

This allows you to create your own drawings 

 

You can create squares, circles, stars, arrows, straight lines, etc. 

Shape Styles 

You have various choices to change the look of your drawing or text 

 

You can also change 

✓ the fill colour of the shape 

✓ the outline colour of the shape 

 

  

FILL COLOR LINE COLOR 
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Unit Standard 117923: Use a Graphical User Interface (GUI)-based presentation application to prepare and 
produce a presentation according to a given brief 

Revision number Date revised Page number 

Rev 2 14/11/2015 Page 51 

 

 

 

✓ The effects of the shape: shadow, 3D, reflection, etc. 

 

 

 

Word Art Styles 

Word Art Styles allow you to change the look of your text. 

 

 

You can also change  
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✓ the fill colour of the text 

✓ the outline colour of the text 

✓ the colour of the font 
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FILL COLOR LINE COLOR 

✓ PowerPoint also allows you to add effects to the text 

 

 

 

Arrange Group 

The arrange group contains commands that allows you to move a picture to the front or back.  
You can also rotate an object. 
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Change fill, line and font colours in an object 
✓ Select the object (or the text) you want to change 

✓ The Drawing Tools tab will display 

✓ Select the option you need: shape fill, shape outline, text fill or text outline 

✓  Click the arrow on one of the colour buttons and select a colour chip  

 

   

Fill Color Font Color Line Color 

Alternatively, you can take one of the following actions: 

✓ To remove borders or shading, click No Fill or No Line 

✓ To change to a colour that is not in the colour scheme or default range of colours, click 

More Fill Colors. 

 

 

COLOURS DIALOGUE BOX 
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✓ On the Standard tab, select the colour you want from the hexagon or a shade of grey 

from the panel below 
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OR 

✓ On the Custom tab, click a colour in the chart then refine it using the slider or enter 

precise colour values using an appropriate Color model: 

 

 

 

You can only select from screen display colour models (RGB [Red Green Blue] or HSL [Hue 

Saturation Luminescence]). Office applications cannot use colour models defined for 

printing processes (such as CMYK [Cyan Magenta Yellow Black] or Pantone spot inks). 

Tip: Office applications are optimised for colour output to desktop inkjet 

printers, which convert the screen display colours to appropriate ink 
densities and quantities. When you select colours, bear in mind that your 
monitor setup and the lighting and colour of walls and objects in the 

room you are in all have an impact on your colour perception. 

✓ Optionally, for lines and shading, make the colour more or less transparent by dragging 

the Transparency slider or entering a value in the box 

Transparency means that you will be able to see through the object to objects behind it. 

✓ Click OK 

 Tip: To set a transparent colour in a bitmap picture click the Set 

Transparent Color  on the Picture toolbar then in the image, click the 

colour that you want to make transparent. 
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Apply A Fill Effect To An Object 

Add a Gradient 

A gradient background either fades one colour to a darker or lighter 
shade or blends two different colours. The gradient can be spread from 
different directions. 

✓ Select Shape fill or Text fill 

✓ Select Gradient  

✓ From the Colors panel, select either Light variations or 

Dark variations or No Gradient 

 

 

A Texture Fill Effect  

A textured background applies a bitmap picture tiled across the whole 

slide. Make sure that the background does not obscure text on the slide 
- use dark text on a light texture and vice versa. 

✓ Select Shape fill or Text fill 

✓ Click the Texture tab 

 

 

 

 

 

 

Apply a picture fill effect  
✓ Select Shape fill or Text fill 

✓ Select Pictures  

✓ Browse to find a picture to apply 

Apply border and line formatting 

Change the line style  
✓ Select the object for which you want to change the line style 

✓ On the Drawing tool tab, select shape outline or text outline  

✓ Select the option you want: change the colour, weight, dash or arrow 
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Apply Shadow And 3-D Shadow Effects  

You can add a shadow to any object you create, and you can change the size, direction, and 
colour of shadows.  You can also apply various 3 D effects to objects. 

✓ Select the object 

✓ Select Shape effects or Text effects 

✓ Select the option you want 
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Formative Assessment 
✓ Open the file HIERARCHY in PowerPoint 

✓ Select the largest box, which is behind all the other objects 

✓ Select a texture with which to fill the box 

✓ Make sure the object has no line 

✓ Select the "Chillis" logo then set the line properties to a Dark Red, 3pt, Round Dot 
style 

✓ Adjust the line weight to 4pt then click OK 

✓ Apply similar fills to the other department text boxes, varying the colour each time  

✓ At least one picture must have a transparency effect 

✓ Select the Management box and the job title boxes within it then change the colour to 

Dark Red  

✓ Change the font colours of the other boxes to complement the fill colour  

✓ Select the Company Organisation box and apply a pattern effect of your choice, using 

colours complementary to the pink texture background box (also, set a level of 
transparency to soften the pattern) 

✓ Save and close the file 
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SPECIAL FORMATTING 

Specific Outcome 

Apply special formatting to a presentation, according to given specifications, to enhance the 

presentation 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ Footer is added to and removed from a presentation. 

✓ The current date and time is added to a presentation.  Specific slides, entire 

presentation. 

✓ Page numbers are added to a presentation. 

✓ Notes are added as an aid to the presentation 

Insert Headers, Footers, And Numbering 

Number Slides 
✓ From the Insert tab, Text group, select Header and Footer. 

✓ Check the Slide number box to add slide numbers and click Apply to All 

✓ This will add slide numbers to all the slides 

 

 

OR 

✓ Select a specific slide that you want to add a number to 

✓ Select Apply – this will add the slide number to only the selected slide 

Add date and time 

Follow the steps above and select the format of the date and time you need 

Remove slide numbers and date and time 
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✓ From the Insert tab, Text group, select Header and Footer. 

✓ Deselect the Slide number box or the date and time box 

✓ Select Apply to All to apply the changes to all the slides, or Apply to apply the 

changes to only the selected slide 

 

Insert Or Modify a Footer on a slide 

You can use footers to add information you want to use on all of your slides - such as the 
presenter's name, presentation title, date and time of the presentation, slide numbering, or 
other important text.  

✓ From the Insert tab, Text group, select Header and Footer. 

✓ Tick the Footer box and enter your text in the dialogue box 

✓ Select Apply or Apply to All 

To modify text, go the to the Header and Footer dialogue box and make the required 

changes 

TipIf you do not want the footer to appear on the Title slide, select the 

Don't show on title slide check box.  

If you do this, and have selected slide numbering, slide two in the presentation will still be 

numbered as slide 2. To change this to start numbering from 1, from the File menu, select 
Page Setup and in the Number slides from box enter 0 (zero). 

Notes Page View 
Notes Page view is used to create notes pages for the audience or speaker's notes. Each notes 
page contains a reduced version of the slide at the top of the page with space at the bottom 
for notes.  

Notes pages can be used in a number of different ways. For example: 

✓ Speaker notes to prompt you as you give your presentation. 

✓ A place where you can add additional details (such as extra text, tables of data, charts, 
or pictures) to give out to your audience. 

✓ A place for your audience to take notes as you talk (if you leave the notes area blank). 
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Edit Notes Text 

Speaker notes and handouts text is not displayed when you run the presentation. This text 

area can be used for different purposes.  

You can make notes on what you want to say during the presentation, or provide extra 
information for your audience in the form of handouts. You can also leave the area blank to 

allow your audience to write notes on their handouts during the presentation. 

The notes area is not just limited to text - you can add other types of object to it as well. 

Create and modify speaker notes 
✓ In Normal view, click in the Notes Pane and type or edit the note 

OR 

✓ From the View menu, select Notes Page 

✓ The presentation is shown in Notes Page view.  

✓ Type or edit the notes you want in the placeholder 

✓ You can use all the normal PowerPoint text editing and formatting tools to create and 
modify notes. 

 

 

NOTES PAGE VIEW 

 

Formative Assessment 
✓ Open the presentation called NEW OFFERS 

✓ Apply a design template to the presentation 

✓ Notice the formatting changes that have been made to the presentation 
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✓ Resize and re-position the graphic on Slide 1 so that it is positioned in the top right-

hand corner of the slide 

✓ Reduce the font size of the title on Slide 1 to 48 

✓ Display Slide 5 - you may need to re-position and resize the text box 

✓ Add a footer that will display the following 

 
* The date, selecting the Update automatically option and the 

format that will display the date, month and year (for example 23 June 

2003) 

* Slide number on each slide 
* In the Footer box add the text "New Season Products” 

 

✓ Apply the footer to all the slides in the presentation, except the Title slide 

✓ Display the Page Setup dialogue box 

✓ Set the Number slides from: box to zero (0) 

✓ Save and close the presentation 

Select An Output Format For A Presentation 
By default, the presentation area is set up for display on-screen. You can change this to print 
on A4/Letter paper, overhead transparencies, or 35 mm slides.  

Presentation slides will print well on most desktop printers. A colour inkjet printer will normally 
produce very good results (though printing a whole presentation will use a lot of ink!). You can 

also print in grey scale to a laser or inkjet printer. 

If you need to reproduce slides in high quality, "glossy" output or if you want to create 35mm 
film transparencies, you should contact your print service bureau to discuss what format the 

slides should be and what sort of resolution any graphics you use will need to be 

Change the page setup 
✓ On the Design tab menu, select Page Setup... 

✓ In the Slides sized for: list box, select an appropriate output format (for example, A4 
Paper or Letter Paper) 

✓ Optionally, change the page orientation by selecting Landscape or Portrait 

✓ Notes pages are set up for the paper size of the default printer, but you can switch the 
orientation between Portrait and Landscape 

✓ Click OK 

Tip When you change the slide size, objects on each slide should be 

resized and repositioned for the new slide size automatically, though it 
is as well to browse through the slides in Print Preview just in case 
something no longer fits or looks wrong. 

Preview A Presentation In Print Preview 
This view is designed for checking the overall layout of a presentation before printing it. It is 
similar to Normal view, but more accurately represents print output. 
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Preview A Presentation 
✓ Click the File tab, and then click Print. 

✓ You will see the properties for your default printer in the first section, and the preview 

of your presentation in the second section. 

 

✓ To go back to your presentation and make changes before you print it, click the File 

tab. 

✓ When the properties for your printer and presentation appear the way that you want 

them to, click Print. 
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Print A Presentation 
You may not always want to print all the slides in the presentation. For this reason, PowerPoint 

provides the Print dialogue box, which lets you determine whether to print the current slide, 

selected slides, or a range of slides. It also allows you to print Notes Pages and Handouts and 
the presentation in outline.  

 

 

 

Print A Presentation 
✓ Open the presentation you want to print 

✓ From the File tab, select Print. (SpeedKey: Ctrl + P ). The Print dialogue box is 

displayed. 

✓ From the Copies: box, select the number of copies of the slide(s) that you want to 

print 

✓ Click Current Slide to print the current slide 

✓ OR 

✓ Click Down arrow next to Current Slide to print selected slides  
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• Click the down arrow next to Full Page Slides to select the option you need 

 

 

• You can also choose to print only on one side or on both sides, and whether you want 
to collate the printed pages/slides or not 

• PowerPoint also offers the following choices regarding the print colour: 

 

Colour will print the slides in full colour, while pure black and white will 

only print black and white areas. 
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Print Notes Pages or Handouts 
✓ Follow the same steps as for printing slides but click the down arrow in the Full Page 

Slides: box 

✓ Select the Notes Pages option 

OR 

✓ Select the handouts you need 

 

 

Formative Assessment 
✓ Open the presentation called NEW SEASON CHILLI MEALS 

✓ From the View tab, select Color/Grayscale then Pure Black and White 

✓ Preview the slides 

✓ Display Slide 1 in Normal view 

✓ Add the following text to the Notes pane 

 

* Welcome everyone to the presentation. 

* Introduce myself, with brief career background 
* Explain that handouts are available and questions will be taken at 

the end of the presentation 

 

✓ Select Print Preview (SpeedKey: Ctrl + F2 ) 
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✓ Save and close the presentation 
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MULTIPLE PRESENTATIONS 

Specific Outcome 

Work with multiple presentations 

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ A number of existing presentations are opened.  Minimum 2 presentations. 

✓ Control is switched between the open presentations. 

✓ Text is manipulated between active presentations.  Minimum of 2 active presentations; 

type of manipulation: move, copy. 
 

The building blocks of PowerPoint slides are objects: they are the key element of every slide. 
When you add text, a drawing object, clip art, or any other inserted element onto a slide, it 

becomes an object. You can select, move, resize, rotate, delete, cut, copy, and paste any type 
of object in the same way. 

In Slide Sorter view or the Slide tab, you can treat a presentation slide as an object, and move 
it to a different location in the presentation or copy it to another file. 

 

A SLIDE DISPLAYING TEXT AND PICTURE OBJECTS 

Move Text (Cut-And-Paste) 
You can move or copy text within a text placeholder and between text placeholders - even 
between placeholders on different slides. The procedure is the same in each case. You can also 
use the same methods to move or copy graphic objects, including text boxes. 

The Clipboard is a temporary storage area used by Windows to hold text (or graphics) while it 
is being moved or copied. The Clipboard can be used to transfer information within an 
application such as PowerPoint, or between applications such as PowerPoint and Word. The 
information remains on the Clipboard until you replace it or until you exit from Windows. 

The terms used for these actions are Cut, Copy, and Paste. 

✓ Cut removes the information from an application and places it on the Clipboard. 

✓ Copy leaves the information in an application and places a copy of it on the Clipboard. 
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✓ Paste copies the information from the Clipboard and places it into an application. 

PowerPoint also features an Office Clipboard that can be used to collect multiple items for 

pasting into Office applications. 

Move Text (Cut-And-Paste) 

You can move or copy text within a text placeholder and between text placeholders - even 
between placeholders on different slides. The procedure is the same in each case. You can also 
use the same methods to move or copy graphic objects, including text boxes. 

The Clipboard is a temporary storage area used by Windows to hold text (or graphics) while it 
is being moved or copied. The Clipboard can be used to transfer information within an 
application such as PowerPoint, or between applications such as PowerPoint and Word. The 

information remains on the Clipboard until you replace it or until you exit from Windows. 

The terms used for these actions are Cut, Copy, and Paste. 

✓ Cut removes the information from an application and places it on the Clipboard. 

✓ Copy leaves the information in an application and places a copy of it on the Clipboard. 

✓ Paste copies the information from the Clipboard and places it into an application. 

PowerPoint also features an Office Clipboard that can be used to collect multiple items for 

pasting into Office applications. 

Move Text 
✓ Select the text to be moved 

✓ On the Home tab, Clipboard group, click Cut  (SpeedKey: Ctrl + X ) 

The text is removed from the document and placed onto the Clipboard. The previous contents 

of the Windows Clipboard are removed. 

✓ Move the insertion point to the destination (for example, click in a slide placeholder or 
in the outline pane) 

✓ On the Home tab, Clipboard group, click Paste  (SpeedKey: Ctrl + V ) 

The contents of the Clipboard are copied from the Clipboard to the destination. You can paste 

the contents of the Clipboard again. 

Tip: Alternatively, after selecting the text, click the right mouse button 

and from the shortcut menu, select Cut, then right-click where you want 
to put the text and select Paste. 

The Paste Options smart tag is displayed beside the pasted text. This allows you to change 

the formatting of the pasted text (see below). 

Use The Paste Options Smart Tag 

The Paste Options smart tag provides a shortcut to choosing the format of pasted text. The 

tag appears whenever text is moved or copied in a PowerPoint presentation. 

Change the format of cut or copied data 
✓ Click the arrow on the Paste Options tag 
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Note: You must select the tag as the next action after pasting. It will 

disappear if you start typing or select another command. 

The Smart Tag menu is displayed.  

 

✓ Select Keep Source Formatting to keep the text as it was in the original document 

OR 

✓ Select Use Destination Theme to change the formatting to the style of the currently 
applied design template 

Note: these options are also available from the Paste button on the 

Clipboard group 

Copy Text (Copy-And-Paste 

Copy text 
✓ Select the text to be copied 

✓ On the Home tab, Clipboard group, click Copy  (SpeedKey: Ctrl + C ) 

✓ The text is copied from the document and placed onto the Clipboard. The previous 
contents of the Windows Clipboard are still in place. 

✓ Move the insertion point to the destination 

✓ On the Home tab, Clipboard group, click Paste  (SpeedKey: Ctrl + V ) 

The contents of the Clipboard are copied from the Clipboard to the destination. You can paste 

the contents of the Clipboard again. The Paste Options smart tag is displayed beside the 

pasted text. This allows you to change the formatting of the pasted text. 

Use Drag-And-Drop To Move And Copy Text 

Drag-and-drop literally allows you to drag selected text or graphics with the mouse and 

drop it elsewhere in the presentation. They can also be dragged to a different presentation if it 

is visible on the screen at the same time. 

✓ Select the text to be moved then point to the selection 

✓ The pointer changes to an arrow . 

✓ Hold down the left mouse button and drag the text to the new location 

✓ The mouse pointer changes to the drag-and-drop cursor . 

✓ Point to the new location and release the mouse button 

The text is moved. As with any Cut and Paste operation, the Paste Options smart tag is 

displayed to let you re-format the text. 
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Tip: To copy text, hold down the Ctrl  key while you drag. The mouse 

pointer shows the copy symbol . 

Use Paste Special 

Paste Special allows you to choose a particular data format in which to paste a cut or copied 

selection. You can paste any type of data using the Cut, Copy, and Paste tools, not just text. 

✓ Cut or copy the text (or other data) from a document or other file 

✓ Click in the file where you want to paste 

✓ From the Clipboard group, Paste button menu, select Paste Special... 

✓ The Paste Special dialogue box is displayed. 

✓ From the As: box, select an appropriate format 

✓ Click OK 

 

 

PASTE SPECIAL DIALOGUE BOX 

Formative Assessment 
✓ Open the presentation INTRODUCTION 

✓ Create a new bulleted list slide at the end of the presentation 

✓ From Slide 2 (Chilli Meals), copy the first bullet point to the clipboard 

✓ Paste this as the first bullet point on the new slide 

✓ From Slide 3 (New Additions), copy the first bullet point to the new slide 

✓ From Slide 4 (Offer), copy the second bullet point to the new slide 

✓ Save the presentation 

 

Open the presentation called NEW PRODUCTS and on Slide 1, practise selecting objects 

✓ On Slide 1, move the graphic at the top of the slide so that it is positioned in the top 

left-hand corner of the slide 

✓ Click Undo to move it back to its original position 

✓ Create a new slide at the end of the presentation, selecting the blank slide layout 
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✓ Display Slide 1 and copy the graphic then paste it onto Slide 6 

✓ Copy Slide 2 (Chilli Meals) so that is appears as the last slide in the presentation as 
well as the second slide 

✓ Copy slide 3 from CHILLI MEALS to be slide 3 of NEW PRODUCTS 

✓ Copy slide 1 of NEW PRODUCTS to be the last slide of CHILLI MEALS 

✓ Close the presentations without saving the changes  
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CUSTOMISE THE PRESENTATION 

Specific Outcome 

Customise a presentation for a specified purpose  

Assessment Criteria 

On completion of this section you will be able to ensure that: 

✓ Slides are sorted into an order appropriate for the specified purpose. 

✓ Slides are hidden so that they will not be part of a presentation. 

✓ The presentation is presented for the specified purpose. 

✓ The presentation is navigated from within the slide presentation. 

Change The Order Of Slides 
Slide Sorter view gives you an overall perspective of your presentation by displaying a 

miniature version of each slide on a single screen. In Slide Sorter view, the slide number 
appears near the bottom-right corner of each slide.  

Slide Sorter view is designed for deleting and moving slides.  

Note: You cannot edit slides in Slide Sorter view, you must return to 

Normal view (double-click a slide thumbnail) to modify a slide. 

 

SLIDE SORTER VIEW 
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Switch To Slide Sorter View 
✓ Go to the View tab and the Presentation Views Group 

✓ Select Slide Sorter 

 

Select A Slide In Slide Sorter View 
✓ Click the slide you want to select 

OR 

✓ Use the arrow keys         to select the slide 

You can select more than one slide in order to move or copy them as a block or apply different 

formatting or effects to all the selected slides. 

✓ To select multiple non-continuous slides, press and hold down the Ctrl  key while 

clicking on all the slides you want to select 

OR 

✓ To select multiple continuous slides, press and hold down the Shift  key while clicking 

the first and last slide in a block 

Delete A Slide In Slide Sorter View 
✓ Select the slide(s) you want to delete 

✓ click: Delete  

Tip: Select Undo from the Edit menu, or press Ctrl + Z , to restore a slide 

you have accidentally deleted from your presentation. 

Move A Slide In Slide Sorter View 
✓ Point to the slide you want to move 

✓ Click-and-drag the slide to a new location 

When you move the pointer  between two slides, a vertical bar appears to mark the location 
where the slide will be inserted if you release the mouse button.  

✓ Release the mouse button when the vertical bar is positioned at the destination position 

Tip: To move multiple slides, Ctrl +click to select them then point to the 

selection. 
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Copy A Slide In Slide Sorter View 
✓ Select the slide(s) you want to copy 

Press-and-hold the Ctrl  key as you drag the slide to its destination 

The mouse pointer changes shape to show the copy icon , and a vertical bar appears 
between slides to mark the location where the slide will be inserted 

✓ Release the mouse button when the vertical bar is positioned at the destination 

Tip: You can also use the Cut , Copy , and Paste  commands to 

move and copy slides in Slide Sorter view. 

Change The Order Of Slides In Normal View 

In Normal view, slides can be displayed as thumbnails on the left-hand side of the screen. 

This Slide panel can be used to navigate to different slides, select, move and copy slides, and 

delete slides from the presentation. 

 

 

NORMAL VIEW 

Navigate To Another Slide  
✓ Click on the thumbnail for the slide to which you want to navigate 

The slide is displayed in the main view area of the window. 

Delete A Slide In Normal View 
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✓ Select the slide(s) you want to delete 

✓ Click Delete  
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Move Or Copy A Slide In Normal View 

✓ Click-and-drag the slide thumbnails, holding down Ctrl  if you want to copy 

Tip: To move multiple slides, Ctrl +click to select them then point to the 

selection. 

 

Tip: To duplicate a slide quickly, press Ctrl + D  then drag the slide to 

the correct location within the presentation. 

 

Tip: You can move or copy slides between two presentations by cutting or 

copying from one, switching to the other and selecting a destination 
point at which to paste. You can also drag-and-drop slides between 
presentations, either by arranging both windows on the screen or by 
dragging the selection over the other presentation's Windows Taskbar 

icon. This makes the other presentation active, allowing you to drop the 
slides into place as normal. 

Finally, you can use any of the above techniques to move or copy slides into 

another type of file, such as a Word document or Excel workbook. 

Hide A Slide 
There may be occasions when you want to give a presentation to several different audiences. 
There may well be slides in your presentation that are only relevant for one audience (for 
example, a slide or series of slides may contain information that is sensitive or confidential).  

To avoid duplicating work by creating several presentations to meet each audience's needs, 
simply hide the slides you do not use in a particular show. 

To Hide A Slide 

You can hide a slide in Normal or Slide Sorter view.  

✓ In Normal or Slide Sorter view, display the slide you want to hide 

✓ From the Slide Show tab, Set up group, select Hide Slide 
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Unhide A Slide 
✓ In Normal or Slide Sorter view, select the hidden slide you want to unhide 

✓ click Hide Slide  

Display A Hidden Slide During A Slide Show 
✓ On the slide preceding the hidden slide, right-click to display the shortcut menu 

✓ Select Go to slide then select the hidden slide from the list  

Set Up A Slide Show 
Before you run a show, check that the show is set up to run in the way you want. Slide shows 
can be set up to run with automatic timings and can loop to the beginning when they reach the 

end. Check that these options have not been applied if you are presenting a standard show.  

To Set Up A Slide Show 
✓ Open the presentation you want to show 

✓ From the Slide Show tab, Set up group, select Set Up Show. 
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The Set Up Show dialogue box is displayed. 

 

SET UP SHOW DIALOGUE BOX 

✓ From the Show type panel, select Presented by a speaker (full screen) 

✓ From the Show Slides panel, select the slides to include in the show (The default is 

All) 

✓ From the Advance slides panel, select the Manually option button 

✓ Click OK 

Tip: Changing the slide number in the From: option allows you to start 

the slide show on any slide. 

Deliver A Slide Show 

You can move between slides in a show in a variety of ways. You may have a preference for 
using the keyboard or the mouse, but it is worth knowing different ways to run the slide show, 

in case the presentation machine does not have both a mouse and a keyboard.  

Start A Slide Show 

✓ Go to the Start Slide Show group on the Slide Show tab 

✓ Select From Beginning or From Current Slide 

✓ Click the Slide Show View button  

Move To The Next Slide 

✓ Left-click anywhere on the slide or point to the Next Slide button  in the bottom-

left corner of the screen 

OR 

✓ Press Space Bar ,   or  , Enter  or Page Down  

OR 

✓ Right-click and select an option from the shortcut menu 
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Move To The Previous Slide 

✓ 
Point to the bottom-left corner of the screen then click the Previous Slide button 

 

OR 

✓ Press Backspace ,   or  , or Page Up  

Blackout Or Whiteout The Screen 
✓ If you want to hide the current slide during a show, you can blackout or whiteout the 

screen by pressing B  or W  respectively (press B  or W  to return the display to 

normal again) 

Exit A Slide Show And Return To The Last View You Used 

✓ Press Esc  

To Get Help During A Slide Show 
✓ If your mind goes blank at any stage during an on-screen presentation you can get help 

by pressing F1  

Use On-Screen Navigation Tools 

The Slide Show shortcut menu lets you jump from slide-to-slide during a show. 

 

 

SLIDE SHOW SHORTCUT MENU 

Use The Shortcut Menu 
✓ Point to the bottom-left corner of the screen then click the Slide Navigator button 

 OR right-click to display the menu  

✓ Select Go to slide then select a slide OR on a keyboard, type the number of the slide 

you want to go to then press Enter  
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Use The Pen To Annotate Slides 

You can annotate or draw on your slides during a presentation - perhaps to draw attention to a 
particular area on the slide or in response to audience feedback.  

Annotate Slides  

✓ Press Ctrl + P  then draw with the pen shaped mouse pointer to annotate your slide 

✓ To change the pen back to a mouse pointer, press Esc  

OR 

Click on the pen icon in the lower left hand corner of the slide show 

 

 

Tip: You can select different pen styles (choose from ball point, felt tip, 

and highlighter) and colours by right-clicking and selecting Pointer 
Options from the shortcut menu. You can also use this menu to hide the 
arrow pointer and to erase annotations. 

Erase All Annotations 
✓ Use the shortcut menu, select Go to Screen and deselect Show/hide markup 

OR  

✓ on the keyboard, press E  

Note: When you exit the slide show, you can choose to save the ink 

annotations you made. If you select Keep, the annotations are added to 
each slide as drawn objects. 

Formative Assessment 

Open the presentation called NEW MEALS 

✓ In Normal view, select all the slides in the Slide pane 

✓ Right-click slide 2 and select Hide Slide 

✓ Run the slide show manually, practising your navigation techniques through the slide 

show  
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✓ Save and close the presentation 

 


