[bookmark: _Toc337036588][bookmark: _Toc400880271]116937 Formative Assessments

[bookmark: _Toc285810103][bookmark: _Toc285810273][bookmark: _Toc341094459][bookmark: _Toc400880272]Formative assessment 1
There are so many things you can do with a spreadsheet.  Think about how you will use a spreadsheet, how companies use spreadsheets and then make a list of uses for spreadsheets.
Make a list of at least 3 benefits that spreadsheets could have for you and your company.
Discuss your lists in your groups and add any new suggestions to your list.

[bookmark: _Toc187060044]Formative Assessment 2
[bookmark: _Toc41472352]Practice the selecting of cells by means of various methods for about 5 minutes, or until you are familiar with the procedure. i.e Zooming, panning etc

[bookmark: _Toc285810122][bookmark: _Toc285810292][bookmark: _Toc341094478][bookmark: _Toc400880273]Formative Assessment 3
Enter the following data into a blank worksheet:
[image: ]

Then add:
Today’s date
Your name
Telephone number
Address
Widen column A so that the text for telephone number fits into the cell
Change the alignment of the date cell to left aligned
Change the formatting of the telephone number to text
Wrap the text of your address so that everything fits
Your worksheet should look like this:

[image: ]
[bookmark: _Toc285810126][bookmark: _Toc285810296][bookmark: _Toc341094482]Formative Assessment 4
Ensure that you are saving your workbook in My Documents as an Excel file, name the workbook Practice and then click Save.
You workbook has now been saved as Practice. Note how the name in the Title Bar has changed.
[bookmark: _Toc285810127][bookmark: _Toc285810297][bookmark: _Toc341094483]







Save a copy of a file
[image: ]Go to the File tab and select Save As
Select the folder or drive to which you want to save from the Save In list
To save the copy in a different folder, click a different drive or a different folder in the folder list. 







Formative Assessment 5
Save your workbook as Practice and add your name.
Close your Practice workbook
[bookmark: _Toc159052949][bookmark: _Toc187060053][bookmark: _Toc188642112][bookmark: _Toc285810134][bookmark: _Toc285810304][bookmark: _Toc341094491][bookmark: _Toc400880274][bookmark: _Toc187060054][bookmark: _Toc341094492]Currency Format: Formative Assessment 6
In your practice file enter the following amounts in cells D1 to D5: 
D1: 28443; 
D2: 31296; 
D3: 8543; 
D4: 12; 
D5: 96. 
[image: ]Then select these cells, 
On the Home tab, click the Dialogue Box Launcher next to Number. 
[image: ]
In the Category box, click Currency. 
In the Symbol box, click the currency symbol that you want. 
In the Decimal places box, enter the number of decimal places that you want to display. 
In the Negative numbers box, select the display style for negative numbers. 

[image: ]

Tip	If you want to display a monetary value without a currency symbol, you can click None.
[bookmark: _Toc41472362][bookmark: _Toc41537811][bookmark: _Toc77657983][bookmark: _Toc159052950][bookmark: _Toc187060055][bookmark: _Toc188642113][bookmark: _Toc285810135][bookmark: _Toc285810305][bookmark: _Toc341094493][bookmark: _Toc400880275][bookmark: _Toc187060056][bookmark: _Toc341094494]Accounting Format: Formative Assessment 7
Tip	Accounting formats line up the currency symbols and decimal points in a column
In Cells E1 to E5, enter the following numbers: E1: 86236;   E2: 789654;   E3: 789;   E4: 86;   E5: 98746.  
Once again, select Cells E1 to E5
On the Home tab, click the Dialogue Box Launcher next to Number. 
[image: ]
In the Category box, click  Accounting. 
In the Symbol box, click the currency symbol that you want. 
In the Decimal places box, enter the number of decimal places that you want to display. 


Note	The Negative numbers box is not available for the Accounting number format.
Change the decimal places option to two; click on OK.
All the R signs will be aligned underneath each other.  
[bookmark: _Toc41537813][bookmark: _Toc77657985][bookmark: _Toc187060057]Formative Assessment 8: budget
Tip	Put simply, a budget is a statement of your income and expenses, showing you how much money you have left once you have paid all your debts.
Income is of course all your earnings: salary, commission, interest, maintenance, etc. Expenses are everything you have to pay: house rent, water and lights, telephone, school fees, transport, accounts, etc.
Complete your monthly budget or an imaginary one on a new sheet in your Practice document. and save it to the hard drive. 
[bookmark: _Toc41537847][bookmark: _Toc77658009][bookmark: _Toc187060059]Formative Assessment 9
Click on a new sheet  in your Practice workbook.
In cell A1 type 250; in cell A2 type 320; in cell A3 type 125.
Start your calculation (your sum) by entering an = in cell A4
Click cell A1 and press + .See how the formula shows in cell A4
Click cell A2 and press+ .See how the formula shows in cell A4 as well as the Formula Bar
Click cell A3 and press Enter 	- DO NOT PRESS + IN 	CELL A3!!! Press Enter!!!
The answer will display in cell A4.
If you press + and then Enter in cell A3, an error message will display. You can click on Yes and Excel will make the corrections as proposed, or you can click No and make the corrections yourself.

[image: ]

[bookmark: _Toc341094498][bookmark: _Toc400880276]Formative Assessment 10
Enter the following amounts in column C:
	C1:1230; C2: 4387; C3:2598; C4: 1121; C5: 7683; C6: 5576
Add the numbers using Autosum

[bookmark: _Toc341094499][bookmark: _Toc400880277]Formative assessment 11
Insert the following information in a new worksheet:
	A
	B

	Salesperson
	Invoice

	Buchanan
	15,000

	Buchanan
	9,000

	Suyama
	8,000

	Suyama
	20,000

	Buchanan
	5,000

	Dodsworth
	22,500



In the following blank cell, enter the following formula: =SUM(B2:B3, B5)	Adds two invoices from Buchanan, and one from Suyama (44,000)
In the following blank cell, enter the following formula: =SUM(B2,B5,B7)	Adds individual invoices from Buchanan, Suyama, and Dodsworth (57,500)
The SUM function can include up to 30 cell or range references
You can also access the SUM function from the Insert function on the formula bar:

[image: ]

Note: You can also use the Sum Function to do calculations in rows rather than in columns.
In any two cells, type the following:
15000
-9000
Use the SUM function to subtract 9000 from 15000:

[image: ]


To save the copy in a new folder, click New Folder.
In the File name box, enter a new name for the file. 
Click Save. 

Formative Assessment 12
Enter the following amounts: cell A20: 8585; cell B20: 123.
Click on cell C20, enter = .
Click cell A7 and enter /, click cell B7 and press enter.
The answer will be displayed in cell C20
[bookmark: _Toc187060095]Formative Assessment 13
Open the workbook Sales Projections
In cell B7 (Overheads Growth) create a validation entry
Set these validation settings: Whole Number, Less than 1; and switch off Ignore blank
Set the Input Message title to "Input Overheads" and the message to "Enter a fraction such as .15, or a percentage such as 15%"
Set the Error Alert to Stop; title to "High Overheads", and the message as "Unrealistic figure, please re-enter."
In cell B7 enter the number 2
Reset the validation Error Alert to Warning
In cell B7 enter the number 2, and accept the number
Display the Data Tool group 
Use the Circle Invalid Data button [image: Circle Invalid Data button] to highlight the number 2 in cell B7
Close the file without saving it
Tip	To distribute data to people who do not have access to the Microsoft Excel application (or are using a different version of it), you can save a workbook in a different file format to allow them to open and edit it in whatever spreadsheet software they have.
[bookmark: _Toc41537844][bookmark: _Toc77658006][bookmark: _Toc187055695][bookmark: _Toc187060113]Formative Assessment 14
Click on sheet two. In cell A1, type January. Place the mouse on the fill handle, (This is the little black handle in the lower right corner of the active cell) click and holding down the mouse button, drag the mouse to cell A12. Notice how Excel automatically enters the months for you.
In cell B1 type Monday. Place the mouse on the fill handle, click and drag down to cell B7. Excel will enter the days automatically.
In cell C1 type 1 and in cell C2 type 2. select both cells and drag the fill handle down to cell C10. Autofill will fill the cells.
In cell D1 type Jan-2009. Right click the fill handle and drag down to cell D12. Select Fill Months and Excel will autofill the months for the year 2009.

Do one of the following:
To change the row height of one row, drag the boundary below the row heading until the row is the height that you want. 
[image: Row boundary being dragged]
To change the row height of multiple rows, select the rows that you want to change, and then drag the boundary below one of the selected row headings. 
To change the row height for all rows on the worksheet, click the Select All button, and then drag the boundary below any row heading. 
To change the row height to fit the contents, double-click the boundary below the row heading.
[bookmark: _Toc41537819][bookmark: _Toc77657994][bookmark: _Toc187060137]Formative Assessment 15
Practice changing the column widths and row heights using all the above methods for about 5 minutes
[bookmark: _Toc187060147]Formative Assessment 16
Open the workbook Bathini Expense Form
If necessary, adjust the Zoom control so that you can see all the data
Select column A and column N
From the Format menu, select Column then Width and set it to 1
Resize rows 1, 8, and 26 to 10
Change the height of row 7 to 27 and change the vertical alignment to Top
Draw a dark blue border around B8:N26
Draw a thin dashed line border on the bottom of cells D10:M10
Select D22:D25 and change the colour to pale orange and 25% Gray pattern with Pale Yellow colouring
Click OK
Click in cell M24 then change the colour and pattern as follows: Select the Indigo colour chip.  Click the arrow on the Pattern box and select the 50% Gray pattern with Pale Blue colouring
Select the Black colour chip and a thick line weight then click the Outline button
Click OK
Change the Font Colour of M24 to White and apply Bold
Save and close the workbook

Open your Practice workbook and go to your budget
Improve the presentation - add borders, shading, change number format, font styles and so on
Save and the Practice workbook
Below is an example of how the worksheet could be formatted.

[image: Borders and shading example]

[bookmark: _Toc41537826][bookmark: _Toc77658003][bookmark: _Toc187060151]Formative Assessment 17
Select column A and then select the Format, Cells menu. Click the alignment tab. Select the Centre option and click OK. See how your cell contents are arranged in the centre of the cells. Now select the Right option and click OK. The contents of the cells will be aligned to the right. While your column is still selected, click the Left option and OK. The contents of the cell will be aligned to the left. 
Select Column A and click the left align button on the formatting toolbar. See how the text automatically aligns to the left. Now click the centre button and the right align button to see the text centre and then align to the right.
In cell A7 type My Journal. Select cells A7 to D7 and click on the Merge and Centre button of the formatting toolbar. See how the text is centred in the row.
In cell A9 type My Year 2000 Journal. Select cells A9 to E9 and click on format, cells. Click on the alignment tab and then select Centre across selection. The text will be centred in the row.
Select cells A3 to D3, choose the Edit menu and select the delete command in the dialogue box. Choose the shift cells up option and click OK. Watch how the cells shift up.  Now select cells A1 to D1 and press the delete key on the keyboard.
Your last two actions were to delete the entire row 1 and to delete row 3. Click the Undo command on the toolbar and watch Excel undo the very last action. Click on the arrow box next to the Undo button to see a list of your last actions that can still be undone. Click on clear and Excel will undo the clear action. 
Click on the Redo button once and row 1 will be cleared again. Click on the arrow next to the Redo button to see a list of actions you can redo. Click on the first one, delete and Excel will delete row 3 again. 
Undo the last two actions again.
Click in cell A3 and type 1250. Notice how the old numbers are replaced by the new numbers.
In cell A1 type 158, then press the backspace key once and type a 9. The figure now reads 159.
Double click cell B1 now. Use the arrows to move back in the cell and then delete the s of Mrs, so that the name now reads Mr B. Otto.
[bookmark: _Toc187060155]Formative Assessment 18
Open the workbook List Of Products and run a spell check
Find and replace all uses of "Beverage" with "Drinks"
Find and replace all uses of "pieces" to "pcs"
Add a line total column with a formula to calculate it
Save and close the workbook
[bookmark: _Toc187060162]Formative Assessment 19
Print your Practice workbook
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