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INTRODUCTION 

Welcome to the learning programme 

Follow along in the guide as the training practitioner takes you through the material. Make 

notes and sketches that will help you to understand and remember what you have learnt. Take 

notes and share information with your colleagues. Important and relevant information and 

skills are transferred by sharing! 

 

 

 

 

 

 

 

This learning programme is divided into sections. Each section is preceded by a description of 

the required outcomes and assessment criteria as contained in the unit standards specified by 

the South African Qualifications Authority. These descriptions will define what you have to 

know and be able to do in order to be awarded the credits attached to this learning 

programme. These credits are regarded as building blocks towards achieving a National 

Qualification upon successful assessment and can never be taken away from you! 

Programme methodology 

 

 

 

 

 

 

 

 

The programme methodology includes facilitator presentations, readings, individual activities, 

group discussions and skill application exercises. 

Know what you want to get out of the programme from the beginning and start 
applying your new skills immediately.  Participate as much as possible so that the 
learning will be interactive and stimulating. 

The following principles were applied in designing the course: 



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard 119078: Use a GUI-based word processor to enhance a document through the use of tables and 
columns 

Revision number Date revised Page number 

Rev 3 14/5/2016 Page 4 

 

✓ Because the course is designed to maximise interactive learning, you are encouraged 

and required to participate fully during the group exercises 

✓ As a learner you  will be presented with numerous problems and will be required to fully 

apply your mind to finding solutions to problems before being presented with the course 

presenter’s solutions to the problems 

✓ Through participation and interaction the learners can learn as much from each other as 

they do from the course presenter 

✓ Although learners attending the course may have varied degrees of experience in the 

subject matter, the course is designed to ensure that all delegates complete the course 

with the same level of understanding 

✓ Because reflection forms an important component of adult learning, some learning 

resources will be followed by a self-assessment which is designed so that the learner will 

reflect on the material just completed. 

This approach to course construction will ensure that learners first apply their minds to finding 

solutions to problems before the answers are provided, which will then maximise the learning 

process which is further strengthened by reflecting on the material covered by means of the 

self-assessments. 

Different role players in delivery process 

✓ Learner 

✓ Facilitator 

✓ Assessor 

✓ Moderator 

 

What Learning Material you should have 

This learning material has also been designed to provide the learner with a comprehensive 

reference guide. 

It is important that you take responsibility for your own learning process; this includes taking 

care of your learner material.  You should at all times have the following material with you: 

Learner Guide This learner guide is your valuable possession: 

This is your textbook and reference material, which provides 

you with all the information you will require to meet the exit 

level outcomes.  

During contact sessions, your facilitator will use this guide 

and will facilitate the learning process. During contact 

sessions a variety of activities will assist you to gain 

knowledge and skills.  

Follow along in the guide as the training practitioner takes 

you through the material. Make notes and sketches that will 

help you to understand and remember what you have 
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learnt. Take and share information with your colleagues. 

Important and relevant information and skills are transferred 

by sharing! 

This learning programme is divided into sections. Each 

section is preceded by a description of the required 

outcomes and assessment criteria as contained in the unit 

standards specified by the South African Qualifications 

Authority. These descriptions will define what you have to 

know and be able to do in order to be awarded the credits 

attached to this learning programme. These credits are 

regarded as building blocks towards achieving a National 

Qualification upon successful assessment and can never be 

taken away from you! 

Formative 
Assessment 

Workbook 

 

The Formative Assessment Workbook supports the Learner 

Guide and assists you in applying what you have learnt.  

The formative assessment workbook contains classroom 

activities that you have to complete in the classroom, during 

contact sessions either in groups or individually. 

You are required to complete all activities in the Formative 

Assessment Workbook.  

The facilitator will assist, lead and coach you through the 

process. 

These activities ensure that you understand the content of 

the material and that you get an opportunity to test your 

understanding.  
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Different types of activities you can expect 

To accommodate your learning preferences, a variety of different types of activities are 

included in the formative and summative assessments. They will assist you to achieve the 

outcomes (correct results) and should guide you through the learning process, making learning 

a positive and pleasant experience. 

 

The table below provides you with more information related to the types of activities.  

Types of Activities Description Purpose 

Knowledge Activities 

 

You are required to 

complete these activities 

on your own.  

 

 

 

 

These activities normally test 

your understanding and 

ability to apply the 

information. 

Skills Application 
Activities 

 

You need to complete 

these activities in the 

workplace  

 

 

 

These activities require you 

to apply the knowledge  and 

skills  gained in the 

workplace 

Natural Occurring 
Evidence 

 

You need to collect 

information and samples 

of documents from the 

workplace. 

These activities ensure you 

get the opportunity to learn 

from experts in the industry. 

Collecting examples 

demonstrates how to 

implement knowledge and 

skills in a practical way 
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Learner Administration  

 

 

 

 

Attendance Register 

You are required to sign the Attendance Register every day you attend training sessions 

facilitated by a facilitator.  

Programme Evaluation Form  

On completion you will be supplied with a “Learning programme Evaluation Form”. You are 

required to evaluate your experience in attending the programme. 

Please complete the form at the end of the programme, as this will assist us in improving our 

service and programme material.  Your assistance is highly appreciated. 

Assessments 

The only way to establish whether a learner is competent and has accomplished the specific 

outcomes is through the assessment process.  Assessment involves collecting and interpreting 

evidence about the learners’ ability to perform a task. 

To qualify and receive credits towards your qualification, a registered Assessor will 
conduct an evaluation and assessment of your portfolio of evidence and 
competency. 

This programme has been aligned to registered unit standards.  You will be 
assessed against the outcomes as stipulated in the unit standard by completing 
assessments and by compiling a portfolio of evidence that provides proof of your 
ability to apply the learning to your work situation. 
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How will Assessments commence? 

Formative Assessments  

The assessment process is easy to follow. You will be guided by the Facilitator. Your 

responsibility is to complete all the activities in the Formative Assessment Workbook and 

submit it to your facilitator.  

Summative Assessments  

You will be required to complete a series of summative assessments. The Summative 

Assessment Guide will assist you in identifying the evidence required for final assessment 

purposes. You will be required to complete these activities on your own time, using real life 

projects in your workplace or business environment in preparing evidence for your Portfolio of 

Evidence. Your Facilitator will provide more details in this regard. 

To qualify and receive credits towards your qualification, a registered Assessor will 
conduct an evaluation and assessment of your portfolio of evidence and 
competency. 

Learner Support 

The responsibility of learning rests with you, so be proactive and ask questions and 
seek assistance and help from your facilitator, if required. 

 

 

 

 

 

 

 

 

Please remember that this Skills Programme is based on outcomes based education principles 

which implies the following: 

✓ You are responsible for your own learning – make sure you manage your study, 

research and workplace time effectively.  

✓ Learning activities are learner driven – make sure you use the Learner Guide and 

Formative Assessment Workbook in the manner intended, and are familiar with the 

workplace requirements.   

✓ The Facilitator is there to reasonably assist you during contact, practical and workplace 

time for this programme – make sure that you have his/her contact details. 

✓ You are responsible for the safekeeping of your completed Formative Assessment 

Workbook and Workplace Guide  
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✓ If you need assistance please contact your facilitator who will gladly assist you. 

✓ If you have any special needs please inform the facilitator  
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Learner Expectations  

Please prepare the following information. You will then be asked to introduce yourself to the 

instructor as well as your fellow learners 

 

 

 

 

 

Your name:  

 

 

The organisation you represent:  

 

 

Your position in organisation:  

 

 

What do you hope to achieve by attending this course / what are your course expectations? 
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Learner Map 

Purpose of the Programme 

The purpose of the unit standard is to demonstrate an integrated practical and theoretical 

grounding in working with word processing software. The contribution to the national skills 

development strategy is the key developmental interface between learners and new 

competencies to be achieved.  

Learners who master the applied competence described in this unit standard will contribute to 

the development of a professional community of computer operators who are able to 

competently use science and technology. The contribution to socio-economic transformation is 

that learners will be able to undergo RPL-assessment and thereby receive recognition for 

previous learning and experience. This in turn will enhance the employability and career 

prospects of learners employed in this sector. 

Where does this Unit Standard fit within the qualification the National 
Certificate: Information Technology: End User Computing? 

Use a GUI-based word processor to enhance a document through the use of tables and 

columns is a core unit standard. 

This unit standard will also contribute to the following exit level outcomes 

✓ Demonstrate an understanding of applying Graphical User Interface (GUI)-based Word 

Processing Application skills in the Workplace  

✓ Improve Communication by combining communication skills with End User Computing 

skills. 

Programme Articulation:  

This unit standard will enable a learner to articulate horizontally to other the following 

qualifications utilising this unit standard: 

  ID 
QUALIFICATION 

TITLE 

OLD 

LEVEL 

NEW 

LEVEL 
STATUS 

END 

DATE 

QUALITY 
ASSURING 

BODY 

Core  77063    

National 
Certificate: 
Construction 
Health and Safety  

Level 3  

NQF 

Level 
03  

Registered  

2013-

03-
11  

CETA  

Core  61591    

National 

Certificate: 
Information 
Technology: End 
User Computing  

Level 3  
NQF 
Level 
03  

Reregistered  
2010-
11-
20  

As per 
Learning 
Programmes 
recorded 
against this 

Qual  

Core  63189    

National 
Certificate: 

Medical Laboratory 
Assistance  

Level 3  
NQF 
Level 

03  

Registered  
2011-
09-

17  

  

http://allqs.saqa.org.za/showQualification.php?id=77063
http://allqs.saqa.org.za/showQualification.php?id=61591
http://allqs.saqa.org.za/showQualification.php?id=63189
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Core  66370    

Further Education 
and Training 
Certificate: Roof 
Truss Technology  

Level 4  
NQF 
Level 
04  

Registered  
2012-
05-
13  

  

Fundamental  79806    

National 
Certificate: 
Occupational 

Hygiene and 
Safety  

Level 3  
NQF 
Level 

03  

Reregistered  
2011-
10-

20  

As per 
Learning 
Programmes 
recorded 
against this 
Qual  

Fundamental  60249    

National 
Certificate: 
Primary Response 
in Emergencies  

Level 3  
NQF 
Level 
03  

Passed the 
End Date -  
Status was 
"Registered"  

2010-
06-
02  

HW SETA  

Fundamental  78803    

National 
Certificate: 
Primary Response 

in Emergencies  

Level 3  
NQF 
Level 
03  

Registered  
2013-
06-
02  

  

Elective  58975    

National 
Certificate: 
Automated 
Packaging 
Operations  

Level 3  
NQF 
Level 
03  

Registered  
2012-
09-
09  

As per 
Learning 

Programmes 
recorded 
against this 
Qual  

Elective  50308    

National 
Certificate: Bread 
and Flour 
Confectionery 
Baking  

Level 3  
NQF 
Level 
03  

Reregistered  
2012-
09-
01  

FOODBEV  

Elective  78528    

National 
Certificate: 
Chemical 
Operations  

Level 3  
NQF 
Level 
03  

Registered  
2012-
06-
17  

As per 
Learning 
Programmes 
recorded 
against this 

Qual  

Elective  58537    

National 
Certificate: 

Chemical 
Operations  

Level 3  
NQF 
Level 

03  

Passed the 
End Date -  

Status was 
"Registered"  

2009-
06-

17  

CHIETA until 
Last Date for 

Achievement  

Elective  58882    

National 

Certificate: Fluid 
Power  

Level 3  

NQF 

Level 
03  

Registered  

2010-

11-
28  

MERSETA  

Elective  57828    
National 
Certificate: Glass 

Forming  

Level 3  
NQF 
Level 

03  

Reregistered  
2013-
02-

22  

CHIETA  

Elective  57879    

National 
Certificate: 

Manufacturing of 
Surface Coatings  

Level 3  
NQF 
Level 
03  

Passed the 
End Date -  

Status was 
"Registered"  

2010-
02-
21  

CHIETA  

Elective  63349    

National 

Certificate: Molten 

Glass Production  

Level 3  

NQF 

Level 

03  

Registered  

2011-

09-

17  

CHIETA  

Elective  50398    National Level 3  NQF Reregistered  2012- SERVICES  

http://allqs.saqa.org.za/showQualification.php?id=66370
http://allqs.saqa.org.za/showQualification.php?id=79806
http://allqs.saqa.org.za/showQualification.php?id=60249
http://allqs.saqa.org.za/showQualification.php?id=78803
http://allqs.saqa.org.za/showQualification.php?id=58975
http://allqs.saqa.org.za/showQualification.php?id=50308
http://allqs.saqa.org.za/showQualification.php?id=78528
http://allqs.saqa.org.za/showQualification.php?id=58537
http://allqs.saqa.org.za/showQualification.php?id=58882
http://allqs.saqa.org.za/showQualification.php?id=57828
http://allqs.saqa.org.za/showQualification.php?id=57879
http://allqs.saqa.org.za/showQualification.php?id=63349
http://allqs.saqa.org.za/showQualification.php?id=50398
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Certificate: Project 
Support Service  

Level 
03  

07-
07  

Elective  61971    

National 
Certificate: Pulp 

and Paper 
Operations  

Level 3  
NQF 
Level 
03  

Registered  
2011-
02-
06  

FIETA  

Elective  60190    

National 

Certificate: Water 
and Wastewater 
Process Control  

Level 3  
NQF 
Level 
03  

Registered  
2011-
03-
12  

ESETA  

Elective  61450    

Further Education 
and Training 
Certificate: Film 
and Television 
Production 
Operations  

Level 4  
NQF 
Level 

04  

Registered  
2011-
06-

11  

MAPPP  

Elective  66489    

Further Education 
and Training 
Certificate: 
Foundry 

Operations  

Level 4  
NQF 
Level 
04  

Registered  
2012-
07-
29  

MERSETA  

Elective  77963    

Further Education 
and Training 
Certificate: 

Mining/Exploration 
Geology  

Level 4  
NQF 
Level 

04  

Registered  
2013-
03-

11  

MQA  

Elective  57898    

Further Education 

and Training 
Certificate: 
Printing and 
Manufacture of 
Packaging  

Level 4  
NQF 
Level 
04  

Passed the 
End Date -  
Status was 
"Registered"  

2010-
02-
21  

MAPPP  

Elective  50329    

Further Education 
and Training 
Certificate: 
Radiation 
Protection  

Level 4  
NQF 
Level 
04  

Passed the 

End Date -  
Status was 
"Registered"  

2009-
04-
20  

ESETA  

Elective  59037    

Further Education 
and Training 
Certificate: Tissue 

Conversion  

Level 4  
NQF 
Level 
04  

Registered  
2011-
02-
06  

FIETA  

 

Vertical articulation and learning pathways 

This qualification was designed carefully to ensure vertical and horizontal articulation. It was 

developed to allow for further study in ICT and related fields at further education levels. The 

qualification was designed as part of a set of IT qualifications from NQF level 3 through to level 

5 and higher. 

The qualification 61591 National Certificate: Information Technology: End 
User Computing  articulates vertically with the following qualification: 

http://allqs.saqa.org.za/showQualification.php?id=61971
http://allqs.saqa.org.za/showQualification.php?id=60190
http://allqs.saqa.org.za/showQualification.php?id=61450
http://allqs.saqa.org.za/showQualification.php?id=66489
http://allqs.saqa.org.za/showQualification.php?id=77963
http://allqs.saqa.org.za/showQualification.php?id=57898
http://allqs.saqa.org.za/showQualification.php?id=50329
http://allqs.saqa.org.za/showQualification.php?id=59037
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✓ 78694 Further Education and Training Certificate: Information Technology: Technical 

Support Level 4 

Personal advancement opportunities 

This unit standard addresses workplace needs regarding end user computing skills and ensures 

a higher level of employability for learners.  It is ideal for business people in the following 

fields:  

✓ Personal Assistants / Receptionists  

✓ Office Administrators  

✓ Project Administrators 

The unit standard is also designed as an entry-level qualification into many further education 

and training fields, because of the wide application of End User Computing in any environment. 

Learning Assumed To Be In Place   

It is assumed that the learner is competent in skills gained at the further education and 

training band up to NQF level 2. Further learning assumed is that learners are competent in 

End User Computing at NQF level 1. 

Opportunity For RPL 

A learner may request an RPL for this Unit Standard and the RPL procedure will be followed as 

laid down by ISETT SETA using a registered and accredited assessor. 
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UNIT STANDARD 119078 

Unit Standard:  Use a GUI-based word processor to enhance a document through the use of 

tables and columns   

NQF Level 3 

Credits 5 

Purpose 

This unit standard is intended for people who need to enhance document appearance using a 

GUI-based word processor either as a user of computers or as basic knowledge for a career in 

the ICT industry 

People credited with this unit standard are able to:  

✓ Create and edit a table  

✓ Format a table 

✓ Create and edit columns in a document 

✓ Format columns in a document 

Specific Outcomes and Assessment Criteria 

Specific Outcome 1: Create and edit a table 

Assessment Criteria 

✓ A table is created: Table to have at least 4 columns and 4 rows, at least two of the 

following methods of creating a table are demonstrated: Insert Table on Standard 

Toolbar, Insert/Draw Table from Table Menu, Convert Text to Table from Table Menu 

✓ Data is entered into the table 

✓ Text is selected in the table: A word, a sentence, a Cell, a Row, a Column, the Entire 

Table 

✓ Text is deleted from a table: Text in a single cell, in an entire row, in an entire column 

✓ Table cells are inserted: A single cell, a whole column, a whole row 

✓ Table cells are deleted: A single cell, a whole column, a whole row 

✓ Text is copied from one cell range to another: A cell, a column, a row 

✓ Text is moved from one cell range to another: A cell, a column, a row 

Specific Outcome 2   Format a table.  

Assessment Criteria 

✓ The width of a column is changed: Manually using drag, and automatically using Table 

Menu 
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✓ The height of a row is changed: Manually using drag, and automatically using Table 

Menu 

✓ The alignment of text in a cell range is changed: Left, Center, Right, Justified, Direction 

✓ Borders are added to a cell range: A single cell, a column, a row, the entire table, at 

least two methods of adding a border to be demonstrated 

✓ The background shading of a cell range is changed: Shading: colour. Cell range: a 

single cell, a column, a row, the entire table, at least two methods of adding shading to 

be demonstrated 

✓ The text colour is changed in a cell range: A single cell, a column, a row, the entire 

table, at least two methods of changing the text colour to be demonstrated 

✓ Borders are changed in a cell range: Change: line colour, line style, line width. Cell 

range: a single cell, a column, a row, the entire table, at least two methods of changing 

the border colour to be demonstrated 

✓ A table is formatted automatically 

✓ Cell attributes are changed: Merge cells, split cells 

✓ Data in a table is sorted 

✓ Numeric calculations are applied 

Specific Outcome 3: Create and Edit Columns in a document: At least two 

Assessment Criteria 

✓ Edit a column in a document: Resize, Line in between, Adjust column length 

✓ A column break is inserted and deleted 

Specific Outcome 4: Format a column in a document 

Assessment Criteria 

✓ A heading is added: Above column break, inside column 

✓ A text box added inside columns: At least two in separate columns 

✓ Text boxes are linked between different columns: At least two 

Critical Cross-field Outcomes (CCFO) 

✓ Identify and solve problems in which responses display that decisions using critical and 

creative thinking have been made by understanding the application of tables and 

columns to documents  

✓ Organise and manage oneself and one`s activities responsibly and effectively by 

organising tables and columns within a document 

✓ Collect, analyse, organise, and critically evaluate information by understanding the 

impact of tables and columns in a document 

✓ Communicate effectively using visual, mathematical and/or language skills in the modes 

of oral and/or written persuasion when engaging with the subject by formatting tables 

and columns in documents 
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✓ Demonstrate an understanding of the world as a set of related systems by incorporating 

tables and columns into a document 
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PROOFING TOOLS 

This section is included for the learner’s interest only and does not form part of the unit 

standard. 

✓ Use the spell and grammar check 

✓ Use the Thesaurus 

✓ Add word to the dictionary 

✓ Use automatic spell checking 

✓ Use the browse selector 

✓ Find and replace text 

✓ Understand smart tags and autocorrect 
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Before you complete a document, you should check it carefully for errors and omissions. 

Checking a document for mistakes is referred to as proofing. When you proof a document, 

you need to look at the following: 

Content and structure - does the document provide the information it is supposed to? 

Are the sections presented in the correct order, with appropriate headings and subheadings? 

Has data been entered accurately (for example, are names and addresses spelled correctly)? 

Language - is the document easy to read? Are technical words and phrases explained? 

Arethere any spelling, grammar, or punctuation errors? 

Format - is the text legible? Is the document pleasant to look at? Does it give the 

appropriate impression? 

Word has several tools to help you proof a document before printing, including a Print 
Preview mode and a Spelling Checker. Print preview enables you to check a document 

on-screen. Being able to proofread on-screen saves you from using a lot of paper, though it is 

a good idea to proof the final printed output as well. 

 

Tip  For details on using the Spelling Checker, look up 
"Check spelling and grammar" in the online help. 

 

When you come to print, there are various options available for printing all or part of the 

document and for printing multiple copies.  

Print Preview 

Print Preview is designed for checking the overall layout of a document before printing it.  

✓ On the File tab, click Print  

✓ The Print dialogue box opens, showing a preview of the document. 

✓ Use the buttons at the bottom of the window to scroll through your document. 
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The Review Ribbon 

Select the Review ribbon for the following actions 

Spell And Grammar Check 

✓ Select the Proofing group and the click on  Spelling and Grammar. 

✓ When Word finds a possible spelling or grammatical error, make your changes in the 

Spelling and Grammar dialogue box.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use The Thesaurus 

✓ Select or type a word for which you want to find a synonym, an antonym, or related 

words. 

✓ In the Proofing group, click Thesaurus.  

✓ The Thesaurus task pane appears 

✓ Select the options you want.  
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Add Words To The Custom Dictionary 

To prevent Microsoft Word from flagging the spelling of words that aren't in the main 

dictionary, you can add words to the custom dictionary   

✓ When the Check spelling option is turned on, any word that MS Word does not 

recognise, will have a red curvy line underneath it.   

✓ Right click on the word and the shortcut menu will appear.   

✓ If you want to make a change to the word, choose from the options available.   

✓ If you want to add the word, select Add to Dictionary.  
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Automatic Spell Checking 

As you type, Word automatically checks for spelling errors and the Spelling Checker icon on 

the Status bar displays a pencil . When errors are detected, the Spelling Checker icon displays 

a cross and the errors are underlined with a wavy red line (wavy green lines indicate 

grammatical errors). When no errors are detected the Spelling Checker icon displays a tick 

To use the automatic Spelling Checker 

✓ Position the insertion point somewhere in the misspelled text 

✓ Double-click the Spelling Checker icon 

OR 

✓  Right-click the misspelled word 

✓ The Spelling Checker shortcut menu is displayed. 

✓ Select the correction from the shortcut menu 
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The Browse Selector 

As a document gets longer, you need to find more productive ways of locating a specific part of 

it. Word's browse tools offer an alternative to lengthy scrolling or repetitive use of the Page 

Down key. 

The browse buttons are located at the bottom right-hand corner of the screen on the vertical 

scroll bar. The Browse Selector button allows you to choose the browse method, and the 

Browse buttons advance to the next item up or down the document. 
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To use the Browse Selector 

✓ Click the Browse Selector button 

✓ The Browse Selector menu is displayed. The highlighted method is described at the 

bottom of the menu. 

✓ Select a browse method 

✓ Click the up or down browse buttons to advance to the selected item 

✓ Click the up or down browse buttons again to advance to the next item 

 

 

 

 

 

 

 

✓ Point to a Browse arrow with the mouse. After a moment, a ScreenTip is displayed 

showing the current browse method. 

 

 

 

 

 

 

 

 

 

 

Note  Selecting either the Find... or Go To... command from the 
Editing group on the Home tab automatically sets the 

Browse Selector to those methods 

Shortcut keys 

✓ You can move forward to the next browse selection by pressing Shift + F4 . 

✓ Pressing Shift + F5 takes you to the last edit point in your document. 

Use Go To to Navigate Through a Document 
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Go To allows you to move quickly to any particular page or item in a large document. 

To Go To a specific page or other item 

✓ From the Browse Selector menu, click Go To 

OR 

✓ On the Home tab, Editing group,  click on the arrow next to Find to display the 
Find dialogue box 

✓ Select Go To... (SpeedKey: F5 ) 

✓ The Find and Replace dialogue box is displayed with the Go To tab selected. 

✓ Select the item to go to in the Go to what: list 

✓ Click the Next or Previous buttons to advance to the selected item 

✓ Click Close 

OR 

✓ Type the page number (or other item) in the Enter page number: box 

✓ Click the Go To button 

 

Note  Using the Go To... command always sets the Browse 
buttons to go to that item (for example a specific page) 

until another browse method is selected. 

 

 

 

 

 

 

 

 

 

 

 

Find and Replace Text 

The Find and Replace text tool lets you search for a particular word or phrase. Optionally, you 

can then replace the phrase with a different one. 
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To find a word or phrase 

✓  From the Browse Selector menu, click Find 

OR 

✓ On the Home tab, Editing group,  click on the arrow next to Find to display the 

Find dialogue box 

✓ Select Advanced Find to display the Find and Replace dialogue box 

✓ The Find and Replace dialogue box is displayed, with the Find tab selected. 

✓ In the Find what: box, type the text to be searched for 

✓ In the Replace box, type the text that has to replace the selection 

✓ Click Replace to replace the next occurrence only or Replace All to replace all 

occurrences in the document 

OR 

✓ Click Find Next to view the next occurrence, then click Replace 

✓ Repeat until all replacements have been made 
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Notes 

✓ If you want to highlight all the words found in the document, select the Highlight all 

items found in: check box then select the appropriate part of the document from 

the drop-down box 

✓ Click the Find Next button (this button changes to Find All if the Highlight all 

items found check box is selected) 

✓ Click the Find Next button again to find the next occurrence, or if the Find and 
Replace dialogue box is closed, use the Browse buttons (SpeedKey: Shift + F4 ) 

✓ Click Cancel to finish 

 

Note  The last Find or Replace entry is retained and 
reappears each time you use the command until you exit 
from Word or change the criteria. 
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CREATE AND EDIT TABLES 

Outcome 

Create and edit a table 

 

 

Assessment criteria 

✓ A table is created: Table to have at least 4 columns and 4 rows, at least two of the 

following methods of creating a table are demonstrated: Insert Table on Standard 

Toolbar, Insert/Draw Table from Table Menu, Convert Text to Table from Table Menu 

✓ Data is entered into the table 

✓ Text is selected in the table: A word, a sentence, a Cell, a Row, a Column, the Entire 

Table 

✓ Text is deleted from a table: Text in a single cell, in an entire row, in an entire column 

✓ Table cells are inserted: A single cell, a whole column, a whole row 

✓ Table cells are deleted: A single cell, a whole column, a whole row 

✓ Text is copied from one cell range to another: A cell, a column, a row 

✓ Text is moved from one cell range to another: A cell, a column, a row 
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Parts Of A Table 

A table is made up of rows and columns of cells that you can fill with text and graphics. Tables 

are often used to organize and present information, but they have a variety of other uses as 

well.  

You can use tables to align numbers in columns, and then sort and perform calculations on 

them. You can also use tables to create interesting page layouts and arrange text and graphics 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Borders and gridlines 

By default, tables have a black ½-pt, single-line, solid-line border that will be printed. If you 

remove this border, you will still see the gridlines that form the cell boundaries. Gridlines are 

not printed. 

End marks 

End-of-cell and end-of-row marks are nonprinting characters that, like gridlines, appear only 

on the screen. 

Cell spacing and margins 

If you are using a table to arrange text and graphics,  for example, on a Web page, you can 

add spacing between table cells. You can also add cell "padding" (spacing between the 

boundary of the cell and the text inside the cell) by changing the cell margin. 

Creating a simple table 
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✓ Select the Insert tab and the Table, group.   

✓ Make the required selections  

✓ Your table will be inserted automatically 
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Enter Text in a table 

No matter how you create your table, you follow the same method for entering text in the 

table.  Basically, the table is a grid of columns and rows, and the intersection of a row and a 

column is a cell.  Word places the insertion point in the first cell in the table. 

To type something in the table, move to the cell you want and type.  You can click in the cell 

or use the arrow keys to move to the cell you want.  You can also press Tab to move forward 

through the cells or Shift+Tab to move backward through the cells. 

You can type any amount of text you want.  If you type a long entry, you don’t have to worry 

about pressing Enter to keep the text within the cell.  When you reach the cell border, Word 

will wrap the text to the next line and expand the cell downward.  You can press Enter if you 

want to create a new paragraph within the cell. 

You will use any of the editing and formatting features you learned.  For instance, you can 

make the heading bold, use Cut or Copy to rearrange table entries, shade cells, and so on.  

Each cell is a paragraph, you can also use paragraph formatting options, such as setting tabs, 

indenting text, or changing the alignment. 

Select text, rows and columns 

✓ To select text within a table, drag across the text as you would in a 

normal document. 
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✓ To select a row column or entire table, put the insertion point within the row or column 

and then select the Layout tab and the Table group,  

✓ Click on the Select arrow and select your choice 
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Select multiple items 

✓ To select multiple items that are not necessarily in order. Click the first cell, row, or 

column you want, press CTRL, and then click the next cells, rows, or columns you 

want:  

✓ Text in the next cell: Press TAB.  

✓ Text in the previous cell: Press SHIFT+TAB  

 

Formative assessment 

Create a table and enter the following text: 

Learner Name Demographic Form Copy of Licence Copy of PrDP 

Rasephya M.A. Yes Yes No 

Khoza C Yes Yes No 

Modise P Yes Yes Yes 

Makgatho J.S Yes Yes Yes 

 

Save your table as: table practice followed by your name. 

Insert Cells 

✓ On the Layout tab, go to the Rows and Columns group 

✓ Click in the table where you want to add cells 

✓ Click on the Rows and Columns arrow to display the Insert Cells dialogue box 

✓ Make your selection and click OK 
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Adding rows and columns to a table 

You don’t need to worry about guessing the number of rows or columns exactly because it is 

easy to add a row or column 

✓ On the Layout tab, go to the Rows and Columns group 

✓ You have the following choices: 

➢ Insert above will insert rows above the current one 

➢ Insert below will insert rows below the current one 

➢ Insert to the left will insert columns to the left 

➢ Insert to the right will insert columns to the right 

✓ Make your selection 

 

 

 

 

 

Tip You can also use the Draw Table tool to draw the row or 
column where you want. 

 

Note To insert a cell, you have to split or merge cells.  This is 
discussed later. 

 

Formative assessment 

Open your table document and do the following: 

✓ Add four rows to your table 

✓ Insert a column to the right of the Demographic form column 

✓ Insert a column to the right of the copy of PrDP column 

✓ Complete the table as below, leaving the last column blank 

✓ Save and close the table document 

 

Learner Name 

Demographic 

Form 

Copy 

of ID 

Copy of 

Licence 

Copy 

of PrDP 

 

Rasephya M.A. Yes Yes Yes No  
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Khoza C Yes Yes Yes No  

Modise P Yes Yes Yes Yes  

Makgatho J.S Yes Yes Yes Yes  

Mogoane A.M Yes Yes Yes Yes  

Golele H.A Yes Yes Yes Yes  

Duma T.P Yes Yes Yes Yes  

Gabathole G.S Yes Yes Yes Yes  

 

Delete text in a cell, row or column 

Select the text you want to delete, or just drag across the row or column and press Delete.  

This deletes all the entries in the cell, row or column, but leaves the table structure 

Delete a cell 

✓ Select the cell you want to delete 

✓ On the Layout tab, in the Rows and Columns group, is the Delete function 

✓ Make your selection 

 

 

 

➢ Shift cells left will shift the remaining cells to the left 

➢ Shift cells up will shift the remaining cells up one row 
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Deleting a row or a column 

Just as you can add rows and columns, you can also delete them.  But when you delete a row 

or column that contains data, you also delete all the entries.   

If you have rows that you no longer want to include, you can delete them.  Remember that, if 

a row contains data, you also delete all the entries in that row. 

✓ Click in the row you want to delete. 

✓ On the Layout tab, in the Rows and Columns group, is the Delete function 

✓ Make your selection 

✓ Follow the same steps to delete a column, using the Select Column and Delete Column 

commands 

 

Note: If you want to keep the row but simply clear its contents, 
select the row by dragging across it.  Then press the 

Delete key. 

 

Deleting the entire table 

Deleting a table is tricky.  You might think that you just drag across it and press Delete.  This 

deletes all the entries in the table but leaves the table structure.  So, how do you get rid of the 

entries and the table?  

✓ Click anywhere in the table 

✓ On the Layout tab, in the Rows and Columns group, is the Delete function 

✓ Select Delete Table 

 

Formative assessment 

Open your table document and do the following: 

✓ Delete the last two rows of the table 

✓ Delete the blank column on the right 

✓ Delete the information of the last row 

✓ Delete the information in the cell Demographic form and undo your last action so that 

the information appears again 

✓ Delete the table and undo your action, so that the table appears in the document again 

✓ Delete the cell called Learner name and undo your action, so that the information 

appears again 
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Learner Name 

Demographic 

Form 

Copy 

of ID 

Copy of 

Licence 

Copy 

of PrDP 

Rasephya M.A. Yes Yes Yes No 

Khoza C Yes Yes Yes No 

Modise P Yes Yes Yes Yes 

Makgatho J.S Yes Yes Yes Yes 

Mogoane A.M Yes Yes Yes Yes 

     

 

Move or copy items in a table 

Select the cells, rows, or columns you want to move or copy.  

✓ To move or copy text to a new location without changing the text that is already there, 

select only the text within a cell, and not the end-of-cell mark. 

 

✓ To replace the existing text and formatting in the new location, select the text you want 

to move or copy and select the end-of-cell mark. 

Do one of the following:  

✓ To move the selection, drag it to the new location. 

✓ To copy the selection, hold down CTRL while you drag the selection to the new 

location. 

 

Formative assessment 

✓ Open your table document and do the following: 

✓ Move the information of the Khoza C cell to the last row 

✓ Copy the information of the Khoza C cell to the third row 

 

Learner Name 
Demographic Copy Copy of Copy 
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Form of ID Licence of PrDP 

Rasephya M.A. Yes Yes Yes No 

Khoza C Yes Yes Yes No 

Modise P Yes Yes Yes Yes 

Makgatho J.S Yes Yes Yes Yes 

Mogoane A.M Yes Yes Yes Yes 

Khoza C     

 

Number the cells in a table 

✓ Select the cells you want to number.  

✓ To number the beginning of each row, select only the first column in the table.  

✓ Click the Numbering button on the Home tab, Paragraph group 

Formative assessment 

In your table document, do the following: 

✓ Add a column to the left of the first column 

✓ Insert numbers from the first row 

✓ Delete the last row 

 

 

Learner Name 

Demographic 

Form 

Copy 

of ID 

Copy of 

Licence 

Copy 

of PrDP 

1.  Rasephya M.A. Yes Yes Yes No 

2.  Khoza C Yes Yes Yes No 

3.  Modise P Yes Yes Yes Yes 

4.  Makgatho J.S Yes Yes Yes Yes 

5.  Mogoane A.M Yes Yes Yes Yes 

6.  Khoza C     
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Insert a tab in a table cell 

✓ Press CTRL+TAB.  

Use the Insert Table command to create a table 

✓ Select the text you want to convert to a table 

✓ Select the Insert tab, Table group 

✓ Select Convert Text to Table  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note a comma, full stop or tab will start a new cell.  If this is 
not what you want, remove commas, full stops and tabs 

from text. 

 

Draw A Table 

Use the Draw Table tool to quickly create a more complex table, for example, one that 

contains cells of different heights or a varying number of columns per row.  

Using Draw Table is similar to drawing a rectangle on graph paper: first, draw a line from 

one corner of the table to the corner diagonally opposite in order to define the boundary of the 

entire table, and then draw the column and row lines inside. 

✓ Click where you want to create the table. 
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✓ In the Insert tab, Tables group toolbar, click the arrow next to tables  

✓ Select Draw table. The pointer changes to a pencil.  

✓ To define the outer table boundaries, draw a rectangle. Then draw the column and row 

lines inside the rectangle.  

✓ To erase a line or block of lines, click Eraser  and then drag over the line.  

✓ When you finish creating the table, click a cell and start typing or insert a graphic.  

 

 

 

 

As soon as you start drawing, the Design tab appears 

 

 

 

This gives you the following options: 

✓ You can change the colour and thickness  of the pen  

✓ You can add borders and shading 

✓ You also have the option of various pre-determined designs 

Formative assessment 
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In your table document, draw a table and add the following information: 

 

Learner Name 

Demographic 

Form 

Copy 

of ID 

Copy of 

Licence 

Copy 

of PrDP 

Golele H.A Yes Yes Yes Yes 

Duma T.P Yes Yes Yes Yes 

Gabathole G.S Yes Yes Yes Yes 

Khanji H.R Yes Yes Yes Yes 

Baloyi P. Yes Yes Yes Yes 

Dhlamini G.M Yes Yes Yes Yes 

 

Draw a line in the first column from the second to the last rows and move the initials from the 

firs column to the second column 

 

Learner Name 

Demographic 

Form 

Copy 

of ID 

Copy of 

Licence 

Copy 

of PrDP 

Golele  H.A Yes Yes Yes Yes 

Duma  T.P Yes Yes Yes Yes 

Gabathole  G.S Yes Yes Yes Yes 

Khanji  H.R Yes Yes Yes Yes 

Baloyi. P Yes Yes Yes Yes 

Dhlamini  G.M Yes Yes Yes Yes 
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FORMAT A TABLE 

 

Outcome 

Format a table 

 

 

Assessment criteria 

✓ The width of a column is changed: Manually using drag, and automatically using Table 

Menu 

✓ The height of a row is changed: Manually using drag, and automatically using Table 

Menu 

✓ The alignment of text in a cell range is changed: Left, Center, Right, Justified, Direction 

✓ Borders are added to a cell range: A single cell, a column, a row, the entire table, at 

least two methods of adding a border to be demonstrated 

✓ The background shading of a cell range is changed: Shading: colour. Cell range: a 

single cell, a column, a row, the entire table, at least two methods of adding shading to 

be demonstrated 

✓ The text colour is changed in a cell range: A single cell, a column, a row, the entire 

table, at least two methods of changing the text colour to be demonstrated 

✓ Borders are changed in a cell range: Change: line colour, line style, line width. Cell 

range: a single cell, a column, a row, the entire table, at least two methods of changing 

the border colour to be demonstrated 

✓ A table is formatted automatically 

✓ Cell attributes are changed: Merge cells, split cells 

✓ Data in a table is sorted 

✓ Numeric calculations are applied 
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Format columns, rows and cells 

Merge cells into one cell in a table 

You can combine two or more cells in the same row or column into a single cell. For example, 

you can merge several cells horizontally to create a table heading that spans several columns.  

✓ Select the cells and then select the Layout tab, Merge group 

✓ Select Merge Cells  

 

 

 

 

 

 

 

 

 

Split a cell into multiple cells in a table 

✓ Select the cells and then select the Layout tab, Merge group 

✓ Select Split Cells  

✓ Make the selections you need: select the number of columns and/or rows 

 

 

 

 

 

 

 

 

 

Change the column width in a table 
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✓ Rest the pointer on the column boundary you want to move until it becomes a resize 

pointer (it looks like a double-sided arrow), and then drag the boundary until the 

column is the width you want.  

✓ To change a column width to a specific measurement, click a cell in the column. On the 

Layout tab, in the Cell size group, select the sizes you require 

✓ You can also click on the arrow to display the Table Properties dialogue box to 

make your selections  
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✓ To make the columns in a table automatically fit the contents, click in the table, and 

select AutoFit on the Layout tab menu, and then click AutoFit to Contents or any other 

selection you prefer 

 

 

 

 

 

 

 

 

 

 

Change the row height in a table 

✓ Rest the pointer on the row boundary you want to move until it becomes a resize 

pointer, and then drag the boundary.  

✓ To change a row height to a specific measurement, click a cell in the row.  

✓ On the Layout tab, in the Cell size group, select the sizes you require 
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✓ You can also click on the arrow to display the Table Properties dialogue box to 

make your selections  
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Make multiple columns or rows the same size 

✓ Select the columns or rows you want to make the same size.  

✓ On the Layout tab, in the cell size group, select  Distribute Columns or 

Distribute Rows  

 

Formative assessment 

In your table document, do the following: 

✓ Merge the cells containing the surname and initials of Golele 

✓ Merge the cells containing the surname and initials of Duma 

Learner Name 

Demographic 

Form 

Copy 

of ID 

Copy of 

Licence 

Copy 

of PrDP 

Golele  

H.A Yes Yes Yes Yes 

Duma  

T.P Yes Yes Yes Yes 

Gabathole  G.S Yes Yes Yes Yes 

Khanji  H.R Yes Yes Yes Yes 

Baloyi. P Yes Yes Yes Yes 

Dhlamini  G.M Yes Yes Yes Yes 

 

✓ Split the cells containing the details of Golele and Duma into two cells each 

Learner Name 

Demographic 

Form 

Copy 

of ID 

Copy of 

Licence 

Copy 

of PrDP 

Golele  H.A Yes Yes Yes Yes 

Duma  T.P Yes Yes Yes Yes 

Gabathole  G.S Yes Yes Yes Yes 

Khanji  H.R Yes Yes Yes Yes 



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard 119078: Use a GUI-based word processor to enhance a document through the use of tables and 
columns 

Revision number Date revised Page number 

Rev 3 14/5/2016 Page 36 

 

Baloyi. P Yes Yes Yes Yes 

Dhlamini  G.M Yes Yes Yes Yes 

 

✓ Change the column width of the Golele and Duma cells to fit the cells below 

✓ If necessary, change the column width of the copy of PrDP column to accommodate all 

the text 

Learner Name 

Demographic 

Form 

Copy 

of ID 

Copy of 

Licence Copy of PrDP 

Golele  H.A Yes Yes Yes Yes 

Duma  T.P Yes Yes Yes Yes 

Gabathole  G.S Yes Yes Yes Yes 

Khanji  H.R Yes Yes Yes Yes 

Baloyi. P Yes Yes Yes Yes 

Dhlamini  G.M Yes Yes Yes Yes 

 

✓ Change the row height of the cells to 2cm 

Learner Name 

Demographic 

Form 

Copy 

of ID 

Copy of 

Licence Copy of PrDP 

Golele  H.A Yes Yes Yes Yes 

Duma  T.P Yes Yes Yes Yes 

Gabathole  G.S Yes Yes Yes Yes 
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Khanji  H.R Yes Yes Yes Yes 

Baloyi. P Yes Yes Yes Yes 

Dhlamini  G.M Yes Yes Yes Yes 
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Add a border and shading to a table 

✓ To add a border to a table, click anywhere in the table.  

✓ To add borders to specific cells, select the cells, including the end-of-cell mark.  

✓ In the design tab, go to the Table Styles group 

✓ Select Borders or Shading and make your selections 
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Notes re borders 

✓ When you insert a table, it has a black ½-pt solid single-line border by default. Use the 

Style, Colour, and Width options to add a different border.  

✓ Make sure the correct option Table or Cell— is selected under Apply to. Select the 

other options you want.  

✓ To specify that only particular sides get borders, click Custom under Setting. Under 

Preview, click the diagram's sides, or use the buttons to apply and remove borders. 

✓ To specify the exact position of the border relative to the text, click Paragraph under 

Apply to, click Options, and then select the options you want.  

Notes re shading 

✓ Under Apply to, click the part of the document you want to apply shading to. For 

example, if you clicked a cell without selecting it in step 1, click Cell. Otherwise, Word 

applies the shading to the entire table.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Change the orientation of text in a cell 

✓ Click the table cell that contains the text you want to 

change.  
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✓ In the Layout tab, Alignment group click Text Direction. 

✓ Click the orientation you want.  
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Change the alignment of text in a table cell 

The graphic below illustrates different alignments: 

 

 

 

 

 

 

 

 

 

 

 

 

✓ Click the cell that contains text you want to align. 

✓ In the Layout tab, Alignment group Select the alignment you need 
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Change the space between cells in a table 

✓ Click the table.  

✓ On the Layout tab, go the Table group and click on Properties 

✓ , On the Table tab, click Options 

✓ Under Default cell spacing, select the Allow spacing between cells check box and enter 

the measurement you want.  

 

 

 

 

 

 

Change the cell margins in a table 

✓ Click the table.  

✓ On the Layout tab, go the 

Table group and click on Cell 
Margins 

✓ The Table Options dialogue 

box will display 

✓ Under Default cell margins, 

enter the new values you want.  
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Note 

You can also change the margins in an individual cell.  

✓ Click the cell.  

✓ Click on Cell margins in the Alignment group 

✓ Make your selections from the Table Options dialogue box 

Change the text colour in a table 

✓ Select the text either in a cell, row or column.  You can also select the entire table 

✓ From the Home tab, select the Font group 

✓ Make your selections 

OR 

✓ Select the text and click the Font Colour button in the Font group 

✓ Select the colour you need. 

Formative assessment 

In your table document, add a border to the table 

✓ Add shading to the table 

✓ Change the text colour of the name column to dark blue 

Resize a table 

✓ Rest the pointer on the table until the table move handle appears on the upper-left 

corner of the table. 

✓ Rest the pointer on the table resize handle until a double-headed arrow appears. 

✓ Drag the table boundary until the table is the size you want.  

Move a table 

Table move handle and resize handle 

Use the table move handle to move the table to another place on a page, and use the table 

resize handle to change the size of a table. 
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Move a table 

✓ Rest the pointer on the table until the table move handle appears on the upper-left 

corner of the table. 

✓ Rest the pointer on the table move handle until a four-headed arrow appears. 

✓ Drag the table to the new location.  
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Break a table across pages 

✓ Click the row you want to appear on the next page. 

✓ Press CTRL+ENTER.  

Automatically format a table  

✓ Click the table. 

✓ On the Design tab, select a Table Style 

  

 

 

 

 

 

 

 

 

 

 

 

 

Formative assessment 

In your table document, select your first table and automatically format the table to to a 

different style 

 

 Learner Name Demographic 

Form 

Copy 

of ID 

Copy of 

Licence 

Copy 

of 

PrDP 

7.  Rasephya M.A. Yes Yes Yes No 

8.  Khoza C Yes Yes Yes No 

9.  Modise P Yes Yes Yes Yes 

10.  Makgatho J.S Yes Yes Yes Yes 
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11.  Mogoane A.M Yes Yes Yes Yes 

12.  Khoza C     

 

Nested Tables 

If you use a table to lay out a page, and you want to use another table to present information, 

you can insert a nested table: a table within a table.  

Click in the table where you want to insert a nested table 

✓ Now you can follow the steps to Insert a table 

OR 

✓ You can follow the steps to draw a table 

✓ When you finish creating the nested table, click a cell, and start typing or insert a 

graphic.  

Working With Long Tables 

When you work with a very long table, it must be divided wherever a page break occurs. 

You can make adjustments to the table to make sure that the information appears as you want 

it to when the table spans multiple pages. 

Repeat headings on every page 

✓ Select the row or rows that you want to use as a table heading. The selection must 

include the first row of the table. 

✓ On the Layout tab menu, click Repeat Header Rows.  

✓ Microsoft Word will automatically repeat the table headings on new pages that result 

from automatic page breaks.  

 

 

 

 

 

 

 

 

 



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard 119078: Use a GUI-based word processor to enhance a document through the use of tables and 
columns 

Revision number Date revised Page number 

Rev 3 14/5/2016 Page 49 

 

 

 

Note If you insert a manual page break within a table, Word 
will not repeat the heading  

 

Control where the table is divided 

To prevent a table row from breaking across pages: 

✓ Click the table. 

✓ On the Layout tab, click Table Properties, and then click the Row tab. 

✓ Clear the Allow row to break across pages check box.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To break a table across pages 

To allow a table row to break across pages: 

✓ Click the table. 

✓ On the Layout tab, click Table Properties, and then click the Row tab. 

✓ Click the Allow row to break across pages check box.  
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OR 

✓ Click the row you want to appear on the next page. 

✓ Press CTRL+ENTER.  

Note Word will not repeat the table heading if you insert a 
manual page break 

Using Tables As Spreadsheets 

You can use tables to perform some of the tasks you might use a spreadsheet for, for 

example, you can sort table entries in alphabetical, numeric, or date order. You can also total a 

row or column of numbers in a table, as well as perform other calculations, such as averaging. 

Total the numbers in a row or column 

✓ Click the cell in which you want the sum to appear. 

✓ On the Layout tab, in the Data group, click Formula. 

✓ If the cell you selected is at the bottom of a column of numbers, Microsoft Word 

proposes the formula =SUM(ABOVE). Click OK if this is correct.  

✓ If the cell you selected is at the right end of a row of numbers, Word proposes the 

formula =SUM(LEFT). Click OK if this is correct.  

 

Notes 

✓ If you see codes between braces, for example, {=SUM(LEFT)}, instead of the actual 

sum, Word is displaying field codes. To display field code results, press SHIFT+F9.   

✓ If your column or row contains blank cells, Word will not total the entire column or row. 

To total the entire row or column, type a zero in each blank cell. 

✓ To quickly total a row or column of numbers, click the cell where you want the sum, 

and then click AutoSum on the Tables and Borders toolbar.  

Perform calculations in a table 

✓ Click the cell in which you want the result to appear.  

✓ On the Layout tab, in the Data group, click Formula  

✓ If Word proposes a formula that you do not want to use, delete it from the Formula 

box. 

✓ In the Paste function box, click a function. For instance, to add numbers, click SUM.  

✓ To reference the contents of a table cell, type the cell references in the parentheses in 

the formula. For instance, to add the numbers in cells A1 and B4, the formula would 

read =SUM(a1,b4)  
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✓ In the Number format box, enter a format for the numbers. For example, to display the 

numbers as a decimal percentage, click 0.00%.  

 

 

 

 

 

 

 

 

 

 

 

Sort a single column in a table 

✓ Select the column or cells you want to sort.  

✓ On the Layout tab, click Sort.  

✓ Select the sort options you want.  

✓ Click Options. 

✓ Select the Sort column only check box.  
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Tip  If you want to individually sort columns of information 
that aren't in a table, first convert the text to a table.  
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Sort a list or table 

✓ Select the list or table you want to sort. 

✓ On the Layout tab, click Sort. 

✓ Select the sort options you want.  

Formative assessment 

✓ In your table document, type the following text: 

 

Subject Marks  

Afr  80 

Eng 81 

Science 76 

Biology 65 

Maths 67 

Accounting 56 

✓ Remember to add a tab between the subject and the mark 

✓ Convert the text to a table 

✓ Resize the columns to fit the text 

✓ Add a row to the bottom of the table 

✓ Add the total of the marks column 

✓ Sort the information in alphabetical order 

 

Subject Marks  

Accounting 56 

Afr  80 

Biology 65 

Eng 81 

Maths 67 

Science 76 

 425 
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Creating Excel Worksheets 

Microsoft Excel is a program used to create spreadsheets.  These spreadsheets are similar to 

tables in Microsoft Word, but have additional functions, for example working out formulas and 

formatting cells. 

Word provides several ways to insert Microsoft Excel data into a Word document. For example, 

you can easily copy and paste a worksheet or chart. Or you can insert the worksheet or chart 

as a linked object or embedded object. The main differences between linking and embedding 

are where the data is stored and how it is updated after you place it in the document: 

Linked worksheets 

A linked worksheet or chart appears in your document, but its information is stored in the 

original Excel workbook. Whenever you edit the data in Excel, Word can automatically update 

the worksheet or chart in your document. Linking is useful when you want to include 

information that is maintained independently, such as data collected by a different department, 

and when you need to keep that information in Word up-to-date. Because the linked data is 

stored in another location, linking can also help minimize the file size of your Word document.  

Embedded worksheets 

An embedded worksheet or chart stores its information directly in the Word document. You can 

create an embedded object from an existing Microsoft Excel worksheet or chart or you can 

create a new embedded Microsoft Excel worksheet or chart. To edit the embedded object, just 

double-click it to start Excel, make your changes, and then return to Word. You can embed an 

existing worksheet or chart, or start from scratch by embedding a new, blank worksheet or 

chart. Because the information is totally contained in one Word document, embedding is useful 

when you want to distribute an online version of your document to people who don't have 

access to independently maintained worksheets or charts. 

Inserting a Worksheet 

✓ In the Insert tab, you can use the Insert Table button to insert an Excel 

worksheet.  The procedure is similar to that of inserting a table. 

✓ The worksheet will be inserted into the table 

Type in the data from the example below: 

Subject                               Marks  

Afr                                       78 

Eng                                     81 

Science                               76 

Biology                                65 

Maths                                  67 

Accounting                          56 
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✓ When you have finished typing in the information in the cells, click outside the 

worksheet to apply the data to your document.   

✓ To make changes to the worksheet, you can double-click on it to make it active 

again. 
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When you create an embedded Microsoft Excel object, an entire workbook is inserted into your 

document — although you can display only one worksheet at a time. To display a different 

worksheet, double-click the embedded object, and then click a different worksheet.  
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Worksheet functions 

✓ When the worksheet is active, you will notice that the default ribbons and tabs of Word 

are replaced by the ribbons and tabs of of Excel.  This means that you have full control 

over your worksheet, just as if you are working in Excel itself. 

✓ Most of the functions that you get when you right-click in a table are the same when 

working on a worksheet in Word.  A big advantage of an Excel worksheet is that the 

formulas get updated automatically when data is changed. 

Create a linked object from an existing Microsoft Excel 
worksheet or chart 

✓ Open both the Word document and the Microsoft Excel workbook that contains the data 

you want to create a linked object from. 

✓ Switch to Microsoft Excel, and then select the entire worksheet, a range of cells, or the 

chart you want. Click Copy  

✓ Switch to the Word document, and then click where you want to insert the linked 

object. 

✓ In the Home tab, on the Paste button menu, click Paste Special. Click Paste 
link. 

✓ In the As box, click the option you want.  

✓ If you're not sure which one to choose, click an option and read the description in the 

Result box.  

Formative assessment 

✓ Create an Excel worksheet containing the following information: 

Subject Marks  

Afr  80 

Eng 81 

Science 76 

Biology 65 

Maths 67 

Accounting 56 

 

✓ Create a linked object from the Excel worksheet to your table document 
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CREATE AND EDIT COLUMNS 

 

 

Outcome 

Create and Edit Columns in a document: At least two 

 

 

Assessment criteria 

✓ Edit a column in a document: Resize, Line in between, Adjust column length 

✓ A column break is inserted and deleted 
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Create newsletter-style columns 

Text in newsletter-style columns flows from one column to the next on the same page.  Follow 

these steps to create a column:  

✓ Select the text you want to format in columns:  

➢ An entire document: On the Home tab, Editing group click Select All 
➢ Part of the document: Select the text 

➢ Existing sections: Click in a section or select multiple sections 

✓ In the Page Layout ribbon toolbar, click Columns  

 

 

 

 

 

 

 

 

 

 

✓ Select the number of columns you want.  
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For more options, select More columns and make your selections 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Force the start of a new newsletter-style column 

✓ Select the text you want formatted in columns, or place your cursor where you want 

columns to begin. 

✓ On the Page Layout tab, in the Page Setup group, click Columns. 

✓ Select More Columns and then select the number of columns that you need. 

✓ In the Apply to list, click Selected text or This point forward. 

Add a line between columns 

To add a vertical line between the columns: 

✓ Click Columns again, click More Columns, and then select the Line between 

check box.  

✓ You can also adjust the column width and spacing. 

Note 

To change the layout again further on in your document, select text or click where you want to 

change the layout, and then follow the same steps. For example, you can change from one 

column to a two-column layout, and then you can change back to the single-column layout on 

a later page. 
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Balance newsletter-style column length on a page 

✓ Click at the end of the columns you want to balance.  

✓ On the Page Layout tab, click Breaks.  

✓ Select Continuous Section braek.  

✓ Microsoft Word inserts a continuous section break, which 

balances the text equally among the columns. 

 

Tip: If you want to force a new page to start after the balanced 
columns, click after the continuous section break, and 
then insert a manual page break. 

 

Change the width of newsletter-style columns 

✓ If your document is divided into sections, click in the section you want to change.  

✓ Drag the column markers on the horizontal ruler.  

  

 

 

 

 

 

Remove newsletter-style columns 

✓ If your document is divided into sections, click in the section or select multiple sections 

you want to change.  

✓ Click Columns, and then select One column 

Formative assessment 

Use the Magic Journey document and do the following: 

✓ Create two columns for the text 

✓ Display the boundaries 

✓ On the first page, below the “Tabu was very happy to see his grandfather” paragraph, 

insert a column break 
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✓ Insert a continuous break on the first page to balance the text 

✓ Change the width of the columns to make them wider 

✓ Add vertical lines between the columns 

✓ Remove the columns on the second page 
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FORMAT COLUMNS 

 

 

Outcome  

Format a column in a document 

 

 

Assessment criteria 

✓ A heading is added: Above column break, inside column 

✓ A text box added inside columns: At least two in separate columns 

✓ Text boxes are linked between different columns: At least two 
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Add headings 

Create a heading that spans newsletter-style columns 

✓ At the beginning of the leftmost column, type your heading, press ENTER, and then 

select the heading style. 

✓ If heading text already exists, select it. 

✓ Click Columns on the Page Layout tab, and then select a single column.  

 

 

 

 

 

 

 

Work with text boxes 

Flow text side-by-side with linked text boxes 

You can use linked text boxes to create columns of text that flow side-by-side, instead of 

wrapping from one column to another. 

For example, you can have text from column 1 flow to column 1 on the next page, and text 

from column 2 flow to column 2 on the next page. 

1. Create a new document.  

2. Click Show/Hide to display paragraph marks.  

3. If you want to allow room for a headline or other text before the linked text boxes, 

click at the top of the page, and press ENTER.  

4. Click where you want the linked text boxes to begin.  

5. On the Insert tab, Text group click Text Box.  

6. Select one of the pre-formatted text boxes, or draw your own text box 

7. Drag the text box on the page where you want the first column.  

8. On the Insert tab, Text group click Text Box again.  

9. Drag the text box on the page where you want the second column.  

10. Press CTRL+END to move the pointer immediately before the last paragraph mark on 

the page, and press CTRL+ENTER to create a page break.  

11. Repeat steps 3 through 9 for each page that will contain side-by-side columns in your 

document, and then return to the first text box you created.  



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard 119078: Use a GUI-based word processor to enhance a document through the use of tables and 
columns 

Revision number Date revised Page number 

Rev 3 14/5/2016 Page 69 

 

12. Click the text box on the left once to select it. To do this, move the pointer over the 

border of the text box until the pointer becomes a four-headed arrow, and then click 

the border. 

13. On the Drawing Tools Format Ribbon, in the Text group  click Create Link  

14. The pointer becomes a pitcher. 

15. Click the text box on the left side of the second page to create a link.  

16. Create links for all text boxes within the same story on the left side of the document.  

17. In the text boxes on the right side of the page, repeat steps 11 through 14 for every 

text box in the right chain, or story.  

Notes 

To break links between text boxes, select the first text box and then click Break link in the 

Text group on the Format ribbon 

Formative assessment 

Use the Magic Journey document and do the following: 

✓ At the beginning of the second page, add the following text: Raymond and Tabu.   

✓ Change the font size to 20 and create a heading. 

 

Open a new document 

✓ Create linked text boxes to tell us what you thought of the training course. 

 

mk:@MSITStore:C:/Program%20Files/Microsoft%20Office/OFFICE11/1033/wdmain11.chm::/html/wohowCreatingParallelCollumnsWithConnectedTextBoxes1.htm##
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Glossary 



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard 119078: Use a GUI-based word processor to enhance a document through the use of tables and 
columns 

Revision number Date revised Page number 

Rev 3 14/5/2016 Page 72 

 

 

 



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard 119078: Use a GUI-based word processor to enhance a document through the use of tables and 
columns 

Revision number Date revised Page number 

Rev 3 14/5/2016 Page 73 

 

 



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard 119078: Use a GUI-based word processor to enhance a document through the use of tables and 
columns 

Revision number Date revised Page number 

Rev 3 14/5/2016 Page 74 

 

 



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard 119078: Use a GUI-based word processor to enhance a document through the use of tables and 
columns 

Revision number Date revised Page number 

Rev 3 14/5/2016 Page 75 

 

 



Compiled by: Sakhisisizwe Approved By: L.Levin 

This document is strictly confidential and may on no account be reproduced, copied or divulged 
without prior authorisation. 

 

Unit Standard 119078: Use a GUI-based word processor to enhance a document through the use of tables and 
columns 

Revision number Date revised Page number 

Rev 3 14/5/2016 Page 76 

 

 


