7567 Formative Assessments

Formative Assessment 1

The standard width of a column is 8,43 characters.  

[image: ]Excel offers two methods of changing the column width: through the format menu or by using the mouse.
Point the mouse at the vertical line to the right of the column header until it turns into a double-headed arrow, then click and drag the mouse to the right or left


Using the Format menu: Select column A, or any cell from column A and select the Format, Column menu and click on width. Enter 15 in the dialogue box to increase the width of column C and click OK. The width will have increased on your screen.

	[image: ]		[image: ]

[image: ]To change the column width of the entire sheet, Click the Select All button, in the top left hand corner of the worksheet, where the rows and columns meet.  Select the format, column menu; enter the desired width and click OK. The column width for the entire sheet will change

[bookmark: _Toc41472365][bookmark: _Toc41537817][bookmark: _Toc77657992]
[bookmark: _Toc187060135]
[bookmark: _Toc430525331][bookmark: _Toc455498327]Exercises: Row Height
[image: ]Format menu: Select the Row that you want to change, select the Format, Row menu and click height. Enter the height you require into the dialogue box and click OK.


[image: ]		Using the Mouse: Point the mouse to the vertical line at the bottom edge of the row heading until it turns into a double-headed arrow, then click and drag the vertical line to the desired height. 

To change the row height of the entire sheet, Click the Select All button, in the top left hand corner of the worksheet, where the rows and columns meet.  Select the format, row menu; enter the desired height and click OK. The row height for the entire sheet will change.


Formative Assessment 2

Point the mouse at the vertical line to the right of the column header of column B until it turns into a double-headed arrow, then click and drag the mouse to the right until the text in the cells is fully visible.
Select Row 1. Select the Format, Row menu and click height. Enter a height of 25 in the box and click OK. The height of the row will increase.

[bookmark: _Toc196558806][bookmark: _Toc188642105][bookmark: _Toc187060045][bookmark: _Toc430525333][bookmark: _Toc455498329]Enter Data Into Cells
Entering data into cells: When you type numbers into a cell, they are automatically aligned to the right. If the number is too long, Excel will automatically widen the column. To enter a negative amount, either type a minus  (-) before the amount or enclose it within a parentheses (1234). 

[image: ]
Now click in Cell A1 to select it, then type 500 and press enter. In cell A2 type (minus) –250 and press the down arrow to select cell A3. In cell A3 type: 12345678912. See how Excel widens the column for the last set of numbers. Please note that you have to tell the PC when you have finished entering data in a cell by moving out of the cell. This is what you do when you press Enter or use the keyboard arrows.
When you open a new worksheet, all the cells have general format. The format of the cell determines what the numbers, text, dates and so on in the cell look like after you have entered data into a cell. 
A general format means that the cells have no specific number format. Let's find out what this means. In cell B1 type: Mrs B. Otto; in cell B2 type PO Box 1620; in cell B3 type Timbuktu; in cell B4 type the postal code 0026. See what happens to the postal code? In order to display the postal code correctly, we have to change the format of the cell. This will be done in the next step.

[image: ]The format of a cell is changed via the format menu on the menu bar. Before we can change the format of a cell, we first have to tell the PC which cell we want to change. Click on cell B4, where the postal code should be. Then click on the format menu and click on cells. 


[image: ]The explanation given says that: "Number is used for general display of numbers." Click OK and watch what happens. Oops, this is not what you wanted! But at least now you know that the Numbers format gives two decimal points and that it is used for a general display of numbers.




Formative Assessment 3

In your practice file enter the following amounts in cells C1 to C5: C1: 28443; C2: 31296; C3: 8543; C4: 12; C5: 96. 
[image: ]		[image: ]

Then select these cells, click the Format menu from the menu bar and click cells.  Click on the Numbers tab and then click on the currency category.  The explanation reads: "Currency formats are used for general monetary values."
Set the number of decimal places to zero and the currency to R English.
Select the first figure in red in the box as the format for negative numbers. Click OK. 

[image: ]See how the appearance of the cells has changed.

If you look at the formula bar, the number appears unformatted (it does not show the R in front of the amounts). Excel uses the number in the formula bar when performing any calculations on this cell, in other words it uses the number only, not the currency. 


Formative Assessment 4

In Cells D1 to D5, enter the following numbers: D1: 86236;   D2: 789654;   D3: 789;   D4: 86;   D5: 98746.  
Once again, select Cells D1 to D5; click the format menu, click cells and then click the number tab, if necessary. 
Click the accounting category and look at the rest of the menu. You will see that you now have different options from the previous Exercises, when you clicked the currency category. You can either reduce or increase decimal places and select a different symbol. 
The explanation reads: "Accounting formats line up the currency symbols and decimal points in a column."
Change the decimal places option to two; click on OK.
Now you can see that all the R signs are aligned underneath each other.  

Formative Assessment 5

Put simply, a budget is a statement of your income and expenses, showing you how much money you have left once you have paid all your debts. Income is of course all your earnings: salary, commission, interest, maintenance, etc. Expenses are everything you have to pay: house rent, water and lights, telephone, school fees, transport, accounts, etc.
Complete your monthly budget, or an imaginary one and save it to the hard drive. Name your workbook Budget and add your name. 
[bookmark: _Toc196558815][bookmark: _Toc188642114][bookmark: _Toc187060058][bookmark: _Toc159052956][bookmark: _Toc77658008][bookmark: _Toc41537846][bookmark: _Toc41472389][bookmark: _Toc20892845][bookmark: _Toc430525339][bookmark: _Toc455498335]Entering Formulas Into Cells
You ALWAYS begin a = in the cell where you want the answer!
Excel uses the following arithmetic operators that you will find on your numeric keyboard on the right hand side of the keyboard:
To Add use the  + (plus) 
To Subtract use the  - (minus)
To Multiply use the  * (asterisk)
To Divide use the  / (forward slash)
Click on sheet 3 in your workbook.


Formative Assessment 6

In cell A1 type 250; in cell A2 type 320; in cell A3 type 125.
Start your calculation (your sum) by entering an = in cell A4
Click cell A1 and press + .See how the formula shows in cell A4
Click cell A2 and press+ .See how the formula shows in cell A4 as well as the Formula Bar
Click cell A3 and press Enter 	- DO NOT PRESS + IN 	CELL A3!!! Press Enter!!!
The answer will display in cell A4.
If you press + and then Enter in cell A3, an error message will display. You can click on Yes and Excel will make the corrections as proposed, or you can click No and make the corrections yourself.
		[image: ]
[bookmark: _Toc455498337][bookmark: _Toc430525341][bookmark: _Toc77658010][bookmark: _Toc159052957][bookmark: _Toc187060060][bookmark: _Toc188642115][bookmark: _Toc196558816][bookmark: _Toc41537849][bookmark: _Toc41472391]Error Messages
When you are adding in Excel, it is similar to adding on a calculator. You will type + in all the cells except the last one, where you press enter. Excel will automatically calculate and display your answer in the cell nominated by you, where you typed the =.
If a formula cannot properly evaluate a result, Microsoft Excel will display an error value. Each error type has different causes, and different solutions. Error messages display in two ways: via the Office Assistant as in the example above and then as a message in a cell.
#####	Occurs when a column is not wide enough, or a negative date or time is used. Enlarge the column
#VALUE!	Occurs when the wrong type of argument or operand is used. There is something wrong with your formula, check the formula again. Also check that you used the correct cell formatting.
#NAME?	Occurs when Microsoft Excel doesn't recognize text in a formula. Usually this happens when you used a label in a formula, without labels being allowed. This is covered later in the manual.
#REF!	Occurs when a cell reference is not valid
This lesson is important, because if you do not do the calculations in the right sequence, Excel will not be able to display the answer.


Formative Assessment 7

You will find the Autosum button on the toolbar. Autosum will add totals in columns or rows for you:
Click and drag down the cells in the column that you wish to add. End one cell below the last number.  Then click the AutoSum button on the toolbar. 
Excel will add the total of the column automatically.  Columns can only be added from the top to the bottom and rows from the left to the right
[image: ]








[image: ]
You are still working in sheet 3, so enter the following amounts in column C:
	C1:1230; C2: 4387; C3:2598; C4: 1121; C5: 7683; C6: 5576.

[image: ]Click and drag from cell C1 to cell C7. Click on the Autosum button. The answer will be displayed in cell C7

[bookmark: _Toc187060063][bookmark: _Toc77658015][bookmark: _Toc41537851][bookmark: _Toc41472393][bookmark: _Toc430525344][bookmark: _Toc455498340]Adding Using The SUM Function 
You can find the SUM function in two ways: through the Paste Function button or through the SUM function: 
[image: ]
The SUM function appears in the Name box as soon as you click on the = sign on the formula bar.
[bookmark: _Toc430525345][bookmark: _Toc455498341][bookmark: _Toc77658016]Exercises 
In column D enter the following amounts: D1 : 121; D2: 354; D3 no amount; D4: 478; D5: 299; D6: 35; D7: 99.
[image: ][image: ]







Click in cell D8 and then click the Paste Function button on the toolbar. 
In the FunctIon Name box select SUM and click OK.
In Number 1 of the SUM box, type the following: D1:D7. 
The Name box will now display the word SUM and the formula bar will display the following:
=SUM (D1:D7)
This is the correct way of using the SUM function. We will discuss functions again later in the manual
Click OK and the answer will be displayed in cell D8.

[image: ][image: ]
[bookmark: _Toc187060065][bookmark: _Toc77658017][bookmark: _Toc41537853][bookmark: _Toc41472395][bookmark: _Toc430525346][bookmark: _Toc455498342]Exercises: Using The Sum Function In Rows
You can, of course, also use the Sum Function to do calculations in rows rather than in columns.
In row 18, enter the following amounts: cell A18 : 257; cell B18 :799; cell C18 147.
Click in cell D18, click the = sign on the formula bar, select Sum in the name box and click OK.
In Number 1 of the Sum box, type A18:C18 and click OK.
The answer will be displayed in cell D18.


Formative Assessment 8

The procedure to subtract is the same as to add: click the cell where you want the answer and then process the calculation.
Remember, to subtract use the - (minus) on the numeric keyboard.
In cell B6 type 115. Click in cell B7 and type =.
click cell B5, press - (minus) on the numeric keyboard
Click cell B6 and press Enter
The answer will be displayed in cell B7

Formative Assessment 9

To multiply, use the * (asterisk) on the numeric keyboard. 
In cell  F1 enter 247, cell F2: 23, cell F3: 3. 
Click on cell F4 and enter = 
Click on cell F1 and type *, click on  cell F2 and type * 
Click cell F3 and press Enter. The answer will be displayed in cell F4.


Formative Assessment 10

To divide, use the / (forward slash) on the numeric keyboard.
Enter the following amounts: cell A20: 8585; cell B20: 123.
Click on cell C20, enter = .
Click cell A7 and enter /, click cell B7 and press enter.
The answer will be displayed in cell C20

Formative Assessment 11

Open the workbook VALIDATION
In cell B7 (Overheads Growth) create a validation entry
Set these validation settings: Whole Number, Less than 1; and switch off Ignore blank
Set the Input Message title to "Input Overheads" and the message to "Enter a fraction such as .15, or a percentage such as 15%"
Set the Error Alert to Stop; title to "High Overheads", and the message as "Unrealistic figure, please re-enter."
In cell B7 enter the number 2
Reset the validation Error Alert to Warning
In cell B7 enter the number 2, and accept the number
Display the Formula Auditing toolbar
Use the Circle Invalid Data button [image: Circle Invalid Data button] to highlight the number 2 in cell B7
Close the file without saving it
To distribute data to people who do not have access to the Microsoft Excel application (or are using a different version of it), you can save a workbook in a different file format to allow them to open and edit it in whatever spreadsheet software they have.


Formative Assessment 12

Open the workbook GRADES
(1) Create a formula in A2 to calculate the number of A grades achieved by students (range D33:AC152), using relative or absolute references so that you can fill the formula across to G2 accurately
(2) In B3, create a formula to show what percentage of the total passes at that grade represent, then fill the formula across to G2
(3) In A4, create a formula to count the number of A passes, using an IF formula to insert a zero-length string ("") if the result is 0
Copy the formula in A4 down to row 29 then use Find and Replace to adjust the column reference in each cell
Copy the formulas in B4:B29 to column G, making sure that the absolute/relative cell referencing you have used produces correct results (alternatively, you could use named ranges or labels if you know how)
(4) Assuming A=10pts, B=8pts, C=6pts, D=4pts, and E=2pts, create a formula and fill down B33:A152 to calculate the number of points scored by each student
(5) Create a formula in I1 to calculate the number of students
(6) Create formulas in I2 and I3 to calculate what percentage of total entrants achieved passes graded from A-C and A-E
(7) Create a formula to work out the average number of passes at grades A-C for any given subject  - do not treat empty cells as zero values
(8) Create formulas in I5 and I6 to show the highest and lowest student points totals
Save and close the workbook


Formative Assessment 13

Open the workbook ANNUAL RESULTS

Tip	This exercise will be easiest to complete in Excel. If you prefer to practise using a Graph object in Word or PowerPoint, the same data is available in the document and presentation files named ANNUAL RESULTS.

Select from B2:C41 then from the Insert menu, select Chart...
The Chart Wizard Step 1 dialogue box is displayed.
From the Chart type: list, select XY (Scatter)
From the Chart Sub-type: box, select Scatter
Click the Press and Hold to View Sample button to see how the selected data will appear as a chart
Click Next >
Click the Series tab and type Orders in the Name: box
Click Next >
In the Chart Options dialogue box, change the Chart title: to Order Values by Quantity and hide the legend
Click Next >
Create the chart as a new sheet named ValueByQuantity
When the chart is created, point to some of the data markers to see the value
Notice that values do not appear in the same order as in the worksheet. The first value plotted is the month with the lowest number of orders. The greater the number of orders, the further to the right the marker is positioned; the greater the value, the further up the chart the marker is.
From the Chart menu, select Add Trendline...
In the Trend/Regression type panel, select Linear
Click the Options tab and check the R-squared value box
Click OK
You should be able to see that the number of orders is quite a good predictor of the value of sales.
Save and close the workbook
Open the workbook TRENDLINES

Tip	This exercise will be easiest to complete in Excel. If you prefer to practise using a Graph object in Word or PowerPoint, the same data is available in the document and presentation files named TRENDLINES. You will not be able to complete the steps where you change values on the chart.

Create a bar chart for the first three items on the sheet, but not the Overheads line
Add the Overheads line to the chart; set the series as a line chart
Click-and-drag one of the bars to change the bar value
Click-and-drag one of the points on the Overheads line to change the line value

	Because the values for overheads are calculated by formulas, the Goal Seek dialogue box is displayed, prompting you to select a cell containing a value to change.
Select one of the cells in the same column as the data point (in the above example, select J2, J3 or J4)

	[image: ]
Goal Seek dialogue box



Create a second bar chart for the first three items on the sheet, but not the Overheads
Add trendlines to the different data series, experimenting with different types and extrapolating to predict future results
Reformat the chart appearance, and add it to the list of Custom chart templates with the name Trendy
Set Trendy as the default chart type
Create a third chart for the same data as above - Trendy should be the default chart
Delete the Trendy chart template
Save and close the file


Formative Assessment 14

Open the workbook FORECAST RESULTS
Click in cell B1 then name the cell target_growth
In C3:C15, enter a formula to calculate the target for 2004 (2003's result increased by target growth)
From the Tools menu, select  Scenarios...
Click Add...
Enter the Scenario name: of Low Growth
In Changing cells:, type target_growth
Click OK
Enter the value as 0.05 and click Add
Repeat to add Medium and High Growth scenarios of 0.01 and 0.02 respectively, clicking OK after you add a value for High Growth
From the Scenario Manager, select High Growth and click Show
Click Edit then change the value for High Growth to 0.15
Click the Summary button
For the Report type, select Scenario summary
For Result cells, select C15
Click OK
View the summary sheet
Save and close the workbook


Formative Assessment 15

Open the workbook CONTACTS then click in cell C2 then from the Window menu, select Freeze Panes
Scroll around the sheet, noticing that the titles always remain on the screen
Select column A then from the Format menu, select Column then select Hide 
Click the ContactData sheet tab to select the worksheet
Click in cell A2 then press ++ to select the range of data
Press +  twice to select the next two columns
From the Insert menu, select Names then Create
In the dialogue box, make sure that only the Left column box is checked then click OK
Click in cell A2 then from the Window menu, select Freeze Panes
Click the arrow on the Name box then scroll to find Merchant,Robb and select it
The appropriate data is selected on the sheet.
From the Edit menu, select Go To then select another name and click OK
Select the sheet CompleteData
Select rows 86:92 then right-click the selected row headers and select Hide
Note the total number of rows with data in CompleteData then switch back to ContactData then look to see if the hidden rows are still shown
Hiding data does not affect any calculations using the hidden cells. Because all the cells on the ContactData sheet use a reference to CompleteData, all the rows are still there.
Switch back to the CompleteData sheet and click-and-drag across rows 85:93
Right-click the row headers and select Unhide
From the Format menu, select Sheet then from the submenu, select Hide 
Save and close the workbook
Open HOUSE
Open HOUSEHOLD
Practise switching between the two workbooks
From the Window menu, select Compare Side by Side With...
Practise scrolling around one window and observe the changes in the other window
On the Compare Side by Side toolbar, click Close Side by Side
Close HOUSEHOLD
Maximise HOUSE
Use the horizontal split box to split the screen into two so that you can view the fixed and variable expenses on the screen together
Remove the split
Use Freeze Panes to lock the Month headings for scrolling across the sheet
Remove the split
Use Zoom to view all data on the worksheet without scrolling
Save and close HOUSE


Formative Assessment 16

Open the workbook STRUCTURE HOUSE
Insert a new row between Income and Husband and choose Format Same As Below from the Paste Options smart tag
Insert a new row between Expenses and Mortgage and choose Format Same As Below from the Paste Options smart tag
Insert a new column between columns A and B and choose Format Same As Right from the Paste Options smart tag
Delete column B
Rename Sheet 1 as Expenses
Make the sheet Expenses colour Pale Blue
Select rows 1 to 8 then click Copy [image: Copy button]
Click the Sheet2 tab
Click Paste [image: Paste button]
From the Paste Options smart tag, select Keep Source Column Widths
Rename Sheet2 to Income and apply the Pale Yellow colour
Delete Sheet 3
Right-click the Expenses sheet and select Move or Copy...
Move to the end of the workbook and make it a copy
Click the original Expenses sheet and delete rows 2 to 8
Save and close the workbook


Formative Assessment 17

Whenever you want to print a worksheet, always first go to print preview to see what your worksheet will look like when it is printed. 
Save your worksheet and then go to the File, Print Preview menu.
Zoom 
Use this to zoom in and out of your document. Click on Zoom and Excel will zoom into your document. When you click on Zoom again, Excel will zoom out of the document.

[image: ]

Setup
Controls the appearance of the printed document. 
Click on Setup and change the Page orientation of your worksheet from Portrait to Landscape. 
You do this by clicking on Landscape and then clicking OK. When you work in Excel you will from time to time have a wide document that you will want to print in Landscape format.
Page Break Preview
This gives you a view of all the pages of your worksheet and where they will be cut off.
Click on Page Break Preview. You will notice that this option takes you out of Print Preview and back to your worksheet. 

[image: ]

[image: ]	


Formative Assessment 18

Choose the File, Print menu. You now have a couple of choices. 
In the Print Range box you can choose to print either all the pages or only certain pages of the workbook. 
In the Copies box, you can choose the number of copies of the printing job you want to print.
There is also a Print What box, which gives you the following options: the entire workbook or only selected worksheets. If you choose active sheets, the work area of selected sheets only will be printed. If you choose Entire workbook, Excel will print the entire workbook.

Formative Assessment 19

Create a new workbook and save it as PRODUCT MANIFEST
Type the following field names into separate cells in row A: ID, Category, Product, Amount, Price, Stock Level, Reorder Level, Discontinued
Select the ID, Stock Level, and Reorder Level columns then apply Number value format with No Decimal Places and No comma separator, apply Currency format, with £ symbol and 2 decimal places to the Price field then apply a dd/mm/yyyy format to the Discontinued column
Right-click A1 and select Create List..., check the My list has headers box and click OK
To start, click in A2 then add the following records to the list, taking care to type the data accurately

	ID
	Category
	Product
	Amount
	Price
	Stock Level
	Reorder Level

	22200
	Condiments
	Redcurrant Sauce
	6 x 150ml
	£6.35
	86
	0

	22201
	Condiments
	Redcurrant Sauce - Extra Jelly
	1 x 1kg
	£6.30
	24
	5

	22202
	Salads
	Rice & Vegetable Salad
	2kl
	£7.35
	11
	25

	22203
	Chilli Sauces
	Roadhouse Hot & Spicy
	6x147ml
	£10.29
	20
	0

	22204
	Chilli Sauces
	Roadhouse Original
	6x147ml
	£10.29
	61
	25

	22205
	Chilli Sauces
	Roadhouse Southwest BBQ
	6x147ml
	£10.29
	49
	30



From the Data menu, select Form...
Use the form to add the following records

	ID
	Category
	Product
	Amount
	Price
	Stock Level
	Reorder Level

	22206
	Cold Meats
	Roast Beef
	Per kilo
	£6.30
	13
	25

	22207
	Bread
	Rossini Curls
	1 x 280
	£14.75
	20
	10

	22208
	Salads
	Russian Salad
	2kl
	£5.20
	15
	0

	22209
	Herbs & Spices
	Saffron Powder Packets
	100 x 0.125g
	£53.15
	86
	0

	22210
	Cold Meats
	Salami Milano
	Per kilo
	£12.40
	35
	0

	22206
	Cold Meats
	Roast Beef
	Per kilo
	£6.30
	13
	25



Use the scroll bar to move to record #6
Change the price to £8.29, the Stock Level to 10, and the Reorder Level to 5
Click Criteria
In the Category field, type Chilli Sauces
Click Find Next
Change the Amount to 6x197ml then select the value and press + to copy it
Change the Amount for other products in the Chilli Sauces category, using + to insert the value you copied
Click Close
Click the arrow on the Category field and select Cold Meats
Click the Stock Level label
On the Standard toolbar, click Sort Ascending [image: Sort Ascending button]
Click in the Discontinued field for the first record in the filtered list
Type today's date
Use AutoFill to copy the date to the next two records
Click the arrow on Category and select (All) to remove the filter
Notice that AutoFill only operates on the records selected by the filter.
Click in a single cell in any column in the list - do not select more than one cell
From the Data menu, select Sort...
In the first box, select Category and Ascending order
In the second box, select Price and Descending order
Note that because this is a defined list, Excel greys out the Header row/No header row options so that you cannot change them.
Click OK
Save and close the workbook

Open the workbook DATALIST
Use the Sort buttons to order the data in date sequence with the most recent Invoice first
Sort the data alphabetically by Company
With the cell pointer in any cell within the table, from the Data menu, select Sort...
Sort the data by Amount within Company
Sort the data by Date and Company putting the oldest invoice at the top of the list
Sort the data into Company order then, for each company, sort the data into Total order
Switch to Form view
Find all orders for 29th September 2003
Find all orders for the company named Lectern Systems
Save and close the workbook
Open the workbook PRODUCT DATALIST
Use Sort and filter to answer the following questions

	Question
	Answer

	How many product categories are there?
	

	What is the most expensive product?
	

	What is the lowest number of units in stock (ignoring zero values)?
	

	What is the most expensive product in the Dairy category?
	

	What is the eighth most expensive product?
	

	How many different products come in ten 500g packets?
	

	What is the price of Chocolade?
	



Remove all filters and hide the AutoFilter arrows
Sort the list by ProductID in Ascending order
Close the workbook


Formative Assessment 20

Open the workbook BORDER EXPENSE FORM
If necessary, adjust the Zoom control so that you can see all the data
Insert a column to the left of column A
Select column A and column N
From the Format menu, select Column then Width and set it to 1
Insert a row above row 1 then another row above row 9
Resize rows 1, 8, and 26 to 10
Change the height of row 7 to 27 and change the vertical alignment to Top
Display the Borders toolbar
Select the line colour Dark Blue and a thick line then draw a border around B8:N26
Select a thin dashed line and draw a border on the bottom of cells D10:M10
Mirror this border along row 21
Select D22:D25
From the Format menu, select Cells then click the Patterns tab
Select the Pale Orange colour chip
Click the arrow on the Pattern box and select the 25% Gray pattern with Pale Yellow colouring
Click OK
Click in cell M24 then display the Format Cells dialogue box
Select the Indigo colour chip
Click the arrow on the Pattern box and select the 50% Gray pattern with Pale Blue colouring
Click the Border tab
Select the Black colour chip and a thick line weight then click the Outline button
Click OK
Change the Font Colour of M24 to White and apply Bold
Save and close the workbook
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