7570 Formative Assessments

Formative Assessment 1

1. Open the document TIME MANAGEMENT
2. Select the first heading “Why Time Management”
3. Use the Style list box or the Styles and Formatting task pane to apply Heading 1 style
4. Apply Heading 2 style to the following headings: Prioritising Your Work; Organising Your Diary;
5. The Year Planner; Update Your Goals And Objectives Every Week; Write Down Your Longer-Term Goals : Monthly Or Quarterly Or Yearly
6. Apply BodyText style to the paragraphs under all the heading 2s
7. Apply BodyList style to the paragraphs under the heading: Phone Calls
8. Apply Heading 3 style to the headings under “TIME WASTERS”
9. Apply BodyTextIndent to the paragraphs under the heading Personal Phone Calls
10. Select a few key phrases in the document and apply the emphasis character style
11. Save and close the document

Formative Assessment 2

Open the document TIME MANAGEMENT
From the View menu, select Header and Footer
To edit the footer, on the Header and Footer toolbar, click Switch Between Header and Footer
On the Formatting toolbar, click Center and press Ctrl + I to apply italic format
Type Page with a space after it then on the Header and Footer toolbar, click Insert Page Number
On the Header and Footer toolbar, click Format Page Number
Select the Arabic format (i, ii, iii) and click OK then copy the formatting from "Page" to the number
Click to edit the header and from the File menu, select Properties...
In the Title box, type My Time Management and in the Author box, type MS Word learner
From the Insert menu, select Field... then choose the Title field and click OK
Press Tab twice to move to the right-hand tab stop then press Ctrl + Alt + C to insert a © symbol
From the Insert menu, select Field... then choose the Author field and click OK
On the Header and Footer toolbar, click Insert Date
Click in the date field and press Shift + F9 to edit it
Change the field contents so that it reads: { DATE \@ "yyyy" } - do not delete the curly braces!
Press F9 to update the field then double-click the document body to return to normal editing mode
View the document and its header and footer in print preview then save and close it
Insert a Section Break (Next Page) before the "Organising Your Diary" title 
Change the footer so that the company name is R Grayson Ltd
Break the link between sections 1 and 2
Remove the footer in the first section
Add page numbers to the footer in the second section so that it looks like this
Save and close the document

Create a new document based on the Resume Wizard
Complete each step of the wizard by entering details as prompted
Add finishing touches to the document created
Save the document as MYRESUME
If you have time, create a new document based on a Memo template
Write a memo to your instructor raising any questions you have about Word from the course so far
Save the document as WORD QUESTIONS
Browse the templates in the Office Online gallery
Download a template and install the related help topics
Complete the document with some appropriate information
Save the document as ONLINE TEMPLATE followed by your name and close it
Create a new document based on the Blank Document template
Create the letter shown below - do not worry if the line breaks do not match

Victoria Dean
General Manager
Courtyard Restaurant
Yorebridge House
Bainbridge
Leyburn
DL8 3PB
BENEFIT FROM EXTRA DISCOUNTS
I'm writing to thank you for the support you've given Joe Chilli's over the last six years. As one of our most faithful and long-standing customers, I thought you'd appreciate the chance to try new additions to our range of Chilli Meals at a specially discounted price.
As you know, Chilli Meals combine the best home-cooked flavours with total ease of preparation for you and your staff. For our new meals, we've been inspired by the freshness and simplicity of Mediterranean cooking.
Chicken and Garlic Pasta
Tomato, Basil and Garlic Tart
Brunch Tart
Ham and Onion Cream Tart
There's more information on the enclosed flyers. For the next 4 weeks, you can benefit from a further 5% discount on your Preferred Customer Rates for any of the products listed above - just quote this letter when ordering.
Yours sincerely,
David Martin
Turn the Show/Hide button on and off to reveal and hide the hidden characters
Display the document in Normal View, then change back to Print Layout View
Practise viewing the document at different magnifications
On the Standard toolbar, click Print
On the Standard toolbar, click Save then in the dialogue box, click the Save button
From the File menu, select Close
Create a new document based on the Blank Document template
Create the memo shown below - do not worry if the line breaks do not match

ALTERATIONS TO STATIONERY BROCHURE
After a long discussion with our sales team, I have decided to make several alterations to the terms and conditions set out in our stationery brochure.
There is one particular passage within our terms and conditions that seems to be unclear to most of our customers and I feel that this term must be re-worded to avoid further disruption between our customers and delivery company.
Stock
1. If we do not have all ordered goods in stock and the order is placed before 2pm, we will deliver what goods we have in stock, the remainder will be forwarded as soon as it arrives at our warehouse.
2. Damaged stock delivered must be reported to us immediately. We cannot accept responsibility after 48 hours.
Delivery
1. We will endeavour to achieve next day delivery only if orders are received over the telephone before 2pm Monday to Thursday. If the order is received 2pm on a Friday then delivery can only be met the following Monday so long as the date is a not a Bank Holiday.
2. Orders received after 2pm will take up to three working days to deliver. No specific assurance of delivery time can be given. Priority will be given to orders before 2pm.
No orders should have to wait more than a week if stock is available. If the full order has not been delivered within 7 working days, a discount of 10% of the overall order will be given.
If there are any queries with these new conditions please contact Miss Blackthorn who is now dealing directly with our catalogues. We are having new catalogues produced now and we will mailshot these to all our customers immediately.
If you require new brochures for your customer list, please speak to Miss Blackthorn as soon as possible as we want to start the printing of the second set of catalogues as quickly as is feasible.
On the Standard toolbar, click Save
In the dialogue box, click the Save button
From the File menu, select Close


Formative Assessment 3

Open your PRACTICE document 
Enter the text shown below
You will find the people who accomplish more than average do not have any more stamina than the rest of us. 
Convert the case of the paragraph you just typed to title case
Insert the date and time
Undo the insertion of the date and time
Using the Redo command, redo the insertion of the date and time
Turn on Insert mode
Before the last paragraph, insert the following text:
Are those high achievers wizards? Do they have a magical formula?
Correct any spelling errors (if displayed) by right-clicking and selecting the appropriate option
Practise selecting the text in the letter using the mouse and the keyboard
Save the changes to the document and close the document

Formative Assessment 4

In a new blank document, type the following
Word provides many exciting features including the following:
Press Enter twice then type 1 followed by a full stop
Press the Tab key then type "Indents"
Press Enter and note how the next paragraph is automatically numbered
Type "Paragraph Numbering"
Press Enter
After the next paragraph number, type "Bulleted Lists"
Press Enter
Press Backspace to remove the paragraph number from point number 4
Save the file as NUMBERS then close it
Open INDENTS
Number all the paragraphs
Add the following paragraph between Majorca and Italy
RHODES - A gift from Zeus to the sun god Helios, Rhodes is blessed with everything from ancient temples to Crusader castles, fabulous beaches to lively nightlife. Bustling Rhodes Town is the best-preserved walled city in Greece.
Move the Mainland Spain paragraph to the beginning of the document
Use the Bullets and Numbering dialogue box to change the number style for the whole document
Change all the numbers to bullets
Use the Bullets and Numbering dialogue box to change the bullet style for the
whole document
Remove all the bullets
Remove all the bullets
Add a picture bullet of your choice to the paragraphs
Modify the indent settings so that the text is set away from the bullet
Save the file and close it

Formative Assessment 5

Create a table and enter the following text:
	Learner Name
	Demographic Form
	Copy of Licence
	Copy of PrDP

	Rasephya M.A.
	Yes
	Yes
	No

	Khoza C
	Yes
	Yes
	No

	Modise P
	Yes
	Yes
	Yes

	Makgatho J.S
	Yes
	Yes
	Yes



Save your table as: table practice followed by your name.
[bookmark: _Toc430525227][bookmark: _Toc455498223]Adding a cell to a table
On the Table menu, point to Insert, and then click Cells.


Formative Assessment 6

Open your table document and do the following:
Add four rows to your table
Insert a column to the right of the Demographic form column
Insert a column to the right of the copy of PrDP column
Complete the table as below, leaving the last column blank
Save and close the table document

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP
	

	Rasephya M.A.
	Yes
	Yes
	Yes
	No
	

	Khoza C
	Yes
	Yes
	Yes
	No
	

	Modise P
	Yes
	Yes
	Yes
	Yes
	

	Makgatho J.S
	Yes
	Yes
	Yes
	Yes
	

	Mogoane A.M
	Yes
	Yes
	Yes
	Yes
	

	Golele H.A
	Yes
	Yes
	Yes
	Yes
	

	Duma T.P
	Yes
	Yes
	Yes
	Yes
	

	Gabathole G.S
	Yes
	Yes
	Yes
	Yes
	





[bookmark: _Toc430525231][bookmark: _Toc455498227]Delete text in a cell, row or column
Select the text you want to delete, or just drag across the row or column and press Delete.  This deletes all the entries in the cell, row or column, but leaves the table structure
[bookmark: _Toc430525232][bookmark: _Toc455498228]Delete a cell
On the Table menu, point to Delete, and then click Cells.  If you are deleting cells, click the option you want.

[image: ]

[bookmark: _Toc76896065][bookmark: _Toc430525233][bookmark: _Toc455498229]Deleting a row or a column
Just as you can add rows and columns, you can also delete them.  But when you delete a row or column that contains data, you also delete all the entries.  
If you have rows that you no longer want to include, you can delete them.  Remember that, if a row contains data, you also delete all the entries in that row.
Select the row you want to delete using the Table Select Row command.  If you just put the insertion point in the row, you can delete only the cell, not the entire row.  Be sure to highlight the entire row.
Open the Table menu and select the Delete Rows command.  The row (along with any data in the row) is deleted.
If you want to keep the row but simply clear its contents, select the row by dragging across it.  Then press the Delete key.
Follow the same steps to delete a column, using the Select Column and Delete Column commands
[bookmark: _Toc76896066][bookmark: _Toc430525234][bookmark: _Toc455498230]Deleting the entire table
Deleting a table is tricky.  You might think that you just drag across it and press Delete.  This deletes all the entries in the table but leaves the table structure.  So, how do you get rid of the entries and the table? 
Select the table using the Table, Select Table menu.
Open the Table menu and select the Delete Rows command.  Word deletes the entire table.


Formative Assessment 7

Open your table document and do the following:
Delete the last two rows of the table
Delete the blank column on the right
Delete the information of the last row
Delete the information in the cell Demographic form and undo your last action so that the information appears again
Delete the table and undo your action, so that the table appears in the document again
Delete the cell called Learner name and undo your action, so that the information appears again

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Rasephya M.A.
	Yes
	Yes
	Yes
	No

	Khoza C
	Yes
	Yes
	Yes
	No

	Modise P
	Yes
	Yes
	Yes
	Yes

	Makgatho J.S
	Yes
	Yes
	Yes
	Yes

	Mogoane A.M
	Yes
	Yes
	Yes
	Yes

	
	
	
	
	



[bookmark: _Toc430525236][bookmark: _Toc455498232]Move or copy items in a table
Select the cells, rows, or columns you want to move or copy. 
To move or copy text to a new location without changing the text that is already there, select only the text within a cell, and not the end-of-cell mark.
[image: ]
To replace the existing text and formatting in the new location, select the text you want to move or copy and select the end-of-cell mark.
Do one of the following: 
To move the selection, drag it to the new location.
To copy the selection, hold down CTRL while you drag the selection to the new location.

Note	You can also select rows, columns, or the entire table by clicking in the table and then using the Select commands on the Table menu, or by using keyboard shortcuts.
Formative Assessment 8

Open your table document and do the following:
Move the information of the Khoza C cell to the last row
Copy the information of the Khoza C cell to the third row

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Rasephya M.A.
	Yes
	Yes
	Yes
	No

	Khoza C
	Yes
	Yes
	Yes
	No

	Modise P
	Yes
	Yes
	Yes
	Yes

	Makgatho J.S
	Yes
	Yes
	Yes
	Yes

	Mogoane A.M
	Yes
	Yes
	Yes
	Yes

	Khoza C
	
	
	
	



[bookmark: _Toc76896067][bookmark: _Toc430525238][bookmark: _Toc455498234]Number the cells in a table
Select the cells you want to number. To number the beginning of each row, select only the first column in the table. 
Click the Numbering button on the Formatting toolbar

Formative Assessment 9

In your table document, do the following:
Add a column to the left of the first column
Insert numbers from the first row
Delete the last row

	
	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	1. 
	Rasephya M.A.
	Yes
	Yes
	Yes
	No

	1. 
	Khoza C
	Yes
	Yes
	Yes
	No

	1. 
	Modise P
	Yes
	Yes
	Yes
	Yes

	1. 
	Makgatho J.S
	Yes
	Yes
	Yes
	Yes

	1. 
	Mogoane A.M
	Yes
	Yes
	Yes
	Yes

	1. 
	Khoza C
	
	
	
	



[bookmark: _Toc76896072][bookmark: _Toc430525240][bookmark: _Toc455498236]Insert a tab in a table cell
Press CTRL+TAB. 
[bookmark: _Toc430525241][bookmark: _Toc455498237]Use the Convert Table menu to create a table
Select the text you want to convert to a table
Select the Table, Convert Text to Table menu
Make your selections
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Note	a comma, full stop or tab will start a new cell.  If this is not what you want, remove commas, full stops and tabs from text.
[bookmark: _Toc195069912][bookmark: _Toc430525242][bookmark: _Toc455498238]Draw A Table
Use the Draw Table tool to quickly create a more complex table, for example, one that contains cells of different heights or a varying number of columns per row. 
Using Draw Table is similar to drawing a rectangle on graph paper: first, draw a line from one corner of the table to the corner diagonally opposite in order to define the boundary of the entire table, and then draw the column and row lines inside.
Click where you want to create the table.
On the Tables and Borders toolbar, click Draw Table 
The pointer changes to a pencil. 
To define the outer table boundaries, draw a rectangle. Then draw the column and row lines inside the rectangle. 
To erase a line or block of lines, click Eraser  and then drag over the line. 
When you finish creating the table, click a cell and start typing or insert a graphic. 
[image: ]
Tip: Hold down CTRL to automatically apply text wrapping while you draw the table.

Formative Assessment 10

In your table document, draw a table and add the following information:
	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele H.A
	Yes
	Yes
	Yes
	Yes

	Duma T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole G.S
	Yes
	Yes
	Yes
	Yes

	Khanji H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi P.
	Yes
	Yes
	Yes
	Yes

	Dhlamini G.M
	Yes
	Yes
	Yes
	Yes


Draw a line in the first column from the second to the last rows and move the initials from the firs column to the second column
	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 
	H.A
	Yes
	Yes
	Yes
	Yes

	Duma 
	T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes



[bookmark: _Toc195069913][bookmark: _Toc430525244][bookmark: _Toc455498240]Format A Table
[bookmark: _Toc76896068][bookmark: _Toc195069914][bookmark: _Toc430525245][bookmark: _Toc455498241]Merge cells into one cell in a table
You can combine two or more cells in the same row or column into a single cell. For example, you can merge several cells horizontally to create a table heading that spans several columns. 
Select the cells and then select the Table Merge Cells menu
You can quickly merge multiple cells by selecting them and clicking Merge Cells on the Format menu

[image: ][image: ]








[bookmark: _Toc76896069][bookmark: _Toc430525246][bookmark: _Toc455498242]Split a cell into multiple cells in a table
Select the cells and then select the Table Split Cells menu
To quickly split multiple cells, select them, and then click Split Cells 
Select the options you need
[bookmark: _Toc76896071][bookmark: _Toc195069915][bookmark: _Toc430525247][bookmark: _Toc455498243]Change the column width in a table
Rest the pointer on the column boundary you want to move until it becomes, and then drag the boundary until the column is the width you want. 
To change a column width to a specific measurement, click a cell in the column. On the Table menu, click Table Properties, and then click the Column tab. Choose the options you want.
To make the columns in a table automatically fit the contents, click a table, point to AutoFit on the Table menu, and then click AutoFit to Contents.
[bookmark: _Toc430525248][bookmark: _Toc455498244]Change the row height in a table
[image: ]Rest the pointer on the row boundary you want to move until it becomes a resize pointer, and then drag the boundary. 
To change a row height to a specific measurement, click a cell in the row. On the Table menu, click Table Properties, and then click the Row tab. Select the options you want. 

Tip	To display row height measurements, click a cell, hold down ALT as you drag the markers on the vertical ruler

[image: ]

[bookmark: _Toc430525249][bookmark: _Toc455498245]Make multiple columns or rows the same size
Select the columns or rows you want to make the same size. 
On the Tables and Borders toolbar, click Distribute Columns Evenly or Distribute Rows Evenly 

[image: ]

Formative Assessment 11

In your table document, do the following:
Merge the cells containing the surname and initials of Golele
Merge the cells containing the surname and initials of Duma
	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 
H.A
	Yes
	Yes
	Yes
	Yes

	Duma 
T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes


Split the cells containing the details of Golele and Duma into two cells each
	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 
	H.A
	Yes
	Yes
	Yes
	Yes

	Duma 
	T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes



Change the column width of the Golele and Duma cells to fit the cells below
If necessary, change the column width of the copy of PrDP column to accommodate all the text
	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 
	H.A
	Yes
	Yes
	Yes
	Yes

	Duma 
	T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes


Change the row height of the cells to 2cm
	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 
	H.A
	Yes
	Yes
	Yes
	Yes

	Duma 
	T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes



[bookmark: _Toc76896075][bookmark: _Toc195069916][bookmark: _Toc430525251][bookmark: _Toc455498247]Add a border to a table
To add a border to a table, click anywhere in the table. 
To add borders to specific cells, select the cells, including the end-of-cell mark. 
On the Format menu, click Borders and Shading, and then click the Borders tab. 
When you insert a table, it has a black ½-pt solid single-line border by default. Use the Style, Colour, and Width options to add a different border. 
Make sure the correct option — Table or Cell — is selected under Apply to. Select the other options you want. 
To specify that only particular sides get borders, click Custom under Setting. Under Preview, click the diagram's sides, or use the buttons to apply and remove borders.
To specify the exact position of the border relative to the text, click Paragraph under Apply to, click Options, and then select the options you want. 
[bookmark: _Toc76896076][bookmark: _Toc430525252][bookmark: _Toc455498248]Add shading to a table, a paragraph, or selected text
You can use shading to fill in the background of a table, a paragraph, or selected text. 
To add shading to a table, click anywhere in the table. To add shading to specific cells, select the cells, including the end-of-cell marks. 
To add shading to a paragraph, click anywhere in the paragraph. To add shading to specific text, such as a word, select the text. 
On the Format menu, click Borders and Shading, and then click the Shading tab.
Select the options you want. 
Under Apply to, click the part of the document you want to apply shading to. For example, if you clicked a cell without selecting it in step 1, click Cell. Otherwise, Word applies the shading to the entire table. 

[bookmark: _Toc195069917][bookmark: _Toc430525253][bookmark: _Toc455498249]Change the orientation of text in a cell
[image: ]Click the table cell that contains the text you want to change. 
On the Format menu, click Text Direction.
Click the orientation you want. 
[bookmark: _Toc430525254][bookmark: _Toc455498250]Change the alignment of text in a table cell
Click the cell that contains text you want to align.
On the Tables and Borders toolbar, select the option for the horizontal and vertical alignment you want 
[image: ]
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[bookmark: _Toc430525255][bookmark: _Toc455498251]Change the space between cells in a table
Click the table. 
On the Table menu, click Table Properties, and then click the Table tab.
Click Options.
Under Default cell spacing, select the Allow spacing between cells check box and enter the measurement you want. 
[bookmark: _Toc430525256][bookmark: _Toc455498252]Change the cell margins in a table
Click the table.
On the Table menu, click Table Properties, and then click the Table tab.
Click Options.
Under Default cell margins, enter the new values you want. 

Note 	You can also change the margins in an individual cell. Click the cell. In the Table Properties dialog box (Table menu, Table Properties command), click the Cell tab, and then click Options. Clear the Same as the whole table check box, and then enter the new margin values.

[bookmark: _Toc430525257][bookmark: _Toc455498253]Change the text colour in a table
Select the text either in a cell, row or column.  You can also select the entire table
From the Format Font menu, select the required font colour
Click OK
OR
Select the text and click the Font Colour button on the formatting table
Select the colour you need.

Formative Assessment 12

In your table document, add a border to the table
Add shading to the table
Change the text colour of the name column to dark blue
[bookmark: _Toc76896070][bookmark: _Toc195069918][bookmark: _Toc430525259][bookmark: _Toc455498255]Resize a table
Rest the pointer on the table until the table move handle appears on the upper-left corner of the table.
Rest the pointer on the table resize handle until a double-headed arrow appears.
Drag the table boundary until the table is the size you want. 
[bookmark: _Toc76896073][bookmark: _Toc430525260][bookmark: _Toc455498256]Move a table
Rest the pointer on the table until the table move handle appears on the upper-left corner of the table.
Rest the pointer on the table move handle until a four-headed arrow appears.
Drag the table to the new location. 
[bookmark: _Toc430525261][bookmark: _Toc455498257]Table move handle and resize handle
[image: ]Use the table move handle to move the table to another place on a page, and use the table resize handle to change the size of a table.
[bookmark: _Toc76896074][bookmark: _Toc430525262][bookmark: _Toc455498258]Break a table across pages
Click the row you want to appear on the next page.
Press CTRL+ENTER. 
[bookmark: _Toc76896077][bookmark: _Toc195069919][bookmark: _Toc430525263][bookmark: _Toc455498259]Automatically format a table 
Click the table.
On the Table menu, click Table AutoFormat. 
In the Formats box, click the format you want.
Select the options you want. 

[image: ]
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Formative Assessment 13

In your table document, select your first table and automatically format the table to table list 6
[bookmark: _Toc195069920][bookmark: _Toc430525265][bookmark: _Toc455498261]Nested Tables
If you use a table to lay out a page, and you want to use another table to present information, you can insert a nested table: a table within a table. 
On the Tables and Borders toolbar, click Draw Table 
The pointer changes to a pencil. 
Position the pencil in the cell where you want the nested table (or a table inside another table).
Draw the new table. To define the table boundaries, draw a rectangle. Then draw the column and row lines inside the rectangle.
When you finish creating the nested table, click a cell, and start typing or insert a graphic. 
[bookmark: _Toc195069921][bookmark: _Toc430525266][bookmark: _Toc455498262]Working With Long Tables
When you work with a very long table, it must be divided wherever a page break occurs.
You can make adjustments to the table to make sure that the information appears as you want it to when the table spans multiple pages.
[bookmark: _Toc430525267][bookmark: _Toc455498263]Repeat headings on every page
Select the row or rows that you want to use as a table heading. The selection must include the first row of the table.
On the Table menu, click Heading Rows Repeat. 
Microsoft Word automatically repeats table headings on new pages that result from automatic page breaks. Word does not repeat a heading if you insert a manual page break within a table.
Repeated table headings are visible only in print layout view or when you print the document. 
[bookmark: _Toc430525268][bookmark: _Toc455498264]Control where the table is divided
To prevent a table row from breaking across pages:
Click the table.
On the Table menu, click Table Properties, and then click the Row tab.
Clear the Allow row to break across pages check box. 
[bookmark: _Toc430525269][bookmark: _Toc455498265]To break a table across pages:
Click the row you want to appear on the next page.
Press CTRL+ENTER. 
[bookmark: _Toc195069922][bookmark: _Toc430525270][bookmark: _Toc455498266]Using Tables As Spreadsheets
You can use tables to perform some of the tasks you might use a spreadsheet for, for example, you can sort table entries in alphabetical, numeric, or date order. You can also total a row or column of numbers in a table, as well as perform other calculations, such as averaging.
[bookmark: _Toc430525271][bookmark: _Toc455498267]Total the numbers in a row or column
Click the cell in which you want the sum to appear.
On the Table menu, click Formula.
If the cell you selected is at the bottom of a column of numbers, Microsoft Word proposes the formula =SUM(ABOVE). Click OK if this is correct. 
If the cell you selected is at the right end of a row of numbers, Word proposes the formula =SUM(LEFT). Click OK if this is correct. 
If you see codes between braces, for example, {=SUM(LEFT)}, instead of the actual sum, Word is displaying field codes. To display field code results, press SHIFT+F9.  
If your column or row contains blank cells, Word will not total the entire column or row. To total the entire row or column, type a zero in each blank cell.
To quickly total a row or column of numbers, click the cell where you want the sum, and then click AutoSum on the Tables and Borders toolbar. 
[bookmark: _Toc430525272][bookmark: _Toc455498268]Perform calculations in a table
Click the cell in which you want the result to appear. 
On the Table menu, click Formula.
If Word proposes a formula that you do not want to use, delete it from the Formula box.
In the Paste function box, click a function. For instance, to add numbers, click SUM. 
To reference the contents of a table cell, type the cell references in the parentheses in the formula. For instance, to add the numbers in cells A1 and B4, the formula would read =SUM(a1,b4) 
In the Number format box, enter a format for the numbers. For example, to display the numbers as a decimal percentage, click 0.00%. 

Note: Word inserts the result of the calculation as a field in the cell you selected. If you change the referenced cells, you can update the calculation by selecting the field and then pressing F9. 
[bookmark: _Toc430525273][bookmark: _Toc455498269]Sort a single column in a table
Select the column or cells you want to sort. 
On the Table menu, click Sort. 
Select the sort options you want. 
Click Options.
Select the Sort column only check box. 
Tip If you want to individually sort columns of information that aren't in a table, first convert the text to a table. 
[bookmark: _Toc430525274][bookmark: _Toc455498270]Sort a list or table
Select the list or table you want to sort.
On the Table menu, click Sort.
Select the sort options you want. 

Formative Assessment 14

In your table document, type the following text:
Subject	Marks 
Afr 	80
Eng	81
Science	76
Biology	65
Maths	67
Accounting	56
Remember to add a tab between the subject and the mark
Convert the text to a table
Resize the columns to fit the text
Add a row to the bottom of the table
Add the total of the marks column
Sort the information in alphabetical order
	Subject
	Marks 

	Accounting
	56

	Afr 
	80

	Biology
	65

	Eng
	81

	Maths
	67

	Science
	76

	
	425



[bookmark: _Toc76896078][bookmark: _Toc430525276][bookmark: _Toc455498272]Creating Excel Worksheets
Microsoft Excel is a program used to create spreadsheets.  These spreadsheets are similar to tables in Microsoft Word, but have additional functions, for example working out formulas and formatting cells.
Word provides several ways to insert Microsoft Excel data into a Word document. For example, you can easily copy and paste a worksheet or chart. Or you can insert the worksheet or chart as a linked object or embedded object. The main differences between linking and embedding are where the data is stored and how it is updated after you place it in the document:
Linked worksheets
A linked worksheet or chart appears in your document, but its information is stored in the original Excel workbook. Whenever you edit the data in Excel, Word can automatically update the worksheet or chart in your document. Linking is useful when you want to include information that is maintained independently, such as data collected by a different department, and when you need to keep that information in Word up-to-date. Because the linked data is stored in another location, linking can also help minimize the file size of your Word document. 
Embedded worksheets
An embedded worksheet or chart stores its information directly in the Word document. You can create an embedded object from an existing Microsoft Excel worksheet or chart or you can create a new embedded Microsoft Excel worksheet or chart. To edit the embedded object, just double-click it to start Excel, make your changes, and then return to Word. You can embed an existing worksheet or chart, or start from scratch by embedding a new, blank worksheet or chart. Because the information is totally contained in one Word document, embedding is useful when you want to distribute an online version of your document to people who don't have access to independently maintained worksheets or charts.
[bookmark: _Toc76896079][bookmark: _Toc430525277][bookmark: _Toc455498273]
Inserting a Worksheet
In the Standard toolbar you can use the Microsoft Excel Worksheet button to insert an Excel worksheet.  The procedure is similar to that of inserting a table.

[image: ]	[image: ]

Click on the Insert MS Excel Worksheet Button and insert a worksheet of 3 rows by 4 columns.
After selecting the number of rows and columns, the worksheet will be inserted on the document.  The working area may be increased by dragging it bigger
[image: ]Type in the data from the example below:

Subject                               Marks 
 
Afr                                       78
Eng                                     81
Science                               76
Biology                                65
Maths                                  67
Accounting                          56
When you have finished typing in the information in the cells, click outside the worksheet to apply the data to your document.  Notice that the background has a grey colour.
To make changes to the worksheet, you can double-click on it to make it active again.
When you create an embedded Microsoft Excel object, an entire workbook is inserted into your document — although you can display only one worksheet at a time. To display a different worksheet, double-click the embedded object, and then click a different worksheet. 
[bookmark: _Toc76896080][bookmark: _Toc430525278][bookmark: _Toc455498274]Worksheet functions
When the worksheet is active, you will notice that the default toolbars of Word are replaced by the toolbars of Excel.  This means that you have full control over your worksheet, just as if you are working in Excel itself.
Most of the functions that you get when you right-click in a table are the same when working on a worksheet in Word.  A big advantage of an Excel worksheet is that the formulas get updated automatically when data is changed.

		[image: ]

[bookmark: _Toc76896081][bookmark: _Toc430525279][bookmark: _Toc455498275]Create a linked object from an existing Microsoft Excel worksheet or chart
Open both the Word document and the Microsoft Excel workbook that contains the data you want to create a linked object from.
Switch to Microsoft Excel, and then select the entire worksheet, a range of cells, or the chart you want. Click Copy 
Switch to the Word document, and then click where you want to insert the linked object.
On the Edit menu, click Paste Special. Click Paste link.
In the As box, click the option you want. 
If you're not sure which one to choose, click an option and read the description in the Result box. 

Formative Assessment 15

Create an Excel worksheet containing the following information:
Subject	Marks 
Afr 	80
Eng	81
Science	76
Biology	65
Maths	67
Accounting	56
Create a linked object from the Excel worksheet to your table document

Formative Assessment 16

Create a new file and save it as PICTURES 
Start with a blank page, slide, or worksheet
On the Drawing toolbar, click Insert Clip Art [image: Insert Clip Art button]
From the Search in: list box, uncheck all the boxes then expand the Web Collections category and check the categories such as Concepts and Emotions
From the Results should be box, uncheck Photographs, Movies, and Sounds
Type the keywords cartoon and confused then click Go
Browse the results for this clip then click it to insert it
[image: ]
Change the search text to cartoon happy and click Go
Insert the clip shown below
[image: ]
Close the Clip Art task pane
Select the first picture then on the Picture toolbar, click the Crop tool [image: Crop button]
Crop to remove the bomb part of the picture
From the Tools menu, select Options
When the dialogue box is displayed, press +
Press  to close the dialogue box then press + to paste the graphic

Tips	To move and resize a picture, click-and-drag it. To resize a graphic, click-and-drag the handles on its border. If you want one picture to appear in front of another, right-click it and select Order then Bring to Front.
To flip the puzzled man picture, use the Draw button on the Drawing toolbar. If you are using Word and the pictures appear with black handles, click each picture then on the Picture toolbar, click Text Wrapping [image: Text Wrapping button] and select In Front of Text.

Save and close the file
Create another blank file and save it as FALCON
On the Drawing toolbar, click Insert Clip Art [image: Insert Clip Art button]
Using the Web Collection again, search the Animals category for Photographs
Insert the picture of a falcon
Select the picture then on the Picture toolbar, click the Crop tool
Point to each handle in turn and click-and-drag to crop the picture as shown 
[image: ]Save and close the document








Formative Assessment 17

Open your practice document and add the following text:
Why is it that some people can finish 57 assorted tasks in any given day while others only finish two or three tasks and then complain that they were too busy or did not have enough time to finish the rest?
Save your document as a Word document
Save your document as a text only document
Close the document
Close Word
Go to Windows Explorer or My Computer to find your text only document
Open the document to see what the text looks like now.
Save and close the document
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