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INTRODUCTION

Welcome to the learning programme

Follow along in the guide as the training practitioner takes you through the material. Make notes and sketches that will help you to understand and remember what you have learnt. Take notes and share information with your colleagues. Important and relevant information and skills are transferred by sharing!

This learning programme is divided into sections. Each section is preceded by a description of the required outcomes and assessment criteria as contained in the unit standards specified by the South African Qualifications Authority. These descriptions will define what you have to know and be able to do in order to be awarded the credits attached to this learning programme. These credits are regarded as building blocks towards achieving a National Qualification upon successful assessment and can never be taken away from you!
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Programme methodology

The programme methodology includes facilitator presentations, readings, individual activities, group discussions and skill application exercises.

Know what you want to get out of the programme from the beginning and start applying your new skills immediately.  Participate as much as possible so that the learning will be interactive and stimulating.

The following principles were applied in designing the course:

· Because the course is designed to maximise interactive learning, you are encouraged and required to participate fully during the group exercises

· As a learner you  will be presented with numerous problems and will be required to fully apply your mind to finding solutions to problems before being presented with the course presenter’s solutions to the problems

· Through participation and interaction the learners can learn as much from each other as they do from the course presenter

· Although learners attending the course may have varied degrees of experience in the subject matter, the course is designed to ensure that all delegates complete the course with the same level of understanding

· Because reflection forms an important component of adult learning, some learning resources will be followed by a self-assessment which is designed so that the learner will reflect on the material just completed.

This approach to course construction will ensure that learners first apply their minds to finding solutions to problems before the answers are provided, which will then maximise the learning process which is further strengthened by reflecting on the material covered by means of the self-assessments.

Different role players in delivery process

· Learner

· Facilitator

· Assessor

· Moderator

What Learning Material you should have

This learning material has also been designed to provide the learner with a comprehensive reference guide.

It is important that you take responsibility for your own learning process; this includes taking care of your learner material.  You should at all times have the following material with you:
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Learner Guide
	This learner guide is your valuable possession:

This is your textbook and reference material, which provides you with all the information you will require to meet the exit level outcomes. 
During contact sessions, your facilitator will use this guide and will facilitate the learning process. During contact sessions a variety of activities will assist you to gain knowledge and skills. 

Follow along in the guide as the training practitioner takes you through the material. Make notes and sketches that will help you to understand and remember what you have learnt. Take and share information with your colleagues. Important and relevant information and skills are transferred by sharing!

This learning programme is divided into sections. Each section is preceded by a description of the required outcomes and assessment criteria as contained in the unit standards specified by the South African Qualifications Authority. These descriptions will define what you have to know and be able to do in order to be awarded the credits attached to this learning programme. These credits are regarded as building blocks towards achieving a National Qualification upon successful assessment and can never be taken away from you!
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Formative Assessment Workbook


	The Formative Assessment Workbook supports the Learner Guide and assists you in applying what you have learnt. 

The formative assessment workbook contains classroom activities that you have to complete in the classroom, during contact sessions either in groups or individually.

You are required to complete all activities in the Formative Assessment Workbook. 

The facilitator will assist, lead and coach you through the process.

These activities ensure that you understand the content of the material and that you get an opportunity to test your understanding. 
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Different types of activities you can expect

To accommodate your learning preferences, a variety of different types of activities are included in the formative and summative assessments. They will assist you to achieve the outcomes (correct results) and should guide you through the learning process, making learning a positive and pleasant experience.

The table below provides you with more information related to the types of activities. 

	Types of Activities
	Description
	Purpose

	Knowledge Activities
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	You are required to complete these activities on your own. 



	These activities normally test your understanding and ability to apply the information.
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Skills Application Activities


	You need to complete these activities in the workplace 


	These activities require you to apply the knowledge  and skills  gained in the workplace
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Natural Occurring Evidence


	You need to collect information and samples of documents from the workplace.
	These activities ensure you get the opportunity to learn from experts in the industry.

Collecting examples demonstrates how to implement knowledge and skills in a practical way
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Learner Administration 

Attendance Register

You are required to sign the Attendance Register every day you attend training sessions facilitated by a facilitator. 

Programme Evaluation Form 

On completion you will be supplied with a “Learning programme Evaluation Form”. You are required to evaluate your experience in attending the programme.

Please complete the form at the end of the programme, as this will assist us in improving our service and programme material.  Your assistance is highly appreciated.

Assessments

The only way to establish whether a learner is competent and has accomplished the specific outcomes is through the assessment process.  Assessment involves collecting and interpreting evidence about the learners’ ability to perform a task.

To qualify and receive credits towards your qualification, a registered Assessor will conduct an evaluation and assessment of your portfolio of evidence and competency.
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This programme has been aligned to registered unit standards.  You will be assessed against the outcomes as stipulated in the unit standard by completing assessments and by compiling a portfolio of evidence that provides proof of your ability to apply the learning to your work situation.

How will Assessments commence?
Formative Assessments 
The assessment process is easy to follow. You will be guided by the Facilitator. Your responsibility is to complete all the activities in the Formative Assessment Workbook and submit it to your facilitator. 

Summative Assessments 
You will be required to complete a series of summative assessments. The Summative Assessment Guide will assist you in identifying the evidence required for final assessment purposes. You will be required to complete these activities on your own time, using real life projects in your workplace or business environment in preparing evidence for your Portfolio of Evidence. Your Facilitator will provide more details in this regard.

To qualify and receive credits towards your qualification, a registered Assessor will conduct an evaluation and assessment of your portfolio of evidence and competency.

Learner Support

The responsibility of learning rests with you, so be proactive and ask questions and seek assistance and help from your facilitator, if required.
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Please remember that this Skills Programme is based on outcomes based education principles which implies the following:

· You are responsible for your own learning – make sure you manage your study, research and workplace time effectively. 

· Learning activities are learner driven – make sure you use the Learner Guide and Formative Assessment Workbook in the manner intended, and are familiar with the workplace requirements.  

· The Facilitator is there to reasonably assist you during contact, practical and workplace time for this programme – make sure that you have his/her contact details.

· You are responsible for the safekeeping of your completed Formative Assessment Workbook and Workplace Guide 

· If you need assistance please contact your facilitator who will gladly assist you.

· If you have any special needs please inform the facilitator 

Learner Expectations 
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Please prepare the following information. You will then be asked to introduce yourself to the instructor as well as your fellow learners

	Your name: 

	

	

	The organisation you represent: 

	

	

	Your position in organisation: 

	

	

	What do you hope to achieve by attending this course / what are your course expectations?

	

	

	

	

	

	

	


UNIT STANDARD 7570

Unit Standard Title 

Produce word processing documents for business 
NQF Level: 3

Credits: 5

Purpose 

People credited with this unit standard are able to : 

· demonstrate knowledge of the uses and advanced features of a word processing package on a personal computer (including use of spell-check and grammar checking tools) 

· create and use bulleted and numbered lists and tables 

· import and position pictures, images and objects into a word processing document 

· use the mail merge feature 

· Save the document in a format that it can be used in other applications  Learning assumed to be in place
Learning assumed to be in place

The credit value of this unit is based on a person having the prior knowledge and skills to produce and use word processing documents using basic functions
Specific Outcomes and Assessment Criteria

Specific Outcome 1: Change appearance of document: Page and section numbers, date author, file name, symbol
Assessment Criteria

· An appropriate document template is chosen or created and used for a specific task
· Existing styles are applied to document
· Headers and footers are inserted into document and formatted
· Page breaks and section breaks are inserted
· Symbols, date and time and page numbers are inserted in the text. 
· Endnotes and footnotes are inserted
Specific Outcome 2: Check document for spelling and grammar
Assessment Criteria

· Spell-check tool is used and appropriate changes are made
· Grammar tool is used and changes are made where appropriate
· Thesaurus is used
Specific Outcome 3: Create lists and tables in document
Assessment criteria

· Bulleted or numbered lists are inserted into document
· Bullets and numbers are formatted
· A standard table is created
· Table cell attributes are changed
· Rows and columns are inserted and deleted
· Borders are added to table
· Automatic table formatting tool is used
Specific Outcome 4: Add and manipulate Pictures, Images and Objects in a document
Assessment criteria

· A picture, image or graphics file is added to document: Change line colours, line style, width and fill colours
· Autoshapes are added to document and manipulated: Move, Re-size, Re-orientate
· A spreadsheet or derived image, chart or graph is added to a document
· An image within a document is manipulated
Specific Outcome 5: Use Mail Merge feature
Assessment criteria

· A mailing list or data file is created
· A letter or label list is created by merging mailing or data list with letter, label document or envelope
Specific Outcome 6: Document is saved in a different file format: Text file (.txt), Rich Text Format (.rtf), Document Template, Software type, Version
Assessment criteria

· Document is saved in format appropriate for viewing by a web browser
· Hyper Text Markup Language (.htm or .html)
Unit Standard Essential Embedded Knowledge

N/A

Critical Cross-field Outcomes (CCFO)

Not stated
CHANGE APPEARANCE OF DOCUMENT
Specific Outcome 

Change appearance of document: Page and section numbers, date author, file name, symbol

Assessment Criteria

· An appropriate document template is chosen or created and used for a specific task
· Existing styles are applied to document
· Headers and footers are inserted into document and formatted
· Page breaks and section breaks are inserted
· Symbols, date and time and page numbers are inserted in the text. 
· Endnotes and footnotes are inserted
Templates

It is often important to produce documents that have a consistent format and content. Many organisations have a "house style" or style sheet (a set of rules for writing and formatting documents).

Templates are one way of making sure that different documents look the same. Templates also make it easier to create new documents, by including standard text and graphics in the template file. This eliminates the need to re-type or copy and paste duplicate content.

Templates can vary significantly between different organisations. In most cases, there will be a style guide to consult, which will give instructions on the rules to follow.

Create A Document Using A Template

All documents you create in Word are based on a template. A template determines the basic structure or layout for a document and can contain text, graphics, page formatting options, styles, AutoText entries, customised toolbars, menus, macros, and shortcut keys. When you start Word, you are presented with a new document based on the Normal template. You will also base your document on this template if you click the New button on the Standard toolbar.

This template does not contain any text or graphics. It gives you a document with A4 portrait orientation, left and right margins of 1.25" (3.17cm), and top and bottom margins of 1" (2.54cm).

For most documents, the Normal template is a good starting point. Choosing to base your document on one template rather than another can dramatically change the way your document looks.

Note 
Document templates have the file extension .DOT.

Many templates contain placeholders for you to overtype with your own text.  You can also use a wizard to take you through the creation of a document step-by-step. At each stage, you select the options you want and type in the relevant text.

You can use Word's built-in templates and wizards to help you create commonly used documents.

The New dialogue box collects the built-in templates under the following tabbed headings:

· Select To

· Letters & Faxes Create letters and faxes in various styles

· Memos Create memos in various styles

· Reports Create a marketing or business report

· Publications Create a brochure, manual, or thesis

· Web Pages Create pages for display on the world wide web with various different layouts

· Other Documents Create a résumé (CV) or a calendar

Tip
The templates available by default are developed for the US market and so might not be suitable. However, your company may have created its own templates for you to use.

You can also use templates from the Office website.

Create A New Document Based On A Document Template

· From the File menu, select New...

· The New Document task pane is displayed. 

· Under Templates, click On my computer...

The Templates dialogue box is displayed.

· Select the tab containing the type of template you want to use (for example, Letters & Faxes)

· Select a document template
The document template style is displayed in the Preview panel.

· From the Create New panel, select the Document option button

· Click OK

Use A Template From The Office Online Gallery

If you have a connection to the internet, you can search or browse the Office Online gallery website for more templates.  The gallery contains a huge variety of templates, from different letter styles to business cards, maps, and project planning.

· From the File menu, select New...

· Under Templates, click Templates on Office Online
OR

· Type some search text in the box (for example, to look for a template to create a timetable, invoice, or CV) then click Go

· Click the links to browse for a template

· When you locate a template you want, click Download Now

You will need to read and accept the licence agreement and may need to install a browse plug-in. When the download is complete, a new document is created based on the selected template. You can also choose to download help on using the template.
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Create A Document Using A Wizard

If you use a Wizard to create a document you are presented with a series of dialogue boxes that allow you to specify how you want your document to look and some of the content of the document.

By answering questions in these dialogue boxes, you can create a sophisticated document without working through Word's menus.

To Use A Wizard To Create A Letter

· From the File menu, select New... then under Templates, click On my computer...

· The Templates dialogue box is displayed.

· Select the Letters & Faxes tab then click the Letter Wizard

· Click OK

You are initially asked if you want to send one letter or to send many letters. 

· Click Send one letter

· Click OK

· The Letter Wizard - Step 1 of 4 is displayed.

· Fill in the dialogue box as appropriate

· Click Next>

· The Letter Wizard - Step 2 of 4 is displayed.

· Fill in the dialogue box as appropriate

· Repeat until you have completed all four steps

· Click Finish

The letter you have created is displayed.

Make any alterations to the letter and save the document in the normal way

Tip
Depending on the style choices you make in the Wizard, Word will base your document on an appropriate document template.
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Work Within A Template

There are a wide variety of templates, from simple memos to complex brochures and reports.  Most of the Office templates work on the basis that you click to replace standard text with your own. Templates created for you at work may simply contain the basic layout and formatting of the document though.

To Work In A Template
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Styles

A style is a collection of formats that can be applied to text in one action. It is better to apply different styles to text than to use individual formatting commands. Once you have applied a style, you can still apply individual formatting commands directly, if you want a particular part of the text to be different.

Word comes with a variety of built-in styles, which are made available through the Normal template. In addition to these, your company may have defined a set of styles for use in documents based on custom templates. You should always follow the proper use of styles, as set out in any style guide published by your organisation. Using styles in preference to direct formatting makes documents much easier to maintain and update.

Apply A Style To Text

There are four types of styles available for you to use - paragraph, character, list and table styles.

Paragraph Styles

Paragraph styles can be applied to a minimum of one paragraph. They can contain a combination of any of the formats in the Paragraph, Tabs, Bullets and Numbering, Borders and Shading, and Language dialogue boxes and can include character formatting.

Character Styles

Character styles can be applied to a minimum of one character (so can also be applied to a word, line, paragraph, document, or any other amount of text). They can contain a combination of any of the character formats available from the Font dialogue box, such as Font, Font Size, Bold, Italics, and Underline.

List Styles

List styles can be applied to paragraphs to format them as a bulleted, numbered, or outline numbered list.

Table Styles

Table styles can be applied to a table to format the layout, borders, and shading and text formats (paragraph, character, and tab formatting) of tables and table text. Applying a table style to normal text automatically converts the text into a table.

Mixing Styles

A character or list style can be applied over a paragraph style. The specific formatting of the character/list styles will overwrite any conflicting formatting defined in the paragraph style. You can also apply styles to text in tables or text boxes.

Apply A Paragraph Style Using The Formatting Toolbar

If you apply a paragraph style to formatted text, some of the character formats may be preserved.

· Position the insertion point in the paragraph you want to change

OR

· Select the paragraphs you want to change

OR

· Click where you want the style to apply from

Warning Do not select a group of characters within a paragraph. If you do this, you will apply any character formats in the paragraph style to the selected text. You will not apply the paragraph style.

· On the Formatting toolbar, click the arrow on the Style list box (SpeedKey: Ctrl + Shift + S ) 

· A drop-down list is displayed, previewing the key formats associated with the styles available.

· This Attribute Represents

· Style name indented Whether text is indented negatively or positively from the left margin Style name's appearance The exact formatting of the style (Font sizes of less than 8pt and greater than 16pt are displayed as 8 or 16pt respectively)

· a (Underlined a) A character style

· ¶ (Paragraph mark) A paragraph style

· A list style

· A table style

· Select the style to apply it

To Apply A Character Style Using The Formatting Toolbar

· Select the characters you want to change

OR

· Click where you want the style to apply from

· On the Formatting toolbar, click the arrow on the Style list box

· A list of styles is displayed. The letter a appears beside character styles.

· Select the style to apply it

To Apply A Table Style Using The Formatting Toolbar

Table styles can be applied to paragraphs or existing tables. If you apply a table style to a normal paragraph(s), it will be converted into a table automatically.  If the text in the table is already formatted, formats from the text will usually be preserved, but some conflicting formatting may arise - you will need to apply the correct formats manually.

· Select the paragraph(s) that you want to convert into a table style - you do need to select whole paragraphs if you want all the text to be converted

Tip
Text should be in a delimited format to convert properly to a table. A delimited format means that special characters, such as tabs, commas, or paragraph marks, are used to indicate the end of cell and the end of a row. Look up the topic "Convert text to a table" in the online help for more information.

OR

· Click where you want the style to apply from - Word will display the Insert Table dialogue box when you apply a style

OR

· Click in an existing table to apply a new style to it

Tip
You cannot apply two table styles to the same table, though you can achieve the same effect by nesting one table within another. Look up the topic "Create a table" in the online help for more information on nesting tables.

· On the Formatting toolbar, click the arrow on the Style list box

· A list of styles is displayed. The symbol appears beside table styles.

· Select the style to apply it
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Use The Styles And Formatting Task Pane

By default, the Style list box only contains styles that you have already used. If you want to apply a new style, you must use the Styles and Formatting task pane.

To Apply A Style Using The Styles And Formatting Task Pane

· Select some text or click where you want the style to apply from then on the Formatting toolbar, click Styles and Formatting or from the Style list box, select More...

OR

· From the Format menu, select Styles and Formatting…

· The Styles and Formatting task pane is displayed.

· The formatting of the style is displayed in the preview panes. When you position the mouse pointer over a style, the attributes that have been used in the style are displayed. 

· From the Pick formatting to apply box, select the style you want to apply

· The style is applied to the selected text and is added to the Style list box and Available styles in the Styles and Formatting task pane for future use.

Tip
Recently used styles appear at the top of the Styles and Formatting pane.

To Change The Styles And Formatting Shown In The Task Pane

The Styles and Formatting pane also displays any direct formatting combinations you have applied. You can re-apply these in the same way that you use a style. 

· If the Pick formatting to apply list is too long, select a subset (such as Available styles) from the Show: list box. 

· The Show option selected in the Styles and Formatting pane also changes what is available in the Style list box.

· From the Show: box, select an option, as described in the table below

· Select To

· Available styles Show styles in use in the current document.

· All styles Show any styles available in the current document, template, or global template.

· Formatting in use Show styles and examples of direct formatting used in the current document.

· Available formatting Show any styles and examples of direct formatting.
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To control what combination of styles and formatting is displayed, from the Show: list box, select Custom

· In the dialogue box displayed, check the boxes of the styles and/or formatting you want to show
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Exercise 1
· Open the document TIME MANAGEMENT

· Select the first heading "Why Time Management"

· Use the Style list box or the Styles and Formatting task pane to apply Heading 1 style

· Apply Heading 2 style to the following headings: Prioritising Your Work; Organising Your Diary; 

· The Year Planner; Update Your Goals And Objectives Every Week; Write Down Your Longer-Term Goals : Monthly Or Quarterly Or Yearly

· Apply BodyText style to the paragraphs under all the heading 2s 

· Apply BodyList style to the paragraphs under the heading: Phone Calls
· Apply Heading 3 style to the headings under "TIME WASTERS"

· Apply BodyTextIndent to the paragraphs under the heading Personal Phone Calls

· Select a few key phrases in the document and apply the emphasis character style

· Save and close the document

Add A Header And Footer To Pages

Headers and footers are reserved space in the top and bottom margins of the page. Use a header/footer to print the same information at the top and/or bottom of every page, such as titles and page numbers. The same header and footer can be applied to the whole document or different ones can be applied to individual sections within it.

Tip
Some header and footer features depend on the use of sections to work properly. A section is created using the Insert, Break menu command. Look up the topic "About sections and section breaks" in the online helpfor more information.

To Insert A Header Or Footer

· (From the View menu, select Header and Footer

Word switches to Print Layout view and displays the page header and the Header and Footer toolbar. A non-printing dashed line encloses the header and footer spaces. Text on the page is faded out.

· (Enter the header text

(To edit the footer, click Switch Between Header and Footer

OR

· (Scroll down the page then click in the footer area

· (Enter the footer text

· (Click Close, or double-click in the body text area, to return to the document

The Header and Footer toolbar is no longer displayed and the document text is displayed.

Tip
All of the standard formatting options are available for text in both the headers and footers.

The Header And Footer Toolbar

The toolbar buttons can be used to enter document information and control the way the headers and footers operate. Click the appropriate button for the action required.
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Modify A Header Or Footer

· From the View menu, select Header and Footer
OR

· (In Print Layout view, double-click the header/footer

Change The Space Allowed For The Header Or Footer

If you enter more text than will fit in the header/footer space, the margin settings for the body text will be over-ridden - the body text will be pushed down the page by an oversize header or onto the next page by an oversize footer.

It is best not to enter more text than will fit in the area between the edge of the page and the top or bottom margin, as it will make the document look very untidy.

If you want to create more space for the header/footer, increase the size of the top or bottom margins. You can also move the header or footer closer to the edge of the page (or farther away from the edge of the page if you prefer).

If necessary, select the section(s) to which you want to apply the page setup formatting

· (From the File menu, select Page Setup...

· (From the Apply to: box, select Whole document, Selected sections, This section, or This point forward as appropriate

· (Click the Layout tab

· (In the Header: and Footer: boxes, enter the distance from the edge of the page

· (Click OK
Tip
Most desktop printers cannot print to the edge of the page. However, unlike margin settings, Word will not warn you if the header/footer is positioned in an unprintable area. Check the document in Print Preview.
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Add Fields To A Header Or Footer

You can enter information about the document, such as its title, author, and subject in the Properties dialogue box. You can insert this information into the document as a field, which will be updated automatically if the data changes.

There are a number of other useful fields that can be used to insert information that can be updated automatically. A page number field can be added so that when pages are created or deleted in the document the numbering changes accordingly. The numbers can be formatted in a variety of styles, and from any starting point beginning from 0 (zero). Other fields allow you to insert the current date or the name of the document file and its location on disk.

Insert The Name Of The Document Author In A Header Or Footer

· (From the File menu, select Properties... 
· (Enter a name in the Author: box and any other details that you want to record then click OK
The other tabs in this dialogue box show information about the file size of the document and when it was created or last modified.

· (Click in the header or footer (or anywhere else in the document) where you want to insert the author's name

· (From the Insert menu, select Field...

· The Field dialogue box is displayed.

· (From the Categories: list box, make sure that (All) is selected then in the Field names: box, select Author

· (From the Format: box, select Title case

· (Click OK

The author's name is inserted into the footer. The name may appear with grey shading – this indicates that the text is a field and does not print out.

Tip 
If a field displays out-of-date information, select it then press F9 .

To insert other information from the Properties dialogue box, use the DocProperty field.

You can insert fields into the main part of a document too.

To Insert The Current Date Using The Header And Footer Toolbar

(Edit and format the header/footer to position the insertion point where you want the date field to go

· (On the Header and Footer toolbar, click Insert Date

· (Close the header/footer

· The field will display the current date when the document is opened or printed.

Tip
There is a variety of other ways to insert the date, including the Insert, Date and Time menu option or using a field from the Date and Time category in the Fields dialogue box. This latter option allows for several different types of date, including the date the document was created or last printed.

Insert File Information Using The Field Dialogue Box

· (Edit and format the header/footer to position the insertion point where you want the file information to go

· (From the Insert menu, select Field... 
· (In the Categories: list box, select Document Information

· (In the Field names: box, select FileName

· (Optionally, select an appropriate Format:

· (Optionally, check the Add path to filename box to show the file's location on disk

· (Click OK

· (Close the header/footer
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About Page Breaks
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Page breaks are either soft (inserted by Word automatically) or hard (inserted by you). Soft page breaks show as a plain dotted line when text reaches the bottom margin. They appear, disappear and move up or down the text depending entirely on the page setup, text typed and formatting options used.

To control where a page ends you need to insert a hard page break. Hard page breaks are identified by the words Page Break on the dotted line. Page break lines are always visible in Normal view, but are only visible in Print Layout view when the Show/Hide button is on [image: image15.png]


. (More about the Show/Hide function later on)

Insert Hard Page Breaks 

Before you insert the page break, ensure that the insertion point is at the spot where you want the page break to occur. Then open the Insert, Break menu and click the page break check box. Word immediately inserts a page break. 
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You can also use the keyboard: Ctrl+Enter to insert a page break.

· To delete a page break, move the insertion point right after page break and press backspace

Control Widow And Orphan Lines

"Widows" and "orphans” are single lines or words that appear by themselves at the top or bottom of a page

· Select the paragraphs in which you want to control widows and orphans.

· On the Format menu, click Paragraph, and then click the Line and Page Breaks tab.

· Select the Widow/Orphan control check box. 

· This option is usually turned on by default.

Prevent Page Breaks From Occurring In The Middle Of Text 

You can prevent a page break from occurring within a paragraph, or ensure that a page break doesn’t fall between two paragraphs, such as a heading and the following paragraph. 

· Select the paragraphs that contain lines you want to keep together.

· On the Format menu, click Paragraph, and then click the Line and Page Breaks tab.

· Select the Keep lines together check box. 

Force A Page Break Before A Specific Paragraph

You can force a page break to ensure that a chapter title always starts on a new page.

· Select the paragraph that you want to follow the page break.

· On the Format menu, click Paragraph, and then click the Line and Page Breaks tab.

· Select the Page break before check box. 
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Section Breaks

Types Of Section Breaks

The following examples show the types of section breaks you can insert. (In each illustration, the double dotted line represents a section break.)
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What Are Section Breaks?

You can use sections to vary the layout of a document within a page or between pages. Just insert section breaks to divide the document into sections, and then format each section the way you want. You can, for example, format a section as a single column for the introduction of a report, and then format the following section as two columns for the report’s body text.

Types Of Formats You Can Set For Sections

You can change the following section formats: margins, paper size or orientation, paper source for a printer, page borders, vertical alignment, headers and footers, columns, page numbering, line numbering, and footnotes and endnotes.

Keep in mind that a section break controls the section formatting of the text that precedes it. If you delete a section break, the preceding text becomes part of the following section and assumes its section formatting. Note that the last paragraph mark (¶) in the document controls the section formatting of the last section in the document — or of the entire document if it doesn’t contain sections.

Insert A Section Break

· Click where you want to insert a section break.

· On the Insert menu, click Break.

· Under Section break types, click the option that describes where you want the new section to begin. 

Change The Type Of Section Break

· Click in the section you want to change. 

· On the File menu, click Page Setup, and then click the Layout tab.

· In the Section start box, click the option that describes where you want the current section to begin. 

Delete A Section Break
· Select the section break you want to delete. 

· If you're in print layout view or outline view and don't see the section break, display hidden text by clicking Show/Hide on the Standard toolbar. 

· Press DELETE. 

· When you delete a section break, you also delete the section formatting for the text above it. That text becomes part of the following section, and it assumes the formatting of that section.
Insert A Symbol

· Click where you want to insert the symbol.

· On the Insert menu, click Symbol, and then click the Symbols tab.

· In the Font box, click the font that you want. If you want to get a close-up view of a symbol, click it. 

Double-click the symbol that you want to insert. If you’re using an expanded font, such as Arial or Times New Roman, the Subset list appears. Use this list to choose from an extended list of language characters, including Greek and Russian (Cyrillic), if available.
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Insert A Special Character

You can easily insert special characters, such as © (copyright), ® (registered), and ™ (trademark), into your document. The Special Characters tab contains a selection of such symbols to make them easier to find and insert. 

· (Click where you want to insert the character

· (From the Insert menu, select Symbol... then click the Special Characters tab, if necessary

· The Special Characters dialogue box is displayed.

· (Select the character you want and click Insert

· Select another character to insert if you wish or click Close

Take note of the shortcut key for commonly used symbols. Using the key combination makes it much easier to insert these characters in your documents.
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Footnotes And Endnotes
Typically, footnotes and endnotes are used in printed documents to explain, comment on, or provide references for text in a document. You can include both footnotes and endnotes in the same document — for example, you might use footnotes for detailed comments and endnotes for citation of sources. Footnotes appear at the end of each page in a document. Endnotes typically appear at the end of a document.

A footnote or an endnote consists of two linked parts — the note reference mark and the corresponding note text. You can automatically number marks or create your own custom marks. When you add, delete, or move notes that are automatically numbered, Word renumbers the note reference marks.

You can add note text of any length and format note text just as you would any other text. You can customize note separators, the lines that separate the document text from the note text.

If you're viewing the printed document on-screen, you can view notes by resting the pointer on the note reference mark in the document. The note text appears above the mark. To display the note text in a note pane at the bottom of the screen, double-click the note reference mark. When you print the document, footnotes appear where you specified: either at the end of each page or directly below the text. In the printed document, endnotes also appear where you specified: either at the end of the document or at the end of each section.
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What happens to footnotes and endnotes when I save the Word document as a Web page?

Word automatically changes the footnotes and endnotes to hyperlinks and moves the footnotes to the end of the Web page. If the document also contains endnotes, Word places them directly after the footnotes. Word inserts short horizontal lines called note separators to separate the main text from the footnotes and the footnotes from the endnotes. In the browser, custom note separators appear as short horizontal lines.

To view notes on a Web page, click the note reference mark to follow a hyperlink to the note text. Footnotes and endnotes appear at the end of the Web page.

Insert a footnote or an endnote

· In print layout view, click where you want to insert the note reference mark.

· On the Insert menu, click Footnote.

· Click Footnote or Endnote. 

· Under Numbering, click the option you want. 

· Click OK. 

· Word inserts the note number and places the insertion point next to the note number. 

· Type the note text.

· Scroll to your place in the document and continue typing.
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Move or copy a footnote or endnote

· When you want to move or copy a note, you work with the note reference mark in the document window, not the text in the note pane. 

· In the document, select the note reference mark of the note you want to move or copy.

· To move the selected note reference mark, keep the cursor on the selected mark until the cursor changes to an arrow, and then drag the mark to the new location. 

· To copy the selected note reference mark, hold down CTRL, keep the cursor on the selected mark until the cursor changes to an arrow, and then drag the mark to the new location. 

· If you move or copy an automatically numbered note reference mark, Word renumbers the notes in the new order. 
Exercise 2
· (Open the document TIME MANAGEMENT

· (From the View menu, select Header and Footer

· (To edit the footer, on the Header and Footer toolbar, click Switch Between Header and Footer

· (On the Formatting toolbar, click Center and press Ctrl + I to apply italic format

· (Type Page with a space after it then on the Header and Footer toolbar, click Insert Page Number

· (On the Header and Footer toolbar, click Format Page Number

· (Select the Arabic format (i, ii, iii) and click OK then copy the formatting from "Page" to the number

· (Click to edit the header and from the File menu, select Properties...

· (In the Title box, type My Time Management and in the Author box, type MS Word learner

· (From the Insert menu, select Field... then choose the Title field and click OK

· Press Tab twice to move to the right-hand tab stop then press Ctrl + Alt + C to insert a © symbol

· From the Insert menu, select Field... then choose the Author field and click OK

· (On the Header and Footer toolbar, click Insert Date

· (Click in the date field and press Shift + F9 to edit it

· (Change the field contents so that it reads: { DATE \@ "yyyy" } - do not delete the curly braces!

· (Press F9 to update the field then double-click the document body to return to normal editing mode

· (View the document and its header and footer in print preview then save and close it

· (Insert a Section Break (Next Page) before the "Organising Your Diary" title 
· (Change the footer so that the company name is R Grayson Ltd

· (Break the link between sections 1 and 2

· (Remove the footer in the first section

· (Add page numbers to the footer in the second section so that it looks like this

· (Save and close the document
Create a new document based on the Resume Wizard

· Complete each step of the wizard by entering details as prompted

· Add finishing touches to the document created

· Save the document as MYRESUME

· If you have time, create a new document based on a Memo template

· Write a memo to your instructor raising any questions you have about Word from the course so far

· Save the document as WORD QUESTIONS

Browse the templates in the Office Online gallery

· Download a template and install the related help topics

· Complete the document with some appropriate information

· Save the document as ONLINE TEMPLATE followed by your name and close it

· Create a new document based on the Blank Document template

· Create the letter shown below - do not worry if the line breaks do not match

Victoria Dean

General Manager

Courtyard Restaurant

Yorebridge House

Bainbridge

Leyburn

DL8 3PB

BENEFIT FROM EXTRA DISCOUNTS

I'm writing to thank you for the support you've given Joe Chilli's over the last six years. As one of our most faithful and long-standing customers, I thought you'd appreciate the chance to try new additions to our range of Chilli Meals at a specially discounted price.

As you know, Chilli Meals combine the best home-cooked flavours with total ease of preparation for you and your staff. For our new meals, we've been inspired by the freshness and simplicity of Mediterranean cooking.

· Chicken and Garlic Pasta

· Tomato, Basil and Garlic Tart

· Brunch Tart

· Ham and Onion Cream Tart

There's more information on the enclosed flyers. For the next 4 weeks, you can benefit from a further 5% discount on your Preferred Customer Rates for any of the products listed above - just quote this letter when ordering.

Yours sincerely,

David Martin

· Turn the Show/Hide button on and off to reveal and hide the hidden characters

· Display the document in Normal View, then change back to Print Layout View

· Practise viewing the document at different magnifications

· On the Standard toolbar, click Print

· On the Standard toolbar, click Save then in the dialogue box, click the Save button

· From the File menu, select Close

· Create a new document based on the Blank Document template

· Create the memo shown below - do not worry if the line breaks do not match

ALTERATIONS TO STATIONERY BROCHURE

After a long discussion with our sales team, I have decided to make several alterations to the terms and conditions set out in our stationery brochure.

There is one particular passage within our terms and conditions that seems to be unclear to most of our customers and I feel that this term must be re-worded to avoid further disruption between our customers and delivery company.

Stock

1. If we do not have all ordered goods in stock and the order is placed before 2pm, we will deliver what goods we have in stock, the remainder will be forwarded as soon as it arrives at our warehouse.

2. Damaged stock delivered must be reported to us immediately. We cannot accept responsibility after 48 hours.

Delivery

1. We will endeavour to achieve next day delivery only if orders are received over the telephone before 2pm Monday to Thursday. If the order is received 2pm on a Friday then delivery can only be met the following Monday so long as the date is a not a Bank Holiday.

2. Orders received after 2pm will take up to three working days to deliver. No specific assurance of delivery time can be given. Priority will be given to orders before 2pm.

No orders should have to wait more than a week if stock is available. If the full order has not been delivered within 7 working days, a discount of 10% of the overall order will be given.

If there are any queries with these new conditions please contact Miss Blackthorn who is now dealing directly with our catalogues. We are having new catalogues produced now and we will mailshot these to all our customers immediately.

If you require new brochures for your customer list, please speak to Miss Blackthorn as soon as possible as we want to start the printing of the second set of catalogues as quickly as is feasible.

· On the Standard toolbar, click Save

· In the dialogue box, click the Save button

· From the File menu, select Close
SPELLING AND GRAMMAR
Specific Outcome

Check document for spelling and grammar

Assessment Criteria

· Spell-check tool is used and appropriate changes are made
· Grammar tool is used and changes are made where appropriate
· Thesaurus is used
Spell And Grammar Check
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Click Spelling and Grammar on the Standard toolbar. You will also find this command on the Tools menu.

· When Word finds a possible spelling or grammatical error, make your changes in the Spelling and Grammar dialogue box. 

By default, Microsoft Word checks both spelling and grammar. If you want to check spelling only, click Options on the Tools menu, click the Spelling & Grammar tab, clear the Check grammar with spelling check box, and then click OK.

Use The Thesaurus

· Select or type a word for which you want to find a synonym, an antonym, or related words.

· On the Tools menu, point to Language, and then click Thesaurus. 

· If the Thesaurus command does not appear on the Language submenu, you may need to install the thesaurus. 

· Select the options you want. 
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Add Words To The Custom Dictionary

To prevent Microsoft Word from flagging the spelling of words that aren't in the main dictionary, you can add words to the custom dictionary. Word shares custom dictionaries with other Microsoft programs, such as Microsoft Outlook.  

· When the Check spelling option is turned on, any word that MS Word does not recognise, will have a red curvy line underneath it.  

· Right click on the word and the shortcut menu will appear.  

· If you want to make a change to the word, choose from the options available.  

· If you want to add the word, select Add to Dictionary. 
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Automatic Spell Checking

As you type, Word automatically checks for spelling errors and the Spelling Checker icon on the Status bar displays a pencil . When errors are detected, the Spelling Checker icon displays a cross and the errors are underlined with a wavy red line (wavy green lines indicate grammatical errors). When no errors are detected the Spelling Checker icon displays a tick

To Use The Automatic Spelling Checker

· Position the insertion point somewhere in the misspelled text

· Double-click the Spelling Checker icon

OR

· Right-click the misspelled word

· The Spelling Checker shortcut menu is displayed.

· Select the correction from the top of the shortcut menu
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TIP: If spelling errors are not displayed, from the Tools menu, select Options. Click the Spelling and Grammar tab and make sure the Check spelling as you type box is checked.
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Exercises 3
· Open your PRACTICE document 

· Enter the text shown below

You will find the people who accomplish more than average do not have any more stamina than the rest of us. 

· Convert the case of the paragraph you just typed to title case

· Insert the date and time

· Undo the insertion of the date and time

· Using the Redo command, redo the insertion of the date and time

· Turn on Insert mode

· Before the last paragraph, insert the following text:

Are those high achievers wizards? Do they have a magical formula?

· Correct any spelling errors (if displayed) by right-clicking and selecting the appropriate option

· Practise selecting the text in the letter using the mouse and the keyboard

· Save the changes to the document and close the document

LISTS AND TABLES
Specific Outcome
Create lists and tables in document 
Assessment criteria

· Bulleted or numbered lists are inserted into document
· Bullets and numbers are formatted
· A standard table is created
· Table cell attributes are changed
· Rows and columns are inserted and deleted
· Borders are added to table
· Automatic table formatting tool is used
Bullets And Numbering

If you want to present a list of items in a document, you can make the list stand out by formatting each paragraph (or list item) with a bullet point or number. You can choose bullet characters from the range of symbols available in the fonts installed on your computer or use a picture bullet from Office Clip Art. If you number a list, Word will automatically update the numbering if you add or remove paragraphs later.

Apply Bullets And Numbering Automatically

Word has a facility to apply numbers and bullet points to paragraphs automatically. The numbering feature is "intelligent". If you enter a number, the next consecutive number is applied to the next paragraph. The advantage of using the automatic numbering feature is that the numbers will automatically change when paragraphs are inserted, deleted, or reordered in the numbered section of text.

To Apply Bullets And Numbering Using The Keyboard

· Type a number for numbered lists or * for bullet points then press the Tab key

· Type the required text and press Enter

· The following paragraph will automatically be numbered or bulleted, and the AutoCorrect smart tag is displayed .

· Click the arrow on the smart tag to display its menu

· Select from the following options:

· Undo Automatic Bullets/Numbering to turn them off for this instance

OR

· Stop Automatically Creating Bulleted/Numbered Lists to turn them off permanently

· Press Enter twice to finish the list

You can also finish the list by pressing Backspace to delete the last number or bullet in the list.

Apply Bullets And Numbering To Text

To Apply Bullets And Numbering Using The Formatting Toolbar

· Select the paragraphs to which to apply bullets or numbers

· Click the Bullets button

· or the Numbering button

Bullets and numbering are paragraph formats. Press Enter to create a new paragraph with the same bullet or the next number.

If you apply numbering to text next to an existing list, the AutoCorrect smart tag is displayed. This allows you to either continue from the previous list or start a new list.
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To Apply Bullets Or Numbering Using The Bullets And Numbering Dialogue Box

· Select the paragraphs to which to apply bullets or numbers

· From the Format menu, select Bullets and Numbering...

OR

· Right-click the selected paragraphs and select Bullets and Numbering...

· The Bullets and Numbering dialogue box is displayed.

· Select the Bulleted or Numbered tab

· Select a bullet or numbering style

· Click OK

Tip Applying bullets or numbering changes any existing indent properties defined for the paragraph. You can change the way a list is indented by customising the bullet/number style.

To Indent A List Using The Mouse

· Click on any bullet or number in the list and the entire list appears selected

· Position the mouse pointer over the bullets or number and drag to the right to indent the entire list
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To Remove Bullets And Numbering

· Select the paragraph(s) you want to remove bullets/numbering from

· On the Formatting toolbar, click Bullets or Numbering as appropriate

· The bullet/numbering formatting is removed. If you remove numbering from a paragraph in the middle of a list, the numbers in the remaining paragraphs are updated automatically.

Tip 
You can remove all indents, bullets and numbering from a paragraph by selecting the paragraph and pressing Ctrl + Q , or by selecting Clear Formatting from the Styles and Formatting task pane.

Use A Different A Bullet Character

You can change the character used for the bullet, or use a picture bullet, and adjust the distance of the bullet from the edge of the page and the distance of text from the bullet.

To Change The Style Of Bullets

· Click in the bullet list you want to customise

· From the Format menu, select Bullets and Numbering...

· The Customize Bulleted List dialogue box is displayed.

· Pick a bullet from the ones displayed.  If you do not like any of the sample characters, you can select one from the full list of fonts installed on your computer.

· Optionally, click the Font... button to select a different font style. Many bullet characters are taken from the Symbol font.

· Click the Character... button to display the Symbol dialogue box and select a different bullet character

· In the Bullet position panel, select how far you want the bullet character to be indented from the edge of the page

· In the Text position panel, select how far you want the text to be indented from the bullet

· The Tab space after: and Indent at: values should normally be the same. The preview panel will show the effect of the settings you choose.

· Click OK twice

To Use A Picture Bullet

· Click in the bullet list you want to customise then from the Format menu, select Bullets and Numbering...

· The Bullets and Numbering dialogue box is displayed.

· Click Customize...

· The Customize Bulleted List dialogue box is displayed.

· Click the Picture... button

· The Picture Bullet dialogue box is displayed. 

· Scroll through the list to find a picture bullet

· Click on the picture bullet you want

· Click OK

· Set other options for the list as required then click OK then OK again
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To Customise A Numbered List

· Click in the number list you want to customise

· From the Format menu, select Bullets and Numbering... 

· The Bullets and Numbering dialogue box is displayed.

· Click Customize...

· The Customize Numbered List dialogue box is displayed.

· Optionally, click Font: to apply a different font or font effects

· Select an option from the Number style: list box and set the Start at: value for the list

· 
[image: image29]Optionally, add or remove extra characters in the Number format box (for example, add brackets around a number or a period after the number)

· Set other options as required to align and indent the numbered paragraph

· Click OK to exit the dialogue boxes

Exercise 4
In a new blank document, type the following

· Word provides many exciting features including the following:

· Press Enter twice then type 1 followed by a full stop

· Press the Tab key then type "Indents"

· Press Enter and note how the next paragraph is automatically numbered

· Type "Paragraph Numbering"

· Press Enter

· After the next paragraph number, type "Bulleted Lists"

· Press Enter

· Press Backspace to remove the paragraph number from point number 4

· Save the file as NUMBERS then close it

· Open INDENTS

· Number all the paragraphs

· Add the following paragraph between Majorca and Italy

· RHODES - A gift from Zeus to the sun god Helios, Rhodes is blessed with everything from ancient temples to Crusader castles, fabulous beaches to lively nightlife. Bustling Rhodes Town is the best-preserved walled city in Greece.

· Move the Mainland Spain paragraph to the beginning of the document

· Use the Bullets and Numbering dialogue box to change the number style for the whole document

· Change all the numbers to bullets

· Use the Bullets and Numbering dialogue box to change the bullet style for the

· whole document

· Remove all the bullets

· Remove all the bullets

· Add a picture bullet of your choice to the paragraphs

· Modify the indent settings so that the text is set away from the bullet

· Save the file and close it

Create And Edit Tables

A table is made up of rows and columns of cells that you can fill with text and graphics. Tables are often used to organize and present information, but they have a variety of other uses as well. 

You can use tables to align numbers in columns, and then sort and perform calculations on them. You can also use tables to create interesting page layouts and arrange text and graphics

Parts Of A Table
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Borders and gridlines

By default, tables have a black ½-pt, single-line, solid-line border that will be printed. If you remove this border, you will still see the gridlines that form the cell boundaries. Gridlines are not printed.

End marks

End-of-cell and end-of-row marks are nonprinting characters that, like gridlines, appear only on the screen.

Cell spacing and margins

If you are using a table to arrange text and graphics,  for example, on a Web page, you can add spacing between table cells. You can also add cell "padding" (spacing between the boundary of the cell and the text inside the cell) by changing the cell margin.

Creating a simple table

· Select the Table, Insert menu.  

· Make the required selections and then click OK

Enter Text in a table

No matter how you create your table, you follow the same method for entering text in the table.  Basically, the table is a grid of columns and rows, and the intersection of a row and a column is a cell.  Word places the insertion point in the first cell in the table.

To type something in the table, move to the cell you want and type.  You can click in the cell or use the arrow keys to move to the cell you want.  You can also press Tab to move forward through the cells or Shift+Tab to move backward through the cells.

You can type any amount of text you want.  If you type a long entry, you don’t have to worry about pressing Enter to keep the text within the cell.  When you reach the cell border, Word will wrap the text to the next line and expand the cell downward.  You can press Enter if you want to create a new paragraph within the cell.

You will use any of the editing and formatting features you learned.  For instance, you can make the heading bold, use Cut or Copy to rearrange table entries, shade cells, and so on.  Each cell is a paragraph, you can also use paragraph formatting options, such as setting tabs, indenting text, or changing the alignment.

Select text, rows and columns

· To select text within a table, drag across the text as you would in a normal document.

· To select a row, put the insertion point within the row and then select the Table, Select Row menu, or click within the left margin area in front of the row you want to select.

· To select a column, put the insertion point within the column and then select the Table, Select Column menu.  Alternatively, move the pointer just above the column.  When the pointer looks like a downward arrow, click the button to select the entire column.

· To select the entire table, put the insertion point within the table and then select the Table, Select Table menu. 

· Or select multiple items that are not necessarily in order. Click the first cell, row, or column you want, press CTRL, and then click the next cells, rows, or columns you want: 

· Text in the next cell: Press TAB. 

· Text in the previous cell: Press SHIFT+TAB 

· The entire table: Select the cells, rows, or columns you want to delete. 

Note 
You can also select rows, columns, or the entire table by clicking in the table and then using the Select commands on the Table menu, or by using keyboard shortcuts.

Tip
Some parts of a table can only be seen if you display all formatting marks by clicking Show/Hide on the Standard toolbar.

Exercise 5
Create a table and enter the following text:

	Learner Name
	Demographic Form
	Copy of Licence
	Copy of PrDP

	Rasephya M.A.
	Yes
	Yes
	No

	Khoza C
	Yes
	Yes
	No

	Modise P
	Yes
	Yes
	Yes

	Makgatho J.S
	Yes
	Yes
	Yes


Save your table as: table practice followed by your name.

Adding a cell to a table

On the Table menu, point to Insert, and then click Cells.
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Make your selection
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Tip
You can also use the Draw Table tool to draw the row or column where you want.

Adding a row to a table

· You don’t need to worry about guessing the number of rows exactly because it is easy to add a row.  The simplest way to add a row is to press Tab in the last row and last column of the table.  Word adds a new row.

· You can also add a row between two existing rows.  Put the cursor in the row that is below where you want your new row. Open the Table menu and select the Insert Rows command.  Word inserts the new row.

Inserting a column

· Select a column using the Table, Select Column menu.  The new column will be inserted to the left of this column. Be sure to select the column.  You can’t just put your insertion point within the column.  You must use the command to select the entire column.

· Open the Table menu and select the Insert Columns command.  (If you don’t see the command, you didn’t select the entire column.)  Word inserts a new column.

Exercise 7
Open your table document and do the following:

· Add four rows to your table

· Insert a column to the right of the Demographic form column

· Insert a column to the right of the copy of PrDP column

· Complete the table as below, leaving the last column blank

· Save and close the table document

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP
	

	Rasephya M.A.
	Yes
	Yes
	Yes
	No
	

	Khoza C
	Yes
	Yes
	Yes
	No
	

	Modise P
	Yes
	Yes
	Yes
	Yes
	

	Makgatho J.S
	Yes
	Yes
	Yes
	Yes
	

	Mogoane A.M
	Yes
	Yes
	Yes
	Yes
	

	Golele H.A
	Yes
	Yes
	Yes
	Yes
	

	Duma T.P
	Yes
	Yes
	Yes
	Yes
	

	Gabathole G.S
	Yes
	Yes
	Yes
	Yes
	


Delete text in a cell, row or column

Select the text you want to delete, or just drag across the row or column and press Delete.  This deletes all the entries in the cell, row or column, but leaves the table structure

Delete a cell

On the Table menu, point to Delete, and then click Cells.  If you are deleting cells, click the option you want.
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Deleting a row or a column

Just as you can add rows and columns, you can also delete them.  But when you delete a row or column that contains data, you also delete all the entries.  

If you have rows that you no longer want to include, you can delete them.  Remember that, if a row contains data, you also delete all the entries in that row.

· Select the row you want to delete using the Table Select Row command.  If you just put the insertion point in the row, you can delete only the cell, not the entire row.  Be sure to highlight the entire row.

· Open the Table menu and select the Delete Rows command.  The row (along with any data in the row) is deleted.

· If you want to keep the row but simply clear its contents, select the row by dragging across it.  Then press the Delete key.

· Follow the same steps to delete a column, using the Select Column and Delete Column commands
Deleting the entire table

Deleting a table is tricky.  You might think that you just drag across it and press Delete.  This deletes all the entries in the table but leaves the table structure.  So, how do you get rid of the entries and the table? 

· Select the table using the Table, Select Table menu.

· Open the Table menu and select the Delete Rows command.  Word deletes the entire table.
Exercise 8
Open your table document and do the following:

· Delete the last two rows of the table

· Delete the blank column on the right

· Delete the information of the last row

· Delete the information in the cell Demographic form and undo your last action so that the information appears again

· Delete the table and undo your action, so that the table appears in the document again

· Delete the cell called Learner name and undo your action, so that the information appears again

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Rasephya M.A.
	Yes
	Yes
	Yes
	No

	Khoza C
	Yes
	Yes
	Yes
	No

	Modise P
	Yes
	Yes
	Yes
	Yes

	Makgatho J.S
	Yes
	Yes
	Yes
	Yes

	Mogoane A.M
	Yes
	Yes
	Yes
	Yes

	
	
	
	
	


Move or copy items in a table

Select the cells, rows, or columns you want to move or copy. 

· To move or copy text to a new location without changing the text that is already there, select only the text within a cell, and not the end-of-cell mark.
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· To replace the existing text and formatting in the new location, select the text you want to move or copy and select the end-of-cell mark.

Do one of the following: 

· To move the selection, drag it to the new location.

· To copy the selection, hold down CTRL while you drag the selection to the new location.
Note
You can also select rows, columns, or the entire table by clicking in the table and then using the Select commands on the Table menu, or by using keyboard shortcuts.

Exercise 9
Open your table document and do the following:

Move the information of the Khoza C cell to the last row

Copy the information of the Khoza C cell to the third row

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Rasephya M.A.
	Yes
	Yes
	Yes
	No

	Khoza C
	Yes
	Yes
	Yes
	No

	Modise P
	Yes
	Yes
	Yes
	Yes

	Makgatho J.S
	Yes
	Yes
	Yes
	Yes

	Mogoane A.M
	Yes
	Yes
	Yes
	Yes

	Khoza C
	
	
	
	


Number the cells in a table

· Select the cells you want to number. To number the beginning of each row, select only the first column in the table. 

· Click the Numbering button on the Formatting toolbar
Exercise 10
In your table document, do the following:

· Add a column to the left of the first column

· Insert numbers from the first row

· Delete the last row

	
	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	1. 
	Rasephya M.A.
	Yes
	Yes
	Yes
	No

	2. 
	Khoza C
	Yes
	Yes
	Yes
	No

	3. 
	Modise P
	Yes
	Yes
	Yes
	Yes

	4. 
	Makgatho J.S
	Yes
	Yes
	Yes
	Yes

	5. 
	Mogoane A.M
	Yes
	Yes
	Yes
	Yes

	6. 
	Khoza C
	
	
	
	


Insert a tab in a table cell

· Press CTRL+TAB. 
Use the Convert Table menu to create a table

· Select the text you want to convert to a table

· Select the Table, Convert Text to Table menu

· Make your selections
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Note
a comma, full stop or tab will start a new cell.  If this is not what you want, remove commas, full stops and tabs from text.

Draw A Table

Use the Draw Table tool to quickly create a more complex table, for example, one that contains cells of different heights or a varying number of columns per row. 

Using Draw Table is similar to drawing a rectangle on graph paper: first, draw a line from one corner of the table to the corner diagonally opposite in order to define the boundary of the entire table, and then draw the column and row lines inside.

· Click where you want to create the table.
· On the Tables and Borders toolbar, click Draw Table 

· The pointer changes to a pencil. 

· To define the outer table boundaries, draw a rectangle. Then draw the column and row lines inside the rectangle. 

· To erase a line or block of lines, click Eraser  and then drag over the line. 

· When you finish creating the table, click a cell and start typing or insert a graphic. 
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Tip: Hold down CTRL to automatically apply text wrapping while you draw the table.

Exercise 11
· In your table document, draw a table and add the following information:

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele H.A
	Yes
	Yes
	Yes
	Yes

	Duma T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole G.S
	Yes
	Yes
	Yes
	Yes

	Khanji H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi P.
	Yes
	Yes
	Yes
	Yes

	Dhlamini G.M
	Yes
	Yes
	Yes
	Yes


· Draw a line in the first column from the second to the last rows and move the initials from the firs column to the second column

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 
	H.A
	Yes
	Yes
	Yes
	Yes

	Duma 
	T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes


Format A Table

Merge cells into one cell in a table

You can combine two or more cells in the same row or column into a single cell. For example, you can merge several cells horizontally to create a table heading that spans several columns. 

· Select the cells and then select the Table Merge Cells menu

· You can quickly merge multiple cells by selecting them and clicking Merge Cells on the Format menu
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Split a cell into multiple cells in a table

· Select the cells and then select the Table Split Cells menu

· To quickly split multiple cells, select them, and then click Split Cells 
· Select the options you need

Change the column width in a table

· Rest the pointer on the column boundary you want to move until it becomes, and then drag the boundary until the column is the width you want. 

· To change a column width to a specific measurement, click a cell in the column. On the Table menu, click Table Properties, and then click the Column tab. Choose the options you want.

· To make the columns in a table automatically fit the contents, click a table, point to AutoFit on the Table menu, and then click AutoFit to Contents.

Change the row height in a table
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Rest the pointer on the row boundary you want to move until it becomes a resize pointer, and then drag the boundary. 

· To change a row height to a specific measurement, click a cell in the row. On the Table menu, click Table Properties, and then click the Row tab. Select the options you want. 

Tip
To display row height measurements, click a cell, hold down ALT as you drag the markers on the vertical ruler
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Make multiple columns or rows the same size

· Select the columns or rows you want to make the same size. 

· On the Tables and Borders toolbar, click Distribute Columns Evenly or Distribute Rows Evenly 
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Exercise 12
In your table document, do the following:

· Merge the cells containing the surname and initials of Golele

· Merge the cells containing the surname and initials of Duma

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 

H.A
	Yes
	Yes
	Yes
	Yes

	Duma 

T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes


· Split the cells containing the details of Golele and Duma into two cells each

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 
	H.A
	Yes
	Yes
	Yes
	Yes

	Duma 
	T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes


· Change the column width of the Golele and Duma cells to fit the cells below

· If necessary, change the column width of the copy of PrDP column to accommodate all the text

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 
	H.A
	Yes
	Yes
	Yes
	Yes

	Duma 
	T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes


· Change the row height of the cells to 2cm

	Learner Name
	Demographic Form
	Copy of ID
	Copy of Licence
	Copy of PrDP

	Golele 
	H.A
	Yes
	Yes
	Yes
	Yes

	Duma 
	T.P
	Yes
	Yes
	Yes
	Yes

	Gabathole 
	G.S
	Yes
	Yes
	Yes
	Yes

	Khanji 
	H.R
	Yes
	Yes
	Yes
	Yes

	Baloyi.
	P
	Yes
	Yes
	Yes
	Yes

	Dhlamini 
	G.M
	Yes
	Yes
	Yes
	Yes


Add a border to a table

· To add a border to a table, click anywhere in the table. 

· To add borders to specific cells, select the cells, including the end-of-cell mark. 

· On the Format menu, click Borders and Shading, and then click the Borders tab. 

· When you insert a table, it has a black ½-pt solid single-line border by default. Use the Style, Colour, and Width options to add a different border. 

· Make sure the correct option — Table or Cell — is selected under Apply to. Select the other options you want. 

· To specify that only particular sides get borders, click Custom under Setting. Under Preview, click the diagram's sides, or use the buttons to apply and remove borders.

· To specify the exact position of the border relative to the text, click Paragraph under Apply to, click Options, and then select the options you want. 

Add shading to a table, a paragraph, or selected text

· You can use shading to fill in the background of a table, a paragraph, or selected text. 

· To add shading to a table, click anywhere in the table. To add shading to specific cells, select the cells, including the end-of-cell marks. 

· To add shading to a paragraph, click anywhere in the paragraph. To add shading to specific text, such as a word, select the text. 

· On the Format menu, click Borders and Shading, and then click the Shading tab.

· Select the options you want. 

· Under Apply to, click the part of the document you want to apply shading to. For example, if you clicked a cell without selecting it in step 1, click Cell. Otherwise, Word applies the shading to the entire table. 

Change the orientation of text in a cell
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Click the table cell that contains the text you want to change. 

· On the Format menu, click Text Direction.

· Click the orientation you want. 

Change the alignment of text in a table cell
· Click the cell that contains text you want to align.

· On the Tables and Borders toolbar, select the option for the horizontal and vertical alignment you want 
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Change the space between cells in a table
· Click the table. 

· On the Table menu, click Table Properties, and then click the Table tab.

· Click Options.

· Under Default cell spacing, select the Allow spacing between cells check box and enter the measurement you want. 

Change the cell margins in a table
· Click the table.

· On the Table menu, click Table Properties, and then click the Table tab.

· Click Options.

· Under Default cell margins, enter the new values you want. 

Note 
You can also change the margins in an individual cell. Click the cell. In the Table Properties dialog box (Table menu, Table Properties command), click the Cell tab, and then click Options. Clear the Same as the whole table check box, and then enter the new margin values.

Change the text colour in a table

· Select the text either in a cell, row or column.  You can also select the entire table

· From the Format Font menu, select the required font colour

· Click OK
OR

· Select the text and click the Font Colour button on the formatting table

· Select the colour you need.

Exercise 13
In your table document, add a border to the table

· Add shading to the table

· Change the text colour of the name column to dark blue

Resize a table

· Rest the pointer on the table until the table move handle appears on the upper-left corner of the table.

· Rest the pointer on the table resize handle until a double-headed arrow appears.

· Drag the table boundary until the table is the size you want. 
Move a table

· Rest the pointer on the table until the table move handle appears on the upper-left corner of the table.

· Rest the pointer on the table move handle until a four-headed arrow appears.

· Drag the table to the new location. 
Table move handle and resize handle
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Use the table move handle to move the table to another place on a page, and use the table resize handle to change the size of a table.

Break a table across pages

· Click the row you want to appear on the next page.

· Press CTRL+ENTER. 
Automatically format a table 

· Click the table.

· On the Table menu, click Table AutoFormat. 

· In the Formats box, click the format you want.

· Select the options you want. 
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Exercise 14
In your table document, select your first table and automatically format the table to table list 6

Nested Tables

If you use a table to lay out a page, and you want to use another table to present information, you can insert a nested table: a table within a table. 

· On the Tables and Borders toolbar, click Draw Table 

· The pointer changes to a pencil. 

· Position the pencil in the cell where you want the nested table (or a table inside another table).

· Draw the new table. To define the table boundaries, draw a rectangle. Then draw the column and row lines inside the rectangle.

· When you finish creating the nested table, click a cell, and start typing or insert a graphic. 

Working With Long Tables

When you work with a very long table, it must be divided wherever a page break occurs.

You can make adjustments to the table to make sure that the information appears as you want it to when the table spans multiple pages.

Repeat headings on every page

· Select the row or rows that you want to use as a table heading. The selection must include the first row of the table.

· On the Table menu, click Heading Rows Repeat. 

· Microsoft Word automatically repeats table headings on new pages that result from automatic page breaks. Word does not repeat a heading if you insert a manual page break within a table.

· Repeated table headings are visible only in print layout view or when you print the document. 

Control where the table is divided

· To prevent a table row from breaking across pages:

· Click the table.

· On the Table menu, click Table Properties, and then click the Row tab.

· Clear the Allow row to break across pages check box. 

To break a table across pages:
· Click the row you want to appear on the next page.

· Press CTRL+ENTER. 

Using Tables As Spreadsheets

You can use tables to perform some of the tasks you might use a spreadsheet for, for example, you can sort table entries in alphabetical, numeric, or date order. You can also total a row or column of numbers in a table, as well as perform other calculations, such as averaging.

Total the numbers in a row or column
· Click the cell in which you want the sum to appear.

· On the Table menu, click Formula.

· If the cell you selected is at the bottom of a column of numbers, Microsoft Word proposes the formula =SUM(ABOVE). Click OK if this is correct. 

· If the cell you selected is at the right end of a row of numbers, Word proposes the formula =SUM(LEFT). Click OK if this is correct. 

· If you see codes between braces, for example, {=SUM(LEFT)}, instead of the actual sum, Word is displaying field codes. To display field code results, press SHIFT+F9.  

· If your column or row contains blank cells, Word will not total the entire column or row. To total the entire row or column, type a zero in each blank cell.

· To quickly total a row or column of numbers, click the cell where you want the sum, and then click AutoSum on the Tables and Borders toolbar. 

Perform calculations in a table
· Click the cell in which you want the result to appear. 

· On the Table menu, click Formula.

· If Word proposes a formula that you do not want to use, delete it from the Formula box.

· In the Paste function box, click a function. For instance, to add numbers, click SUM. 

· To reference the contents of a table cell, type the cell references in the parentheses in the formula. For instance, to add the numbers in cells A1 and B4, the formula would read =SUM(a1,b4) 

· In the Number format box, enter a format for the numbers. For example, to display the numbers as a decimal percentage, click 0.00%. 

Note: Word inserts the result of the calculation as a field in the cell you selected. If you change the referenced cells, you can update the calculation by selecting the field and then pressing F9. 

Sort a single column in a table
· Select the column or cells you want to sort. 

· On the Table menu, click Sort. 

· Select the sort options you want. 

· Click Options.

· Select the Sort column only check box. 

Tip If you want to individually sort columns of information that aren't in a table, first convert the text to a table. 

Sort a list or table
· Select the list or table you want to sort.

· On the Table menu, click Sort.

· Select the sort options you want. 

Exercise 15
· In your table document, type the following text:

Subject
Marks 

Afr 
80

Eng
81

Science
76

Biology
65

Maths
67

Accounting
56

· Remember to add a tab between the subject and the mark

· Convert the text to a table

· Resize the columns to fit the text

· Add a row to the bottom of the table

· Add the total of the marks column

· Sort the information in alphabetical order

	Subject
	Marks 

	Accounting
	56

	Afr 
	80

	Biology
	65

	Eng
	81

	Maths
	67

	Science
	76

	
	425


Creating Excel Worksheets

Microsoft Excel is a program used to create spreadsheets.  These spreadsheets are similar to tables in Microsoft Word, but have additional functions, for example working out formulas and formatting cells.

Word provides several ways to insert Microsoft Excel data into a Word document. For example, you can easily copy and paste a worksheet or chart. Or you can insert the worksheet or chart as a linked object or embedded object. The main differences between linking and embedding are where the data is stored and how it is updated after you place it in the document:

Linked worksheets

A linked worksheet or chart appears in your document, but its information is stored in the original Excel workbook. Whenever you edit the data in Excel, Word can automatically update the worksheet or chart in your document. Linking is useful when you want to include information that is maintained independently, such as data collected by a different department, and when you need to keep that information in Word up-to-date. Because the linked data is stored in another location, linking can also help minimize the file size of your Word document. 

Embedded worksheets

An embedded worksheet or chart stores its information directly in the Word document. You can create an embedded object from an existing Microsoft Excel worksheet or chart or you can create a new embedded Microsoft Excel worksheet or chart. To edit the embedded object, just double-click it to start Excel, make your changes, and then return to Word. You can embed an existing worksheet or chart, or start from scratch by embedding a new, blank worksheet or chart. Because the information is totally contained in one Word document, embedding is useful when you want to distribute an online version of your document to people who don't have access to independently maintained worksheets or charts.

Inserting a Worksheet

· In the Standard toolbar you can use the Microsoft Excel Worksheet button to insert an Excel worksheet.  The procedure is similar to that of inserting a table.


[image: image39]

[image: image40]
· Click on the Insert MS Excel Worksheet Button and insert a worksheet of 3 rows by 4 columns.

· After selecting the number of rows and columns, the worksheet will be inserted on the document.  The working area may be increased by dragging it bigger
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Type in the data from the example below:

Subject                               Marks 

Afr                                       78

Eng                                     81

Science                               76

Biology                                65

Maths                                  67

Accounting                          56

· When you have finished typing in the information in the cells, click outside the worksheet to apply the data to your document.  Notice that the background has a grey colour.

· To make changes to the worksheet, you can double-click on it to make it active again.

When you create an embedded Microsoft Excel object, an entire workbook is inserted into your document — although you can display only one worksheet at a time. To display a different worksheet, double-click the embedded object, and then click a different worksheet. 

Worksheet functions

· When the worksheet is active, you will notice that the default toolbars of Word are replaced by the toolbars of Excel.  This means that you have full control over your worksheet, just as if you are working in Excel itself.

· Most of the functions that you get when you right-click in a table are the same when working on a worksheet in Word.  A big advantage of an Excel worksheet is that the formulas get updated automatically when data is changed.




[image: image41]
Create a linked object from an existing Microsoft Excel worksheet or chart

· Open both the Word document and the Microsoft Excel workbook that contains the data you want to create a linked object from.

· Switch to Microsoft Excel, and then select the entire worksheet, a range of cells, or the chart you want. Click Copy 

· Switch to the Word document, and then click where you want to insert the linked object.

· On the Edit menu, click Paste Special. Click Paste link.

· In the As box, click the option you want. 

· If you're not sure which one to choose, click an option and read the description in the Result box. 

Exercise 16
· Create an Excel worksheet containing the following information:

Subject
Marks 

Afr 
80

Eng
81

Science
76

Biology
65

Maths
67

Accounting
56

· Create a linked object from the Excel worksheet to your table document

PICTURES, IMAGES AND OBJECTS
Specific Outcome
Add and manipulate Pictures, Images and Objects in a document

Assessment criteria

· A picture, image or graphics file is added to document: Change line colours, line style, width and fill colours
· Autoshapes are added to document and manipulated: Move, Re-size, Re-orientate
· A spreadsheet or derived image, chart or graph is added to a document
· An image within a document is manipulated
Office uses Object Linking and Embedding (OLE) to share data between Office applications and with other Windows software.

You can use objects (data such as text, pictures, spreadsheets, and so on) in Word, Excel, PowerPoint, and Outlook by copying data from the source application and pasting in the target file (or by using drag-and-drop). You can also insert whole new objects in a file and edit them in their source application. Using objects like this is called embedding.

When you embed an object, you can edit it using the original application that created it. However, if you want to insert data that is regularly updated (for example, sales data from a spreadsheet inserted in a company report) you can create a link to the source file. This saves you from copying and pasting a new object every time the source file is updated.

One example of an object is a picture. Using one or more pictures in a document makes it much more interesting to look at or read. A picture may also be very informative (for example, a photograph or technical diagram) or may help to brand the document (for example, a company logo). You can obtain pictures from many different sources, such as:

· Clip art.

· Office drawings and pictures.

· Drawings or bitmap picture files created in other programs.

· Screenshots (of Windows applications and dialogue boxes).

· A scanner or digital camera attached to your computer. 

Insert Clip Art

The Microsoft Clip Organiser contains a variety of pictures, photographs, sounds, and video clips. It provides a good way to look through and select clips.

To insert a clip using the Clip Art task pane

· On the Drawing toolbar, click Insert Clip Art [image: image42.png]



OR

· From the Insert menu, select Picture then select Clip Art...
· The Clip Art task pane is displayed.

· Each clip has keywords associated with it. This allows you to search for clips on a particular subject by typing search terms into the Search text: box.

· In the Search text: box type in a keyword that describes the picture you want to use

· From the Search in: box, you can narrow the search by selecting a specific collection
Note
A collection is a category of clip art, such as Office or Animals. The Office collection represents clips available from your Office Setup disks. The Web collection represents clips you have downloaded from the web. You can define your own collections using the Clip Organizer.

· From the Results should be: box, you can select the type of media files that are returned on completion of the search

· Click Go
The results of the search are displayed in the Clip Art task pane.

· Click on an image to insert the image into the document

The clip art selected is inserted in your Office file.

· To carry out a new search, enter different search terms and click Go
· When you have finished adding clips, click Close [image: image43.png]


 to close the task pane
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Tip
If you cannot find the picture, music, sound, video, or animation clip you want, click Clip art on Office Online to connect to the Microsoft website where you can preview and download additional clips.

Insert a Picture from a File

As well as clip art you can use picture files or images that you might have created in a computer art application, scanned, or taken with a digital camera. 

To embed a picture from a file

· On the Drawing toolbar, click Insert Picture [image: image44.png]



OR

· From the Insert menu, select Picture then from the submenu, select From File...
· The Insert Picture dialogue box is displayed.

· From the Files of type: box, select All Pictures
· From the Look in: box, select the folder containing the picture you want

· Select the picture file and click Insert
The picture is embedded in the Office document. Embedding a picture stores the picture in your Office file. You can edit the picture from within the Office file using the original application that you used to create it (if this is available on your computer). For example, if you created a picture using Microsoft Paint, double-clicking the picture object in Word or PowerPoint would start the Paint application for you (Paint's toolbars and menus would replace those of Word's or PowerPoint's) to use to edit the picture.

Tip
You can also use the copy and paste tools to insert a graphic object into an Office document.

To link to a picture in a file

Linking to the picture file reduces the overall file size of your Office document, but you cannot edit it from within the document.

· To create a link to the picture file, from the Insert Picture dialogue box, select the file then click the arrow on the Insert button and select Link to File
Tip
If you want to make changes to the picture, you must open the original file to edit it. Then in the Office file, select the picture and press eq \X(F9). If you move the Office document file or the picture file, you will need to update the path to the link using the Edit, Links command.

Note
You cannot create a link to a file in Excel, unless you want to display the picture as an icon.

To insert a screen image in a document

Screen prints can be very useful for recording data displayed on the screen or writing training manuals.

· Press eq \X(Print Scrn) to capture the screen image as a graphic

OR

· Press eq \X(Alt)+eq \X(Print Scrn) to capture the active window or dialogue box as a graphic

· Click in the Office document where you want to paste the graphic

· On the Standard toolbar, click Paste [image: image45.png]


 (SpeedKey: eq \X(Ctrl)+eq \X(V))

Tip
If you want to edit the image, paste it into a bitmap editing application (such as Windows Paint) first, then save the picture as a file and insert it into the Office document.

To scan a picture and insert it in a file

To scan a picture, your scanning device (a scanner or digital camera) must be connected to your computer and be TWAIN-compatible.

If you are not sure whether your scanning device is TWAIN-compatible, check the instruction manual or contact the manufacturer.

· Place the picture in the scanning device

· From the Insert menu, select Picture then click From Scanner or Camera...
The Insert Picture from Scanner or Camera dialogue box is displayed.

· Select the device you want to use from Device
· Select an image resolution option, as explained in the table below

	Select
	To

	Web Quality
	Use a low resolution (for example, if you intend for your document to be viewed on screen).

	Print Quality
	Use a higher resolution (for example, if you intend for your document to be printed).


· Select a button to start the scan, as explained in the table below

	Select
	To

	Insert
	Use the default settings from your scanner to scan your picture.

	Custom Insert
	Change image settings from your scanner or digital camera. Follow the instructions that come with the device you are using. 


Note
If the Insert button is unavailable, your scanner or camera software may not support automatic scanning. Use the Custom Insert button instead.

The picture will be scanned and, after some time, appears in your document. You can now make any changes you want to it.

· Use the tools on the Picture toolbar to crop the picture, adjust its brightness, contrast, and colour, and to make other adjustments

To insert a picture from a web page

You can save a picture from a web page to your computer then insert it into a document like any other file. Obtain permission from the picture's creator to use it first.

· In your web browser, open the web page containing the picture then right-click it and select Save Picture As...
Modify a Picture

You can control the appearance (for example, adjust brightness, contrast, and size or add a border) of most pictures using the Picture toolbar. Furthermore, some types of picture can be edited with Office's drawing tools, to change colours or add and remove parts of the image. Pictures such as clip art metafiles from the Clip Gallery can usually be edited in this way. 
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Tip
While Office's image tools are suitable for modifying pictures for output to a desktop printer, you cannot use Office to produce "camera-ready" files for a professional print service bureau. A DTP program can produce colour separations, allowing much greater control over the final printed output. With a desktop printer, you will find that colours may look different on screen compared to printed output.

To modify a picture using the Picture toolbar

· If the Picture toolbar is not displayed when you select a picture, right-click the picture and select Show Picture Toolbar
	Click
	To
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Insert Picture from File
	Display the Insert Picture dialogue box to import a graphics file.
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Color
	Change the selected graphic object to Greyscale, Black and White, Washout, or Automatic.
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More and Less Contrast
	Add or reduce the contrast between the different colours used in the graphic object.
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More and Less Brightness
	Lighten or darken the colours used in the graphic object.
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Crop
	Enable the cropping tool to allow you to remove sections of the graphic. 
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Rotate Left
	Rotate the picture to the left by 90 degrees.
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Line Style
	Display the Line Style menu for adding a border to the selected graphic object.
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Compress Pictures
	Display the Compress Pictures dialogue box. Set options to compress the file size of the picture dependent on the resolution.
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Text Wrapping
	Change the wrapping style of the picture (only available in Word).
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Format Picture
	Display the Format Picture dialogue box. Set options for crop, contrast, and brightness more precisely using the Picture tab.
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Set Transparent Colour
	Set one colour in a picture to transparent. This does not work for all types of picture.
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Reset Picture
	Return the graphic to its original settings.


To crop an image using the Crop tool

Cropping an image hides part of the image, but does not delete it.

· Click the picture once to select it

· On the Picture toolbar, click the Crop tool [image: image61.png]



The cursor changes to show the crop tool [image: image62.png]


.

· Point to one of the handles on the image border then click-and-drag to crop the picture

· Repeat for any other borders you want to crop

· Click the Crop tool again to finish (SpeedKey: eq \X(Esc))

· You can use the Reset Picture button [image: image63.png]


 to remove the crop 

To specify crop values

· Right-click the picture then select Format Picture
· In the Format Picture dialogue box, click the Picture tab


[image: image64]
· Enter settings in the Crop from boxes

· Click OK
Tip
Click Reset to remove cropping.

Exercises 17
· Create a new file and save it as PICTURES 
· Start with a blank page, slide, or worksheet

· On the Drawing toolbar, click Insert Clip Art [image: image65.png]



· From the Search in: list box, uncheck all the boxes then expand the Web Collections category and check the categories such as Concepts and Emotions
· From the Results should be box, uncheck Photographs, Movies, and Sounds
· Type the keywords cartoon and confused then click Go
· Browse the results for this clip then click it to insert it


[image: image66]
· Change the search text to cartoon happy and click Go

· Insert the clip shown below


[image: image67]
· Close the Clip Art task pane

· Select the first picture then on the Picture toolbar, click the Crop tool [image: image68.png]



· Crop to remove the bomb part of the picture

· From the Tools menu, select Options
· When the dialogue box is displayed, press eq \X(Alt)+eq \X(Print Scrn)
· Press eq \X(Esc) to close the dialogue box then press eq \X(Ctrl)+eq \X(V) to paste the graphic

Tips
To move and resize a picture, click-and-drag it. To resize a graphic, click-and-drag the handles on its border. If you want one picture to appear in front of another, right-click it and select Order then Bring to Front.
To flip the puzzled man picture, use the Draw button on the Drawing toolbar. If you are using Word and the pictures appear with black handles, click each picture then on the Picture toolbar, click Text Wrapping [image: image69.png]


 and select In Front of Text.

· Save and close the file

· Create another blank file and save it as FALCON
· On the Drawing toolbar, click Insert Clip Art [image: image70.png]



· Using the Web Collection again, search the Animals category for Photographs
· Insert the picture of a falcon

· Select the picture then on the Picture toolbar, click the Crop tool

· Point to each handle in turn and click-and-drag to crop the picture as shown 

· [image: image138.png]


Save and close the document

MAIL MERGE
Specific Outcome

Use Mail Merge feature

Assessment criteria

· A mailing list or data file is created
· A letter or label list is created by merging mailing or data list with letter, label document or envelope
Manage Mail Merge

Mail Merging enables you to automate setting up newsletters, addresses, labels act.  For example, you need to send out company letters to 100 people each month, but you are really getting tired of typing in each person’s details on each letter.  Mail Merge will automate this task by inserting the names from a database.  You can then also automate the process of printing out the names and addresses on envelopes.

When you use Mail Merge, you need to create 3 things: 

· Data Source:  This is a database that contains the information of each person, and looks like a normal table in a document.

· Main Document:  This document can be compared to a template, where you set up the newsletter and specify what information you want to insert from the database, like the name and surname of each person.  The information you add is called merge fields.

· Merged Document:  After creating the main document, you need to merge the main document to a new document.  This merge document will consist of 100 newsletter pages, with a different name on each newsletter page.

Mail merge data sources

A data source is a file - for example, a Microsoft Outlook Contact List - that contains the data that varies in each copy of a merged document.

You can think of a data source as a table. Each column in the data source corresponds to a category of information, or data field -for example, first name, last name, street address, and postal code.

The name of each data field is listed in the first row of cells, which is called the header record. Each subsequent row contains one data record, which is a complete set of related information -for example, the name and address of a single recipient.

Creating Invitations
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Open a new, blank document in Word.  In the following exercise you will learn how to set up an invitation.  For exercise purposes we will only add 5 names to the database.  To start the Mail Merge function, click on Tools, Letters and Mailing, Mail Merge.  The Mail Merge task pane will open.  Click on Next: Starting document.
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The next pane will open.  Select Use the current document and click on Next: select recipients.  The next pane will open.  Now you have to choose between the following:

· Use an existing list: if you click here, you will be allowed to browse to find your data list.

· Select from Outlook contacts:  this option takes you to the Outlook contact

· Type a new list: allows you to create a new list for this mail merge.
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For the purpose of this exercise, select Type a new List and click on Create.  The New Address List dialogue box will open.  Add the following details of friends or fellow students:

· Title

· First Name

· Last Name

· Address

· Home Telephone

When you have entered the details for one person, click on New Entry to enter details for the next person.

When you have added details for five people, click on Close.

The Save Address List dialogue box will appear.  Save the address list under your name in My Data Sources. 
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Once the data list has been saved, the Mail Merge Recipients list will appear.  This list will allow you to sort the entries further.  Read the instructions at the top of the list.
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· Click Select All and then click on Write letter in the task pane.

Design your invitation using the example below as a guideline.

TRAINING CENTRE

OPEN DAY

Dear 

It is our pleasure to invite you to our annual open day, to take place on:

15 September
At:


Our premises, Rosslyn

Time:


All Day from 09h00

Dress Code:

Casual

See you there!

Principle and Colleagues

To add the fields, click on the location in the task pane.  If the location does not show, click on More items.  Next to Dear, add the following fields: Title, first name, last name.  In the next row, add the address lines.
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TRAINING COLLEGE

OPEN DAY

Dear «Title»

 MERGEFIELD "First_Name" «First_Name»

 MERGEFIELD "Last_Name" «Last_Name»
«Address_Line_1»

 MERGEFIELD "Address_Line_2" «Address_Line_2»
It is our pleasure to invite you to our annual open day, to take place on:

Once you have added the relevant fields, click on Next: Preview your letters.  A preview of what your letter looks like will show.  At this point, you can make changes to the letter or the recipients if you choose.

When you are happy with the letter, click on Complete the merge.
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The mail merge task pane gives you the option of printing all the letters, or editing individual letters.

Tip
If you select print, all your letters will be printed.

Printing envelopes with Mail Merge

Create envelopes

To create addresses on envelopes you have to go through the same process as the previous exercise.  Keep in mind that you have to know your printer’s settings to be able to print envelopes. 

· Under Envelope Options you need to specify the size of the envelope, the position of the delivery and return address, as well as the feed direction under Printing Options.
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Mail merge data sources

A data source is a file - for example, a Microsoft Outlook Contact List - that contains the data that varies in each copy of a merged document.

You can think of a data source as a table. Each column in the data source corresponds to a category of information, or data field -for example, first name, last name, street address, and postal code.

The name of each data field is listed in the first row of cells, which is called the header record. Each subsequent row contains one data record, which is a complete set of related information -for example, the name and address of a single recipient.

When you complete the merge, individual recipient information is mapped to the fields you included in your main document.

· By default, you connect to data sources in the Select Data Source dialogue box. If you already have a data source to use (such as a Microsoft Outlook Contact List or Microsoft Access database), you can connect to it directly from the Mail Merge task pane.

· If you don't have an existing data source, you can also create one directly from the task pane. If you only want a simple address list, the Mail Merge task pane guides you through the process of creating a Microsoft Office Address List. Or you can create a more complex one from within the Select Data Source dialog box. 

Once you connect to your data source, the recipient information appears in the Mail Merge Recipients dialog box, where you can select exactly which recipients to include in the merge.

For example, if you want to target customers in specific postal code areas, you can select only those customers. You can also use this dialogue box to perform more advanced filtering and sorting operations. 
Select recipients to include in a mail merge

· Make sure that the mail merge main document is displayed, and that you have selected a data source in the Select Data Source dialog box. 

· In the Mail Merge Recipients dialog box, do any of the following: 

· use the check boxes to designate recipients

· This method is most useful if your list is short.

· Select the check boxes next to the recipients you want to include, and clear the ones next to the recipients you want to exclude. 

· If you know you want to include most of the list in your merge, clicking Select All first makes it easy to clear particular records. Similarly, if you want to include only a few records in the list, click Clear All, and then select the records you want.

Sort items in the list

This is useful if you want to see items in alphabetical or numeric order.

Click the column heading of the item you want to sort by. For example, if you want to display the list alphabetically by last name, click the Last Name column heading. 

Filter items in the list

This is useful if the list contains records that you know you don't want to see or include in the merge. Once you've filtered the list, you can use the check boxes to include and exclude records as described in the previous section.

· Click the arrow next to the column heading of the item you want to filter by. 

· Click any of the following: 

· (Blanks) displays all the records in which the corresponding field is blank. 

· (Nonblanks) displays all the records in which the corresponding field contains information. 

· If your data source contains records that share the same information, and there are ten or fewer unique values in the column, you can filter by specific information. For example, if there are multiple addresses that list Australia as the country/region, you can filter on Australia. 

· The Mail Merge Recipients dialog box displays only the designated records. To display all the records again, click (All).

· Click OK to return to the Mail Merge task pane. Microsoft Word will use the recipients you designated for the merge. 

Data sources you can use for a mail merge

· You can use just about any type of data source for a mail merge. Here are some examples. 
· Microsoft Outlook contact List: You can retrieve contact information directly from your Outlook Contact List.

· Microsoft Office Address List

· You can create a simple Office Address List during the mail merge, and access it for later use. This is best for small, simple lists that you don't use frequently.

· Microsoft Excel worksheet or Microsoft Access database

· With Excel, you can select data from any worksheet or named range within a workbook. With Access, you can select data from any table or query defined in the database.

You can access these sources or start the Data Connection Wizard by clicking New Source in the Select Data Source dialog box.

HTML file

You can use an HTML file that has a single table. The first row of the table must contain column names and the other rows must contain data.

Microsoft Word data source or a header source

You can use a Word document as a data source. The document should contain a single table. The first row of the table must contain headings, and the other rows must contain the records you want to merge. You can also use a header source as a data source.

Text files

You can use any text file that has data fields separated (or delimited) by tab characters or commas and data records separated by paragraph marks.

Mail-merge fields

You use merge fields to customize the content of individual documents. When inserted into your main document, they contain the individual records that reside in your data source. If Microsoft Word doesn't find the information it needs by linking merge fields automatically to the headings in the data source, it gives you the opportunity to do so as you're inserting address and greeting fields or previewing the merge.

Word uses two merge fields to insert the basic information for each recipient:

· The AddressBlock field is the placeholder for the name and address.

· The GreetingLine field is the placeholder for your chosen salutation.

You can customize the content in each of these fields. For example, in the address you may want to select a formal name format (Mr. Joshua Randall Jr.); in the salutation, you may want to use "To" instead of "Dear."

You can further personalize each document by including additional merge fields. For example, suppose you're creating a letter to notify local businesses that they've been selected for inclusion in your annual city guide. Instead of manually typing the name of each individual company in the body of the letter, insert the Company field.  Word inserts the correct company name into each letter when you complete the merge. 

Create a merged document of your own.  This could be an invitation to a party or anything else.  Also create an envelope for your document
Print 

If you personalised the items and the merged document is active: 

· On the File menu, click Print. 

· Select the options you want. 

If you want to print directly from the Mail Merge task pane

· In Step 6 of the Mail Merge task pane (Complete the merge), click Print. 

· In the Merge to Printer dialog box, do one of the following, and then click OK. 

· To print all the documents, click All. 

· To print the document that you see in the document window, click Current record. 

· To print a range of documents, click From, and then type the record numbers in the From and To boxes. 

· In the Print dialog box, select the options you want. 

Restore a mail merge main document to a regular document

By removing the associated data source from a main document, you can convert it to a regular document.

· Open the main document from which you want to remove the data source. 

· On the View menu, point to Toolbars, and then click Mail Merge. 

· Click Main Document Setup 

· Click Normal Word document. 

FILE FORMATS
Specific Outcome
Document is saved in a different file format: Text file (.txt), Rich Text Format (.rtf), Document Template, Software type, Version

Assessment criteria

· Document is saved in format appropriate for viewing by a web browser
· Hyper Text Markup Language (.htm or .html)
File Formats

A file format is the way in which information is stored in a file so that a program can open and save the file. A file's format is indicated by a three-letter extension after the file name. For example, when you save a new document in Microsoft Word 2000, Word by default stores it in Word 2000 format with a .doc file extension. If you want to convert a document to a different format so that you or someone else can open it in another program or in an earlier version of Word, you can select that file format when you save the document.

For example, you may be working in MS Word 2003, but you want to send the file to someone who still has Office 97.  You can save your document as a Word 97 document, which will enable the other person to open the document.  In the same way, you can save the document to be compatible with Word Perfect, as well as for use on Macintosh computers.
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File Extensions

The file format can usually be determined by the file extension

Word Processing

	Word 
	.doc

	Text Only

	.txt

	Rich Text Format
	.rtf


Web Page

	HTML 
	.htm


Different File Formats

Text only
Will save text without its formatting. All section breaks, page breaks, and new line characters are converted to paragraph marks. All graphics will be lost.  Select this format only if the destination program cannot read any of the other available file formats.  The only time you might use this is to send a document to someone via e-mail, and you are unsure of their software programmes.

Rich Text Format (RTF)
Will save text with all its formatting. The formatting is converted to instructions that other programs, including compatible Microsoft programs, can read and interpret.

Web page
Use a Web document when you want to display the document's contents on an intranet or the Internet in a Web browser. A Web page opens in Web layout view.  Web pages are saved in HTML format. HTML is short for Hypertext Markup Language. Certain features of your document will look different to the formatting as all web browsers do not support all the formatting. 

Save A Word Document In Rtf  Or Txt Format

· On the File menu, click Save As.  

· In the Save as type box, click Rich Text Format (*rtf) or text only.
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Exercise 18
Open your practice document and add the following text:

Why is it that some people can finish 57 assorted tasks in any given day while others only finish two or three tasks and then complain that they were too busy or did not have enough time to finish the rest?

· Save your document as a Word document

· Save your document as a text only document

· Close the document

· Close Word

· Go to Windows Explorer or My Computer to find your text only document

· Open the document to see what the text looks like now.

· Save and close the document
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